Search found 87 matches

by falke
17 Feb 2017 21:22
Forum: Software
Topic: [pulseaudio-equalizer] not in the repos ?
Replies: 9
Views: 274

Re: [pulseaudio-equalizer] not in the repos ?

Hi Kurotsugi , by re-rereading your explanations, I have suceeding in making calf-plugins to work together with pulseaudio and jack. It's amazing. I have also tried le ladspa-plugin (bs2b) with pulse alone. On this point your explanation sowed a little confusion in my mind : ladspa plugins are meant...
by falke
14 Feb 2017 14:21
Forum: Software
Topic: [pulseaudio-equalizer] not in the repos ?
Replies: 9
Views: 274

Re: [pulseaudio-equalizer] not in the repos ?

And what do you think about this simple solution only using alsa + jack and get rid of pulseaudio. I Would get rid of any conflict ? (in my opinion) alsa is the only necessary layer ... so it would be alsaplayer + jack , not ? https://wiki.archlinux.org/index.php/JACK_Audio_Connection_Kit ps : i nee...
by falke
13 Feb 2017 17:28
Forum: Software
Topic: [pulseaudio-equalizer] not in the repos ?
Replies: 9
Views: 274

Re: [pulseaudio-equalizer] not in the repos ?

you mean that way ?

https://wiki.archlinux.org/index.php/Pu ... dio_server

pulseaudio through jack ?

the pb is I would need
jackdbus (JACK2 compiled with D-Bus support)

and second to me jack2 is not in the repos but jack1
by falke
11 Feb 2017 16:02
Forum: Software
Topic: [pulseaudio-equalizer] not in the repos ?
Replies: 9
Views: 274

Re: [pulseaudio-equalizer] not in the repos ?

Hello, Thank you for the link, but this solution is far too complicated given my knowledge of audio: Apparently pulseaudio and jack are a priori incompatible with each other. Running them together requires complicated bypasses. On the other hand I am quite incapable of parameter jack to make it work...
by falke
03 Feb 2017 18:59
Forum: Software
Topic: [pulseaudio-equalizer] not in the repos ?
Replies: 9
Views: 274

[pulseaudio-equalizer] not in the repos ?

I'm looking for an equalizer under linux, but pa-equalizer is not in the repos...

what other equalizer should I use ?
by falke
20 Jan 2017 18:59
Forum: Newbie Questions
Topic: Redshift
Replies: 6
Views: 358

Re: Redshift

so why would it need a service like geoclue?


i don't know it asks it simply ...

and doesn't launch itself.

I launch it from the terminal , do you launch it elsewhere from, does it autolaunch ?

How does your

/etc/geoclue/geoclue.conf

looks like ?
by falke
20 Jan 2017 17:27
Forum: Newbie Questions
Topic: Redshift
Replies: 6
Views: 358

Re: Redshift

Its not working on my solydxk either, but i've seen it would need geoclue2 to work. However , im still getting this error message : rying location provider `geoclue'... Started Geoclue provider `Geoclue Master'. Utilisation du fournisseur « geoclue ». Could not get location: xmlNanoHTTPMethod did no...
by falke
11 Sep 2016 13:06
Forum: Software
Topic: Question about package installation through Gdebi [solved]
Replies: 9
Views: 370

Re: Question about package installation through Gdebi

@ kurotzugi hi , i may have misunderstood, where is the solydk repo for google-chrome ? I'm currently using the google repo itself. I prefer for maintenance reason use all possible solyd repos for my installation. For future upgrades Debian 8 to 9 it think it will be simplier when all my packages co...
by falke
10 Sep 2016 14:10
Forum: Software
Topic: Question about package installation through Gdebi [solved]
Replies: 9
Views: 370

Re: Question about package installation through Gdebi

thank you it works great.

Otherwise , is someone getting chromecast work with chromium.

Ideally I would want always use chromium which is free. But I suppose chromium should use proprietary programms to work whith
chromecast which is definitely NOT possible.
by falke
10 Sep 2016 12:53
Forum: Software
Topic: Question about package installation through Gdebi [solved]
Replies: 9
Views: 370

Question about package installation through Gdebi [solved]

Hi, During sometimes I managed to use chromecast through Chromium browser. But I think that since this summer a new chromium version broke it all. So I ve been searching an official google repository in order to find chrome , the original browser officially supported by the chromecast. I only found ...
by falke
08 Jul 2016 21:38
Forum: Software
Topic: Big issue with ATI radeon proprietary driver [solved]
Replies: 5
Views: 317

Re: Big issue with ATI radeo proprietary driver

Hi , in fact the inxi -Frxz command returns : System: Host: pc-linux-saskia Kernel: 3.16.0-4-amd64 x86_64 (64 bit gcc: 4.8.4) Desktop: KDE 4.14.2 (Qt 4.8.6) Distro: SolydXK 8 solydxk Machine: System: HP-Pavilion product: WE191AA-ABF p6356fr Mobo: PEGATRON model: EVANS v: 1.02 Bios: American Megatren...
by falke
08 Jul 2016 20:27
Forum: Software
Topic: Big issue with ATI radeon proprietary driver [solved]
Replies: 5
Views: 317

Re: Big issue with ATI radeo proprietary driver

illu , I ve done a chroot because first solution didnt work , here the infos System: Host: solydxk Kernel: 3.11-2-amd64 x86_64 (64 bit gcc: 4.8.2) Desktop: N/A Distro: SolydXK 8 solydxk Machine: System: HP-Pavilion product: WE191AA-ABF p6356fr Mobo: PEGATRON model: EVANS Bios: American Megatrends v:...
by falke
06 Jul 2016 20:02
Forum: Software
Topic: Big issue with ATI radeon proprietary driver [solved]
Replies: 5
Views: 317

Big issue with ATI radeon proprietary driver [solved]

Hi, I have i big issue with ATI proprietary driver I have just installed through DDM. after grub and systemd messages i get a black screen with a cursor in the top left corner and it stay stucked so. I'm unable to open a terminal in order to search and uninstall the package whose name I don't know. ...
by falke
06 Mar 2016 12:20
Forum: Software
Topic: [Spotify package] is not working REOPENED
Replies: 28
Views: 1454

Re: [Spotify package] is not working REOPENED

hi , shoelje I'm using the old "broken" version of spotify. I don't understand what you say here (my bad english) : I'm using the import component (which is enabled by default) of our repository to upload non-solydxk packages. The spotify client is now in our repository. What do I have to ...
by falke
29 Nov 2015 11:53
Forum: Open Chat / General Discussion
Topic: One word about solyxk ...
Replies: 0
Views: 447

One word about solyxk ...

Hi, I just wanted to say , I'm very satisfied using Solyxk today. I like how it looks like, it's very nice and stable. As Solyd dropped the semi-rolling principe, I was very skeptical... because I came from linux LTS distros (Ubuntu , then Mint ..) Those were very stable, and I didn't want to have t...
by falke
29 Nov 2015 11:32
Forum: Installation
Topic: How to move a d-boot install from bigger HDD to smaller SSD
Replies: 2
Views: 428

How to move a d-boot install from bigger HDD to smaller SSD

I about one year ago , I bought a netbook with W8 Bing on it. After doing a clone of it, I did a dual-boot install of W8 and Solydk on it on the present classic HDD disk. The waranty is over yet, and I yant to move my actual HDD content to a smaller SSD in order to have an faster system. But I have ...
by falke
31 Oct 2015 22:37
Forum: KDE specific (SolydK)
Topic: [KDE] menu shutdown button not working anymore [SOLVED]
Replies: 3
Views: 535

Re: [KDE] menu shutdown button not working anymore

year Shoelje, that helped ! Thanks
by falke
29 Oct 2015 09:57
Forum: KDE specific (SolydK)
Topic: [KDE] menu shutdown button not working anymore [SOLVED]
Replies: 3
Views: 535

[KDE] menu shutdown button not working anymore [SOLVED]

hi,

I think that since a past update, my shutdown button in the menu bar is not working anymore, sleep mode is steel working

Does anyone have the same issue ?

thanks
by falke
23 Sep 2015 16:56
Forum: Software
Topic: [xsession] broken
Replies: 11
Views: 424

Re: [xsession] broken

Hi all I put up this post because I had not any time to solve it out since august. I ve done everything you told me to find some bigs files which could fill out / I foud nothing dubious. I found this post http://forums.solydxk.com/viewtopic.php?f=44&t=5772 Which correspond to my case. Instead of...
by falke
15 Aug 2015 19:14
Forum: Software
Topic: [xsession] broken
Replies: 11
Views: 424

Re: [xsession] broken

hi zill,

I've grown the partition, it didn't help. As I said earlier, I can login but I become, a bug error from plasma-desktop.

I can't reinstall it to solve this problem

Go to advanced search