Search found 60 matches

by Recy
21 Mar 2016 23:03
Forum: Software
Topic: How to make pkexec applications use root password?
Replies: 7
Views: 1733

Re: How to make pkexec applications use root password?

Well somebody disagrees with whomever wrote that about sudo, if you install from the official live images. Fedora, and many other distros also use root by default. I think they know what they're doing.

And you're right arguing about which is better is not the point, nor what was asked.
by Recy
21 Mar 2016 08:35
Forum: Software
Topic: How to make pkexec applications use root password?
Replies: 7
Views: 1733

Re: How to make pkexec applications use root password?

kurotsugi wrote:debian disabled root password by default so solydxk should have exact same behaviour with vanilla debian..
I just installed debian 8, and sudo is disabled and a root password is compulsory at install time. Only root password is used, for all root privileges.
by Recy
21 Mar 2016 02:50
Forum: Software
Topic: How to make pkexec applications use root password?
Replies: 7
Views: 1733

Re: How to make pkexec applications use root password?

No. I am talking about pkexec, which is different from sudo. By default, things like gparted and synaptic use pkexec. So, even if you remove sudo, or set it to use the root password, pkexec is still configured to use the user password. This is not the default behavior of debian, which uses root pass...
by Recy
20 Mar 2016 01:50
Forum: Software
Topic: How to make pkexec applications use root password?
Replies: 7
Views: 1733

How to make pkexec applications use root password?

I compared to a regular debian install. On there, sudo is not enabled, by default, and the root password is used for all root access prompts, including pkexec. How can I set this debian behavior on solydxk?
by Recy
03 Oct 2015 07:33
Forum: Software
Topic: What might be the safest way to upgrade cuda toolkit to 6.5?
Replies: 1
Views: 631

Re: What might be the safest way to upgrade cuda toolkit to

I did this a while back, but in case anyone needs it due to cuda 6.5 not getting to backports, all you need to do right now is change the repo over to debian sid, then upgrade nvidia-cuda-toolkit . apt-get install nvidia-cuda-toolkit It will get all the necessary dependencies. I'd also recommend upg...
by Recy
17 May 2015 23:21
Forum: Software
Topic: A debian jessie repo to install a shared WoW64 Wine64?
Replies: 9
Views: 1485

Re: A debian jessie repo to install a shared WoW64 Wine64?

It must have been some fedora specific patches, then.
by Recy
17 May 2015 00:46
Forum: Software
Topic: A debian jessie repo to install a shared WoW64 Wine64?
Replies: 9
Views: 1485

Re: A debian jessie repo to install a shared WoW64 Wine64?

Luckily, there are some instructions on how to do it http://wiki.winehq.org/Wine64
but I won't consider my search a success unless I can manage to build a clean deb package of the wine install.
by Recy
16 May 2015 22:55
Forum: Software
Topic: A debian jessie repo to install a shared WoW64 Wine64?
Replies: 9
Views: 1485

Re: A debian jessie repo to install a shared WoW64 Wine64?

In a nutshell, that's what a shared WOW64 install of wine does. It runs 32 bit and 64 bit applications on the same wine. I doubt I'm going to use playonlinux or install various wine versions. All I am looking for is a shared WOW64 install of wine, but I'll have to build from source if it's not avail...
by Recy
16 May 2015 21:29
Forum: Software
Topic: A debian jessie repo to install a shared WoW64 Wine64?
Replies: 9
Views: 1485

Re: A debian jessie repo to install a shared WoW64 Wine64?

I don't understand your question. What do you mean by "WoW64"? Since you mentioned wine ... the Blizz game? But "shared"? And why/how/what debian jessie repo? For an example of a Wow64 install of wine, look at the Fedora install of wine. It basically means wine can run 64 bit and 32 bit application...
by Recy
05 May 2015 03:22
Forum: Software
Topic: A debian jessie repo to install a shared WoW64 Wine64?
Replies: 9
Views: 1485

A debian jessie repo to install a shared WoW64 Wine64?

Is there such a repo somewhere. I remember when I was using fedora this was the default setup when installing wine on x86_64, and that was years ago. It worked a lot better than the wine currently in debian, which doesn't seem to run anything without an error.
by Recy
30 Apr 2015 04:35
Forum: Software
Topic: What might be the safest way to upgrade cuda toolkit to 6.5?
Replies: 1
Views: 631

What might be the safest way to upgrade cuda toolkit to 6.5?

I'm trying to use GPU rendering in Blender, but the CUDA kernel compilation is failing with the stock packages in the repos. It seems like the new blender requires CUDA 6.5, although I'm not sure that's the cause of the failure. The installed package is nvidia-cuda-toolkit 6.0.37-5 CUDA version 6.0 ...
by Recy
28 Apr 2015 22:25
Forum: Suggestions & ideas / Open Projects
Topic: Locale switcher bundled in firefox adjustments doesn't work
Replies: 4
Views: 1873

Locale switcher bundled in firefox adjustments doesn't work

A firefox extension bundled in the firefox solydxk adjustments package doesn't work anymore, and some are accusing it of being adware. Maybe it should be removed?
by Recy
24 Apr 2015 03:04
Forum: Bug Control
Topic: xfce4-display-settings won't rotate on nvidia
Replies: 0
Views: 1036

xfce4-display-settings won't rotate on nvidia

I'm using the nvidia driver and I notice that the rotation settings in xfce4-display-settings do not work. Fortunately, rotation does work if you use nvidia-settings. Anyone know if this is resolved in xfce 4.12?
by Recy
16 Feb 2015 05:03
Forum: Xfce specific (SolydX)
Topic: No plymouth after upgrade to latest; how to debug plymouth?
Replies: 4
Views: 1344

Re: No plymouth after upgrade to latest; how to debug plymou

Thanks. I tried this and it didn't bring back the plymouth boot, but now I have the textmode splash, which at least allows me to boot up as normal.
by Recy
13 Feb 2015 06:18
Forum: Xfce specific (SolydX)
Topic: No plymouth after upgrade to latest; how to debug plymouth?
Replies: 4
Views: 1344

Re: No plymouth after upgrade to latest; how to debug plymou

I already tried that. I posted the output of systemctl status. None of it shows the cause of the failure, or if it does I can't interpret it.
by Recy
13 Feb 2015 03:35
Forum: Xfce specific (SolydX)
Topic: No plymouth after upgrade to latest; how to debug plymouth?
Replies: 4
Views: 1344

No plymouth after upgrade to latest; how to debug plymouth?

So I updated my system, and now the plymouth splash doesn't show, which wouldn't be so bad if the luks password prompt didn't depend on it. As of now, I have to wait several minutes until things time out, then I haphazardly have to put in the password in the jumble of output and hope for the best. E...
by Recy
09 Feb 2015 03:16
Forum: News & Anouncements
Topic: Upgrading to 'testing'?
Replies: 5
Views: 1622

Re: Upgrading to 'testing'?

You can update to testing now. Until jessie gets released Solyd will be the same as testing. You can follow this post and it will keep going after jessie goes stable: Oh, I thought jessie had already gone stable due to this update annoucement: This upgrade will point your system to either Debian Je...
by Recy
03 Feb 2015 01:17
Forum: News & Anouncements
Topic: Upgrading to 'testing'?
Replies: 5
Views: 1622

Upgrading to 'testing'?

A while back I heard there was going to be an option to upgrade to debian testing instead of debian stable (now jessie), and there was going to be community support for it on the forums. Will this materialize?

Also, is it practical to upgrade to jessie, for now, and then change to testing, later?
by Recy
30 Oct 2014 03:47
Forum: Networking
Topic: WiFi problem after upgrading to UP10 [SOLVED]
Replies: 11
Views: 2386

Re: WiFi problem after upgrading to UP10 [SOLVED]

It was already marked to allow all users, and the password is not blank. I think my problem is a different bug.
by Recy
30 Oct 2014 00:19
Forum: Networking
Topic: WiFi problem after upgrading to UP10 [SOLVED]
Replies: 11
Views: 2386

Re: WiFi problem after upgrading to UP10 [SOLVED]

Unfortunately, the problem is not resolved. Today I switched on the problem PC and it was back to the same behavior. It is able to connect randomly only after trying and retrying several times, but most of the time it just hangs on the two green lights and spinning icon.

Go to advanced search