Search found 52 matches

by mil3s
07 Nov 2018 11:03
Forum: Testing Zone
Topic: Breakage and News tracker for debian testing [buster]
Replies: 179
Views: 45893

Re: Breakage and News tracker for debian testing [buster]

I had the same problem. Thanks, this solved my problem. ;)
by mil3s
01 May 2018 14:15
Forum: Software
Topic: Apparmor: cant open hyperlinks in Thunderbird
Replies: 21
Views: 2157

Re: Apparmor: cant open hyperlinks in Thunderbird

I tried a lot. Let me try to reproduce it on a fresh installation. Then I will come back to you.
by mil3s
01 May 2018 06:39
Forum: Software
Topic: Apparmor: cant open hyperlinks in Thunderbird
Replies: 21
Views: 2157

Re: Apparmor: cant open hyperlinks in Thunderbird

Hi Ilu,
yes all is working like expected. Links are working too. Update today to 59.0.3 was successful.
by mil3s
30 Apr 2018 14:44
Forum: Software
Topic: Apparmor: cant open hyperlinks in Thunderbird
Replies: 21
Views: 2157

Re: Apparmor: cant open hyperlinks in Thunderbird

No, I will not install another browser. My quick and dirty workaround is, to move /opt/firefox -> /usr/lib/firefox and create a symlink from /usr/lib/firefox to /opt/firefox . And I had to add: /sys/devices/pci*/**/device r, to "/etc/apparmor.d/usr.bin.thunderbird" So I can work and update. Maybe th...
by mil3s
30 Apr 2018 14:05
Forum: Software
Topic: Apparmor: cant open hyperlinks in Thunderbird
Replies: 21
Views: 2157

Re: Apparmor: cant open hyperlinks in Thunderbird

Ok, I understand. I'm quite new in apparmor, could a solydxk developer take a look on it?

In fact there is a adjustment needed. Would not be "solydx-system-adjustments-10" the correct place for it?
by mil3s
30 Apr 2018 08:23
Forum: Software
Topic: Apparmor: cant open hyperlinks in Thunderbird
Replies: 21
Views: 2157

Re: Apparmor: cant open hyperlinks in Thunderbird

It is Apparmor version 2.12-4 installed. Firefox-ESR is working well out of the box without any changes. Solydxk Firefox in /opt is not working. I dont want an ESR, how can I use Debian's Firefox instead of Solydx? So I would say the problem is issued by the solydx Firefox version. Solydxk needs a a...
by mil3s
27 Apr 2018 17:36
Forum: Software
Topic: Apparmor: cant open hyperlinks in Thunderbird
Replies: 21
Views: 2157

Re: Apparmor: cant open hyperlinks in Thunderbird

Where can I ask, is not an ubuntu question or fedora question, which forum is the correct for a solydx apparmor problem?
I have the same problem with my solydx 32bit testing system.
by mil3s
17 Apr 2018 10:28
Forum: Software
Topic: Apparmor: cant open hyperlinks in Thunderbird
Replies: 21
Views: 2157

Re: Apparmor: cant open hyperlinks in Thunderbird

Yes and I still get: apparmor="DENIED" operation="file_mmap" profile="thunderbird//sanitized_helper" name="/opt/firefox/firefox" pid=5637 comm="firefox" requested_mask="m" denied_mask="m" fsuid=1000 ouid=1000 How can I fix this "m" error ?? I have an entry for m. BTW I'm not allowed to use Linux wit...
by mil3s
09 Apr 2018 09:01
Forum: Software
Topic: Apparmor: cant open hyperlinks in Thunderbird
Replies: 21
Views: 2157

Re: Apparmor: cant open hyperlinks in Thunderbird

This: apparmor="DENIED" operation="open" profile="thunderbird" name="/sys/devices/pci0000:00/0000:00:0b.0/0000:05:00.0/vendor" pid=3598 comm="thunderbird" requested_mask="r" denied_mask="r" fsuid=1000 ouid=0 should be solved by this? /sys/devices/pci*/**/vendor r, in /etc/apparmor.d/usr.bin.thunderb...
by mil3s
06 Apr 2018 17:21
Forum: Software
Topic: Apparmor: cant open hyperlinks in Thunderbird
Replies: 21
Views: 2157

Re: Apparmor: cant open hyperlinks in Thunderbird

# which thunderbird /usr/bin/thunderbird So I added to /etc/apparmor.d/abstractions/ubuntu-email: /usr/bin/thunderbird{,.sh,-bin} Cx -> sanitized_helper, I still get : apparmor="DENIED" operation="open" profile="thunderbird" name="/sys/devices/pci0000:00/0000:00:0b.0/0000:05:00.0/vendor" pid=3598 c...
by mil3s
06 Apr 2018 09:18
Forum: Software
Topic: Apparmor: cant open hyperlinks in Thunderbird
Replies: 21
Views: 2157

Re: Apparmor: cant open hyperlinks in Thunderbird

Has somebody a working profile for firefox and for thunderbird?

Maybe it would be fine for the solydxk repository like a solydxk-apparmor-profiles package?
This would be great for stable and the for community version.
by mil3s
05 Apr 2018 17:58
Forum: Software
Topic: Apparmor: cant open hyperlinks in Thunderbird
Replies: 21
Views: 2157

Apparmor: cant open hyperlinks in Thunderbird

Hello community, we have in solydx firefox in /opt/firefox. This is not default like ubuntu and debian. So apparmor profiles will not proper work. When I want to open a hyperlink in thunderbird, I cant open it in firefox. And additional I get a gpg error. Here is the logfile: Apr 5 19:37:17 ... appa...
by mil3s
30 Mar 2018 14:46
Forum: Testing Zone
Topic: New ISOs in ce/testing
Replies: 310
Views: 56712

Re: New ISOs in ce/testing

CUPS: I cant add a new printer. (solydxee_10_32_201803.iso) When I select the found network printer f.e: Canon MX450 (192.168.2.99) -> IPP ... via DNS-SD --> ADD then I get CUPS error: server-error-internal-error BTW: Generic-CUPS-PDF-Printer is working . But I had to create manually mkdir ~/PDF to...
by mil3s
27 Mar 2018 21:04
Forum: Testing Zone
Topic: New ISOs in ce/testing
Replies: 310
Views: 56712

Re: New ISOs in ce/testing

I installed solydxee_10_32_201803.iso.

And set check in SolydXK Systemsettings --> Tab: Device Driver --> SolydX EE 10 32-bit PAE
by mil3s
27 Mar 2018 15:39
Forum: Testing Zone
Topic: New ISOs in ce/testing
Replies: 310
Views: 56712

Re: New ISOs in ce/testing

I tested (solydx) on my mothers notebook, all works great. Enable pae brings the Kernel 4.15, that's correct?
by mil3s
16 Mar 2018 09:13
Forum: Software
Topic: [solved] firefox-l10n-de:amd64 (59.0) is english
Replies: 20
Views: 2336

Re: [solved] firefox-l10n-de:amd64 (59.0) is english

Ok, thank you.
In the past it was more comfortable ;) System wide is much better.
I mark as solved.
by mil3s
16 Mar 2018 07:56
Forum: Software
Topic: [solved] firefox-l10n-de:amd64 (59.0) is english
Replies: 20
Views: 2336

Re: firefox-l10n-de:amd64 (59.0) is english

eikko wrote: but i have no "intl.locale"
I also had no, it was to create manually for every user.

Is this a workaround or the final solution?
by mil3s
16 Mar 2018 07:47
Forum: Software
Topic: [solved] firefox-l10n-de:amd64 (59.0) is english
Replies: 20
Views: 2336

Re: firefox-l10n-de:amd64 (59.0) is english

Good Morning, after both creating: intl.locale.matchOS --> false intl.locale.requested --> de-DE and restart of FF all was working fine. And I had to do it for every user, its not systemwide. Support Output: Internationalisierung & Lokalisierung Anwendungseinstellungen Angeforderte Sprachen ["de-DE"...
by mil3s
15 Mar 2018 09:59
Forum: Software
Topic: [solved] firefox-l10n-de:amd64 (59.0) is english
Replies: 20
Views: 2336

Re: firefox-l10n-de:amd64 (59.0) is english

This is why I think it's an FF bug. The binaries from mozilla are installed in your home directory: ~/.mozilla/firefox/user.default/extensions/ The package from our server contains the same file but installs it to be used globally in the FF install directory: /opt/firefox/browser/extensions/ FF sti...
by mil3s
15 Mar 2018 07:25
Forum: Software
Topic: [solved] firefox-l10n-de:amd64 (59.0) is english
Replies: 20
Views: 2336

Re: firefox-l10n-de:amd64 (59.0) is english

mil3s doesn't want a different language from his system locale. The way I understand him he installed the german language pack and still did not get german GUI. correct. What do you mean by "check the addons"? I did not mean addons. I meant the section "Sprachen" under about:addons. Or did they cha...

Go to advanced search