Search found 8591 matches

by Arjen Balfoort
08 Apr 2020 14:51
Forum: Bug Control
Topic: Firefox update to 74 or 75 mismatch? (solved)
Replies: 2
Views: 27

Re: Firefox update to 74 or 75 mismatch?

After updating FF to 75.0-1 in the repository this afternoon I ran "apt sync" on my solydxk-10 and solydxk-11 machines without a problem. apt policy firefox firefox: Installed: 75.0-1 Candidate: 75.0-1 Version table: *** 75.0-1 600 600 https://repository.solydxk.com solydxk-10/import amd64 Packages ...
by Arjen Balfoort
26 Mar 2020 22:00
Forum: Hardware
Topic: Detect NVME disk
Replies: 4
Views: 90

Re: Detect NVME disk

First be sure that you are in a live session. Your drive must not be in use. If Gparted still does not recognize the nvme drive, you could try fdisk: https://linuxcluster.wordpress.com/2018/07/09/formatting-nvme-partition-on-centos-7/ This site suggests to change the BIOS settings: https://ubuntu-ma...
by Arjen Balfoort
26 Mar 2020 16:17
Forum: Hardware
Topic: Detect NVME disk
Replies: 4
Views: 90

Re: Detect NVME disk

Moved to its own topic. You need to provide more information than that. What are you trying to achieve, what have you done so far, did you google first and what did you try? At least we will need more info on your hardware. Check inxi (post back the result here): inxi -Dxx or: sudo lshw -class disk ...
by Arjen Balfoort
16 Mar 2020 12:34
Forum: Bug Control
Topic: chromium-solydxk-adjustments
Replies: 3
Views: 465

Re: chromium-solydxk-adjustments

I updated chromium-solydxk-adjustments, installed it and removed to check if the json file was gone and it was.
by Arjen Balfoort
15 Mar 2020 10:47
Forum: Bug Control
Topic: chromium-solydxk-adjustments
Replies: 3
Views: 465

Re: chromium-solydxk-adjustments

apt should have removed the json file. So, I do not know why that did not get removed.

I could remove

Code: Select all

"AudioCaptureAllowed": false,
from the json file. That should solve conferencing problem.
by Arjen Balfoort
15 Mar 2020 10:36
Forum: Hardware
Topic: Intel 2723 (WIFI, Bluetooth) not recognized ... (solved)
Replies: 4
Views: 388

Re: Intel 2723 (WIFI, Bluetooth) not recognized ...

After some searching I found this article: https://askubuntu.com/questions/1156167 ... -unclaimed

Your device is supported from kernel 5.1 and that is only available in Debian Bullseye (testing) or the SolydXK Enthusiast's Editions.
by Arjen Balfoort
12 Mar 2020 07:25
Forum: Installation
Topic: SolydK on Alienware m15 R2
Replies: 16
Views: 2486

Re: SolydK on Alienware m15 R2

Moved your live-installer-3 post to this topic as it is very specific to your situation. Unfortunately, the error is due to the fact that parted is not able to get any information on your HD. I am not able to fix that. So, I'm afraid that you are not going to be able to install SolydXK on your syste...
by Arjen Balfoort
11 Mar 2020 10:46
Forum: Installation
Topic: SolydK on Alienware m15 R2
Replies: 16
Views: 2486

Re: SolydK on Alienware m15 R2

If even GParted has problems there is not much I can do. However, I uploaded a new live installer in the solydxk-10 testing repository in which I change paths returned by parted from something like /dev/sda-1 to /dev/sda1. You can try that, but as I have no means to test this I cannot guarantee it w...
by Arjen Balfoort
08 Mar 2020 13:48
Forum: Installation
Topic: SolydK on Alienware m15 R2
Replies: 16
Views: 2486

Re: SolydK on Alienware m15 R2

I am worried that the parted library returns paths like "/dev/sda-1".

Is it possible to start GParted from the start menu?
by Arjen Balfoort
05 Mar 2020 08:15
Forum: Installation
Topic: SolydK on Alienware m15 R2
Replies: 16
Views: 2486

Re: SolydK on Alienware m15 R2

Please, post back the result of:

Code: Select all

sudo fdisk -l
and:

Code: Select all

LC_ALL=en_US.UTF-8 lsblk -rindo TYPE,NAME,RM,SIZE,MODEL | sort -k3,2
Also, start the live installer form the terminal and follow the installer until it goes no further. Post back the terminal output here:

Code: Select all

live-installer
by Arjen Balfoort
01 Mar 2020 11:27
Forum: Software
Topic: Which Unicode fonts to install for Egyptian Hieroglyphs
Replies: 7
Views: 1602

Re: Which Unicode fonts to install for Egyptian Hieroglyphs

I'm afraid I cannot reproduce that.

Have you changed the default font (DejaVu Serif) in Firefox?
by Arjen Balfoort
29 Feb 2020 12:18
Forum: Xfce specific (SolydX)
Topic: Improve pk-update-icon translations ?
Replies: 6
Views: 1700

Re: Improve pk-update-icon translations ?

I have uploaded the package into testing and updated my system without errors.
by Arjen Balfoort
28 Feb 2020 12:49
Forum: News & Anouncements
Topic: NordVPN Indicator
Replies: 10
Views: 7798

Re: NordVPN Indicator

I simply run "nordvpn c" from the indicator and let nordvpn handle the selection of the fastest server.

If you want to learn more about usage of the NordVPN API, you can start here:
https://blog.sleeplessbeastie.eu/2019/0 ... rdvpn-api/
by Arjen Balfoort
23 Feb 2020 10:10
Forum: Software
Topic: Locked out of updates, dpkg
Replies: 10
Views: 3043

Re: Locked out of updates, dpkg

If you are up for a little experiment: apt-get download linux-image-4.19.0-8-amd64 sudo dpkg -i --force-overwrite linux-image-4.19.0-8-amd64*.deb if force-overwrite does not work, try: sudo dpkg -i --force-all linux-image-4.19.0-8-amd64*.deb Fun trivia! Also, John would be Jan here. So, your name is...
by Arjen Balfoort
22 Feb 2020 10:16
Forum: Software
Topic: Locked out of updates, dpkg
Replies: 10
Views: 3043

Re: Locked out of updates, dpkg

I am afraid I am almost out of ideas.

Can you reinstall linux-image-4.19.0-8-amd64 and linux-image-amd64?

Also, check if there are any clues in /var/log/dpkg.log
by Arjen Balfoort
21 Feb 2020 18:36
Forum: Software
Topic: Locked out of updates, dpkg
Replies: 10
Views: 3043

Re: Locked out of updates, dpkg

I would boot the old kernel and try to reinstall (or purge and install) those two packages.
by Arjen Balfoort
21 Feb 2020 13:11
Forum: Software
Topic: Locked out of updates, dpkg
Replies: 10
Views: 3043

Re: Locked out of updates, dpkg

I see you have two kernels installed.

Do you boot from the newest kernel?
Check with:

Code: Select all

uname -r
If it shows "4.19.0-8-amd64" you could remove the old one (where the process hangs):

Code: Select all

apt purge linux-image-4.19.0-6-amd64
If you succeed, run this again:

Code: Select all

sudo dpkg --configure -a
by Arjen Balfoort
20 Feb 2020 21:36
Forum: Software
Topic: Locked out of updates, dpkg
Replies: 10
Views: 3043

Re: Locked out of updates, dpkg

Please, try the following: sudo killall apt apt-get sudo rm /var/lib/apt/lists/lock sudo rm /var/cache/apt/archives/lock sudo rm /var/lib/dpkg/lock* sudo dpkg --configure -a sudo apt update Source: https://askubuntu.com/questions/1109982/e-could-not-get-lock-var-lib-dpkg-lock-frontend-open-11-resour...

Go to advanced search