Search found 7 matches

by yolkati
24 Nov 2016 03:29
Forum: Networking
Topic: Bad ethernet interface name
Replies: 1
Views: 1954

Bad ethernet interface name

I had a problem connecting to internet with cable, it turns out that dhclient didn't start automatically on that interface. After checcking the configuration I found: $ sudo ifconfig eth1 Link encap:Ethernet HWaddr 00:26:6c:a8:4a:a1 UP BROADCAST MULTICAST MTU:1500 Metric:1 RX packets:0 errors:0 drop...
by yolkati
16 Jun 2016 05:31
Forum: Software
Topic: [SOLVED]Dependencies conflict
Replies: 8
Views: 1623

Re: Dependencies conflict

Schoelje wrote:Try:

Code: Select all

sudo apt-get -t jessie-backports install libpulse-dev -s
It worked. Thank you!
by yolkati
15 Jun 2016 11:21
Forum: Software
Topic: [SOLVED]Dependencies conflict
Replies: 8
Views: 1623

Re: Dependencies conflict

$ sudo apt-get install -s libpulse-dev=5.0-13 [sudo] password for mane: Leyendo lista de paquetes... Hecho Creando árbol de dependencias Leyendo la información de estado... Hecho No se pudieron instalar algunos paquetes. Esto puede significar que usted pidió una situación imposible o, si está usand...
by yolkati
12 Jun 2016 00:06
Forum: Software
Topic: [SOLVED]Dependencies conflict
Replies: 8
Views: 1623

Re: Dependencies conflict

"sudo dpkg --configure -a" changes nothing.
by yolkati
11 Jun 2016 21:41
Forum: Software
Topic: [SOLVED]Dependencies conflict
Replies: 8
Views: 1623

Re: Dependencies conflict

Full message: sudo apt-get install -s libpulse-dev Leyendo lista de paquetes... Hecho Creando árbol de dependencias Leyendo la información de estado... Hecho No se pudieron instalar algunos paquetes. Esto puede significar que usted pidió una situación imposible o, si está usando la distribución ines...
by yolkati
11 Jun 2016 19:40
Forum: Software
Topic: [SOLVED]Dependencies conflict
Replies: 8
Views: 1623

[SOLVED]Dependencies conflict

I'm having problems installing several packages that depends on libsdl2, I was able to track the problem to this message: La siguiente información puede ayudar a resolver la situación: Los siguientes paquetes tienen dependencias incumplidas: libpulse-dev : Depende: libpulse0 (= 5.0-13) pero 7.1-2~bp...
by yolkati
08 May 2016 20:32
Forum: Introduce yourself
Topic: Hello, world!
Replies: 2
Views: 833

Hello, world!

Hello!
I'm a user of SolydXK from some time now, if only new to the forum.
You are awesome.
You know?

Go to advanced search