Search found 10 matches

by gsus
09 Jan 2019 13:23
Forum: Testing Zone
Topic: Thunderbird 60.3.1 (64-bit) doesn't open hyperlinks
Replies: 5
Views: 149

Re: Thunderbird 60.3.1 (64-bit) doesn't open hyperlinks

Deactivating the profile is probably not the best solution but we don't have the resources to fix this problem. We'll have to wait for debian to work out a solution. To help getting there please have a look at https://wiki.debian.org/AppArmor/Reportbug and provide the output of sudo journalctl -kaf...
by gsus
08 Jan 2019 16:28
Forum: Testing Zone
Topic: Thunderbird 60.3.1 (64-bit) doesn't open hyperlinks
Replies: 5
Views: 149

Re: Thunderbird 60.3.1 (64-bit) doesn't open hyperlinks

I found the cause of the problem.

The problem is an apparmor profile for thunderbird, disabling the profile makes thunderbird works again!

https://bugs.debian.org/cgi-bin/bugrepo ... bug=883245
by gsus
08 Jan 2019 14:26
Forum: Testing Zone
Topic: Thunderbird 60.3.1 (64-bit) doesn't open hyperlinks
Replies: 5
Views: 149

Re: Thunderbird 60.3.1 (64-bit) doesn't open hyperlinks

I have the same problem.
I can figure out how to resolve it
by gsus
27 Jul 2018 19:27
Forum: Testing Zone
Topic: Where are EE ISOs?
Replies: 4
Views: 1553

Re: Where are EE ISOs?

Sucess!!

thx
by gsus
24 Jul 2018 13:41
Forum: Testing Zone
Topic: Where are EE ISOs?
Replies: 4
Views: 1553

Re: Where are EE ISOs?

Thats mean that I need add solydxk-ee repo in a Debian testing installation?
by gsus
20 Jul 2018 21:02
Forum: Testing Zone
Topic: Where are EE ISOs?
Replies: 4
Views: 1553

Where are EE ISOs?

https://downloads.solydxk.com/ce/ee/ is empty.

Where are the EE ISOs?
by gsus
09 May 2018 00:58
Forum: Testing Zone
Topic: New ISOs in ce/testing
Replies: 302
Views: 41441

Re: New ISOs in ce/testing

Another detail is thar gparted cannot start from menu in 32bit build, complains about root user, I think that some polkit rule is missing.

64bits ISO works OK.
by gsus
13 Apr 2018 20:55
Forum: Testing Zone
Topic: New ISOs in ce/testing
Replies: 302
Views: 41441

Re: New ISOs in ce/testing

No, the live-installer package should have been removed automatically, during the installation. If it was still there, the installation didn't complete properly. Did you have any indication this may have been the case? Did the installation end with a message about the installation finishing? Yes I ...
by gsus
11 Apr 2018 19:12
Forum: Testing Zone
Topic: New ISOs in ce/testing
Replies: 302
Views: 41441

Re: New ISOs in ce/testing

The light-locker stop working, then I realized that the file /etc/xdg/autostart/zz-light-locker-live.desktop had kill the light-locker process at startup. This file belongs to live-installer-3 package so I removed the package and the light-locker works again. ¿is necessary maintain live-installer-3 ...
by gsus
26 Mar 2018 15:19
Forum: Testing Zone
Topic: New ISOs in ce/testing
Replies: 302
Views: 41441

Re: New ISOs in ce/testing

I test and works OK, but may exist the option to no update in installation process. The installer took 3 hours in the step "Update my new system" (slow internet).

Go to advanced search