Search found 57 matches

by TeaSwigger
02 Nov 2014 00:35
Forum: KDE specific (SolydK)
Topic: Getting back missing system tray entries?
Replies: 6
Views: 1041

Re: Getting back missing system tray entries?

After the latest "SolydXK adjustments" updates it seems KMix and Klipper went poof here. They run ok if started manually but I've no idea why they don't autostart on login as they used to, or how to reset it so they do. I also can't restart/shut down normally, the Leave > Restart won't come up. It's...
by TeaSwigger
21 Oct 2014 00:21
Forum: KDE specific (SolydK)
Topic: Strange behavior of dolphin find search
Replies: 33
Views: 4411

Re: Strange behavior of dolphin find search

Thanks to Snap for pointing me to this thread and thanks to Snap, Orbmiser and ath_pg for the contributions in sorting this issue. This system was in the same situation as ath_pg's. After installing the "baloo" transitional package (which installed 2 packages) as Orbmiser described above and editing...
by TeaSwigger
20 Oct 2014 07:01
Forum: News & Anouncements
Topic: UP 2014.10.15
Replies: 244
Views: 40765

Re: UP 2014.10.15

Eh. Well, besides the system sounds not working there's another new problem: I can't search for a file in Dolphin. It says, "Invalid protocol" as in this screengrab: invalid-protocol.png I was going to ignore this, but since it might be relevant: the "Recently Accessed" and "Search For" sections on ...
by TeaSwigger
18 Oct 2014 04:02
Forum: News & Anouncements
Topic: UP 2014.10.15
Replies: 244
Views: 40765

Re: UP 2014.10.15

if it was me i would purge it and forget about it. Also, are those "excess" packages ok? basically, yes. those are packages/lib that at some point were installed as dependencies/recommended of other packages/libraries. once you remove one, apt thinks that the other is superfluous and offers to auto...
by TeaSwigger
17 Oct 2014 02:20
Forum: News & Anouncements
Topic: UP 2014.10.15
Replies: 244
Views: 40765

Re: UP 2014.10.15

this output shows that gpsd was not successfully purged above. do you mind share the output of sudo apt-get purge gpsd Indeed it wasn't. It did seem to purge this time though. Then I tried running update manager, which seemed to finish this time. Then I rebooted. System seems to be working ok so fa...
by TeaSwigger
16 Oct 2014 21:02
Forum: News & Anouncements
Topic: UP 2014.10.15
Replies: 244
Views: 40765

Re: UP 2014.10.15

i was more or less expecting that error; the stop/start service fails and the package configuration fails because of that zerozero@home ~ $ zcat /var/log/apt/term.log.1.gz | grep gpsd Preparing to unpack .../archives/gpsd_3.11-1_amd64.deb ... Warning: Stopping gpsd.service, but it can still be acti...
by TeaSwigger
16 Oct 2014 18:48
Forum: News & Anouncements
Topic: UP 2014.10.15
Replies: 244
Views: 40765

Re: UP 2014.10.15

Unfortunately the update did not succeed here (fortunately there's 2 OS on this PC). It said something like "dpkg: error processing package gpsd (--configure)" and neither sudo apt-get -f install nor sudo dpkg --configure -a will get her past it. What now? could you post the output of cat /var/log/...
by TeaSwigger
16 Oct 2014 06:19
Forum: News & Anouncements
Topic: UP 2014.10.15
Replies: 244
Views: 40765

Re: UP 2014.10.15

Unfortunately the update did not succeed here (fortunately there's 2 OS on this PC). It said something like "dpkg: error processing package gpsd (--configure)" and neither sudo apt-get -f install nor sudo dpkg --configure -a will get her past it. What now?
by TeaSwigger
17 Sep 2014 08:03
Forum: KDE specific (SolydK)
Topic: GTK module of System Settings won't show user icons?
Replies: 2
Views: 675

Re: GTK module of System Settings won't show user icons?

Found a work-around. For locally installed (by/for your user, not installed in /usr/share/icons) icons to be consistent across KDE and GTK apps, I've had to: - install the icon theme in ~/.icons - also symlink the top folder of each icon theme in ~/.icons to ~/.kde/share/.icons Then I can: - select ...
by TeaSwigger
17 Sep 2014 04:30
Forum: KDE specific (SolydK)
Topic: Windows constantly lose focus at random
Replies: 6
Views: 1046

Re: Windows constantly lose focus at random

When I was using the "desktop sticky notes" post-it thing a while back, the focus would shift like you describe. After closing the note app, everything's back to normal (so I don't use it). Perhaps some panel / plasma apps grab focus when they shouldn't? In any case, thanks for posting your findings.
by TeaSwigger
16 Sep 2014 08:01
Forum: KDE specific (SolydK)
Topic: GTK module of System Settings won't show user icons?
Replies: 2
Views: 675

GTK module of System Settings won't show user icons?

Wanting to free some space in my OS partition, I moved the load of icons I'd collected (leaving the icons SolydK installs by default alone) from /usr/share/icons to ~/me/.kde/share/icons in my larger home partition (this is the same location that the icons setting manager in System Settings will ins...
by TeaSwigger
01 Aug 2014 07:41
Forum: Hardware
Topic: [solved] Video tearing (SolydK, NVIDIA)
Replies: 3
Views: 1390

Re: [solved] Video tearing (SolydK, NVIDIA)

Return of the Video Tearing is a strange story. KDM is being replaced by LightDM (has been on new ISOs) so I thought I'd go ahead and switch as per this thread: http://forums.solydxk.nl/viewtopic.php?f=9&t=4368 LightDM works perfectly, it seems. But when I logged in, the dreaded video tearing had b...
by TeaSwigger
16 Jul 2014 01:25
Forum: News & Anouncements
Topic: UP and BE/BO 2014.07.15
Replies: 233
Views: 33299

Re: UP and BE/BO 2014.07.15

Just relating that I also encountered the error: E: Sub-process /usr/bin/dpkg returned an error code (1) ...and the UpdateManager saying it was up to date, which it wasn't, which is a consequence of the whole i386 kerfluffle discussed upthread. First, did this suggestion by grizzler: sudo apt purge ...
by TeaSwigger
28 Apr 2014 02:40
Forum: Hardware
Topic: Sound devices & rates in Audacity changed, now incorrect
Replies: 3
Views: 940

Re: Sound devices & rates in Audacity changed, now incorrect

So I found out how to get ALSAmixer to work without re-installing pulseaudio and therein re-enable hardware playthrough, fixing the above issue. Maybe it's known to everyone but me, but for anyone else: There is a configuration file, /etc/asound.conf. This was still configured for pulseaudio even af...
by TeaSwigger
27 Apr 2014 12:56
Forum: Hardware
Topic: Sound devices & rates in Audacity changed, now incorrect
Replies: 3
Views: 940

Re: Sound devices & rates in Audacity changed, now incorrect

A bigger problem: hardware playthrough isn't working and the sound chops up horribly (visible on the waveform and audible) when software playthrough is selected, so I can't monitor the sound while recording. :?
by TeaSwigger
25 Apr 2014 09:22
Forum: Hardware
Topic: Sound devices & rates in Audacity changed, now incorrect
Replies: 3
Views: 940

Re: Sound devices & rates in Audacity changed, now incorrect

Well I tried getting help at the audacity forums, but (by the sole person responding) I've been mostly politely pointed back to the distro. The audacity! All I'm concerned with is that Audacity is capturing the sound at 24/96 without prior resampling having occurred. After I first installed SolydK (...
by TeaSwigger
19 Apr 2014 20:39
Forum: Bug control
Topic: Update Manager may fail to launch when using QTCurve in KDE
Replies: 5
Views: 733

Re: Update Manager may fail to launch when using QTCurve in

In System Settings > Application Appearance > GTK module, you set GTK2 and GTK3 themes. The settings are separate. The behavior in question (may) occur with QTCurve selected for GTK2. GTK3 is still at the default setting of oxygen-gtk (there doesn't seem to be QTCurve for GTK3 unfortunately).
by TeaSwigger
19 Apr 2014 04:36
Forum: Bug control
Topic: Update Manager may fail to launch when using QTCurve in KDE
Replies: 5
Views: 733

Re: Update Manager may fail to launch when using QTCurve in

TeaSwigger Thanks for reporting, it's odd :roll: with that theme setup if you start UM from the commandline with updatemanager what output you get? Hello zerozero :) As said it's "may fail" - earlier I couldn't get it to fail and now... it does, :roll: so I did as asked and here you are, output in ...
by TeaSwigger
18 Apr 2014 06:45
Forum: Hardware
Topic: [solved] Video tearing (SolydK, NVIDIA)
Replies: 3
Views: 1390

Re: Video tearing (SolydK, NVIDIA)

Extensive convoluted searching finally led me to a temporary fix, as per this KDE bug report : adding 'export __GL_YIELD="USLEEP"' to /etc/profile fixed the tearing. I'm hesitant to mark it "solved" because I don't understand the fix or know when to remove the line from /etc/profile, but at least it...
by TeaSwigger
17 Apr 2014 13:32
Forum: Hardware
Topic: Sound devices & rates in Audacity changed, now incorrect
Replies: 3
Views: 940

Sound devices & rates in Audacity changed, now incorrect

The sound card (ASUS Xonar Essence ST) used to be listed under both record and playback (using ALSA, pulseaudio has been purged from my system) in Audacity and it listed "actual rate" as = the working rate. Now after the latest UP, it lists "sysdefault" and "sysdefault: Mic Jack" for options and 176...

Go to advanced search