Search found 42 matches

by snowdust
09 Sep 2015 10:35
Forum: Newbie Questions
Topic: Brother MFC-J6920DW installation
Replies: 7
Views: 2454

Re: Brother MFC-J6920DW installation

Good morning ww777, I have a multifunction Brother DCP-7060D printer/scanner which I have successfully installed on SolydK 64-bits. I will try to help you with your issue. First 2 steps: a) launch Synaptic Package Manager b) make sure the following files are installed: lib32z1 - lib32ncurses5 - libc...
by snowdust
20 Jun 2015 19:31
Forum: News & Anouncements
Topic: Nightly builds
Replies: 284
Views: 84396

Re: Nightly builds-SolydX 64bits June 20th build

Greetings, Just installed latest build of SolydX. Wonderful and very professional. One little glitch: the Welcome Screen does not display in English. I tried to attach a .jpg file (395kb) without success. Following is a sample of the text: Benwinguts a SolydXK SolydXK és un Sistema Operatiu de codi ...
by snowdust
21 Feb 2015 22:25
Forum: Customizations
Topic: Show your Desktop Screenshots
Replies: 804
Views: 190060

Re: Show your Desktop Screenshots

SolydK 64bit on HP Intel core2 duo laptop. Wallpaper: material design Dalilsha Icons set: EDIT: In reply to the 2 topic reply notifications I just received may I underline that I am not running Windows and I am not evangelizing for Microsoft. I installed the Dalisha icons set because I like it and b...
by snowdust
20 Feb 2015 18:02
Forum: Software
Topic: SOLVED Emerald Icon Theme
Replies: 2
Views: 685

Re: Emerald Icon Theme

Solved. GDebi did the trick.
by snowdust
20 Feb 2015 16:52
Forum: Software
Topic: SOLVED Emerald Icon Theme
Replies: 2
Views: 685

SOLVED Emerald Icon Theme

Hi! I have downloaded the Emerald icon theme and extracted the files to a folder I created. However, when I go to S ystem Settings/Application Appearance/Icons and click the Install Theme File button it complains that there is no valid icon theme archive. Noteworthy , one of the extracted files is a...
by snowdust
06 May 2014 14:23
Forum: Newbie Questions
Topic: (SOLVED) Upgrades and latest ISO = huge problems
Replies: 13
Views: 1955

Re: Upgrades and latest ISO = huge problems

@belgiumsolydk Thank you very much for your reply and understanding. The help I sought was to help me understand what xorg is and how to force xorg to work, for instance: in a terminal window type the following command lines and it will resolve the graphical issues I was experiencing. And reboot, if...
by snowdust
06 May 2014 02:26
Forum: Newbie Questions
Topic: (SOLVED) Upgrades and latest ISO = huge problems
Replies: 13
Views: 1955

Re: Upgrades and latest ISO = huge problems

@zerozero Thanks for your reply. The graphical issues I had are identical to those experienced by user belgiumsolydk . However, I am no computer whiz so I did not understand the xorg + mesa thing and forcing xorg, that is way above and beyond my knowledge. Since I DO NEED my workstation to be functi...
by snowdust
05 May 2014 23:11
Forum: Newbie Questions
Topic: (SOLVED) Upgrades and latest ISO = huge problems
Replies: 13
Views: 1955

Re: Upgrades and latest ISO = huge problems

@ ScottQuier Thanks for your reply. Unfortunately, the pointers are irrelevant to my problems. SolydK 64bit has always run nicely on my newer workstation up to the May ISO. It seems to me very odd that this latest May ISO installs and runs without a glitch on my old box I use for testing but generat...
by snowdust
05 May 2014 19:43
Forum: Newbie Questions
Topic: (SOLVED) Upgrades and latest ISO = huge problems
Replies: 13
Views: 1955

(SOLVED) Upgrades and latest ISO = huge problems

Was running SolydK 64bit on my production computer. I have had only problems with the latest upgrades and the new ISO. First the upgrades: I upgraded with UM. A day or so later the UM icon in the systray indicated another update, but this one was minor. Then started the problems as described below: ...
by snowdust
30 Apr 2014 13:47
Forum: Newbie Questions
Topic: Black screen after start up
Replies: 6
Views: 1293

Re: Black screen after start up

Same black screen issue here, running SolydK 64bit. Upon booting I see Grub version 2.00-22. Since I do not know how to boot to a previous version of grub, I went ahead and ran the command lines suggested by Schoelje. Following are the results: snowdust@karibou ~ $ sudo grub-install /dev/sda [sudo] ...
by snowdust
17 Apr 2014 11:54
Forum: News & Anouncements
Topic: UP and BE/BO 2014.04.15 [CLOSED]
Replies: 242
Views: 40998

Re: UP and BE/BO 2014.04.15

UP ran without a glitch . Congrats to the developers and testers. Thanks for your innovation, dedication and commitment to providing us with such professional work. No wonder Solyd X and K stand out from the so many distributions. Cheers to another success story :D on this side of the pond.
by snowdust
17 Apr 2014 01:38
Forum: News & Anouncements
Topic: UP and BE/BO 2014.04.15 [CLOSED]
Replies: 242
Views: 40998

Re: UP and BE/BO 2014.04.15

Greetings to all,
I am running UM version 2.0.9 and have not yet updated to UP 2014.04.15.
How can I update :?: UM to version 2.1.0 with the latest patch before updating the UP?
Thanks for assisting. :)
by snowdust
13 Dec 2013 20:35
Forum: Newbie Questions
Topic: (SOLVED) New mobo w/ Realtek ALC889 HD audio codec
Replies: 9
Views: 1673

Re: (SOLVED) New mobo w/ Realtek ALC889 HD audio codec

SOLVED
Bought a SoundBlaster Audigy SE PCI card, installation went OK, disabled onboard HD audio controller in the UEFI BIOS, booted and voilà nice sound. Thanks for assisting in solving this issue. Hope this helps other members with newer mobos sporting integrated latest audio chipsets.
by snowdust
13 Dec 2013 14:28
Forum: Newbie Questions
Topic: (SOLVED) New mobo w/ Realtek ALC889 HD audio codec
Replies: 9
Views: 1673

Re: New mobo w/ Realtek ALC889 HD audio codec

I renamed the file and did reboot ... to no avail, still no sound.
I am at a lost. Only option left: get a decent compatible sound card. Any pointers?
Thanks.
by snowdust
13 Dec 2013 14:19
Forum: Newbie Questions
Topic: (SOLVED) New mobo w/ Realtek ALC889 HD audio codec
Replies: 9
Views: 1673

Re: New mobo w/ Realtek ALC889 HD audio codec

Thank you for assisting.
The content of the asound.conf.bak file is:

Code: Select all

karibou snowdust # cat /etc/asound.conf.bak
pcm.pulse {
    type pulse
}
ctl.pulse {
    type pulse
}
pcm.!default {
    type pulse
}
ctl.!default {
    type pulse
}
by snowdust
13 Dec 2013 13:34
Forum: Newbie Questions
Topic: (SOLVED) New mobo w/ Realtek ALC889 HD audio codec
Replies: 9
Views: 1673

Re: New mobo w/ Realtek ALC889 HD audio codec

I revisited the Crunchbang how-to http://crunchbang.org/forums/viewtopic.php?id=23930&p=2 please refer to posts #45 and #46. In the /root/etc/ folder the /etc/asound.conf wasn't created but I have a file named "asound.conf.bak". QUESTION: How can I a) delete the acound.conf.bak file and b) create th...
by snowdust
13 Dec 2013 12:39
Forum: Newbie Questions
Topic: (SOLVED) New mobo w/ Realtek ALC889 HD audio codec
Replies: 9
Views: 1673

Re: New mobo w/ Realtek ALC889 HD audio codec

Thanks for replying. I searched all day and found nothing but negative comments about this audio chip. :( In despair, I followed this how-to for Crunchbang http://linuxg.net/how-to-properly-replace-pulseaudio-with-alsa-on-crunchbag-linux-and-debian-squeeze/ Still no sound. I can see only one solutio...
by snowdust
12 Dec 2013 16:56
Forum: Newbie Questions
Topic: (SOLVED) New mobo w/ Realtek ALC889 HD audio codec
Replies: 9
Views: 1673

(SOLVED) New mobo w/ Realtek ALC889 HD audio codec

Hi, Just installed SolydK on this newly purchased mobo Asus P8Z77-V LE PLUS and I have an onboard Realtek ALC889 8-channel high definition audio codec. Whether playing a YouTube video or a music CD, there is no sound. Is Debian playing friendly with this codec or is there a download file to be had. ...
by snowdust
14 Oct 2013 15:25
Forum: Newbie Questions
Topic: (SOLVED) Downloads Folder not saving files
Replies: 14
Views: 2638

Re: Downloads Folder not saving files (SOLVED)

Hi Scott,
Just to let you and newcomers know that I have successfully installed my Brother scanner drivers and the Xsane package. And it is working automagically :D All is well that ends well. Thank you for sharing your knowledge, I know other newbies will find your input very helpful. :mrgreen:
by snowdust
11 Oct 2013 17:33
Forum: Newbie Questions
Topic: (SOLVED) No Adobe Flash player with Firefox 24
Replies: 13
Views: 2564

Re: No Adobe Flash player with Firefox 24

UPDATE Here's the skinny on the situation: I phoned the parent company and found out that the technical department is currently deploying a new platform (started 2 days ago) and that is the reason why the videos do not play. I was referred to a Tech Support Management web site that gather support d...

Go to advanced search