Search found 2444 matches

by ilu
15 Oct 2019 20:42
Forum: Testing Zone
Topic: Community ISO maintenance and build issues - 2
Replies: 92
Views: 20044

Re: Community ISO maintenance and build issues - 2

I don't use samba. But reading up on it here https://www.samba.org/samba/docs/current/man-html/smb.conf.5.html#ALLOWINSECUREWIDELINKS clearly shows that insecure wide links might be what the name says - insecure. That should not be our default. Especially not if its an old setting that wasn't revisi...
by ilu
12 Oct 2019 20:42
Forum: Software
Topic: [SOLVED]VLC flickering problem
Replies: 4
Views: 242

Re: VLC flickering problem

This is probably hardware-related. It doesn't seem that anybody else sees the same problem so nobody can reproduce it. You don't give enough info about your system. Check whether your system uses the correct driver with:

Code: Select all

inxi -Fxz
sudo lspci -vnn | egrep -i -A 25 " 3d | display | vga "
by ilu
12 Oct 2019 20:21
Forum: Installation
Topic: Grub is installed and updated, but doesn't start the system
Replies: 15
Views: 515

Re: Grub is installed and updated, but doesn't start the system

sudo bootinfoscript will print all relevant information into a report. Attach that file.
by ilu
12 Oct 2019 19:45
Forum: Bug Control
Topic: DDM issue with nVidia and xserver-xorg-video-intel - sample data needed!
Replies: 2
Views: 175

Re: DDM issue with nVidia and xserver-xorg-video-intel

Every new-ish nVidia card can run vulkan, even the optimus combinations. Problem seems to be, that in order to run intel on optimus, you need the intel drivers which in turn block vulkan for some reason. So I think the otimus diagnostics need to be fine-tuned or some user choice (3d performance vs. ...
by ilu
11 Oct 2019 05:51
Forum: KDE specific (SolydK)
Topic: [Solved] Can't run bleachbit
Replies: 4
Views: 147

Re: Can't run bleachbit

Terminal output should be posted as a 'code'. As far as the python error you are getting: Which system are you on? SolydK10 or SolydK9? Please always post the terminal output of inxi -Fxz if you are looking for support. In this case also python --version and dpkg -l bleachbit . And how did you insta...
by ilu
09 Oct 2019 20:52
Forum: Installation
Topic: Updating from a beta
Replies: 1
Views: 95

Re: Updating from a beta

We did some major cleanup in August, see here: https://forums.solydxk.com/viewtopic.php?f=78&t=7567. Although the title says SolydX most of it was applied to SolydK as well. You might want to look for some of the removed packages on your system or not - depends on you. It was a lot of work and thing...
by ilu
09 Oct 2019 18:03
Forum: Introduce yourself
Topic: Hi from Andy Gaal
Replies: 1
Views: 119

Re: Hi from Andy Gaal

Thank you!

Testing stuff lives here: viewforum.php?f=78. Testers for SolydK are always welcome.
by ilu
09 Oct 2019 18:01
Forum: Software
Topic: [SOLVED]VLC flickering problem
Replies: 4
Views: 242

Re: VLC flickering problem

If its only in VLC, best ask here: https://forum.videolan.org/.
by ilu
09 Oct 2019 17:56
Forum: Installation
Topic: Grub is installed and updated, but doesn't start the system
Replies: 15
Views: 515

Re: Grub is installed and updated, but doesn't start the system

Tuna130: Don't describe your setup, post the output of sudo blkid and sudo fdisk -l and cat /etc/fstab so we can see. Your EFi partitions might be messed up. First check partition type (needs to be FAT32). Then have a look at this thread: https://forums.solydxk.com/viewtopic.php?f=9&t=7468 and see w...
by ilu
07 Oct 2019 15:33
Forum: Xfce specific (SolydX)
Topic: [SOLVED]commands in 9 not in 10
Replies: 3
Views: 177

Re: commands in 9 not in 10

1. Please check whether blkid is installed with dpkg -l util-linux . I cannot imagine that it is not installed. Check the spelling. And don't login as root but as user and do sudo blkid . If you really really need to become root, use sudo -i . 2. Tutorial for grub repairs is here: https://forums.sol...
by ilu
04 Oct 2019 23:55
Forum: Bug Control
Topic: DDM issue with nVidia and xserver-xorg-video-intel - sample data needed!
Replies: 2
Views: 175

DDM issue with nVidia and xserver-xorg-video-intel - sample data needed!

I recently had to install a nVidia system and had the following problem: Vulkan support failed without apparent reason. logs and vulkan-info displays messages like "Xlib: extension "NV-GLX" missing on display ":0.0" " or "VK_ERROR_INITIALIZATION_FAILED", games complained about missing "dual tmu" sup...
by ilu
04 Oct 2019 17:37
Forum: Introduce yourself
Topic: A little hello from France
Replies: 1
Views: 128

Re: A little hello from France

Welcome and enjoy your stay!
by ilu
04 Oct 2019 17:29
Forum: Installation
Topic: SolydXK 10 update script
Replies: 9
Views: 193

Re: SolydXK 10 update script

I've moved this to a separate topic to make it easier to find.
by ilu
04 Oct 2019 17:24
Forum: Networking
Topic: [SOLVED] Network-manager 1.6.2-3+deb9u2 suddenly quit working
Replies: 4
Views: 248

Re: [SOLVED] Network-manager 1.6.2-3+deb9u2 suddenly quit working

Thank you for your report. I'm afraid we can*t do much about this network manager behavior. Did you consider to report the problem upstream: https://gitlab.freedesktop.org/NetworkM ... ger/issues?
by ilu
22 Sep 2019 14:52
Forum: Newbie Questions
Topic: When will SolydXK be updated to debian buster?
Replies: 5
Views: 486

Re: When will SolydXK be updated to debian buster?

Just fyi: Your links are faulty.
by ilu
22 Sep 2019 14:00
Forum: Installation
Topic: Grub is installed and updated, but doesn't start the system
Replies: 15
Views: 515

Re: Grub is installed and updated, but doesn't start the system

I don't think the problem has anything to do with multiboot or windows. That's just coincidence in the other threads. Everywhere I look it has something to do with incompatibilties between lvm and udev, but I can't see any traces of lvm in you output. You'd also know about lvm if you used it.
by ilu
22 Sep 2019 13:51
Forum: Installation
Topic: Grub is installed and updated, but doesn't start the system
Replies: 15
Views: 515

Re: Grub is installed and updated, but doesn't start the system

Looking at the blkid output you do not have a boot partition. That's ok. You need a live system because you can't modify the system while it's running. The udev warning is usually seen with lvm (logical volume management) because of a bug, but you don't use that. This thread indicates that hardware ...
by ilu
20 Sep 2019 16:19
Forum: Newbie Questions
Topic: Is it a rolling release or a point release?
Replies: 6
Views: 297

Re: Is it a rolling release or a point release?

What kurotsugi said is true for 64bit.
32bit is not rolling in any way any more. SolydX10 will be the last one, good for another 4 years. See my other post.
by ilu
20 Sep 2019 16:12
Forum: Introduce yourself
Topic: Hi from the UK
Replies: 2
Views: 168

Re: Hi from the UK

You should stay with what you have. 32bit is on the decline. It will get regular updates during the regular Debian support period (depending whether you have SolydX9 or 10) but most probably there will not be a new version anymore. I see you installed 9 - there is going to be a 10 version released s...
by ilu
20 Sep 2019 16:08
Forum: Bug Control
Topic: Gnome-keyring problems (with chromium) [partly solved]
Replies: 37
Views: 1892

Re: Gnome-keyring problems (with chromium) [partly solved]

Great. I'll test install the new ISO on the weekend.

Go to advanced search