Search found 27 matches

by bodam
31 May 2014 04:17
Forum: News & Anouncements
Topic: [Solved] Nvidia 331.49 doesn't build for kernel 3.14-1
Replies: 8
Views: 2275

Re: Nvidia 331.49 doesn't build correctly for kernel 3.14-1

[quote="fleabus"]A little weirdness today, noticed there was a kernel update, and I let it happen. Both X64 and K64, nvidia driver 331.49 does not build correctly for the new kernel: Setting up linux-image-3.14-1-amd64 (3.14.4-1) ... /etc/kernel/postinst.d/dkms: Error! Bad return status for module b...
by bodam
15 Apr 2014 17:02
Forum: News & Anouncements
Topic: UP and BE/BO 2014.04.15 [CLOSED]
Replies: 242
Views: 42725

Re: Thank you - most trouble free update so far!

It didn't go well for me. After the update disappeared and went back to the Desktop, I lost the Update Manager Shield on the Panel taskbar. It's not there anymore and now I have to figure out what went wrong. I'm first going to re-start the system and see if it brings it back. This problem seems si...
by bodam
15 Apr 2014 16:53
Forum: News & Anouncements
Topic: UP and BE/BO 2014.04.15 [CLOSED]
Replies: 242
Views: 42725

Re: UP and BE/BO 2014.04.15

zerozero wrote:bodam
[topics merged]
dropping to a terminal and

Code: Select all

sudo apt-get -f install
or

Code: Select all

sudo dpkg --configure -a
unblocks that?
Both commands complain: Could not get lock /var/lib/dpkg/lock - open (11: Resource temporarily unavailable)
by bodam
15 Apr 2014 16:34
Forum: Installation
Topic: Update hangs.....
Replies: 1
Views: 481

Update hangs.....

Since my other post was deleted. I have started up quarterly update process but it has stopped at removing libnotify0.4-cli from Mono for about 30 minutes. Any ideas? Here is part of the output up to where it has stopped: Preparing to unpack .../libmono-web4.0-cil_3.0.6+dfsg2-11_all.deb ... Unpackin...
by bodam
15 Apr 2014 16:23
Forum: News & Anouncements
Topic: UP and BE/BO 2014.04.15 [CLOSED]
Replies: 242
Views: 42725

Upgrade process stopped

I have started up quarterly update process but it has stopped at removing libnotify0.4-cli from Mono for about 30 minutes. Any ideas? Here is part of the output up to where it has stopped: Preparing to unpack .../libmono-web4.0-cil_3.0.6+dfsg2-11_all.deb ... Unpacking libmono-web4.0-cil (3.0.6+dfsg2...
by bodam
05 Jan 2014 05:27
Forum: Suggestions & ideas / Open Projects
Topic: systemd on Solydxk
Replies: 34
Views: 8406

Re: systemd on Solydxk

I installed systemd on my SolydX system months ago without any issues. Day to day, there is no noticable difference but becuase this is my laptop, and the HD is an SSD, 20 second boot up and 10 second shutdown is nice. I don't have any issues so far. I just have to be careful that the upgrades do no...
by bodam
06 Dec 2013 18:20
Forum: News & Anouncements
Topic: UP 2013.12.06 [PRODUCTION] [DONE]
Replies: 91
Views: 16703

Re: UP 2013.12.06 [PRODUCTION]

I just wanted to let everyone know that I ran the update on my main systemd system without issues. Everything is working great: As an FYI though: I did get a couple of minor errors on one of my vm sessions. It looks like there's a couple of conflict packages in the update if you have the owncloud cl...
by bodam
03 Dec 2013 16:53
Forum: Customizations
Topic: Show your Desktop Screenshots
Replies: 808
Views: 197415

Re: Show your Desktop Screenshots

My current SolydX desktop......OK I cannot figure out how to successfully post a picture so here's a URL to the desktop photo.

[rimg]https://lh5.googleusercontent.com/-Olvm ... A40+AM.png[/rimg]
by bodam
11 Nov 2013 21:31
Forum: Software
Topic: colord.service won't start with systemd
Replies: 2
Views: 1688

Re: colord.service won't start with systemd

I tried my hunch and booted into a live disc and renamed the existing /tmp to /tmpbak (this is the symlink) and created a new /tmp folder actually on the / partition. I restarted the computer and now colord loads just fine now. I still wonder why our distro has this link from /tmp to /var/tmp. bodam...
by bodam
11 Nov 2013 05:17
Forum: Software
Topic: colord.service won't start with systemd
Replies: 2
Views: 1688

Re: colord.service won't start with systemd

Poking around the interwebs I see several people mentioning that one should not syslink /tmp with /var/tmp. I checked my native debian install and it is not but both of my SolydX seem to have a syslink from /tmp to /var tmp. Can anyone else let me know if theirs is too? If so, i wonder why it is so ...
by bodam
11 Nov 2013 05:03
Forum: Software
Topic: colord.service won't start with systemd
Replies: 2
Views: 1688

colord.service won't start with systemd

OK I took the plunge and upgraded several weeks ago to systemd. Today (after the upgrade - but I CANNOT confirm if it was working before the update) I noticed that the colord.service will not start. I have posted the output from my terminal below. It sounds like a new problem because I found it ment...
by bodam
04 Nov 2013 02:54
Forum: Xfce specific (SolydX)
Topic: [Solved]Desktop font colors.
Replies: 5
Views: 1770

Re: Desktop font colors.

I too have this problem because i also have a dark wallpaper, is there anyway to change the coulor of the writeing on the desktop? ie home folder, removable drives, filesystem icons. I figured this out. In your home folder there is a file called .gtkrc-xfce. In it are the settings that I used to ge...
by bodam
21 Oct 2013 18:14
Forum: Community Packages Requests
Topic: [Request]Geary
Replies: 0
Views: 1403

[Request]Geary

I am a fan of the Geary email client. I had to install from Debian Experimental. I would be nice to have it in the normal repositories.
by bodam
20 Oct 2013 19:18
Forum: Hardware
Topic: Fingerprint Reader on Bonobo Extreme?
Replies: 1
Views: 878

Fingerprint Reader on Bonobo Extreme?

Has anyone had any luck with getting the fingerprint reader on a System76 Bonobo Extreme working? I tried fprintd and fprint-demo but it cannot see the reader. I Googled for "debian and fingerprint" but did not find a lot of help.
by bodam
17 Oct 2013 17:34
Forum: Bug Control
Topic: Welcome Screen
Replies: 3
Views: 825

Welcome Screen

Found a bug in the Welcome screen. If you go into Community and try to launch Chat Room, it is trying to call something that isn't there..

Image
by bodam
17 Oct 2013 16:12
Forum: Hardware
Topic: [Solved]CD/DVD Drive only works if disk in during boot
Replies: 8
Views: 2412

Re: CD/DVD Drive only works if disk in during boot

I figured out the problem. When I rebuilt my system, I had thought that I had recopied only the visible directories back to /home, but it looks like I copied over everything back. There were several problems, including this one, that went away when I renamed ~/.config/xfce4. Logged off and then back...
by bodam
16 Oct 2013 00:35
Forum: Xfce specific (SolydX)
Topic: [Solved]Desktop font colors.
Replies: 5
Views: 1770

[Solved]Desktop font colors.

I am sure that this is an easy fix but I have a dark background. How do I set the default font color for icons on the desktop, like removable media, to show up as white rather than black?
by bodam
15 Oct 2013 19:02
Forum: Suggestions & ideas / Open Projects
Topic: Better support of dual (or more) monitors
Replies: 20
Views: 5717

Re: Better support of dual (or more) monitors

Hey, i have just tried SolydX but i didn't like dual monitor support at all. There is no options to set how will be second monitor used - duplicated or just in left/right. Of course it is possible to do so with scripts but it is not user-friendly as it requires some skills. Another note that dual s...
by bodam
15 Oct 2013 18:17
Forum: Software
Topic: [Solved]Spotify Linux Client
Replies: 2
Views: 1192

Re: Spotify Linux Client

Nevermind. I just downloaded libssl0.9.9 from here http://packages.debian.org/squeeze/libssl0.9.8. I installed with GDEBI and I was able to install Spotify Linux.
by bodam
15 Oct 2013 18:13
Forum: Software
Topic: [Solved]Spotify Linux Client
Replies: 2
Views: 1192

[Solved]Spotify Linux Client

Has anyone had any luck getting the Spotify Lunux client to install? It seems to want an old version of libssl (0.9.8). My system has the 1.0.0 version installed. I do not want to install the Windows version under WINE. Below is the error. Any help would be appreciated. The following packages have u...

Go to advanced search