Search found 172 matches

by amnesix
15 Aug 2019 05:05
Forum: Installation
Topic: My old laptop is WAY behind!
Replies: 11
Views: 731

Re: My old laptop is WAY behind!

What is wrong with nouveau ?
by amnesix
11 Aug 2019 05:51
Forum: Software
Topic: [solved] kworker is killing my machine again ...
Replies: 36
Views: 20341

Re: [solved ... and then not !!!] kworker is killing my machine again ...

Time to close this painful chapter of my computer's life : 1) wait until the kworker process starts to hog the CPU 2) under root : # grep . -r /sys/firmware/acpi/interrupts/ Then look at the results, and look for a line looks that looks like this : /sys/firmware/acpi/interrupts/gpe01: 7147814 STS en...
by amnesix
10 Aug 2019 17:06
Forum: Software
Topic: [solved] kworker is killing my machine again ...
Replies: 36
Views: 20341

Re: [solved ... and then not !!!] kworker is killing my machine again ...

It must be under root, or sudo. Doesn't it complicate things ?
by amnesix
10 Aug 2019 07:24
Forum: Software
Topic: [solved] kworker is killing my machine again ...
Replies: 36
Views: 20341

Re: [solved ... and then not !!!] kworker is killing my machine again ...

The beast is dead ... almost. Searching the net, I found this post : https://unix.stackexchange.com/questions/398520/kworker-consumes-high-cpu-for-external-hard-drive Following the poster, I tried, as root, to identify which ACPI interrupt was disabled ma machine, and found, as indicated, one interr...
by amnesix
08 Aug 2019 07:06
Forum: Software
Topic: Thunderbird 60.0 : can't get to send Thunderbird in the tray [SOLVED]
Replies: 8
Views: 2481

Re: Thunderbird 60.0 : can't get to send Thunderbird in the tray

Hallelujah ! xul-ext-firetray 0.6.1+dfsg-1.2 in Buster : My Thunderbird is finally whole again ! It lives and resides in the tray, and alerts about new mail. :)
by amnesix
01 Jul 2019 18:32
Forum: Hardware
Topic: Brand new hardware ... and OpenCL
Replies: 22
Views: 3228

Re: AMD graphics: radeon, amdgpu, amdgpu-pro

I have a late question : I've found this debian page which tells me how to install amdgpupro, and it seems (for me) quite complicated, but I'm going to try. The link is here : https://wiki.debian.org/How%20to%20install%20official%20AMDGPU%20linux%20driver%20with%20kernel%204.19.x%20on%20Stretch%20an...
by amnesix
10 Jun 2019 09:13
Forum: Testing Zone
Topic: it is a «ee» problem or a pulseaudio problem ?
Replies: 0
Views: 690

it is a «ee» problem or a pulseaudio problem ?

For years, I've had sound control through my keyboard, with such commands with «pactl set-sink-volume 0 -5%», «pactl set-sink-volume 0 +5%», «pactl set-sink-volume 0 toggle», and «quodlibet --play-pause», which I had, through xfce4-keyboard-settings, associated with the XF86AUDIO (lowervolume, raise...
by amnesix
26 May 2019 12:06
Forum: Testing Zone
Topic: problem with gdebi (SolydX, ee) [SOLVED]
Replies: 31
Views: 1462

Re: problem with gdebi (SolydX, ee) [SOLVED]

Little question : this morning, as I booted my machine, I was prompted by «/usr/bin/env» for my root password. Never happened before. Could it be linked with the new gdebi packages ?
by amnesix
25 May 2019 16:42
Forum: Testing Zone
Topic: problem with gdebi (SolydX, ee) [SOLVED]
Replies: 31
Views: 1462

Re: problem with gdebi (SolydX, ee)

Wonderful : it works ! Thank you !
by amnesix
25 May 2019 09:51
Forum: Testing Zone
Topic: problem with gdebi (SolydX, ee) [SOLVED]
Replies: 31
Views: 1462

Re: problem with gdebi (SolydX, ee)

PCmanFM misses what makes Thunar fantastic : bulk rename.
by amnesix
25 May 2019 09:40
Forum: Testing Zone
Topic: problem with gdebi (SolydX, ee) [SOLVED]
Replies: 31
Views: 1462

Re: problem with gdebi (SolydX, ee)

Thank you ! :)
by amnesix
23 May 2019 15:04
Forum: Testing Zone
Topic: problem with gdebi (SolydX, ee) [SOLVED]
Replies: 31
Views: 1462

Re: problem with gdebi (SolydX, ee)

In a terminal, again, it works. But with the GUI, it does not. The window closes as soon I hit the «install package» button (or the «remove package» button if the package was already installed). I can live with this, so if I'm the only one with the problem, it's ok. [EDIT 1] We're both right. I did ...
by amnesix
23 May 2019 13:25
Forum: Testing Zone
Topic: problem with gdebi (SolydX, ee) [SOLVED]
Replies: 31
Views: 1462

Re: problem with gdebi (SolydX, ee)

Still doesn't work. Sorry.

I mean : it works in the terminal, not with the GUI.
by amnesix
23 May 2019 10:22
Forum: Testing Zone
Topic: problem with gdebi (SolydX, ee) [SOLVED]
Replies: 31
Views: 1462

Re: problem with gdebi (SolydX, ee)

I must have missed something : doesn't work for me ... :(
by amnesix
23 May 2019 08:42
Forum: Testing Zone
Topic: orphaned programs ...
Replies: 2
Views: 158

orphaned programs ...

For some reason, some programs disappear from the buster repository. I guess it is just evolution. But some of them are really good and useful, and i find it sad. glipper : to my knowledge, it is the only clip manager with a «snippet» function that I've been using for years. I have find a way to ins...
by amnesix
23 May 2019 08:19
Forum: Testing Zone
Topic: problem with gdebi (SolydX, ee) [SOLVED]
Replies: 31
Views: 1462

Re: problem with gdebi (SolydX, ee)

I tested with two packages of which I was sure they install, and it worked : sudo gdebi libxfce4util6_4.10.1-2_amd64.deb Reading package lists... Done Building dependency tree Reading state information... Done Reading state information... Done Utility functions library for Xfce4 This package contain...
by amnesix
23 May 2019 08:08
Forum: Testing Zone
Topic: problem with gdebi (SolydX, ee) [SOLVED]
Replies: 31
Views: 1462

Re: problem with gdebi (SolydX, ee)

It didn't quite work, but near ! When I try «normally», it crashes she same way : when I click on «install package», the window just closes. when I try with a terminal, it changes the end , it installs the package ! $ sudo gdebi qomui_0.8.2_amd64.deb Reading package lists... Done Building dependency...
by amnesix
21 May 2019 16:19
Forum: Testing Zone
Topic: problem with gdebi (SolydX, ee) [SOLVED]
Replies: 31
Views: 1462

Re: problem with gdebi (SolydX, ee)

Ho, it is definitely gdebi. In my custom setup, I have 6 .debs,that are not in repository, and none of those installed through gdebi. dpkg -i plus the occasional sudo apt --fix-broken install *do install them.

I don't like skype either. But my mother lives 1600 kms away, so ... :)
by amnesix
21 May 2019 11:07
Forum: Testing Zone
Topic: problem with gdebi (SolydX, ee) [SOLVED]
Replies: 31
Views: 1462

problem with gdebi (SolydX, ee) [SOLVED]

Hi, there ... I'm relatively new to ee. I have a few very minor problems, and I —for me— major : gdebi doesn't work. It starts normal, but when I click on «install package», gdebi closes. When I try to launch gdebi through a terminal, it goes so : olivier@bigleon:~/dwnld$ sudo gdebi skypeforlinux-64...
by amnesix
21 May 2019 10:54
Forum: Testing Zone
Topic: Two monitor issues
Replies: 5
Views: 489

Re: Two monitor issues

After a very frustrating weekend trying to get my two monitors setup I have now got them working at about 90% correctly, my biggest issue being a faulty DVI lead which would not allow me to set the screen resolution to the correct size, swapped it for a HDMI lead and I now have a 3840x1080 display....

Go to advanced search