Search found 164 matches

by amnesix
25 May 2019 16:42
Forum: Testing Zone
Topic: problem with gdebi (SolydX, ee) [SOLVED]
Replies: 25
Views: 186

Re: problem with gdebi (SolydX, ee)

Wonderful : it works ! Thank you !
by amnesix
25 May 2019 09:51
Forum: Testing Zone
Topic: problem with gdebi (SolydX, ee) [SOLVED]
Replies: 25
Views: 186

Re: problem with gdebi (SolydX, ee)

PCmanFM misses what makes Thunar fantastic : bulk rename.
by amnesix
25 May 2019 09:40
Forum: Testing Zone
Topic: problem with gdebi (SolydX, ee) [SOLVED]
Replies: 25
Views: 186

Re: problem with gdebi (SolydX, ee)

Thank you ! :)
by amnesix
23 May 2019 15:04
Forum: Testing Zone
Topic: problem with gdebi (SolydX, ee) [SOLVED]
Replies: 25
Views: 186

Re: problem with gdebi (SolydX, ee)

In a terminal, again, it works. But with the GUI, it does not. The window closes as soon I hit the «install package» button (or the «remove package» button if the package was already installed). I can live with this, so if I'm the only one with the problem, it's ok. [EDIT 1] We're both right. I did ...
by amnesix
23 May 2019 13:25
Forum: Testing Zone
Topic: problem with gdebi (SolydX, ee) [SOLVED]
Replies: 25
Views: 186

Re: problem with gdebi (SolydX, ee)

Still doesn't work. Sorry.

I mean : it works in the terminal, not with the GUI.
by amnesix
23 May 2019 10:22
Forum: Testing Zone
Topic: problem with gdebi (SolydX, ee) [SOLVED]
Replies: 25
Views: 186

Re: problem with gdebi (SolydX, ee)

I must have missed something : doesn't work for me ... :(
by amnesix
23 May 2019 08:42
Forum: Testing Zone
Topic: orphaned programs ...
Replies: 2
Views: 33

orphaned programs ...

For some reason, some programs disappear from the buster repository. I guess it is just evolution. But some of them are really good and useful, and i find it sad. glipper : to my knowledge, it is the only clip manager with a «snippet» function that I've been using for years. I have find a way to ins...
by amnesix
23 May 2019 08:19
Forum: Testing Zone
Topic: problem with gdebi (SolydX, ee) [SOLVED]
Replies: 25
Views: 186

Re: problem with gdebi (SolydX, ee)

I tested with two packages of which I was sure they install, and it worked : sudo gdebi libxfce4util6_4.10.1-2_amd64.deb Reading package lists... Done Building dependency tree Reading state information... Done Reading state information... Done Utility functions library for Xfce4 This package contain...
by amnesix
23 May 2019 08:08
Forum: Testing Zone
Topic: problem with gdebi (SolydX, ee) [SOLVED]
Replies: 25
Views: 186

Re: problem with gdebi (SolydX, ee)

It didn't quite work, but near ! When I try «normally», it crashes she same way : when I click on «install package», the window just closes. when I try with a terminal, it changes the end , it installs the package ! $ sudo gdebi qomui_0.8.2_amd64.deb Reading package lists... Done Building dependency...
by amnesix
21 May 2019 16:19
Forum: Testing Zone
Topic: problem with gdebi (SolydX, ee) [SOLVED]
Replies: 25
Views: 186

Re: problem with gdebi (SolydX, ee)

Ho, it is definitely gdebi. In my custom setup, I have 6 .debs,that are not in repository, and none of those installed through gdebi. dpkg -i plus the occasional sudo apt --fix-broken install *do install them.

I don't like skype either. But my mother lives 1600 kms away, so ... :)
by amnesix
21 May 2019 11:07
Forum: Testing Zone
Topic: problem with gdebi (SolydX, ee) [SOLVED]
Replies: 25
Views: 186

problem with gdebi (SolydX, ee) [SOLVED]

Hi, there ... I'm relatively new to ee. I have a few very minor problems, and I —for me— major : gdebi doesn't work. It starts normal, but when I click on «install package», gdebi closes. When I try to launch gdebi through a terminal, it goes so : olivier@bigleon:~/dwnld$ sudo gdebi skypeforlinux-64...
by amnesix
21 May 2019 10:54
Forum: Testing Zone
Topic: Two monitor issues
Replies: 5
Views: 241

Re: Two monitor issues

After a very frustrating weekend trying to get my two monitors setup I have now got them working at about 90% correctly, my biggest issue being a faulty DVI lead which would not allow me to set the screen resolution to the correct size, swapped it for a HDMI lead and I now have a 3840x1080 display....
by amnesix
21 May 2019 10:50
Forum: Testing Zone
Topic: Two monitor issues
Replies: 5
Views: 241

Re: Two monitor issues

I run conky which is 50mm wide strip that fits between the bottom of the panel and the bottom of the screen (I run my panel at the top of the screen). I have the option to align top left or align top right, before the twin monitors it used to sit nicely on the right edge of the screen. But now top ...
by amnesix
19 May 2019 09:52
Forum: Hardware
Topic: Brand new hardware ... and OpenCL
Replies: 20
Views: 1511

Re: Brand new hardware ... and OpenCL

sudo lspci -v -s $(lspci -nn -d 1002: | egrep -i " 3d | display | vga " | awk '{print $1}') 08:00.0 VGA compatible controller: Advanced Micro Devices, Inc. [AMD/ATI] Ellesmere [Radeon RX 470/480] (rev ef) (prog-if 00 [VGA controller]) Subsystem: Sapphire Technology Limited Ellesmere [Radeon RX 470/...
by amnesix
18 May 2019 15:48
Forum: Hardware
Topic: Brand new hardware ... and OpenCL
Replies: 20
Views: 1511

Re: Brand new hardware ... and OpenCL

I'll tell if I see a difference. :) And thank you !
by amnesix
18 May 2019 05:48
Forum: Hardware
Topic: Brand new hardware ... and OpenCL
Replies: 20
Views: 1511

Re: Brand new hardware ... and OpenCL

kurotsugi, I use darktable to process my RAW pictures. And I'm working at a project who could possibly lead me to have literally hundreds of RAWs to process in batch. So, more power is (probably) better that less. And I learned about what GPU can do (for instance here : https://www.youtube.com/watch...
by amnesix
18 May 2019 05:24
Forum: Hardware
Topic: Brand new hardware ... and OpenCL
Replies: 20
Views: 1511

Re: Brand new hardware ... and OpenCL

Arjen, This is the comic scene : lspci -nn -d 1002: | egrep -i " 3d | display | vga " gives me this : 08:00.0 VGA compatible controller [0300]: Advanced Micro Devices, Inc. [AMD/ATI] Ellesmere [Radeon RX 470/480] [1002:67df] (rev ef) But at the same time, inxi -G gives me this : Graphics: Device-1: ...
by amnesix
17 May 2019 09:32
Forum: Hardware
Topic: Brand new hardware ... and OpenCL
Replies: 20
Views: 1511

Re: Brand new hardware ...

Achja, hier https://www.planet3dnow.de/vbulletin/th ... -auf-Linux wird darktable mit Linux Mint ausführlich diskutiert. Das sollte genauso auch auf Debian gehen. Das ist hoch interessant, besonders ein Post (https://www.planet3dnow.de/vbulletin/threads/432128-Umstieg-von-Windows-7-auf-Linux?p=5223...
by amnesix
16 May 2019 20:57
Forum: Hardware
Topic: Brand new hardware ... and OpenCL
Replies: 20
Views: 1511

Re: Brand new hardware ...

$ randr --listproviders Providers: number : 1 Provider 0: id: 0x5a cap: 0xf, Source Output, Sink Output, Source Offload, Sink Offload crtcs: 6 outputs: 5 associated providers: 0 name:Radeon RX 570 Series @ pci:0000:08:00.0 Attached is a screenshot that I took as I opened solydkx-system-settings for...
by amnesix
16 May 2019 08:04
Forum: Installation
Topic: SolydXK System Settings freezes [SOLVED]
Replies: 6
Views: 630

Re: SolydXK System Settings freezes

Problem definitely related to my hardware not recognized by the current version of hwinfo and/or inxi. I installed «ee», and the symptom disappeared.

Thank you !

Go to advanced search