Search found 44 matches

by dclement
10 Jun 2013 05:57
Forum: Newbie Questions
Topic: No network drive icons!?
Replies: 8
Views: 1533

Re: No network drive icons!?

Well I don't feel I helped much... Here is the thread that I'd started on the XFCE forums, but it's not very conclusive. We just spotted the faulty icon, and agreed that something that should work is actually not working :-(
by dclement
15 Mar 2013 12:12
Forum: Newbie Questions
Topic: No network drive icons!?
Replies: 8
Views: 1533

Re: No network drive icons!?

The icon broke since Xfce 4.10, and I haven't found a theme that shows the correct icon. It's true that in LMDE XFCE we have correct icons "thanks" to the rather outdated version (XFCE 4.8). When we created the unofficial LMDE Xfce, we thought it was no deal breaker. It definitely isn't a deal-brea...
by dclement
14 Mar 2013 13:23
Forum: Newbie Questions
Topic: No network drive icons!?
Replies: 8
Views: 1533

Re: No network drive icons!?

Thanks zerozero and cwwgateway for your help! So much for Kompozer. There are only 2 packages so I see no point in adding a repo. As for the network icons, I'm trying to post a snapshot, hope it works: network2.png If I try and change for, say, the tango icon set, it's not much better: network.png N...
by dclement
14 Mar 2013 10:46
Forum: Newbie Questions
Topic: No network drive icons!?
Replies: 8
Views: 1533

No network drive icons!?

Hi, I'm currently running LMDE XFCE and I have tested SolydX (from a live USB) with great interest. It looks promising, and 1st of all I would like to congratulate the team for this job. Now for two (very minor) issues: 1) My network drives do not have a nice drive icon (instead, sort of generic ico...

Go to advanced search