Search found 72 matches

by kyomar
23 Jul 2014 06:19
Forum: News & Anouncements
Topic: UP and BE/BO 2014.07.15
Replies: 233
Views: 50512

Re: UP and BE/BO 2014.07.15

Thank you ScottQuier for your response/help - much appreciated. - I have re-installed evolution and no data was lost - uffff. - the greyed out buttons (shut down etc.) are working after reboot - as you said. - I haven't removed the files mentioned, I guess they don't hurt. The system runs very smout...
by kyomar
22 Jul 2014 11:49
Forum: News & Anouncements
Topic: UP and BE/BO 2014.07.15
Replies: 233
Views: 50512

Re: UP and BE/BO 2014.07.15

Hi all, I have just run the update and it finished with "your system is up to date" without any errors mentioned. But I cannot start the terminal (wanted to check apt dist-upgrade us suggested by zerozero) nor can I start any other program; even log out doesn't work. I had only one error message at...
by kyomar
22 Jul 2014 02:51
Forum: News & Anouncements
Topic: UP and BE/BO 2014.07.15
Replies: 233
Views: 50512

Re: UP and BE/BO 2014.07.15

Hi all, I have just run the update and it finished with "your system is up to date" without any errors mentioned. But I cannot start the terminal (wanted to check apt dist-upgrade us suggested by zerozero) nor can I start any other program; even log out doesn't work. I had only one error message at ...
by kyomar
13 Jun 2014 10:57
Forum: News & Anouncements
Topic: [Talk] Home Edition security updates
Replies: 258
Views: 52768

Re: [Talk] Home Edition security updates

Thanks grizzler for moving my post to the wright place and sorry for posting in the official thread. Didn't realize there is a separate thread for this. Of course, it will only show up in the update manager if you have an older version installed. Ah, okay :o . I thought I am having the same "old" ve...
by kyomar
13 Jun 2014 10:02
Forum: News & Anouncements
Topic: [Talk] Home Edition security updates
Replies: 258
Views: 52768

Re: [Official Thread] Home Edition security updates

The new version of dpkg-dev breaks the current version of devscripts (2.14.1), so a new version of that package (2.14.4) has been uploaded as well. Has this made it into repository? I am asking as I cannot see it in the update manager. I am waiting for this before updating dpkg. Thank you! --- [Edi...
by kyomar
08 Jun 2014 11:49
Forum: Newbie Questions
Topic: Xfce Whisker menu arrangement
Replies: 8
Views: 2782

Re: Xfce Whisker menu arrangement

There is a patch available 1.3.2-1 with the possibility to switch positions of categories and launchers. See here: https://aur.archlinux.org/packages/xfce ... nu-plugin/
by kyomar
08 Jun 2014 09:21
Forum: Newbie Questions
Topic: Xfce Whisker menu arrangement
Replies: 8
Views: 2782

Re: Xfce Whisker menu arrangement

I am very interested in this as well. i read somewhere that in a future release it will be possible to switch categories; this was back in Feb. 2014. Perhaps this new version is already out there but not in the repos.
by kyomar
31 May 2014 23:14
Forum: Newbie Questions
Topic: [solved] Cannot boot system after last update (31/05/2014)
Replies: 8
Views: 1655

Re: Cannot boot system after last update (31/05/2014)

Thank you so much escolar, you saved my weekend :D The reconfigure solved the problem (BTW there is a small mistake recon"g"figure)

I agree with what ssplayer said about the update manager should prevent this from happening. I know we are all humans but still.
by kyomar
31 May 2014 09:48
Forum: Newbie Questions
Topic: [solved] Cannot boot system after last update (31/05/2014)
Replies: 8
Views: 1655

Re: Cannot boot system after last update (31/05/2014)

thanks for the quick replies. I have installed the updates with the update manager but i still cannot boot the system with 3.14.1 only 3.13.1. I am really a total newbie, what else do I have to do besides the updates. Can please somebody give me a step by step script. Thank you very much! PS. i hope...
by kyomar
31 May 2014 07:11
Forum: Newbie Questions
Topic: [solved] Cannot boot system after last update (31/05/2014)
Replies: 8
Views: 1655

[solved] Cannot boot system after last update (31/05/2014)

Hi, I just did the update with the update manager and now I cannot boot the system anymore, I only get to the solydx splash and after that nothing happens. I have had an error message during the update, something with nvidia. I was able to boot the system with kernel 3.13.1 pae i686 but not with 3.1...
by kyomar
25 May 2014 23:48
Forum: Software
Topic: Evolution mail keeps asking for password
Replies: 2
Views: 1376

Evolution mail keeps asking for password

Hi, I have suddenly a problem with Evolution mail. When I open the program it asks for the password although the safe password at login was ticked. This happens everytime I boot the system. Searching the internet it seems this is a known bug but couldn't get a clear picture how to solve. Some said d...
by kyomar
23 May 2014 23:55
Forum: Testing Zone
Topic: SolydX Business Edition [CLOSED]
Replies: 52
Views: 9674

Re: SolydX Business Edition

Thanks guys for all the comments about switching HE to BE without a fresh install. I understand that the proper and safe way is a new install. All my hard work making solydx HE to work they way I like it gone :(. At least I have a separate /home directory, so shouldn't be too bad - I hope.
by kyomar
23 May 2014 00:08
Forum: Testing Zone
Topic: SolydX Business Edition [CLOSED]
Replies: 52
Views: 9674

Re: SolydX Business Edition

I have just started using linux (came from xp) and installed solydx HE. I actually would have preferred the business versions but because only kde was available - and I have an old machine - I installed the home edition instead. If the solydx BE would have been available I would certainly have insta...
by kyomar
12 May 2014 09:58
Forum: Networking
Topic: No ethernet connection after install
Replies: 5
Views: 2716

Re: No ethernet connection after install

I had the same problem. viekuns solution worked - thanks a lot.
When I in file etc/NetworkManager/NetworkManager.conf change managed=false with managed=true, restart and OK
by kyomar
12 May 2014 09:48
Forum: Hardware
Topic: [solved] Volume control not fully working
Replies: 1
Views: 1873

Re: Volume control not fully working

Okay, found the solution (mute button works for muting but not for unmuting):

In xfce4-settings-editor, under xfce4-mixer, changed the value for active-card to

Code: Select all

PlaybackBuiltinAudioAnalogStereoPulseAudioMixer
Now everything works.
by kyomar
11 May 2014 12:22
Forum: Hardware
Topic: [solved] Canon IP2600 not printing
Replies: 1
Views: 841

Re: Canon IP2600 not printing

Found the solution here: http://forums.solydxk.nl/viewtopic.php?f=9&t=1936. The tutorials are awesome. Why didn't I see theme before :roll:
by kyomar
11 May 2014 10:38
Forum: Newbie Questions
Topic: Trash bin weard behaviour
Replies: 5
Views: 1234

Re: Trash bin weard behaviour

Thank you Zill for explaining the "Automatically save session on logout" - confusing indeed for a newbie like me. Would be good if this was explained in a format like this (possible title: "First things to do after installing solydxk"): https://sites.google.com/site/easylinuxtipsproject/first-xubunt...
by kyomar
11 May 2014 03:11
Forum: Hardware
Topic: [solved] Canon IP2600 not printing
Replies: 1
Views: 841

[solved] Canon IP2600 not printing

Hi, I cannot print with my cannon ip2600. I have downloaded this drivers/files from http://support-asia.canon-asia.com: “cnijfilter-common_2.90-1_i386.deb” “cnijfilter-ip2600series_2.90-1_i386.deb” but cannot install them. I receive error: dependency is not satisfiable: lipcupsys2 (>=1.2.1). I found...
by kyomar
10 May 2014 09:35
Forum: Hardware
Topic: [solved] Volume control not fully working
Replies: 1
Views: 1873

[solved] Volume control not fully working

Hi, I am not sure whether this is a bug but let me explain: Audio: Card: Intel 82801H (ICH8 Family) HD Audio Controller driver: snd_hda_intel bus-ID: 00:1b.0 chip-ID: 8086:284b Sound: Advanced Linux Sound Architecture ver: k3.13-1-686-pae I have changed conf file from =auto to =generic as explained ...
by kyomar
09 May 2014 08:32
Forum: Newbie Questions
Topic: Trash bin weard behaviour
Replies: 5
Views: 1234

Re: Trash bin weard behaviour

I found finally the reason why the trash bin disapears after reboot, it's the session save which I turned off (logout screen) a while ago but still had it in cache. So everytime I rebooted it opened the last saved session which was without trash bin. I am a linux/solydxk newbie and still learning, t...

Go to advanced search