Search found 42 matches

by MatthewLM
17 Sep 2014 15:37
Forum: Software
Topic: JACK not working for alsaequal: failed to jack_connect()
Replies: 17
Views: 2977

Re: JACK not working for alsaequal: failed to jack_connect()

I tried all of those things to no avail. I used "sudo alsa force-reload" after changing the file. Edit: I found several lines of this in the logs: Sep 17 10:18:56 matts-pc pulseaudio[4021]: [pulseaudio] alsa-mixer.c: Volume element Speaker has 8 channels. That's too much! I can't handle that! The ti...
by MatthewLM
17 Sep 2014 11:22
Forum: Software
Topic: JACK not working for alsaequal: failed to jack_connect()
Replies: 17
Views: 2977

Re: JACK not working for alsaequal: failed to jack_connect()

$ jack_lsp Cannot connect to server socket err = No such file or directory Cannot connect to server request channel jack server is not running or cannot be started JACK server not running $ aplay -l **** List of PLAYBACK Hardware Devices **** card 0: PCH_1 [HDA Intel PCH], device 0: ALC892 Analog [...
by MatthewLM
17 Sep 2014 09:22
Forum: Software
Topic: JACK not working for alsaequal: failed to jack_connect()
Replies: 17
Views: 2977

Re: JACK not working for alsaequal: failed to jack_connect()

Thanks, though the problem I have appears to be unrelated. It appears to be a problem with the connection to the JACK server.
by MatthewLM
14 Sep 2014 20:05
Forum: Software
Topic: JACK not working for alsaequal: failed to jack_connect()
Replies: 17
Views: 2977

JACK not working for alsaequal: failed to jack_connect()

Hello, I installed jackd2, libasound2-dev, libasound2-plugin-equal, lib64asound2-plugins and libasound2-plugin-equal. I changed my ~/.asoundrc to: ctl.equal { type equal; } pcm.plugequal { type equal; slave.pcm "plughw:2"; } pcm.!default { type plug; slave.pcm plugequal; } And /etc/modprobe.d/alsa-b...
by MatthewLM
28 Jul 2014 10:04
Forum: News & Anouncements
Topic: UP and BE/BO 2014.07.15
Replies: 233
Views: 48328

Re: UP and BE/BO 2014.07.15

The gksudo problem went away and everything went mostly fine, but for some reason the install uninstalled skype.
by MatthewLM
16 Jul 2014 14:03
Forum: News & Anouncements
Topic: UP and BE/BO 2014.07.15
Replies: 233
Views: 48328

Re: UP and BE/BO 2014.07.15

I restarted the computer and tried to run the update manager again (By clicking on the panel). Once again it will not show the information section on startup, but when I click on the information button it does show the correct information.
by MatthewLM
16 Jul 2014 11:01
Forum: News & Anouncements
Topic: UP and BE/BO 2014.07.15
Replies: 233
Views: 48328

Re: UP and BE/BO 2014.07.15

OK thanks, though the update manager didn't work: how are you starting the updatemanager? from the panel icon? with a terminal command? and which exactly? The update manager didn't start up with the information section, so I ran this as recommended: sudo apt-get update; sudo apt-get install updatem...
by MatthewLM
16 Jul 2014 10:26
Forum: News & Anouncements
Topic: UP and BE/BO 2014.07.15
Replies: 233
Views: 48328

Re: UP and BE/BO 2014.07.15

I'd hate to do the wrong thing here. What should I do? Use the maintainers version? i would accept the maintainer's version Y or I : install the package maintainer's version OK thanks, though the update manager didn't work: Command to execute: apt-get --assume-no upgrade Terminal execute command: /...
by MatthewLM
16 Jul 2014 09:58
Forum: News & Anouncements
Topic: UP and BE/BO 2014.07.15
Replies: 233
Views: 48328

Re: UP and BE/BO 2014.07.15

I'd hate to do the wrong thing here. What should I do? Use the maintainers version? Reading package lists... Done Building dependency tree Reading state information... Done The following packages will be upgraded: updatemanager 1 upgraded, 0 newly installed, 0 to remove and 1380 not upgraded. Need t...
by MatthewLM
05 Jun 2014 10:59
Forum: Software
Topic: Latest kernel (3.14.1) wont boot.
Replies: 3
Views: 894

Re: Latest kernel (3.14.1) wont boot.

Hi, I'm using integrated (HD4600) Intel graphics, so no use for me. $ aptitude search linux-image linux-headers | grep ^i i linux-headers-3.11-2-amd64 - Header files for Linux 3.11-2-amd64 i linux-headers-3.11-2-common - Common header files for Linux 3.11-2 i A linux-headers-3.13-1-amd64 - Header fi...
by MatthewLM
05 Jun 2014 08:52
Forum: Software
Topic: Latest kernel (3.14.1) wont boot.
Replies: 3
Views: 894

Latest kernel (3.14.1) wont boot.

I get up to this but no further:

Code: Select all

early console in decompress_kernel

Decompressing Linux... Parsing ELF... done.
Booting the kernel.
Nothing in the syslog.

3.13.1 works fine.
by MatthewLM
24 May 2014 11:56
Forum: KDE specific (SolydK)
Topic: Graphical problems
Replies: 58
Views: 12615

Re: Graphical problems

The suggested solution above does not work for me: http://oi62.tinypic.com/28mmn43.jpg
by MatthewLM
13 May 2014 07:52
Forum: KDE specific (SolydK)
Topic: Graphical problems
Replies: 58
Views: 12615

Re: Graphical problems

I'm on Firefox 29.0.1. After the system update my problems only seem to have become more persistent. I have to always have desktop effects disabled, since the glitches are too annoying. I can use the computer like this but it's not very nice.
by MatthewLM
12 May 2014 18:17
Forum: KDE specific (SolydK)
Topic: Graphical problems
Replies: 58
Views: 12615

Re: Graphical problems

I went ahead and did the unannounced update and the problems are just the same, and this is regardless of what compositing system I use.
by MatthewLM
05 May 2014 14:29
Forum: KDE specific (SolydK)
Topic: Graphical problems
Replies: 58
Views: 12615

Re: Graphical problems

I'm assuming my sources.list is the default one except for the addition of the spotify repo?: deb http://packages.solydxk.com/production/ solydxk main upstream import kdenext deb http://debian.solydxk.com/production testing main contrib non-free deb http://debian.solydxk.com/production/multimedia te...
by MatthewLM
05 May 2014 13:49
Forum: KDE specific (SolydK)
Topic: Graphical problems
Replies: 58
Views: 12615

Re: Graphical problems

So what of the unannounced updates? I took a look and the upgrade is to the supposedly working mesa 10.1, yet there is no mention of this upgrade anywhere. Is it confirmed to fix the issues mentioned in this thread?
by MatthewLM
05 May 2014 10:14
Forum: KDE specific (SolydK)
Topic: Graphical problems
Replies: 58
Views: 12615

Re: Graphical problems

I got these updates through: The following packages have been kept back: libegl1-mesa libegl1-mesa:i386 libegl1-mesa-drivers libegl1-mesa-drivers:i386 libgbm1 libgbm1:i386 libgl1-mesa-dev libgl1-mesa-dri libgl1-mesa-dri:i386 libgl1-mesa-glx libgl1-mesa-glx:i386 libglapi-mesa libglapi-mesa:i386 libru...
by MatthewLM
30 Apr 2014 11:33
Forum: KDE specific (SolydK)
Topic: Graphical problems
Replies: 58
Views: 12615

Re: Graphical problems

Thanks for the suggestion zerozero but it sounds like too much of a risk from belgiumsolydxk's post. @belgiumsolydxk: Did you only upgrade the mesa packages? Perhaps the other testing packages caused further problems? Isn't switching back as simple as reverting your sources.list and doing update/upg...
by MatthewLM
29 Apr 2014 13:29
Forum: KDE specific (SolydK)
Topic: Graphical problems
Replies: 58
Views: 12615

Re: Graphical problems

Maybe this is a problem with the updated KDE and integrated Intel graphics then?
by MatthewLM
22 Apr 2014 08:51
Forum: KDE specific (SolydK)
Topic: Graphical problems
Replies: 58
Views: 12615

Re: Graphical problems

Well I'm using the HD 4600 integrated graphics as I only want to be able to use desktop effects. Now every-time I login the desktop effects are disabled by default and I have to manually enable them, so something is definitely wrong. I might try another desktop. I wasn't getting graphical issues bef...

Go to advanced search