Search found 175 matches

by amnesix
21 May 2019 16:19
Forum: Testing Zone
Topic: problem with gdebi (SolydX, ee) [SOLVED]
Replies: 31
Views: 1796

Re: problem with gdebi (SolydX, ee)

Ho, it is definitely gdebi. In my custom setup, I have 6 .debs,that are not in repository, and none of those installed through gdebi. dpkg -i plus the occasional sudo apt --fix-broken install *do install them.

I don't like skype either. But my mother lives 1600 kms away, so ... :)
by amnesix
21 May 2019 11:07
Forum: Testing Zone
Topic: problem with gdebi (SolydX, ee) [SOLVED]
Replies: 31
Views: 1796

problem with gdebi (SolydX, ee) [SOLVED]

Hi, there ... I'm relatively new to ee. I have a few very minor problems, and I —for me— major : gdebi doesn't work. It starts normal, but when I click on «install package», gdebi closes. When I try to launch gdebi through a terminal, it goes so : olivier@bigleon:~/dwnld$ sudo gdebi skypeforlinux-64...
by amnesix
21 May 2019 10:54
Forum: Testing Zone
Topic: Two monitor issues
Replies: 5
Views: 554

Re: Two monitor issues

After a very frustrating weekend trying to get my two monitors setup I have now got them working at about 90% correctly, my biggest issue being a faulty DVI lead which would not allow me to set the screen resolution to the correct size, swapped it for a HDMI lead and I now have a 3840x1080 display....
by amnesix
21 May 2019 10:50
Forum: Testing Zone
Topic: Two monitor issues
Replies: 5
Views: 554

Re: Two monitor issues

I run conky which is 50mm wide strip that fits between the bottom of the panel and the bottom of the screen (I run my panel at the top of the screen). I have the option to align top left or align top right, before the twin monitors it used to sit nicely on the right edge of the screen. But now top ...
by amnesix
19 May 2019 09:52
Forum: Hardware
Topic: Brand new hardware ... and OpenCL
Replies: 22
Views: 3471

Re: Brand new hardware ... and OpenCL

sudo lspci -v -s $(lspci -nn -d 1002: | egrep -i " 3d | display | vga " | awk '{print $1}') 08:00.0 VGA compatible controller: Advanced Micro Devices, Inc. [AMD/ATI] Ellesmere [Radeon RX 470/480] (rev ef) (prog-if 00 [VGA controller]) Subsystem: Sapphire Technology Limited Ellesmere [Radeon RX 470/...
by amnesix
18 May 2019 15:48
Forum: Hardware
Topic: Brand new hardware ... and OpenCL
Replies: 22
Views: 3471

Re: Brand new hardware ... and OpenCL

I'll tell if I see a difference. :) And thank you !
by amnesix
18 May 2019 05:48
Forum: Hardware
Topic: Brand new hardware ... and OpenCL
Replies: 22
Views: 3471

Re: Brand new hardware ... and OpenCL

kurotsugi, I use darktable to process my RAW pictures. And I'm working at a project who could possibly lead me to have literally hundreds of RAWs to process in batch. So, more power is (probably) better that less. And I learned about what GPU can do (for instance here : https://www.youtube.com/watch...
by amnesix
18 May 2019 05:24
Forum: Hardware
Topic: Brand new hardware ... and OpenCL
Replies: 22
Views: 3471

Re: Brand new hardware ... and OpenCL

Arjen, This is the comic scene : lspci -nn -d 1002: | egrep -i " 3d | display | vga " gives me this : 08:00.0 VGA compatible controller [0300]: Advanced Micro Devices, Inc. [AMD/ATI] Ellesmere [Radeon RX 470/480] [1002:67df] (rev ef) But at the same time, inxi -G gives me this : Graphics: Device-1: ...
by amnesix
17 May 2019 09:32
Forum: Hardware
Topic: Brand new hardware ... and OpenCL
Replies: 22
Views: 3471

Re: Brand new hardware ...

Achja, hier https://www.planet3dnow.de/vbulletin/th ... -auf-Linux wird darktable mit Linux Mint ausführlich diskutiert. Das sollte genauso auch auf Debian gehen. Das ist hoch interessant, besonders ein Post (https://www.planet3dnow.de/vbulletin/threads/432128-Umstieg-von-Windows-7-auf-Linux?p=5223...
by amnesix
16 May 2019 20:57
Forum: Hardware
Topic: Brand new hardware ... and OpenCL
Replies: 22
Views: 3471

Re: Brand new hardware ...

$ randr --listproviders Providers: number : 1 Provider 0: id: 0x5a cap: 0xf, Source Output, Sink Output, Source Offload, Sink Offload crtcs: 6 outputs: 5 associated providers: 0 name:Radeon RX 570 Series @ pci:0000:08:00.0 Attached is a screenshot that I took as I opened solydkx-system-settings for...
by amnesix
16 May 2019 08:04
Forum: Installation
Topic: SolydXK System Settings freezes [SOLVED]
Replies: 6
Views: 972

Re: SolydXK System Settings freezes

Problem definitely related to my hardware not recognized by the current version of hwinfo and/or inxi. I installed «ee», and the symptom disappeared.

Thank you !
by amnesix
16 May 2019 07:59
Forum: Hardware
Topic: Brand new hardware ... and OpenCL
Replies: 22
Views: 3471

Re: Brand new hardware ...

So I installed ee. First conclusion about my «puzzle», it is solved : My graphic card is recognized : inxi -G Graphics: Device-1: AMD Ellesmere [Radeon RX 470/480/570/570X/580/580X/590] driver: amdgpu v: kernel Display: x11 server: X.Org 1.20.3 driver: amdgpu,ati unloaded: fbdev,modesetting,vesa res...
by amnesix
15 May 2019 21:36
Forum: Hardware
Topic: Brand new hardware ... and OpenCL
Replies: 22
Views: 3471

Re: Puzzling hardware ...

I will try (ee), and tell you about it ! :)
by amnesix
15 May 2019 19:02
Forum: Hardware
Topic: Brand new hardware ... and OpenCL
Replies: 22
Views: 3471

Re: Puzzling hardware ...

Fun ! :)

Well, patience then ... :)
by amnesix
15 May 2019 18:59
Forum: Installation
Topic: SolydXK System Settings freezes [SOLVED]
Replies: 6
Views: 972

Re: SolydXK System Settings freezes

Nope, hwinfo is staying hanging from the first second. Sorry.
by amnesix
15 May 2019 17:09
Forum: Xfce specific (SolydX)
Topic: Random SolydX freezes [CLOSED, NOT SOLVED]
Replies: 15
Views: 3335

Re: Random SolydX freezes

I've tried everything, its contrary, and the rest. I have decided to buy a new machine. This was 12 years old, and it was its time

*Thank you* for your tips and your time. I've learned from that, at least ...
by amnesix
15 May 2019 16:14
Forum: Hardware
Topic: Brand new hardware ... and OpenCL
Replies: 22
Views: 3471

Brand new hardware ... and OpenCL

I just bought a new machine. The graphic is, on the paper and in fact as Sapphire RADEON RX 570 8Gb Nitro+. The puzzle is following : inxi tells me something other : it sees a Radeon RX 470 / 480. Is it normal ? $ inxi -Fxz System: Host: bigleon Kernel: 4.9.0-9-amd64 x86_64 (64 bit gcc: 6.3.0) Deskt...
by amnesix
15 May 2019 15:44
Forum: Installation
Topic: SolydXK System Settings freezes [SOLVED]
Replies: 6
Views: 972

Re: SolydXK System Settings freezes

I can't answer that question : hwinfo --framebuffer, as I wrote earlier, freezes. Or maybe «hangs». I've launched the command now 6 minutes ago, and I don't have an answer. The taskmanager shows the process, it takes about 6% of CPU, and stays there. I see on the CPU graph from the panel that it swi...
by amnesix
15 May 2019 13:45
Forum: Installation
Topic: SolydXK System Settings freezes [SOLVED]
Replies: 6
Views: 972

SolydXK System Settings freezes [SOLVED]

Hi there ! Since I just bought a new machine, I got to re-install SolydX, with the 20191902 iso, through a USB stick. I wanted to use SolydXK System Settings, but the program freezes : I see the transitional screen, and it remains so. I looked at the used processes (with the Task Manager), and saw a...
by amnesix
02 May 2019 10:53
Forum: Xfce specific (SolydX)
Topic: Random SolydX freezes [CLOSED, NOT SOLVED]
Replies: 15
Views: 3335

Re: Random SolydX freezes

Time to wait 'til the first crash after I installed NVIDIA <1 hour

:(

Go to advanced search