UP 2013.10.06 12:00 UTC [PRODUCTION] [DONE]

Important informations about SolydXK including releases notes, forum rules and other anouncements
User avatar
zerozero
Posts: 5373
Joined: 10 Feb 2013 23:37
Location: West Midlands, England
Contact:

Re: UP 2013.10.06 12:00 UTC [PRODUCTION]

Postby zerozero » 07 Oct 2013 21:30

excollier wrote:edit: Got it done, here's the output
and that output looks perfectly fine 8-)
bliss of ignorance

DLWood
Posts: 22
Joined: 02 May 2013 18:32

Re: UP 2013.10.06 12:00 UTC [PRODUCTION]

Postby DLWood » 07 Oct 2013 23:09

Looks like something in the update has caused the Google-talkplugin to not work anymore. I use it with Firefox & Gmail to call all over the country (US) and with Google+ hangouts for video conferencing. Now when I try to call someone by bringing up the dialpad, it says "please download the voice plugin to make a call". Synaptic still shows it installed and the Firefox addons show it installed and activated....but it doesn't work.

I've tried reinstalling it, completely uninstalling and reinstalling it, using the previous kernel, etc. It won't work with the Chromium browser either (same message as Firefox).

This computer is a quad-core AMD with Nvidia graphics. As a test, I have another dual-core Intel computer and Google voice/talkplugin was working well before the update. After the update, it will not work...same as the first computer. So something in the update has caused the Google-talkplugin to stop working.

Skype still works just fine, so the computer is recognizing the webcam; it just can't find the Google-talkplugin now.

User avatar
ScottQuier
Posts: 1781
Joined: 18 Jul 2013 15:55
Location: Newport News, VA

Re: UP 2013.10.06 12:00 UTC [PRODUCTION]

Postby ScottQuier » 07 Oct 2013 23:13

I was watching the output during the dist-upgrade and saw this (look near the middle of the posting as I included context)

Code: Select all

Unpacking replacement libuuid-perl ...
Preparing to replace libtext-iconv-perl 1.7-5 (using .../libtext-iconv-perl_1.7-5+b1_amd64.deb) ...
Unpacking replacement libtext-iconv-perl ...
Preparing to replace libapt-pkg-perl 0.1.29 (using .../libapt-pkg-perl_0.1.29+b1_amd64.deb) ...
Unpacking replacement libapt-pkg-perl ...
Preparing to replace libperlio-gzip-perl 0.18-1+b2 (using .../libperlio-gzip-perl_0.18-1+b3_amd64.deb) ...
Unpacking replacement libperlio-gzip-perl ...
Preparing to replace libpango-perl 1.224-2 (using .../libpango-perl_1.224-2+b1_amd64.deb) ...
Unpacking replacement libpango-perl ...
Preparing to replace libxml-parser-perl 2.41-1+b1 (using .../libxml-parser-perl_2.41-1+b2_amd64.deb) ...
Unpacking replacement libxml-parser-perl ...
Preparing to replace libsocket6-perl 0.23-1+b2 (using .../libsocket6-perl_0.23-1+b3_amd64.deb) ...
Unpacking replacement libsocket6-perl ...
Preparing to replace libxml-libxml-perl 2.0010+dfsg-1 (using .../libxml-libxml-perl_2.0010+dfsg-1+b1_amd64.deb) ...
Can't locate File/Basename.pm in @INC (you may need to install the File::Basename module) (@INC contains: /etc/perl /usr/local/lib/perl/5.18.1 /usr/local/share/perl/5.18.1 /usr/lib/perl5 /usr/share/perl5 /usr/lib/perl/5.18 /usr/share/perl/5.18 /usr/local/lib/site_perl .) at /usr/share/perl5/XML/SAX.pm line 15.
BEGIN failed--compilation aborted at /usr/share/perl5/XML/SAX.pm line 15.
Compilation failed in require at /usr/bin/update-perl-sax-parsers line 18.
BEGIN failed--compilation aborted at /usr/bin/update-perl-sax-parsers line 18.
dpkg: warning: subprocess old pre-removal script returned error exit status 2
dpkg: trying script from the new package instead ...
dpkg: ... it looks like that went OK
Unpacking replacement libxml-libxml-perl ...
Preparing to replace perl-modules 5.14.2-21 (using .../perl-modules_5.18.1-4_all.deb) ...
Unpacking replacement perl-modules ...
Selecting previously unselected package libdrm2:i386.
Unpacking libdrm2:i386 (from .../libdrm2_2.4.46-2_i386.deb) ...
Selecting previously unselected package libudev1:amd64.
Unpacking libudev1:amd64 (from .../libudev1_204-5_amd64.deb) ...
Preparing to replace libgbm1:amd64 9.1.6-2 (using .../libgbm1_9.1.6-2+b1_amd64.deb) ...
Unpacking replacement libgbm1:amd64 ...
My process:
  1. Clean install from the Sep2013 ISO, downloaded yesterday
  2. # apt-get update
  3. # apt-get upgrade
  4. # reboot
  5. # apt-get dist-upgrade (it was in this that I saw the above)
And, in case it's relevant, here is

Code: Select all

scott@blacktxfce:~/Desktop$ inxi -r
Repos:     Active apt sources in file: /etc/apt/sources.list
           deb http://packages.solydxk.com/production/ solydxk main upstream import kdenext community
           deb http://debian.solydxk.com/production testing main contrib non-free
           deb http://debian.solydxk.com/production/multimedia testing main non-free
           deb http://debian.solydxk.com/security testing/updates main contrib non-free
           deb http://community.solydxk.com/production/ solydxk main
scott@blacktxfce:~/Desktop$ 
Maybe it's because I don't do perl, but it's not, as yet, had an impact but I thought you might like to know.
Scott
Quoting zerozero, "The usage of PPA's in debian-based
systems is risky at best and entails serious compatibility
problems; usually it's the best way to destroy an install"

User avatar
realityDroid
Posts: 156
Joined: 09 Aug 2013 17:53

Re: UP 2013.10.06 12:00 UTC [PRODUCTION]

Postby realityDroid » 07 Oct 2013 23:29

DLWood wrote:Looks like something in the update has caused the Google-talkplugin to not work anymore. I use it with Firefox & Gmail to call all over the country (US) and with Google+ hangouts for video conferencing. Now when I try to call someone by bringing up the dialpad, it says "please download the voice plugin to make a call". Synaptic still shows it installed and the Firefox addons show it installed and activated....but it doesn't work.

I've tried reinstalling it, completely uninstalling and reinstalling it, using the previous kernel, etc. It won't work with the Chromium browser either (same message as Firefox).

This computer is a quad-core AMD with Nvidia graphics. As a test, I have another dual-core Intel computer and Google voice/talkplugin was working well before the update. After the update, it will not work...same as the first computer. So something in the update has caused the Google-talkplugin to stop working.

Skype still works just fine, so the computer is recognizing the webcam; it just can't find the Google-talkplugin now.
Same on my end. I am running SolydK 64bit with the latest updates. However, this seems to be hitting most Debian Jessie releases now. http://productforums.google.com/forum/# ... ZzFG6or9Tw

I have sent a bug report to the Debian developers. However, I encourage others who have this problem to do the same if they can because I am not sure if they received my bug report.
Read my full signature, it's too long for this forum:

http://realitydroid.net/Signature.txt

Image

User avatar
zerozero
Posts: 5373
Joined: 10 Feb 2013 23:37
Location: West Midlands, England
Contact:

Re: UP 2013.10.06 12:00 UTC [PRODUCTION]

Postby zerozero » 08 Oct 2013 01:26

ScottQuier wrote:My process:
  1. Clean install from the Sep2013 ISO, downloaded yesterday
  2. # apt-get update
  3. # apt-get upgrade
  4. # reboot
  5. # apt-get dist-upgrade (it was in this that I saw the above)
probably was the upgrade/reboot/dist-upgrade that caused those issues with the perl transition
with systems following rolling-release-(like) models you need to do always a full update (dist-upgrade; full-upgrade); you need to allow the system to purge old packages, install new (and its config files) and renew the installed;

upgrade (or safe-upgrade) won't do this

===
i believe that the error you saw above concerning perl came from the fact that with the upgrade some lib were upgraded but the transition from perl5.14 to 5.18 was not done; with the dist-upgrade you did the big transition but parts were already 5.18-ready (if this makes sense)
bliss of ignorance

User avatar
Richard
Posts: 162
Joined: 09 Jun 2013 20:54
Location: Venezuela via Louisiana

Re: UP 2013.10.06 12:00 UTC [PRODUCTION]

Postby Richard » 08 Oct 2013 02:34

Re: fresh SolydX32_201309 install updated with UP-2013.10.06-PROD

Installed SolydX32_201309 without Plymouth onto hard disk.
Rebooted a couple of times.
Updated with UP-2013.10.06-PROD
and all is OK;
except for silent Flash video in Chrome,
though it works fine in Firefox.

Booted several times and seems fine.
My computer does not like Plymouth, at all.

Thanks for all the ideas.
and for SolydX. :)
Refracta-7.2......32bit
SolydX-201311..32bit
Manjaro-0.8.7.1-x32

User avatar
zerozero
Posts: 5373
Joined: 10 Feb 2013 23:37
Location: West Midlands, England
Contact:

Re: UP 2013.10.06 12:00 UTC [PRODUCTION]

Postby zerozero » 08 Oct 2013 02:37

Orbmiser
trying to answer some of your questions:
1.
it's frequent that you are asked about keeping or replacing config files; new versions sometimes require changes that dpkg flags as needing user input.
in this particular situation the diff was

Code: Select all

--- /usr/lib/solydxk/updatemanager/updatemanager.conf	2013-09-29 13:55:23.000000000 +0100
+++ /usr/lib/solydxk/updatemanager/updatemanager.conf.dpkg-new	2013-10-03 09:59:21.000000000 +0100
@@ -19,7 +19,7 @@
 [update]
 delay = 30
 ping_domain = google.com
-close_synaptic = False
+close_synaptic = True
 
 [icons]
 busy = /usr/share/solydxk/updatemanager/icons/base.svg
3.
amd64 systems are now multiarch meaning that have co-installed i386 and amd64 libs (some app require 32bit lib to run)
FF though is not multiarch and for what i see in that output what is being updated is FF itself and the lang-pack

4.
it is a tricky (and risky) procedure trying to deselect some packages from the upgrade: update-manager has to calculate all the dependencies again (sometimes might be something very easy, others an impossible task hence freezing and failing)
either clean and purge from unwanted app before engaging in the upgrade or do it after (with a stabilized system)

re: the issue with TB removal, it removes cleanly here
try (it's just a dry-run, no action will be performed)

Code: Select all

sudo apt-get -s purge thunderbird*
bliss of ignorance

User avatar
zerozero
Posts: 5373
Joined: 10 Feb 2013 23:37
Location: West Midlands, England
Contact:

Re: UP 2013.10.06 12:00 UTC [PRODUCTION]

Postby zerozero » 08 Oct 2013 02:40

8-) glad you sorted it out Richard
Richard wrote:except for silent Flash video in Chrome,
check the volume in the youtube player (for some reason lately appears muted)
bliss of ignorance

User avatar
Richard
Posts: 162
Joined: 09 Jun 2013 20:54
Location: Venezuela via Louisiana

Re: UP 2013.10.06 12:00 UTC [PRODUCTION]

Postby Richard » 08 Oct 2013 03:03

More bad news...SolydX32_20131006 didn't survive the last reboot.
The last thing I saw on the screen, was "starting LightDM",
then something else, and then the screen went to black,
then back to dark gray and stayed with the blinking cursor upper left.

I'm beginning to think I have a hardware problem, somewhere.

I'll run an exhaustive test on the hard disk, especially partition 1
and see what comes of that.

Thanks for all of your efforts.
Refracta-7.2......32bit
SolydX-201311..32bit
Manjaro-0.8.7.1-x32

User avatar
Richard
Posts: 162
Joined: 09 Jun 2013 20:54
Location: Venezuela via Louisiana

Re: UP 2013.10.06 12:00 UTC [PRODUCTION]

Postby Richard » 08 Oct 2013 03:10

@ZZ,
Thanks for your pointers.
BTW, you're either up early or late?

Have a good day, either way. :)
Refracta-7.2......32bit
SolydX-201311..32bit
Manjaro-0.8.7.1-x32

User avatar
Orbmiser
Posts: 829
Joined: 24 Aug 2013 22:58
Location: Portland,Oregon

Re: UP 2013.10.06 12:00 UTC [PRODUCTION]

Postby Orbmiser » 08 Oct 2013 03:53

Thanks Zerozero for your explanations.
.
Portfolio
http://500px.com/Orbmiser
Flickr
http://www.flickr.com/photos/orb9220/

SolydK - Kernel 3.16-2-amd64 - KDE 4.14.1 Update Pack: 2014.10.15

User avatar
Rebelyouth
Posts: 4
Joined: 24 Sep 2013 17:52

Re: Kde-windows-manager uninstalled after Oct upgrade

Postby Rebelyouth » 08 Oct 2013 04:15

zerozero wrote:can you please share the output of

Code: Select all

inxi -r; cat /etc/apt/preferences
and also

Code: Select all

cat /etc/var/log/apt history.log
(this last one is a large output, please use code tags when posting)

This is my inxi -r and cat /etc/apt/preferences
Repos: Active apt sources in file: /etc/apt/sources.list
deb http://liveusb.info/multisystem/depot all main
deb http://packages.solydxk.nl/production/ solydxk main upstream import kdenext
deb http://debian.solydxk.nl/production testing main contrib non-free
deb http://debian.solydxk.nl/production/multimedia testing main non-free
deb http://debian.solydxk.nl/security testing/updates main contrib non-free
deb http://community.solydxk.nl/production/ solydxk main
Active apt sources in file: /etc/apt/sources.list.d/dropbox.list
deb http://linux.dropbox.com/debian/ wheezy main
Active apt sources in file: /etc/apt/sources.list.d/google-talkplugin.list
deb http://dl.google.com/linux/talkplugin/deb/ stable main
Active apt sources in file: /etc/apt/sources.list.d/source.list
deb-src http://ftp.ca.debian.org/debian sid main contrib non-free
Active apt sources in file: /etc/apt/sources.list.d/spideroak.com.sources.list
deb http://apt.spideroak.com/ubuntu-spideroak-hardy/ release restricted
Active apt sources in file: /etc/apt/sources.list.d/virtualbox.list
deb http://download.virtualbox.org/virtualbox/debian/ wheezy contrib
Package: *
Pin: release o=solydxk
Pin-Priority: 700

Package: *
Pin: origin packages.solydxk.nl
Pin-Priority: 700

Package: *
Pin: release o=Debian
Pin-Priority: 500
I can't find any /etc/var/log/apt history.log , in /var/log I have the history.log

Code: Select all

Start-Date: 2013-10-01  16:24:23
Commandline: apt-get install debhelper libmyth-dev fftw3-dev libqt4-dev libexpat1-dev quilt ccache
Install: libglu1-mesa-dev:amd64 (9.0.0-1, automatic), libfftw3-quad3:amd64 (3.3.3-5+b1, automatic), libmythavformat54:amd64 (0.26.0+fixes20130802-dmo1, automatic), libmail-sendmail-perl:amd64 (0.79.16-1, automatic), libfftw3-bin:amd64 (3.3.3-5+b1, automatic), ccache:amd64 (3.1.9-1), libavahi-compat-libdnssd1:amd64 (0.6.31-2, automatic), libexpat1-dev:amd64 (2.1.0-4), debhelper:amd64 (9.20130720), libqt4-opengl-dev:amd64 (4.8.5+dfsg-3, automatic), libqt4-dev-bin:amd64 (4.8.5+dfsg-3, automatic), qt4-linguist-tools:amd64 (4.8.5+dfsg-3, automatic), libmythswscale2:amd64 (0.26.0+fixes20130802-dmo1, automatic), libfftw3-long3:amd64 (3.3.3-5+b1, automatic), quilt:amd64 (0.60-8), libmythqjson0:amd64 (0.26.0+fixes20130802-dmo1, automatic), po-debconf:amd64 (1.0.16+nmu2, automatic), libsys-hostname-long-perl:amd64 (1.4-2, automatic), libmythavcodec54:amd64 (0.26.0+fixes20130802-dmo1, automatic), libmyth-0.26-0:amd64 (0.26.0+fixes20130802-dmo1, automatic), libqtwebkit-dev:amd64 (2.2.1-5, automatic), libmyth-dev:amd64 (0.26.0+fixes20130802-dmo1), libfftw3-dev:amd64 (3.3.3-5+b1), libqt4-dev:amd64 (4.8.5+dfsg-3), qt4-qmake:amd64 (4.8.5+dfsg-3, automatic), libva-glx1:amd64 (1.1.1-3, automatic), libmythavutil51:amd64 (0.26.0+fixes20130802-dmo1, automatic)
End-Date: 2013-10-01  16:24:56

Start-Date: 2013-10-01  17:14:03
Commandline: apt-get install qtcurve
Install: kwin-style-qtcurve:amd64 (1.8.14-3+b1+rebuild1+b3, automatic), gtk2-engines-qtcurve:amd64 (1.8.16-2), qtcurve-l10n:amd64 (1.8.14-3+b1+rebuild1), qtcurve:amd64 (1.8.14-3+b1+rebuild1+b3), kde-style-qtcurve:amd64 (1.8.14-3+b1+rebuild1+b3)
End-Date: 2013-10-01  17:14:08

Start-Date: 2013-10-01  17:55:39
Commandline: apt-get install kdegraphics-thumbnailers
Install: kdegraphics-thumbnailers:amd64 (4.11.1-0r0+b3)
End-Date: 2013-10-01  17:55:42

Start-Date: 2013-10-01  17:59:35
Commandline: apt-get install kde-thumbnailer-deb
Install: kde-thumbnailer-deb:amd64 (1.3.0-2)
End-Date: 2013-10-01  17:59:37

Start-Date: 2013-10-01  18:05:23
Commandline: apt-get install ooo-thumbnailer
Install: ooo-thumbnailer:amd64 (0.2-5)
End-Date: 2013-10-01  18:05:31

Start-Date: 2013-10-03  18:28:05
Commandline: apt-get install -y --force-yes multisystem
Install: ipxe-qemu:amd64 (1.0.0+git-20120202.f6840ba-3, automatic), gtkdialog:amd64 (0.8.3-1, automatic), gvfs-bin:amd64 (1.16.3-1, automatic), vgabios:amd64 (0.7a-3, automatic), qemu-user:amd64 (1.1.2+dfsg-6a, automatic), libvdeplug2:amd64 (2.3.2-4, automatic), libusbredirparser0:amd64 (0.4.3-2, automatic), libxen-4.1:amd64 (4.1.4-4, automatic), squashfs-tools:amd64 (4.2+20130409-1, automatic), openhackware:amd64 (0.4.1-6, automatic), libxenstore3.0:amd64 (4.1.4-4, automatic), vde2:amd64 (2.3.2-4, automatic), parted:amd64 (2.3-12, automatic), libiscsi1:amd64 (1.4.0-3, automatic), libxdo3:amd64 (3.20130111.1-3, automatic), qemu-kvm:amd64 (1.1.2+dfsg-6, automatic), libvde0:amd64 (2.3.2-4, automatic), libbrlapi0.5:amd64 (4.4-10+deb7u1, automatic), qemu-keymaps:amd64 (1.1.2+dfsg-6a, automatic), libspice-server1:amd64 (0.12.4-0nocelt1, automatic), openbios-sparc:amd64 (1.1-1, automatic), sharutils:amd64 (4.11.1-2, automatic), libfdt1:amd64 (1.4.0-1, automatic), fatresize:amd64 (1.0.2-6, automatic), openbios-ppc:amd64 (1.1-1, automatic), multisystem:amd64 (1.0273), xdotool:amd64 (3.20130111.1-3, automatic), bridge-utils:amd64 (1.5-6), wmctrl:amd64 (1.07-7, automatic), qemu-utils:amd64 (1.1.2+dfsg-6a, automatic), qemu-system:amd64 (1.1.2+dfsg-6a, automatic), qemu:amd64 (1.1.2+dfsg-6a, automatic), seabios:amd64 (1.7.3-1, automatic)
End-Date: 2013-10-03  18:28:48

Start-Date: 2013-10-04  01:28:27
Commandline: apt-get install catfish
Install: catfish:amd64 (0.3.2-2)
End-Date: 2013-10-04  01:28:34

Start-Date: 2013-10-06  14:17:12
Commandline: apt-get dist-upgrade
Install: libisl10:amd64 (0.11.2-1, automatic), libodfgen-0.0-0:amd64 (0.0.2-1, automatic), linux-headers-3.10-3-common:amd64 (3.10.11-1, automatic), libboost-date-time1.54.0:amd64 (1.54.0-2, automatic), libboost-system1.54.0:amd64 (1.54.0-2, automatic), python3-pyqt4:amd64 (4.10.2-2, automatic), python3-software-properties:amd64 (0.92.25debian1, automatic), liborcus-0.6-0:amd64 (0.5.1-5+b1, automatic), libqtgstreamerutils-0.10-0:amd64 (0.10.2-2, automatic), libperl5.18:amd64 (5.18.1-4, automatic), libpython3.3:amd64 (3.3.2-7, automatic), linux-image-3.10-3-amd64:amd64 (3.10.11-1, automatic), python3-pykde4:amd64 (4.11.2-90r0+b4, automatic), libterm-ui-perl:amd64 (0.36-1, automatic), libnepomukwidgets4abi1:amd64 (4.11.2-0r0+b4, automatic), libclucene-contribs1:amd64 (2.3.3.4-4, automatic), libmwaw-0.1-1:amd64 (0.1.10-1, automatic), libudev1:amd64 (204-5, automatic), libaudit1:amd64 (2.3.2-2, automatic), libaudit-common:amd64 (2.3.2-2, automatic), libqtglib-2.0-0:amd64 (0.10.2-2, automatic), libpod-latex-perl:amd64 (0.61-1, automatic), libcloog-isl4:amd64 (0.18.0-2, automatic), libtext-soundex-perl:amd64 (3.4-1+b1, automatic), libmodule-pluggable-perl:amd64 (4.8-1, automatic), libperl4-corelibs-perl:amd64 (0.003-1, automatic), libx264-138:amd64 (0.138.2356+gita1d3d17-dmo1, automatic), libqtgstreamer-0.10-0:amd64 (0.10.2-2, automatic), software-properties-common:amd64 (0.92.25debian1, automatic), linux-headers-3.10-3-amd64:amd64 (3.10.11-1, automatic), python3-sip:amd64 (4.14.7-4, automatic), libarchive-extract-perl:amd64 (0.68-1, automatic), libktorrent5:amd64 (1.3.1-2~pre3+b4, automatic)
Upgrade: libkrossui4:amd64 (4.11.1-0r3+b3, 4.11.2-0r1+b4), libkde3support4:amd64 (4.11.1-0r3+b3, 4.11.2-0r1+b4), libkopete4:amd64 (4.11.1-0r2.1+b3, 4.11.2-90r1.2+b4), sweeper:amd64 (4.11.1-0r0+b3, 4.11.2-0r0+b4), libopencv-core2.4:amd64 (2.4.6.1+dfsg-0exp2~pre1+b3, 2.4.6.1+dfsg-0exp2~pre1+b4), kwin-style-qtcurve:amd64 (1.8.14-3+b1+rebuild1+b3, 1.8.14-3+b1+rebuild1+b4), libmplex2-2.0-0:amd64 (2.0.0-dmo5, 2.0.0-dmo6), python-opencv:amd64 (2.4.6.1+dfsg-0exp2~pre1+b3, 2.4.6.1+dfsg-0exp2~pre1+b4), python3:amd64 (3.3.2-15, 3.3.2-17), libio-socket-ssl-perl:amd64 (1.953-2, 1.954-1), libkrosscore4:amd64 (4.11.1-0r3+b3, 4.11.2-0r1+b4), libgpgme++2:amd64 (4.11.1-90r1+b3, 4.11.2-90r0+b4), oxygen-icon-theme:amd64 (4.11.1-0r0, 4.11.2-0r0), libktexteditor4:amd64 (4.11.1-0r3+b3, 4.11.2-0r1+b4), geoip-database:amd64 (20130813-1, 20130917-1), kdenetwork-filesharing:amd64 (4.11.1-0r0+b3, 4.11.2-0r0+b4), libavformat54:amd64 (1.2.2-dmo2, 1.2.3-dmo1), kdelibs5-data:amd64 (4.11.1-0r3, 4.11.2-0r1), plasma-widgets-addons:amd64 (4.11.1-90r0+b3, 4.11.2-90r0+b4), kget:amd64 (4.11.1-0r0+b3, 4.11.2-90r0+b4), libedit2:amd64 (2.11-20080614-6, 3.1-20130712-2), libkimap4:amd64 (4.11.1-90r1+b3, 4.11.2-90r0+b4), plasma-netbook:amd64 (4.11.1-90r0.1+b3, 4.11.2-90r0.1+b4), whiptail:amd64 (0.52.15-2+b1, 0.52.15-3), libnepomukcleaner4:amd64 (4.11.1-90r0+b3, 4.11.2-90r0+b4), libkdeui5:amd64 (4.11.1-0r3+b3, 4.11.2-0r1+b4), libreoffice-base-core:amd64 (4.0.3-3, 4.1.1-1), libreoffice:amd64 (4.0.3-3, 4.1.1-1), libkdeclarative5:amd64 (4.11.1-0r3+b3, 4.11.2-0r1+b4), pulseaudio:amd64 (4.0-6, 4.0-6+b1), libpython3.3-minimal:amd64 (3.3.2-5, 3.3.2-7), libautodie-perl:amd64 (2.20-1, 2.21-1), libxdot4:amd64 (2.26.3-15, 2.26.3-15+b1), libfdk-aac0:amd64 (0.1.2-dmo1, 0.1.2-dmo2), libnotify-bin:amd64 (0.7.5-2, 0.7.6-1), libplist1:amd64 (1.8-1, 1.10-1), libgeoclue0:amd64 (0.12.99-2, 0.12.99-3), kwalletmanager:amd64 (4.11.1-90r0+b3, 4.11.2-0r0+b4), kcharselect:amd64 (4.11.1-0r0+b3, 4.11.2-0r0+b4), libqt4-xml:amd64 (4.8.5+dfsg-3, 4.8.5+git121-g2a9ea11+dfsg-1), libsystemd-login0:amd64 (44-12, 204-5), libmpeg2encpp-2.0-0:amd64 (2.0.0-dmo5, 2.0.0-dmo6), libthreadweaver4:amd64 (4.11.1-0r3+b3, 4.11.2-0r1+b4), pulseaudio-module-gconf:amd64 (4.0-6, 4.0-6+b1), libakonadi-kcal4:amd64 (4.11.1-90r1+b3, 4.11.2-90r0+b4), libffmpegthumbnailer4:amd64 (2.0.7-2, 2.0.8-dmo2), ark:amd64 (4.11.1-0r0+b3, 4.11.2-0r0+b4), libavfilter3:amd64 (1.2.2-dmo2, 1.2.3-dmo1), libqt4-network:amd64 (4.8.5+dfsg-3, 4.8.5+git121-g2a9ea11+dfsg-1), install-info:amd64 (5.1.dfsg.1-4, 5.1.dfsg.1-5), libegl1-mesa:amd64 (9.1.6-2, 9.1.6-2+b1), gvfs-bin:amd64 (1.16.3-1, 1.16.3-1+b1), libopencv-ml2.4:amd64 (2.4.6.1+dfsg-0exp2~pre1+b3, 2.4.6.1+dfsg-0exp2~pre1+b4), libpython2.7-stdlib:amd64 (2.7.5-5, 2.7.5-8), libokularcore3:amd64 (4.11.1-90r0+b3, 4.11.2-0r0+b4), multiarch-support:amd64 (2.17-92, 2.17-92+b1), calligra-libs:amd64 (2.7.2-90r0+b3, 2.7.2-90r0+b4), libruby1.9.1:amd64 (1.9.3.194-8.1+b1, 1.9.3.448-1), perl:amd64 (5.14.2-21, 5.18.1-4), ksysguard:amd64 (4.11.1-90r0.1+b3, 4.11.2-90r0.1+b4), libqt4-sql-mysql:amd64 (4.8.5+dfsg-3, 4.8.5+git121-g2a9ea11+dfsg-1), thunderbird-l10n-en-us:amd64 (17.0.8, 24.0), libopenvg1-mesa:amd64 (9.1.6-2, 9.1.6-2+b1), libmailtransport4:amd64 (4.11.1-90r1+b3, 4.11.2-90r0+b4), x11-xserver-utils:amd64 (7.7~3, 7.7+1), libasound2-data:amd64 (1.0.27.1-2, 1.0.27.2-1), marble-data:amd64 (4.11.1-0r1, 4.11.2-0r0), libopencv-photo2.4:amd64 (2.4.6.1+dfsg-0exp2~pre1+b3, 2.4.6.1+dfsg-0exp2~pre1+b4), rpm2cpio:amd64 (4.11.1-2, 4.11.1-3), network-manager-vpnc:amd64 (0.9.8.2-1, 0.9.8.6-1), libkpimtextedit4:amd64 (4.11.1-90r1+b3, 4.11.2-90r0+b4), libgail-3-0:amd64 (3.8.2-3, 3.8.4-1), konsole:amd64 (4.11.1-90r0+b3, 4.11.2-90r0+b4), kde-runtime:amd64 (4.11.1-90r1+b3, 4.11.2-0r0+b4), python-minimal:amd64 (2.7.5-4, 2.7.5-5), liblastfm1:amd64 (1.0.7-2, 1.0.8-2), libqjson0:amd64 (0.8.1-2, 0.8.1-3), libpango-perl:amd64 (1.224-2, 1.224-2+b1), ure:amd64 (4.0.3-3, 4.1.1-1), pulseaudio-module-zeroconf:amd64 (4.0-6, 4.0-6+b1), libfile-fcntllock-perl:amd64 (0.14-2, 0.14-2+b1), libnet-ssleay-perl:amd64 (1.55-1, 1.55-1+b2), 
libkdcraw22:amd64 (4.11.1-0r0+b3, 4.11.2-0r1+b4), kdepimlibs-kio-plugins:amd64 (4.11.1-90r1+b3, 4.11.2-90r0+b4), mesa-utils:amd64 (8.0.1-2+b3, 8.1.0-2), libsmokeqtxml4-3:amd64 (4.10.5-1, 4.10.5-2), libreoffice-writer:amd64 (4.0.3-3, 4.1.1-1), libkparts4:amd64 (4.11.1-0r3+b3, 4.11.2-0r1+b4), libakonadiprotocolinternals1:amd64 (1.10.2-0r0+b3, 1.10.2-0r0+b4), akonadi-server:amd64 (1.10.2-0r0+b3, 1.10.2-0r0+b4), perl-base:amd64 (5.14.2-21, 5.18.1-4), nepomuk-core-data:amd64 (4.11.1-90r0, 4.11.2-90r0), libqt4-sql:amd64 (4.8.5+dfsg-3, 4.8.5+git121-g2a9ea11+dfsg-1), liblensfun-data:amd64 (0.2.7-2, 0.2.7-3), libopencv-video2.4:amd64 (2.4.6.1+dfsg-0exp2~pre1+b3, 2.4.6.1+dfsg-0exp2~pre1+b4), libtaskmanager4abi50:amd64 (4.11.1-90r0.1+b3, 4.11.2-90r0.1+b4), rpcbind:amd64 (0.2.0-8.1, 0.2.0-8.2), ruby-gettext:amd64 (2.3.9-1, 3.0.0-2), unshield:amd64 (0.6-3, 1.0-1), upower:amd64 (0.9.21-2, 0.9.21-3), kde-runtime-data:amd64 (4.11.1-90r1, 4.11.2-0r0), linux-kbuild-3.10:amd64 (3.10-3, 3.10-4), libplasma-geolocation-interface4:amd64 (4.11.1-90r0.1+b3, 4.11.2-90r0.1+b4), libsane-common:amd64 (1.0.22-7.4, 1.0.23-3), libkemoticons4:amd64 (4.11.1-0r3+b3, 4.11.2-0r1+b4), libweather-ion6:amd64 (4.11.1-90r0.1+b3, 4.11.2-90r0.1+b4), libnewt0.52:amd64 (0.52.15-2+b1, 0.52.15-3), dbus:amd64 (1.6.12-1, 1.6.14-1), vlc-plugin-notify:amd64 (2.0.8-dmo3, 2.0.8-dmo5), libgnome2-canvas-perl:amd64 (1.002-2+b2, 1.002-2+b3), libnepomukquery4a:amd64 (4.11.1-0r3+b3, 4.11.2-0r1+b4), libsdl-image1.2:amd64 (1.2.12-4, 1.2.12-5), libgssapi-krb5-2:amd64 (1.10.1+dfsg-6.1, 1.11.3+dfsg-3), libpulse-mainloop-glib0:amd64 (4.0-6, 4.0-6+b1), libsensors4:amd64 (3.3.4-1, 3.3.4-2), debian-plymouth-manager:amd64 (2.1.3, 2.1.4), python-software-properties:amd64 (0.82.7.1debian1, 0.92.25debian1), mc:amd64 (4.8.5-1, 4.8.10-4), libsmokeqtwebkit4-3:amd64 (4.10.5-1, 4.10.5-2), python3.3:amd64 (3.3.2-5, 3.3.2-7), cpp-4.6:amd64 (4.6.4-2, 4.6.4-4), qdbus:amd64 (4.8.5+dfsg-3, 4.8.5+git121-g2a9ea11+dfsg-1), libkmediaplayer4:amd64 (4.11.1-0r3+b3, 4.11.2-0r1+b4), python-numpy:amd64 (1.7.1-2+b1, 1.7.1-3), libneon27-gnutls:amd64 (0.29.6-3, 0.30.0-1), libgstreamer-plugins-base1.0-0:amd64 (1.0.9-1, 1.0.10-1), libicu48:amd64 (4.8.1.1-12, 4.8.1.1-13), libqtcore4:amd64 (4.8.5+dfsg-3, 4.8.5+git121-g2a9ea11+dfsg-1), libass4:amd64 (0.10.0-3, 0.10.1-2), libvlccore5:amd64 (2.0.8-dmo3, 2.0.8-dmo5), mc-data:amd64 (4.8.5-1, 4.8.10-4), debconf:amd64 (1.5.50, 1.5.51), libmicroblog4:amd64 (4.11.1-90r1+b3, 4.11.2-90r0+b4), ddm:amd64 (0.8.9, 0.9.1), openvpn:amd64 (2.3.2-4, 2.3.2-5), libqt4-qt3support:amd64 (4.8.5+dfsg-3, 4.8.5+git121-g2a9ea11+dfsg-1), libreoffice-impress:amd64 (4.0.3-3, 4.1.1-1), libkms1:amd64 (2.4.46-1, 2.4.46-2), mobile-broadband-provider-info:amd64 (20130506-1, 20130915-1), gstreamer1.0-plugins-base:amd64 (1.0.9-1, 1.0.10-1), libkcddb4:amd64 (4.11.1-0r0+b3, 4.11.2-0r0+b4), uno-libs3:amd64 (4.0.3-3, 4.1.1-1), libgraph4:amd64 (2.26.3-15, 2.26.3-15+b1), amarok-utils:amd64 (2.8.0-2~pre4+b3, 2.8.0-2~pre4+b4), libprocessui4a:amd64 (4.11.1-90r0.1+b3, 4.11.2-90r0.1+b4), katepart:amd64 (4.11.1-90r1+b3, 4.11.2-90r1+b4), libqt4-svg:amd64 (4.8.5+dfsg-3, 4.8.5+git121-g2a9ea11+dfsg-1), dmsetup:amd64 (1.02.74-7, 1.02.77-6+b1), libvo-aacenc0:amd64 (0.1.2-1, 0.1.3-1), libreoffice-base:amd64 (4.0.3-3, 4.1.1-1), libqt4-dbus:amd64 (4.8.5+dfsg-3, 4.8.5+git121-g2a9ea11+dfsg-1), libgnome2-perl:amd64 (1.042-2+b2, 1.042-2+b3), libqt4-xmlpatterns:amd64 (4.8.5+dfsg-3, 4.8.5+git121-g2a9ea11+dfsg-1), vlc-nox:amd64 (2.0.8-dmo3, 2.0.8-dmo5), consolekit:amd64 (0.4.5-3.1, 0.4.6-3+b1), libqt4-sql-sqlite:amd64 (4.8.5+dfsg-3, 4.8.5+git121-g2a9ea11+dfsg-1), libkdepim4:amd64 (4.11.5+really4.4.11.1+l10n-0r1+b3, 4.11.5+really4.4.11.1+l10n-0r1+b4), kgpg:amd64 (4.11.1-0r0+b3, 4.11.2-0r0+b4), libnet-dbus-perl:amd64 (1.0.0-2, 1.0.0-2+b1), kaddressbook:amd64 (4.11.5+really4.4.11.1+l10n-0r1+b3, 4.11.5+really4.4.11.1+l10n-0r1+b4), squashfs-tools:amd64 (4.2+20130409-1, 4.2+20130409-2), libkdnssd4:amd64 (4.11.1-0r3+b3, 4.11.2-0r1+b4), soprano-daemon:amd64 (2.9.3-0r1+b3, 2.9.3-0r1+b4), pulseaudio-module-x11:amd64 (4.0-6, 4.0-6+b1), p11-kit:
amd64 (0.18.4-1, 0.18.5-3), ffmpegthumbnailer:amd64 (2.0.7-2, 2.0.8-dmo2), inxi:amd64 (1.9.12-1, 1.9.14-1), libkrb5-3:amd64 (1.10.1+dfsg-6.1, 1.11.3+dfsg-3), libjavascriptcoregtk-3.0-0:amd64 (2.0.4-2+b1, 2.0.4-5), libqt4-opengl:amd64 (4.8.5+dfsg-3, 4.8.5+git121-g2a9ea11+dfsg-1), libalgorithm-diff-xs-perl:amd64 (0.04-2+b2, 0.04-2+b3), libsoprano4:amd64 (2.9.3-0r1+b3, 2.9.3-0r1+b4), libpcsclite1:amd64 (1.8.8-4, 1.8.8-4+b1), vim-common:amd64 (7.3.923-3, 7.4.027-1), gir1.2-gtk-3.0:amd64 (3.8.2-3, 3.8.4-1), libwebkitgtk-1.0-0:amd64 (2.0.4-2+b1, 2.0.4-5), gcc-4.6-base:amd64 (4.6.4-2, 4.6.4-4), libvirtodbc0:amd64 (6.1.6+dfsg-3~pre7+b3, 6.1.6+dfsg-3~pre7+b4), okular:amd64 (4.11.1-90r0+b3, 4.11.2-0r0+b4), perlmagick:amd64 (6.7.7.10-5, 6.7.7.10-6), libkatepartinterfaces4:amd64 (4.11.1-90r1+b3, 4.11.2-90r1+b4), libperlio-gzip-perl:amd64 (0.18-1+b2, 0.18-1+b3), plasma-scriptengine-superkaramba:amd64 (4.11.1-0r0+b3, 4.11.2-0r0+b4), fonts-samyak-gujr:amd64 (1.2.2-3, 1.2.2-4), iproute2:amd64 (3.10.0-1, 3.11.0-1), libkonq5abi1:amd64 (4.11.1-90r1+b3, 4.11.2-90r0+b4), libsmokeqtsql4-3:amd64 (4.10.5-1, 4.10.5-2), hugin-data:amd64 (2013.0.0~rc1+dfsg-1, 2013.0.0~rc2+dfsg-1), hostname:amd64 (3.13, 3.14), gstreamer1.0-x:amd64 (1.0.9-1, 1.0.10-1), libkephal4abi1:amd64 (4.11.1-90r0.1+b3, 4.11.2-90r0.1+b4), libreoffice-draw:amd64 (4.0.3-3, 4.1.1-1), udisks2:amd64 (2.1.0-4, 2.1.1-1), libtiff5:amd64 (4.0.3-3, 4.0.3-5), thunderbird:amd64 (17.0.8, 24.0), libgphoto2-port0:amd64 (2.4.14-2+b1, 2.4.14-2.3), foomatic-db:amd64 (20130609-1, 20130912-1), libkscreensaver5:amd64 (4.11.1-90r0.1+b3, 4.11.2-90r0.1+b4), printer-driver-pxljr:amd64 (1.4+repack0-1, 1.4+repack0-2), liblist-moreutils-perl:amd64 (0.33-1+b1, 0.33-1+b2), fonts-opensymbol:amd64 (102.2+LibO4.0.3-3, 102.3+LibO4.1.1-1), kdelibs5-plugins:amd64 (4.11.1-0r3+b3, 4.11.2-0r1+b4), libjson-c2:amd64 (0.11-2, 0.11-3), kcalc:amd64 (4.11.1-0r0+b3, 4.11.2-0r0+b4), cryptsetup-bin:amd64 (1.4.3-4, 1.6.1-1), firefox:amd64 (23.0.1, 24.0), xserver-xorg-input-synaptics:amd64 (1.6.2-2, 1.7.1-1), printer-driver-foo2zjs:amd64 (20130513dfsg0-1, 20130813dfsg0-1), openprinting-ppds:amd64 (20130609-1, 20130912-1), systemsettings:amd64 (4.11.1-90r0.1+b3, 4.11.2-90r0.1+b4), libqt4-script:amd64 (4.8.5+dfsg-3, 4.8.5+git121-g2a9ea11+dfsg-1), libreoffice-core:amd64 (4.0.3-3, 4.1.1-1), digikam-private-libs:amd64 (3.4.0-90r4+b3, 3.4.0-90r5+b4), kvirc-modules:amd64 (4.2.0-2, 4.2.0-2+b1), libsyndication4:amd64 (4.11.1-90r1+b3, 4.11.2-90r0+b4), parted:amd64 (2.3-12, 2.3-16), libgudev-1.0-0:amd64 (175-7.2, 204-5), libkjsapi4:amd64 (4.11.1-0r3+b3, 4.11.2-0r1+b4), python-uno:amd64 (4.0.3-3, 4.1.1-1), libplasmagenericshell4:amd64 (4.11.1-90r0.1+b3, 4.11.2-90r0.1+b4), libopencv-legacy2.4:amd64 (2.4.6.1+dfsg-0exp2~pre1+b3, 2.4.6.1+dfsg-0exp2~pre1+b4), xserver-xorg-input-evdev:amd64 (2.7.0-1+b1, 2.8.1-1+b1), libksane0:amd64 (4.11.1-0r0+b3, 4.11.2-0r0+b4), libpathplan4:amd64 (2.26.3-15, 2.26.3-15+b1), libkprintutils4:amd64 (4.11.1-0r3+b3, 4.11.2-0r1+b4), libwayland-server0:amd64 (1.1.0-2, 1.2.1-1), busybox:amd64 (1.20.0-8.1, 1.20.0-9), libieee1284-3:amd64 (0.2.11-11, 0.2.11-12), knotes:amd64 (4.11.5+really4.4.11.1+l10n-0r1+b3, 4.11.5+really4.4.11.1+l10n-0r1+b4), libc-dev-bin:amd64 (2.17-92, 2.17-92+b1), dh-python:amd64 (1.20130819-1, 1.20130917-1), libkactivities6:amd64 (4.11.1-90r0+b3, 4.11.2-0r0+b4), libvisio-0.0-0:amd64 (0.0.30-1, 0.0.31-1), hardening-includes:amd64 (2.3, 2.4), pulseaudio-esound-compat:amd64 (4.0-6, 4.0-6+b1), libmhash2:amd64 (0.9.9.9-2, 0.9.9.9-3), amarok:amd64 (2.8.0-2~pre4+b3, 2.8.0-2~pre4+b4), kremotecontrol:amd64 (4.11.1-0r0+b3, 4.11.2-0r0+b4), virtualbox-guest-dkms:amd64 (4.2.16-dfsg-1, 4.2.16-dfsg-2), okular-backend-odp:amd64 (2.7.2-90r0+b3, 2.7.2-90r0+b4), python-wxgtk2.8:amd64 (2.8.12.1-13, 2.8.12.1-16), libc-bin:amd64 (2.17-92, 2.17-92+b1), gwenview:amd64 (4.11.1-0r0+b3, 4.11.2-0r0+b4), libuuid-perl:amd64 (0.02-5, 0.05-1), python2.7:amd64 (2.7.5-5, 2.7.5-8), xserver-xorg-core:amd64 (1.12.4-6, 1.12.4-6.2+b3), libkcalcore4:amd64 (4.11.1-90r1+b3, 4.11.2-90r0+b4), virtuoso-opensource-6.1-common:amd64 (6.1.
6+dfsg-3~pre7+b3, 6.1.6+dfsg-3~pre7+b4), virtuoso-opensource-6.1-bin:amd64 (6.1.6+dfsg-3~pre7+b3, 6.1.6+dfsg-3~pre7+b4), amd64-microcode:amd64 (2.20120910-1, 2.20131007.1+really20130710.1), libakonadi-contact4:amd64 (4.11.1-90r1+b3, 4.11.2-90r0+b4), libsmokebase3:amd64 (4.10.5-1~pre1+b3, 4.10.5-1~pre1+b4), libplasmaclock4abi50:amd64 (4.11.1-90r0.1+b3, 4.11.2-90r0.1+b4), kfind:amd64 (4.11.1-90r1+b3, 4.11.2-90r0+b4), libqextserialport1:amd64 (1.2.0~rc1+git7-g3be3fbf-1, 1.2.0~rc1+git7-g3be3fbf-1+b1), xserver-xorg-input-mouse:amd64 (1.7.2-3, 1.9.0-1), libkholidays4:amd64 (4.11.1-90r1+b3, 4.11.2-90r0+b4), mplayerthumbs:amd64 (4.11.1-0r0+b3, 4.11.2-0r0+b4), libgtk-3-bin:amd64 (3.8.2-3, 3.8.4-1), libkimproxy4:amd64 (4.11.1-0r3+b3, 4.11.2-0r1+b4), libtext-charwidth-perl:amd64 (0.04-7+b1, 0.04-7+b2), gvfs-daemons:amd64 (1.16.3-1, 1.16.3-1+b1), libsmokeqtgui4-3:amd64 (4.10.5-1, 4.10.5-2), libbluetooth3:amd64 (4.101-2, 4.101-2+b1), libkcompactdisc4:amd64 (4.11.1-0r0+b3, 4.11.2-0r0+b4), bluez-cups:amd64 (4.101-2, 4.101-2+b1), hugin:amd64 (2013.0.0~rc1+dfsg-1, 2013.0.0~rc2+dfsg-1), plasma-widget-folderview:amd64 (4.11.1-90r1+b3, 4.11.2-90r0+b4), kio-audiocd:amd64 (4.11.1-0r0+b3, 4.11.2-0r0+b4), kipi-plugins-common:amd64 (3.4.0-90r4, 3.4.0-90r5), udev:amd64 (175-7.2, 204-5), vlc-data:amd64 (2.0.8-dmo3, 2.0.8-dmo5), libkabc4:amd64 (4.11.1-90r1+b3, 4.11.2-90r0+b4), libkunitconversion4:amd64 (4.11.1-0r3+b3, 4.11.2-0r1+b4), konqueror-nsplugins:amd64 (4.11.1-90r1+b3, 4.11.2-90r0+b4), okular-extra-backends:amd64 (4.11.1-90r0+b3, 4.11.2-0r0+b4), ktimer:amd64 (4.11.1-0r0+b3, 4.11.2-0r0+b4), liblangtag1:amd64 (0.5.1-1, 0.5.1-2), rtkit:amd64 (0.10-2, 0.10-3), hugin-tools:amd64 (2013.0.0~rc1+dfsg-1, 2013.0.0~rc2+dfsg-1), libkvilib4:amd64 (4.2.0-2, 4.2.0-2+b1), libqt4-dev-bin:amd64 (4.8.5+dfsg-3, 4.8.5+git121-g2a9ea11+dfsg-1), kppp:amd64 (4.11.1-0r0+b3, 4.11.2-0r0+b4), chromium:amd64 (29.0.1547.57-2, 29.0.1547.57-3+b1), libgmpxx4ldbl:amd64 (5.1.2+dfsg-2, 5.1.2+dfsg-3), python-kde4:amd64 (4.11.1-90r0+b3, 4.11.2-90r0+b4), libdjvulibre-text:amd64 (3.5.25.4-1, 3.5.25.4-2), xserver-xorg-video-vesa:amd64 (2.3.1-1+b1, 2.3.3-1), rpm-common:amd64 (4.11.1-2, 4.11.1-3), qt4-linguist-tools:amd64 (4.8.5+dfsg-3, 4.8.5+git121-g2a9ea11+dfsg-1), libhtml-parser-perl:amd64 (3.71-1, 3.71-1+b1), libmagickcore5-extra:amd64 (6.7.7.10-5, 6.7.7.10-6), libcryptsetup4:amd64 (1.4.3-4, 1.6.1-1), ktorrent-data:amd64 (4.2.1-1, 4.3.1-90r0), libknewstuff3-4:amd64 (4.11.1-0r3+b3, 4.11.2-0r1+b4), libmarblewidget16:amd64 (4.11.1-0r1+b3, 4.11.2-0r0+b4), kde-workspace-kgreet-plugins:amd64 (4.11.1-90r0.1+b3, 4.11.2-90r0.1+b4), libsmokeqtcore4-3:amd64 (4.10.5-1, 4.10.5-2), xserver-common:amd64 (1.12.4-6, 1.12.4-6.2), libldap-2.4-2:amd64 (2.4.31-1+nmu2, 2.4.31-1+nmu2+b1), kmenuedit:amd64 (4.11.1-90r0.1+b3, 4.11.2-90r0.1+b4), akregator:amd64 (4.11.5+really4.4.11.1+l10n-0r1+b3, 4.11.5+really4.4.11.1+l10n-0r1+b4), libnet-dns-perl:amd64 (0.68-1.1, 0.68-1.2), libopencv-features2d2.4:amd64 (2.4.6.1+dfsg-0exp2~pre1+b3, 2.4.6.1+dfsg-0exp2~pre1+b4), libcairo-gobject2:amd64 (1.12.14-4, 1.12.16-2), virtualbox-guest-x11:amd64 (4.2.16-dfsg-1, 4.2.16-dfsg-2), kdeutils:amd64 (4.11.1+5.82+siduction1, 4.11.2+5.82+siduction3), plasma-widgets-workspace:amd64 (4.11.1-90r0.1+b3, 4.11.2-90r0.1+b4), libsqlite3-0:amd64 (3.7.17-1, 3.8.0.2-1), libnepomukutils4:amd64 (4.11.1-0r3+b3, 4.11.2-0r1+b4), libkutils4:amd64 (4.11.1-0r3+b3, 4.11.2-0r1+b4), libswscale2:amd64 (1.2.2-dmo2, 1.2.3-dmo1), ffmpeg:amd64 (1.2.2-dmo2, 1.2.3-dmo1), kate:amd64 (4.11.1-90r1+b3, 4.11.2-90r1+b4), digikam:amd64 (3.4.0-90r4+b3, 3.4.0-90r5+b4), libopencv-objdetect2.4:amd64 (2.4.6.1+dfsg-0exp2~pre1+b3, 2.4.6.1+dfsg-0exp2~pre1+b4), kdebase-runtime:amd64 (4.11.1-90r1, 4.11.2-0r0), libkresources4:amd64 (4.11.1-90r1+b3, 4.11.2-90r0+b4), libflac8:amd64 (1.3.0-1, 1.3.0-2), debconf-i18n:amd64 (1.5.50, 1.5.51), libpython3-stdlib:amd64 (3.3.2-15, 3.3.2-17), libgtop2-common:amd64 (2.28.4-3, 2.28.5-2), libwxbase2.8-0:amd64 (2.8.12.1-13, 2.8.12.1-16), libmpfr4:amd64 (3.1.1-1, 3.1.1-2), libprocesscore4abi1:amd64 (4.11.1-90r0.1+b3, 4.11.2-90r0.1+b4), 
libkwineffects1abi50:amd64 (4.11.1-90r0.1+b3, 4.11.2-90r0.1+b4), libksane-data:amd64 (4.11.1-0r0, 4.11.2-0r0), kdoctools:amd64 (4.11.1-0r3+b3, 4.11.2-0r1+b4), libcairo2:amd64 (1.12.14-4, 1.12.16-2), libreoffice-report-builder-bin:amd64 (4.0.3-3, 4.1.1-1), libmtp9:amd64 (1.1.6-2, 1.1.6-20-g1b9f164-1), libio-socket-ip-perl:amd64 (0.21-1, 0.23-1), solydxk-sws:amd64 (0.6.3, 0.6.4), flac:amd64 (1.3.0-1, 1.3.0-2), libkxmlrpcclient4:amd64 (4.11.1-90r1+b3, 4.11.2-90r0+b4), kipi-plugins:amd64 (3.4.0-90r4+b3, 3.4.0-90r5+b4), libhtml-template-perl:amd64 (2.91-1, 2.94-1), libgegl-0.2-0:amd64 (0.2.0-3, 0.2.0-dmo1), pulseaudio-utils:amd64 (4.0-6, 4.0-6+b1), solydxk-softwaremanager:amd64 (7.5.4, 7.5.5), libkpty4:amd64 (4.11.1-0r3+b3, 4.11.2-0r1+b4), libparted0debian1:amd64 (2.3-12, 2.3-16), libopencv-imgproc2.4:amd64 (2.4.6.1+dfsg-0exp2~pre1+b3, 2.4.6.1+dfsg-0exp2~pre1+b4), gvfs:amd64 (1.16.3-1, 1.16.3-1+b1), libqtlocation1:amd64 (1.2.0-3, 1.2.0-3+b1), libpam-ck-connector:amd64 (0.4.5-3.1, 0.4.6-3+b1), xnest:amd64 (1.12.4-6, 1.12.4-6.2+b3), libqgpgme1:amd64 (4.11.1-90r1+b3, 4.11.2-90r0+b4), liblzo2-2:amd64 (2.06-1, 2.06-1.2), print-manager:amd64 (4.11.1-0r0+b3, 4.11.2-0r0+b4), libkjsembed4:amd64 (4.11.1-0r3+b3, 4.11.2-0r1+b4), binutils:amd64 (2.22-8, 2.23.52.20130828-1), libksignalplotter4:amd64 (4.11.1-90r0.1+b3, 4.11.2-90r0.1+b4), python-pyudev:amd64 (0.13-1, 0.16.1-2), libkipi-data:amd64 (4.11.1-0r0, 4.11.2-0r0), libsane:amd64 (1.0.22-7.4, 1.0.23-3), klipper:amd64 (4.11.1-90r0.1+b3, 4.11.2-90r0.1+b4), libakonadi-kmime4:amd64 (4.11.1-90r1+b3, 4.11.2-90r0+b4), libqt4-designer:amd64 (4.8.5+dfsg-3, 4.8.5+git121-g2a9ea11+dfsg-1), qtcore4-l10n:amd64 (4.8.5+dfsg-3, 4.8.5+git121-g2a9ea11+dfsg-1), libwpd-0.9-9:amd64 (0.9.8-1, 0.9.9-1), libmjpegutils-2.0-0:amd64 (2.0.0-dmo5, 2.0.0-dmo6), libreoffice-help-en-us:amd64 (4.0.3-3, 4.1.1-1), python3-minimal:amd64 (3.3.2-15, 3.3.2-17), libxerces2-java:amd64 (2.11.0-6, 2.11.0-7), libqtdbus4:amd64 (4.8.5+dfsg-3, 4.8.5+git121-g2a9ea11+dfsg-1), libsolid4:amd64 (4.11.1-0r3+b3, 4.11.2-0r1+b4), libkhtml5:amd64 (4.11.1-0r3+b3, 4.11.2-0r1+b4), libkcal4:amd64 (4.11.1-90r1+b3, 4.11.2-90r0+b4), libkmime4:amd64 (4.11.1-90r1+b3, 4.11.2-90r0+b4), solydk-system-adjustments:amd64 (1.1.4, 1.1.5), ksysguardd:amd64 (4.11.1-90r0.1+b3, 4.11.2-90r0.1+b4), xserver-xorg-video-ark:amd64 (0.7.4-1+b1, 0.7.5-1), dictionaries-common:amd64 (1.20.2, 1.20.3), libgvc5:amd64 (2.26.3-15, 2.26.3-15+b1), kde-workspace-bin:amd64 (4.11.1-90r0.1+b3, 4.11.2-90r0.1+b4), libakonadi-calendar4:amd64 (4.11.1-90r1+b3, 4.11.2-90r0+b4), perl-modules:amd64 (5.14.2-21, 5.18.1-4), libwebkitgtk-3.0-0:amd64 (2.0.4-2+b1, 2.0.4-5), acpid:amd64 (2.0.18-1, 2.0.20-1), libmagickwand5:amd64 (6.7.7.10-5, 6.7.7.10-6), vim-tiny:amd64 (7.3.923-3, 7.4.027-1), libkldap4:amd64 (4.11.1-90r1+b3, 4.11.2-90r0+b4), logrotate:amd64 (3.8.5-1, 3.8.6-1), ruby1.8:amd64 (1.8.7.358-7.1, 1.8.7.358-8), base-passwd:amd64 (3.5.27, 3.5.28), network-manager-openvpn:amd64 (0.9.8.2-1, 0.9.8.4-1), libfdt1:amd64 (1.4.0-1, 1.4.0-2), kvirc:amd64 (4.2.0-2, 4.2.0-2+b1), libtext-iconv-perl:amd64 (1.7-5, 1.7-5+b1), libkfile4:amd64 (4.11.1-0r3+b3, 4.11.2-0r1+b4), ksaneplugin:amd64 (4.11.1-0r0+b3, 4.11.2-0r0+b4), xserver-xorg-video-intel:amd64 (2.21.14-4, 2.21.15-1+b1), libgmp10:amd64 (5.1.2+dfsg-2, 5.1.2+dfsg-3), libkonq-common:amd64 (4.11.1-90r1+b3, 4.11.2-90r0+b4), libgtop2-7:amd64 (2.28.4-3, 2.28.5-2), kamera:amd64 (4.11.1-0r0+b3, 4.11.2-0r0+b4), libusb-1.0-0:amd64 (1.0.16-3, 1.0.17-1+b1), libtelepathy-qt4-2:amd64 (0.9.3-0r0.1+b3, 0.9.3-0r0.1+b4), plasma-scriptengine-python:amd64 (4.11.1-90r0.1, 4.11.2-90r0.1), libswresample0:amd64 (1.2.2-dmo2, 1.2.3-dmo1), installation-report:amd64 (2.51, 2.52), libakonadi-kde4:amd64 (4.11.1-90r1+b3, 4.11.2-90r0+b4), libreoffice-kde:amd64 (4.0.3-3, 4.1.1-1), quilt:amd64 (0.60-8, 0.60-10), libpython2.7:amd64 (2.7.5-5, 2.7.5-8), libgtk2-perl:amd64 (1.247-2, 1.247-2+b1), firefox-l10n-en-us:amd64 (23.0.1, 24.0), libreoffice-common:amd64 (4.0.3-3, 4.1.1-1), plasma-dataengines-workspace:amd64 (4.11.1-90r0.1+b3, 4.11.2-90r0.1+b4), xserver-xorg-video-ati:amd64 (6.
14.4-8, 7.2.0-1+b1), libgtk-3-0:amd64 (3.8.2-3, 3.8.4-1), python-six:amd64 (1.3.0-1, 1.4.1-1), libsmokeqtopengl4-3:amd64 (4.10.5-1, 4.10.5-2), filelight:amd64 (4.11.1-0r0+b3, 4.11.2-0r0+b4), libsdl1.2debian:amd64 (1.2.15-6, 1.2.15-7), lm-sensors:amd64 (3.3.4-1, 3.3.4-2), libsub-name-perl:amd64 (0.05-1+b2, 0.05-1+b3), lintian:amd64 (2.5.15, 2.5.17), libpkcs11-helper1:amd64 (1.10-1, 1.10-2), libglib-perl:amd64 (1.301-1, 1.301-1+b1), libpostproc52:amd64 (1.2.2-dmo2, 1.2.3-dmo1), bluez:amd64 (4.101-2, 4.101-2+b1), ksystemlog:amd64 (4.11.1-0r0+b3, 4.11.2-0r0+b4), sane-utils:amd64 (1.0.22-7.4, 1.0.23-3), liborc-0.4-0:amd64 (0.4.17-2, 0.4.18-1), exim4-config:amd64 (4.80-7, 4.80-9), kdegraphics-thumbnailers:amd64 (4.11.1-0r0+b3, 4.11.2-0r0+b4), kopete:amd64 (4.11.1-0r2.1+b3, 4.11.2-90r1.2+b4), gcc-4.6:amd64 (4.6.4-2, 4.6.4-4), libapt-pkg-perl:amd64 (0.1.29, 0.1.29+b1), kde-baseapps-bin:amd64 (4.11.1-90r1+b3, 4.11.2-90r0+b4), libatasmart4:amd64 (0.19-2, 0.19-2+b1), libruby1.8:amd64 (1.8.7.358-7.1, 1.8.7.358-8), ca-certificates:amd64 (20130610, 20130906), imagemagick:amd64 (6.7.7.10-5, 6.7.7.10-6), libkdesu5:amd64 (4.11.1-0r3+b3, 4.11.2-0r1+b4), libgnome2-vfs-perl:amd64 (1.081-3+b1, 1.081-3+b2), libknewstuff2-4:amd64 (4.11.1-0r3+b3, 4.11.2-0r1+b4), librpm3:amd64 (4.11.1-2, 4.11.1-3), libsmokeqtdbus4-3:amd64 (4.10.5-1, 4.10.5-2), usb-modeswitch-data:amd64 (20130610-1, 20130807-1), libdlrestrictions1:amd64 (0.15.7, 0.15.8), linux-image-amd64:amd64 (3.10+51, 3.10+52), xorg-sgml-doctools:amd64 (1.10-1, 1.11-1), updatemanager:amd64 (1.4.5, 1.4.8), libkidletime4:amd64 (4.11.1-0r3+b3, 4.11.2-0r1+b4), libkateinterfaces4:amd64 (4.11.1-90r1+b3, 4.11.2-90r1+b4), libknotifyconfig4:amd64 (4.11.1-0r3+b3, 4.11.2-0r1+b4), akonadi-backend-sqlite:amd64 (1.10.2-0r0+b3, 1.10.2-0r0+b4), plasma-dataengines-addons:amd64 (4.11.1-90r0+b3, 4.11.2-90r0+b4), ruby-text:amd64 (1.0.3-1, 1.2.1-1), libnotify4:amd64 (0.7.5-2, 0.7.6-1), keyutils:amd64 (1.5.5-7, 1.5.6-1), dolphin:amd64 (4.11.1-90r1+b3, 4.11.2-90r0+b4), libsmokeqtsvg4-3:amd64 (4.10.5-1, 4.10.5-2), libgphoto2-2:amd64 (2.4.14-2+b1, 2.4.14-2.3), python-feedparser:amd64 (5.1.2-2, 5.1.3-1), libsub-identify-perl:amd64 (0.04-1+b2, 0.04-1+b3), python:amd64 (2.7.5-4, 2.7.5-5), libwayland-client0:amd64 (1.1.0-2, 1.2.1-1), kinfocenter:amd64 (4.11.1-90r0.1+b3, 4.11.2-90r0.1+b4), libqt4-test:amd64 (4.8.5+dfsg-3, 4.8.5+git121-g2a9ea11+dfsg-1), python-openssl:amd64 (0.13-2+b2, 0.13-2.1), libkcalutils4:amd64 (4.11.1-90r1+b3, 4.11.2-90r0+b4), libreoffice-java-common:amd64 (4.0.3-3, 4.1.1-1), liblensfun0:amd64 (0.2.7-2, 0.2.7-3), manpages-dev:amd64 (3.52-1, 3.53-1), libsmokeqtnetwork4-3:amd64 (4.10.5-1, 4.10.5-2), udisks:amd64 (1.0.4-7, 1.0.4-8+b1), libkdecore5:amd64 (4.11.1-0r3+b3, 4.11.2-0r1+b4), libdevmapper-event1.02.1:amd64 (1.02.74-7, 1.02.77-6+b1), kdelibs-bin:amd64 (4.11.1-0r3+b3, 4.11.2-0r1+b4), plasma-desktop:amd64 (4.11.1-90r0.1+b3, 4.11.2-90r0.1+b4), libgbm1:amd64 (9.1.6-2, 9.1.6-2+b1), libopencv-highgui2.4:amd64 (2.4.6.1+dfsg-0exp2~pre1+b3, 2.4.6.1+dfsg-0exp2~pre1+b4), libpython-stdlib:amd64 (2.7.5-4, 2.7.5-5), fonts-droid:amd64 (4.2.r1-2, 4.3-1), liblocale-gettext-perl:amd64 (1.05-7+b1, 1.05-7+b2), fonts-samyak-taml:amd64 (1.2.2-3, 1.2.2-4), libtalloc2:amd64 (2.0.8-1, 2.1.0-1), libdevmapper1.02.1:amd64 (1.02.74-7, 1.02.77-6+b1), libkactivities-bin:amd64 (4.11.1-90r0+b3, 4.11.2-0r0+b4), libmtp-common:amd64 (1.1.6-2, 1.1.6-20-g1b9f164-1), nepomuk-core-runtime:amd64 (4.11.1-90r0+b3, 4.11.2-90r0+b4), plasma-scriptengine-javascript:amd64 (4.11.1-90r1+b3, 4.11.2-0r0+b4), libgtk-3-common:amd64 (3.8.2-3, 3.8.4-1), manpages:amd64 (3.52-1, 3.53-1), libgstreamer1.0-0:amd64 (1.0.9-1, 1.0.10-1), gstreamer1.0-plugins-good:amd64 (1.0.9-1, 1.0.10-1), chromium-inspector:amd64 (29.0.1547.57-2, 29.0.1547.57-3), marble-plugins:amd64 (4.11.1-0r1+b3, 4.11.2-0r0+b4), libopencv-calib3d2.4:amd64 (2.4.6.1+dfsg-0exp2~pre1+b3, 2.4.6.1+dfsg-0exp2~pre1+b4), kde-wallpapers-default:amd64 (4.11.1-0r0, 4.11.2-0r0), pulseaudio-module-bluetooth:amd64 (4.0-6, 4.0-6+b1), gnome-icon-theme:amd64 (3.8.2-2, 3.8.3-1), python2.7-minimal:amd64 (2.
7.5-5, 2.7.5-8), libflac++6:amd64 (1.3.0-1, 1.3.0-2), libnepomukcore4:amd64 (4.11.1-90r0+b3, 4.11.2-90r0+b4), libbluray1:amd64 (0.2.2-1, 0.3.0-dmo2), libnepomuk4:amd64 (4.11.1-0r3+b3, 4.11.2-0r1+b4), qtcurve:amd64 (1.8.14-3+b1+rebuild1+b3, 1.8.14-3+b1+rebuild1+b4), xserver-xorg-input-vmmouse:amd64 (12.9.0-1, 13.0.0-1), libkleo4:amd64 (4.11.5+really4.4.11.1+l10n-0r1+b3, 4.11.5+really4.4.11.1+l10n-0r1+b4), libwebkitgtk-3.0-common:amd64 (2.0.4-2, 2.0.4-5), kde-style-qtcurve:amd64 (1.8.14-3+b1+rebuild1+b3, 1.8.14-3+b1+rebuild1+b4), libqt4-scripttools:amd64 (4.8.5+dfsg-3, 4.8.5+git121-g2a9ea11+dfsg-1), vlc:amd64 (2.0.8-dmo3, 2.0.8-dmo5), libkwinglutils1abi50:amd64 (4.11.1-90r0.1+b3, 4.11.2-90r0.1+b4), xserver-xorg-video-radeon:amd64 (6.14.4-8, 7.2.0-1+b1), libvlc5:amd64 (2.0.8-dmo3, 2.0.8-dmo5), fonts-telu-extra:amd64 (2.0-2, 2.0-3), libkqoauth0:amd64 (0.98-0r0+b3, 0.98-0r0+b4), digikam-data:amd64 (3.4.0-90r4, 3.4.0-90r5), libmodplug1:amd64 (0.8.8.4-3, 0.8.8.4-4), libmagickcore5:amd64 (6.7.7.10-5, 6.7.7.10-6), libavcodec54:amd64 (1.2.2-dmo2, 1.2.3-dmo1), libmagick++5:amd64 (6.7.7.10-5, 6.7.7.10-6), libkdcraw-data:amd64 (4.11.1-0r0, 4.11.2-0r1), libsocket6-perl:amd64 (0.23-1+b2, 0.23-1+b3), usb-modeswitch:amd64 (1.2.6+repack0-1, 2.0.1+repack0-1), libmatroska6:amd64 (1.4.0-dmo1, 1.4.1-dmo1), libkntlm4:amd64 (4.11.1-0r3+b3, 4.11.2-0r1+b4), software-properties-kde:amd64 (0.82.7.1debian1, 0.92.25debian1), kdf:amd64 (4.11.1-0r0+b3, 4.11.2-0r0+b4), ktorrent:amd64 (4.2.1-1+b1, 4.3.1-90r0+b4), libio-pty-perl:amd64 (1.08-1+b2, 1.08-1+b3), kdm:amd64 (4.11.1-90r0.1+b3, 4.11.2-90r0.1+b4), krdc:amd64 (4.11.1-0r0+b3, 4.11.2-0r0+b4), dbus-x11:amd64 (1.6.12-1, 1.6.14-1), libwebkitgtk-1.0-common:amd64 (2.0.4-2, 2.0.4-5), libksgrd4:amd64 (4.11.1-90r0.1+b3, 4.11.2-90r0.1+b4), xterm:amd64 (295-1, 297-1), kde-baseapps-data:amd64 (4.11.1-90r1, 4.11.2-90r0), kde-workspace-data:amd64 (4.11.1-90r0.1, 4.11.2-90r0.1), libavdevice54:amd64 (1.2.2-dmo2, 1.2.3-dmo1), libkdewebkit5:amd64 (4.11.1-0r3+b3, 4.11.2-0r1+b4), libraptor2-0:amd64 (2.0.9-1, 2.0.10-1), cryptsetup:amd64 (1.4.3-4, 1.6.1-1), kscreen:amd64 (1.0-0r0.1+b3, 1.0-0r0.1+b4), linux-headers-amd64:amd64 (3.10+51, 3.10+52), libreoffice-style-galaxy:amd64 (4.0.3-3, 4.1.1-1), ruby1.9.1:amd64 (1.9.3.194-8.1+b1, 1.9.3.448-1), system-config-printer-udev:amd64 (1.4.1-3, 1.4.1-4), libopenraw1:amd64 (0.0.9-3+b1, 0.0.9-3.3), gvfs-libs:amd64 (1.16.3-1, 1.16.3-1+b1), libkcmutils4:amd64 (4.11.1-0r3+b3, 4.11.2-0r1+b4), libkpimidentities4:amd64 (4.11.1-90r1+b3, 4.11.2-90r0+b4), libpulsedsp:amd64 (4.0-6, 4.0-6+b1), libreoffice-style-oxygen:amd64 (4.0.3-3, 4.1.1-1), libkipi11:amd64 (4.11.1-0r0+b3, 4.11.2-0r0+b4), libkworkspace4abi2:amd64 (4.11.1-90r0.1+b3, 4.11.2-90r0.1+b4), python-cupshelpers:amd64 (1.4.1-3, 1.4.1-4), libclone-perl:amd64 (0.34-1, 0.35-1), libqt4-dev:amd64 (4.8.5+dfsg-3, 4.8.5+git121-g2a9ea11+dfsg-1), python3.3-minimal:amd64 (3.3.2-5, 3.3.2-7), kde-style-oxygen:amd64 (4.11.1-90r0.1+b3, 4.11.2-90r0.1+b4), imagemagick-common:amd64 (6.7.7.10-5, 6.7.7.10-6), kscreensaver-xsavers:amd64 (4.11.1-0r1+b3, 4.11.2-0r0+b4), libktorrent-l10n:amd64 (1.2.1-1, 1.3.1-2~pre3), libkdecorations4abi50:amd64 (4.11.1-90r0.1+b3, 4.11.2-90r0.1+b4), libopencv-contrib2.4:amd64 (2.4.6.1+dfsg-0exp2~pre1+b3, 2.4.6.1+dfsg-0exp2~pre1+b4), intel-microcode:amd64 (2.20130808.1, 2.20130906.1), libmtp-runtime:amd64 (1.1.6-2, 1.1.6-20-g1b9f164-1), diffutils:amd64 (3.2-8, 3.3-1), info:amd64 (5.1.dfsg.1-4, 5.1.dfsg.1-5), mplayer:amd64 (1.1.1-dmo4, 1.1.1-dmo6), btrfs-tools:amd64 (0.19+20130315-5, 0.19+20130705-2), liblvm2app2.2:amd64 (2.02.95-7, 2.02.98-6+b1), linux-libc-dev:amd64 (3.10.7-1, 3.10.11-1), printer-driver-m2300w:amd64 (0.51-9, 0.51-10), libkactivities-models1:amd64 (4.11.1-90r0+b3, 4.11.2-0r0+b4), libkpimutils4:amd64 (4.11.1-90r1+b3, 4.11.2-90r0+b4), oss-compat:amd64 (2, 4), iproute:amd64 (3.10.0-1, 3.11.0-1), libck-connector0:amd64 (0.4.5-3.1, 0.4.6-3+b1), freespacenotifier:amd64 (4.11.1-90r0.1+b3, 4.11.2-90r0.1+b4), libjavascriptcoregtk-1.0-0:amd64 (2.0.4-2+b1, 2.0.4-5), libpulse0:amd64 (4.0-6, 4.0-6+b1), libdjvulibre21:
amd64 (3.5.25.4-1, 3.5.25.4-2), kmix:amd64 (4.11.1-0r0+b3, 4.11.2-0r0+b4), qt4-qmake:amd64 (4.8.5+dfsg-3, 4.8.5+git121-g2a9ea11+dfsg-1), libqtgui4:amd64 (4.8.5+dfsg-3, 4.8.5+git121-g2a9ea11+dfsg-1), libkio5:amd64 (4.11.1-0r3+b3, 4.11.2-0r1+b4), ksnapshot:amd64 (4.11.1-0r0+b3, 4.11.2-0r0+b4), kate-data:amd64 (4.11.1-90r1, 4.11.2-90r1), libakonadi-kabc4:amd64 (4.11.1-90r1+b3, 4.11.2-90r0+b4), network-manager-pptp:amd64 (0.9.8.2-1, 0.9.8.4-1), printer-driver-escpr:amd64 (1.2.3-1, 1.2.3-2), libudisks2-0:amd64 (2.1.0-4, 2.1.1-1), libkeyutils1:amd64 (1.5.5-7, 1.5.6-1), librpmio3:amd64 (4.11.1-2, 4.11.1-3), khelpcenter4:amd64 (4.11.1-90r1+b3, 4.11.2-0r0+b4), yakuake:amd64 (2.9.9-1~siduction1.1+b3, 2.9.9-1~siduction1.1+b4), kscreensaver:amd64 (4.11.1-0r1+b3, 4.11.2-0r0+b4), user-setup:amd64 (1.51, 1.52), iso-codes:amd64 (3.45-1, 3.46-1), libsnmp30:amd64 (5.7.2~dfsg-8.1, 5.7.2~dfsg-8.1+b1), libopencv-flann2.4:amd64 (2.4.6.1+dfsg-0exp2~pre1+b3, 2.4.6.1+dfsg-0exp2~pre1+b4), libpython2.7-minimal:amd64 (2.7.5-5, 2.7.5-8), python-wxversion:amd64 (2.8.12.1-13, 2.8.12.1-16), at:amd64 (3.1.13-2, 3.1.14-1), libreoffice-math:amd64 (4.0.3-3, 4.1.1-1), ufraw-batch:amd64 (0.19.2-1, 0.19.2-2), desktop-file-utils:amd64 (0.21-1, 0.22-1), fancontrol:amd64 (3.3.4-1, 3.3.4-2), libcdt4:amd64 (2.26.3-15, 2.26.3-15+b1), libkexiv2-data:amd64 (4.11.1-0r0, 4.11.2-0r1), vlc-plugin-pulse:amd64 (2.0.8-dmo3, 2.0.8-dmo5), libkrb5support0:amd64 (1.10.1+dfsg-6.1, 1.11.3+dfsg-3), libplasma3:amd64 (4.11.1-0r3+b3, 4.11.2-0r1+b4), libvo-amrwbenc0:amd64 (0.1.2-1, 0.1.3-1), liborbit2:amd64 (2.14.19-0.1, 2.14.19-0.2), libavutil52:amd64 (1.2.2-dmo2, 1.2.3-dmo1), libk5crypto3:amd64 (1.10.1+dfsg-6.1, 1.11.3+dfsg-3), libpython3.3-stdlib:amd64 (3.3.2-5, 3.3.2-7), libupower-glib1:amd64 (0.9.21-2, 0.9.21-3), libsocket-perl:amd64 (2.011-1, 2.011-1+b1), libxml-parser-perl:amd64 (2.41-1+b1, 2.41-1+b2), virtualbox-guest-utils:amd64 (4.2.16-dfsg-1, 4.2.16-dfsg-2), kdepasswd:amd64 (4.11.1-90r1+b3, 4.11.2-90r0+b4), python-mako:amd64 (0.8.1-1, 0.9.0-1), libkonq5-templates:amd64 (4.11.1-90r1, 4.11.2-90r0), libqt4-declarative:amd64 (4.8.5+dfsg-3, 4.8.5+git121-g2a9ea11+dfsg-1), libkexiv2-11:amd64 (4.11.1-0r0+b3, 4.11.2-0r1+b4), libkontactinterface4:amd64 (4.11.1-90r1+b3, 4.11.2-90r0+b4), libreoffice-calc:amd64 (4.0.3-3, 4.1.1-1), libunshield0:amd64 (0.6-3, 1.0-1), kwrite:amd64 (4.11.1-90r1+b3, 4.11.2-90r1+b4), liblangtag-common:amd64 (0.5.1-1, 0.5.1-2), libcairo-perl:amd64 (1.103-2, 1.103-2+b1), rsyslog:amd64 (7.4.3-1, 7.4.4-1), libqt4-help:amd64 (4.8.5+dfsg-3, 4.8.5+git121-g2a9ea11+dfsg-1), kdepim-runtime:amd64 (4.11.5+really4.4.11.1-0r1+b3, 4.11.5+really4.4.11.1-0r1+b4), printer-driver-ptouch:amd64 (1.3-6, 1.3-7), libkscreen1:amd64 (1.0-0r0.1+b3, 1.0-0r0.1+b4), xserver-xorg-video-nouveau:amd64 (1.0.9-2, 1.0.9-2+b1), libtbb2:amd64 (4.0+r233-1, 4.1~20130613-1.2), libwxgtk2.8-0:amd64 (2.8.12.1-13, 2.8.12.1-16)
Remove: libgl1-mesa-dev:amd64 (9.1.6-2), libglu1-mesa-dev:amd64 (9.0.0-1), libegl1-mesa-drivers:amd64 (9.1.6-2), libdrm-dev:amd64 (2.4.46-1), libstdc++6-4.6-dev:amd64 (4.6.4-2), libexpat1-dev:amd64 (2.1.0-4), libreoffice-filter-mobiledev:amd64 (4.0.3-3), libperl5.14:amd64 (5.14.2-21), libqt4-opengl-dev:amd64 (4.8.5+dfsg-3), libstdc++6-4.7-dev:amd64 (4.7.3-4), g++:amd64 (4.7.2-1), kde-window-manager:amd64 (4.11.1-90r0.1+b3), g++-4.4:amd64 (4.4.7-3), g++-4.6:amd64 (4.6.4-2), g++-4.7:amd64 (4.7.3-4), libaudit0:amd64 (1.7.18-1.1), build-essential:amd64 (11.6), kde-workspace:amd64 (4.11.1-90r0.1), mesa-common-dev:amd64 (9.1.6-2), libstdc++6-4.4-dev:amd64 (4.4.7-3), libc6-dev:amd64 (2.17-92)
End-Date: 2013-10-06  15:44:24

Start-Date: 2013-10-06  15:53:03
Commandline: apt-get dist-upgrade
Install: libasan0:amd64 (4.8.1-10, automatic), cpp-4.8:amd64 (4.8.1-10, automatic), libtsan0:amd64 (4.8.1-10, automatic), libatomic1:amd64 (4.8.1-10, automatic), libgcc-4.8-dev:amd64 (4.8.1-10, automatic), gcc-4.8:amd64 (4.8.1-10, automatic), libc6-dev:amd64 (2.17-92+b1, automatic)
Upgrade: libquadmath0:amd64 (4.8.1-2, 4.8.1-10), gcc-4.8-base:amd64 (4.8.1-2, 4.8.1-10), gcc-4.8-base:i386 (4.8.1-2, 4.8.1-10), libc6-i686:i386 (2.17-92, 2.17-92+b1), libgomp1:amd64 (4.8.1-2, 4.8.1-10), libdrm-intel1:amd64 (2.4.46-1, 2.4.46-2), libdrm-intel1:i386 (2.4.46-1, 2.4.46-2), libllvm3.2:amd64 (3.2repack-10, 3.2repack-11), libllvm3.2:i386 (3.2repack-10, 3.2repack-11), libgl1-mesa-dri:i386 (9.1.6-2, 9.1.6-2+b1), libgl1-mesa-dri:amd64 (9.1.6-2, 9.1.6-2+b1), libtiff4:amd64 (3.9.7-1, 3.9.7-2), libtiff4:i386 (3.9.7-1, 3.9.7-2), libdrm-radeon1:amd64 (2.4.46-1, 2.4.46-2), libdrm-radeon1:i386 (2.4.46-1, 2.4.46-2), libgcc1:amd64 (4.8.1-2, 4.8.1-10), libgcc1:i386 (4.8.1-2, 4.8.1-10), libc6:amd64 (2.17-92, 2.17-92+b1), libc6:i386 (2.17-92, 2.17-92+b1), libglapi-mesa:amd64 (9.1.6-2, 9.1.6-2+b1), libglapi-mesa:i386 (9.1.6-2, 9.1.6-2+b1), libdbus-1-3:amd64 (1.6.12-1, 1.6.14-1), libdbus-1-3:i386 (1.6.12-1, 1.6.14-1), libgl1-mesa-glx:amd64 (9.1.6-2, 9.1.6-2+b1), libgl1-mesa-glx:i386 (9.1.6-2, 9.1.6-2+b1), gcc:amd64 (4.7.2-1, 4.8.1-3), cpp:amd64 (4.7.2-1, 4.8.1-3), libp11-kit0:amd64 (0.18.4-1, 0.18.5-3), libp11-kit0:i386 (0.18.4-1, 0.18.5-3), libasound2:amd64 (1.0.27.1-2, 1.0.27.2-1), libasound2:i386 (1.0.27.1-2, 1.0.27.2-1), libdrm-nouveau2:amd64 (2.4.46-1, 2.4.46-2), libdrm-nouveau2:i386 (2.4.46-1, 2.4.46-2), libgfortran3:amd64 (4.8.1-2, 4.8.1-10), libmpg123-0:amd64 (1.15.3-1, 1.15.3-2), libmpg123-0:i386 (1.15.3-1, 1.15.3-2), libc6-i386:amd64 (2.17-92, 2.17-92+b1), libgpg-error0:amd64 (1.10-3.1, 1.12-0.2), libgpg-error0:i386 (1.10-3.1, 1.12-0.2), libstdc++6:amd64 (4.8.1-2, 4.8.1-10), libstdc++6:i386 (4.8.1-2, 4.8.1-10), libdrm2:amd64 (2.4.46-1, 2.4.46-2), libdrm2:i386 (2.4.46-1, 2.4.46-2), libitm1:amd64 (4.8.1-2, 4.8.1-10)
End-Date: 2013-10-06  15:54:32

Start-Date: 2013-10-06  16:19:13
Commandline: apt-get install kde-window-manager
Install: libegl1-mesa-drivers:amd64 (9.1.6-2+b1, automatic), kde-window-manager:amd64 (4.11.2-90r0.1+b4)
End-Date: 2013-10-06  16:19:32

kyodev
Posts: 505
Joined: 06 Jul 2013 09:47
Location: Lyon, France

Re: UP 2013.10.06 12:00 UTC [PRODUCTION]

Postby kyodev » 08 Oct 2013 07:22

ScottQuier wrote:BEGIN failed--compilation aborted at /usr/share/perl5/XML/SAX.pm line 15.
Compilation failed in require at /usr/bin/update-perl-sax-parsers line 18.
BEGIN failed--compilation aborted at /usr/bin/update-perl-sax-parsers line 18.
dpkg: warning: subprocess old pre-removal script returned error exit status 2
dpkg: trying script from the new package instead ...
dpkg: ... it looks like that went OK
zerozero wrote: with the perl transition
just for information, this is what happened at each time for update in solyd X & K, with updatemanager when [testing] and give error man-db indexes.

Code: Select all

apt-get -f install
Les paquets supplémentaires suivants seront installés : 
  libperl4-corelibs-perl
not necessary to start apt-get -f install, just restart updatemanager and all is good.

kyodev
Posts: 505
Joined: 06 Jul 2013 09:47
Location: Lyon, France

Re: UP 2013.10.06 12:00 UTC [PRODUCTION]

Postby kyodev » 08 Oct 2013 08:00

jonasgamma wrote:
kyodev wrote:
jonasgamma wrote:the best option I see is reinstall the system, update it and keep the nouveau driver instead of nvidia.
why reinstall? you can just deinstall nvidia et disabled balcklist nouveau.
it must be easy with use of DDM, no?
I did that, but then, the screen resolution changed to 600 x 400 and I can't see more options.

@zerozero I can't enter these commands :
inxi -Fxx
inxi -Gxx
Because when I do that, the screen freezes.
in console, can you start ddm with option -d?

Code: Select all

ddm -d
if yes, can you select "xserver-xorg-video-nouveau"?
after exit of updatemanger you have a log file

Code: Select all

mv ~/ddm.log ~/ddm.log.txt
can you post it in attachment?
it's better?
if not, you can try to remove nvidia driver as this

Code: Select all

apt-get purge nvidia*
mv /etc/X11/xorg.conf /etc/X11/xorg.conf.bak
# verify that you have not a blacklist nouveau
ls -l /etc/modprobe.d/*nouveau*
#if yes, remove
rm etc/modprobe.d/whatExists-blacklists-nouveau.conf

User avatar
ScottQuier
Posts: 1781
Joined: 18 Jul 2013 15:55
Location: Newport News, VA

Re: UP 2013.10.06 12:00 UTC [PRODUCTION]

Postby ScottQuier » 08 Oct 2013 10:45

zerozero wrote:probably was the upgrade/reboot/dist-upgrade that caused those issues with the perl transition
with systems following rolling-release-(like) models you need to do always a full update (dist-upgrade; full-upgrade); you need to allow the system to purge old packages, install new (and its config files) and renew the installed;

upgrade (or safe-upgrade) won't do this

===
i believe that the error you saw above concerning perl came from the fact that with the upgrade some lib were upgraded but the transition from perl5.14 to 5.18 was not done; with the dist-upgrade you did the big transition but parts were already 5.18-ready (if this makes sense)
Thank you - learning all the time. :D
Scott
Quoting zerozero, "The usage of PPA's in debian-based
systems is risky at best and entails serious compatibility
problems; usually it's the best way to destroy an install"

mechanic
Posts: 9
Joined: 13 Sep 2013 16:14

Re: UP 2013.10.06 12:00 UTC [PRODUCTION]

Postby mechanic » 08 Oct 2013 11:30

Schoelje wrote:
mechanic wrote:Hi guys,

What's the story with kernel upgrades? My (solydX) kernel is stuck on 3.9 something and I wasn't even offered the choice to upgrade it as part of this latest set of package updates. There seem to be several 3.10 linux-image packages for 486, 686, pae etc. How to get the kernel upgrading unstuck?
Hi mechanic, and welcome to our forum!
Thanks, It took a while to get the login setup but I'm here now.
First, make absolutely sure, your /etc/apt/sources.list looks exactly like described here: http://forums.solydxk.nl/viewtopic.php?f=2&t=1529
Yup
After that, open a terminal:

Code: Select all

sudo apt-get update
sudo apt-get purge ndiswrapper-dkms
sudo apt-get dist-upgrade
If that doesn't do a thing,
It doesn't.
paste the output of:

Code: Select all

uname -r
inxi -r

Code: Select all

3.9.6.31072013

Repos:     Active apt sources in file: /etc/apt/sources.list
           deb http://packages.solydxk.com/production/ solydxk main upstream import
           deb http://community.solydxk.com/production/ solydxk main
           deb http://debian.solydxk.com/production testing main contrib non-free
           deb http://debian.solydxk.com/production/multimedia testing main non-free
           deb http://debian.solydxk.com/security testing/updates main contrib non-free
           Active apt sources in file: /etc/apt/sources.list.d/spideroak.com.sources.list
           deb http://apt.spideroak.com/ubuntu-spideroak-hardy/ release restricted

User avatar
zerozero
Posts: 5373
Joined: 10 Feb 2013 23:37
Location: West Midlands, England
Contact:

Re: UP 2013.10.06 12:00 UTC [PRODUCTION]

Postby zerozero » 08 Oct 2013 11:53

mechanic
please share with us the output of the following command

Code: Select all

dpkg -l | egrep '(linux-image|linux-headers)'; uname -a
bliss of ignorance

jonasgamma
Posts: 42
Joined: 20 Jun 2013 06:27
Location: Medellín, Colombia

Re: UP 2013.10.06 12:00 UTC [PRODUCTION]

Postby jonasgamma » 08 Oct 2013 12:10

kyodev wrote:in console, can you start ddm with option -d?

Code: Select all

ddm -d
if yes, can you select "xserver-xorg-video-nouveau"?
after exit of updatemanger you have a log file

Code: Select all

mv ~/ddm.log ~/ddm.log.txt
can you post it in attachment?
it's better?
if not, you can try to remove nvidia driver as this

Code: Select all

apt-get purge nvidia*
mv /etc/X11/xorg.conf /etc/X11/xorg.conf.bak
# verify that you have not a blacklist nouveau
ls -l /etc/modprobe.d/*nouveau*
#if yes, remove
rm etc/modprobe.d/whatExists-blacklists-nouveau.conf
Thank you @kyodev, I had to purge the nvidia driver and remove nouveau from the black list, now everything goes well.

User avatar
davo
Posts: 62
Joined: 18 Aug 2013 10:37
Location: Malvern (UK)

Re: UP 2013.10.06 12:00 UTC [PRODUCTION]

Postby davo » 08 Oct 2013 12:28

Odd behaviour with Update manager following upgrade.

I did the upgrade to 2013.10.06 yesterday on SolydX-64 and all went well with no errors.

The update manager showed i was using the current update pack 2013.10.06

This morning the update manager now does not display any info as you can see below.
Image

uname -r & inxi -r

Code: Select all

3.10-3-amd64
Repos:     Active apt sources in file: /etc/apt/sources.list
           deb http://packages.solydxk.com/production/ solydxk main upstream import kdenext
           deb http://debian.solydxk.com/production testing main contrib non-free
           deb http://debian.solydxk.com/production/multimedia testing main non-free
           deb http://debian.solydxk.com/security testing/updates main contrib non-free
           deb http://community.solydxk.com/production/ solydxk main
"To touch the earth is to have harmony with nature." Oglala Sioux

User avatar
Arjen Balfoort
Site Admin
Posts: 9375
Joined: 26 Jan 2013 19:36
Location: Netherlands
Contact:

Re: UP 2013.10.06 12:00 UTC [PRODUCTION]

Postby Arjen Balfoort » 08 Oct 2013 12:32

Perhaps the server couldn't be reached at the time you were checking the UP info.
It's looking good here.


SolydXK needs you!
Development | Testing | Translations


Return to “News & Anouncements”

Who is online

Users browsing this forum: No registered users and 3 guests