UP and BE/BO 2014.04.15 [CLOSED]

Important informations about SolydXK including releases notes, forum rules and other anouncements
User avatar
zerozero
Posts: 5373
Joined: 10 Feb 2013 23:37
Location: West Midlands, England
Contact:

Re: UP and BE/BO 2014.04.15

Postby zerozero » 17 Apr 2014 18:41

wyrdoak wrote:
Schoelje wrote:@wyrdoak
I'm almost out of ideas...
I don't know if you use nvidia or fglrx drivers, but could you try to purge them all and rename /etc/X11/xorg.conf
This way you make certain you let the system decide which is best. I'd expect nouveau to be the favored driver.
I haven't seen an xorg.conf file since I started using Linux, I though not having one was just a Intel thing. :lol: but here's my info:

Code: Select all

inxi -Gxx
Graphics:  Card: Intel Atom Processor D4xx/D5xx/N4xx/N5xx Integrated Graphics Controller bus-ID: 00:02.0 chip-ID: 8086:a011 
           X.Org: 1.15.0 drivers: intel (unloaded: fbdev,vesa) Resolution: 1680x1050@60.0hz 
           GLX Renderer: Mesa DRI Intel IGD x86/MMX/SSE2 GLX Version: 2.1 Mesa 9.2.2 Direct Rendering: Yes
This may or may not help. Might be comparing apples and oranges, but here another a bit older netbook I play with, just updated with a different distro. gotta have one to play with they're too small to have too many distos on one. :lol:

Code: Select all

$ inxi -Gxx
Graphics:  Card: Intel Mobile 945GSE Express Integrated Graphics Controller
           bus-ID: 00:02.0 chip-ID: 8086:27ae
           Display Server: X.Org 1.14.5 driver: intel Resolution: 1024x600@60.07hz
           GLX Renderer: Mesa DRI Intel 945GME x86/MMX/SSE2
           GLX Version: 2.1 Mesa 10.1.0 Direct Rendering: Yes 
wyrdoak
i believe it would be better to open a new topic here http://forums.solydxk.nl/viewforum.php?f=7 gathering the most relevant information.
i'm afraid this will eventually get lost in the flood in here.
bliss of ignorance

User avatar
zerozero
Posts: 5373
Joined: 10 Feb 2013 23:37
Location: West Midlands, England
Contact:

Re: UP and BE/BO 2014.04.15

Postby zerozero » 17 Apr 2014 18:47

Cedar wrote:
Schoelje wrote: @Cedar
Then I'm afraid I'm out of ideas.
Hopefully somebody else with more experience can help you with this issue.
I found a solution to the problem, and this is important: Grub doesn't properly upgrade if some configuration files have been touched by the user (in particular /etc/grub.d/05_debian_theme; although /etc/default/grub doesn't seem to cause problems). This bug is inherent to Grub in Debian, see details here:

https://bugs.debian.org/cgi-bin/bugrepo ... bug=688549

Basically the grub configuration files need to be replaced during update. I think it would be much better to not let the update manager select the default options automatically before the user actually made the selection.
Cedar
this issue has now its own topic
http://forums.solydxk.nl/viewtopic.php?f=7&t=3525
bliss of ignorance

User avatar
jsvenancio
Posts: 226
Joined: 16 Dec 2013 17:59
Location: Portugal
Contact:

Re: UP and BE/BO 2014.04.15

Postby jsvenancio » 17 Apr 2014 21:29

Schoelje wrote:@jsvenancio
The error message hints you'll need to remove some packages first:

Code: Select all

sudo apt-get purge firefox-l10n-* thunderbird-l10n-*
sudo apt-get install firefox firefox-solydxk-adjustments thunderbird thunderbird-solydx-adjustments
By using each of these commands, I get error ...
SolydX - 64bts - Debian

Sorry for my bad English, I speak Portuguese and use the Google translator.

User avatar
zerozero
Posts: 5373
Joined: 10 Feb 2013 23:37
Location: West Midlands, England
Contact:

Re: UP and BE/BO 2014.04.15

Postby zerozero » 17 Apr 2014 21:34

please post the errors, we can't help if don't see them.
bliss of ignorance

User avatar
jsvenancio
Posts: 226
Joined: 16 Dec 2013 17:59
Location: Portugal
Contact:

Re: UP and BE/BO 2014.04.15

Postby jsvenancio » 18 Apr 2014 13:21

zerozero wrote:please post the errors, we can't help if don't see them.
When using the command;

Code: Select all

sudo apt-get purge firefox-l10n-* thunderbird-l10n-*
I get the following error;

Code: Select all

pr07071p3@0p71mu5:~$ sudo apt-get purge firefox-l10n-* thunderbird-l10n-*
[sudo] password for pr07071p3: 
A ler as listas de pacotes... Pronto
A construir árvore de dependências       
A ler a informação de estado... Pronto
Note, selecting 'firefox-l10n-zh-tw' for regex 'firefox-l10n-*'
Note, selecting 'firefox-l10n-son' for regex 'firefox-l10n-*'
Note, selecting 'firefox-l10n-es-mx' for regex 'firefox-l10n-*'
Note, selecting 'firefox-l10n-bn-in' for regex 'firefox-l10n-*'
Note, selecting 'firefox-l10n-gu-in' for regex 'firefox-l10n-*'
Note, selecting 'firefox-l10n-nso' for regex 'firefox-l10n-*'
Note, selecting 'firefox-l10n-sv-se' for regex 'firefox-l10n-*'
Note, selecting 'firefox-l10n-nn-no' for regex 'firefox-l10n-*'
Note, selecting 'firefox-l10n-csb' for regex 'firefox-l10n-*'
Note, selecting 'firefox-l10n-af' for regex 'firefox-l10n-*'
Note, selecting 'firefox-l10n-ak' for regex 'firefox-l10n-*'
Note, selecting 'firefox-l10n-an' for regex 'firefox-l10n-*'
Note, selecting 'firefox-l10n-ar' for regex 'firefox-l10n-*'
Note, selecting 'firefox-l10n-as' for regex 'firefox-l10n-*'
Note, selecting 'firefox-l10n-lij' for regex 'firefox-l10n-*'
Note, selecting 'firefox-l10n-be' for regex 'firefox-l10n-*'
Note, selecting 'firefox-l10n-bg' for regex 'firefox-l10n-*'
Note, selecting 'firefox-l10n-br' for regex 'firefox-l10n-*'
Note, selecting 'firefox-l10n-bs' for regex 'firefox-l10n-*'
Note, selecting 'firefox-l10n-ca' for regex 'firefox-l10n-*'
Note, selecting 'firefox-l10n-cs' for regex 'firefox-l10n-*'
Note, selecting 'firefox-l10n-cy' for regex 'firefox-l10n-*'
Note, selecting 'firefox-l10n-da' for regex 'firefox-l10n-*'
Note, selecting 'firefox-l10n-de' for regex 'firefox-l10n-*'
Note, selecting 'firefox-l10n-ach' for regex 'firefox-l10n-*'
Note, selecting 'firefox-l10n-el' for regex 'firefox-l10n-*'
Note, selecting 'firefox-l10n-eo' for regex 'firefox-l10n-*'
Note, selecting 'firefox-l10n-es' for regex 'firefox-l10n-*'
Note, selecting 'firefox-l10n-et' for regex 'firefox-l10n-*'
Note, selecting 'firefox-l10n-eu' for regex 'firefox-l10n-*'
Note, selecting 'firefox-l10n-fa' for regex 'firefox-l10n-*'
Note, selecting 'firefox-l10n-ff' for regex 'firefox-l10n-*'
Note, selecting 'firefox-l10n-fi' for regex 'firefox-l10n-*'
Note, selecting 'firefox-l10n-fr' for regex 'firefox-l10n-*'
Note, selecting 'firefox-l10n-fy' for regex 'firefox-l10n-*'
Note, selecting 'firefox-l10n-ga' for regex 'firefox-l10n-*'
Note, selecting 'firefox-l10n-gd' for regex 'firefox-l10n-*'
Note, selecting 'firefox-l10n-gl' for regex 'firefox-l10n-*'
Note, selecting 'firefox-l10n-gu' for regex 'firefox-l10n-*'
Note, selecting 'firefox-l10n-ga-ie' for regex 'firefox-l10n-*'
Note, selecting 'firefox-l10n-he' for regex 'firefox-l10n-*'
Note, selecting 'firefox-l10n-hi' for regex 'firefox-l10n-*'
Note, selecting 'firefox-l10n-hr' for regex 'firefox-l10n-*'
Note, selecting 'firefox-l10n-hu' for regex 'firefox-l10n-*'
Note, selecting 'firefox-l10n-id' for regex 'firefox-l10n-*'
Note, selecting 'firefox-l10n-is' for regex 'firefox-l10n-*'
Note, selecting 'firefox-l10n-it' for regex 'firefox-l10n-*'
Note, selecting 'firefox-l10n-ja' for regex 'firefox-l10n-*'
Note, selecting 'firefox-l10n-kk' for regex 'firefox-l10n-*'
Note, selecting 'firefox-l10n-km' for regex 'firefox-l10n-*'
Note, selecting 'firefox-l10n-kn' for regex 'firefox-l10n-*'
Note, selecting 'firefox-l10n-ko' for regex 'firefox-l10n-*'
Note, selecting 'firefox-l10n-ku' for regex 'firefox-l10n-*'
Note, selecting 'firefox-l10n-lg' for regex 'firefox-l10n-*'
Note, selecting 'firefox-l10n-lt' for regex 'firefox-l10n-*'
Note, selecting 'firefox-l10n-en-gb' for regex 'firefox-l10n-*'
Note, selecting 'firefox-l10n-lv' for regex 'firefox-l10n-*'
Note, selecting 'firefox-l10n-fy-nl' for regex 'firefox-l10n-*'
Note, selecting 'firefox-l10n-mk' for regex 'firefox-l10n-*'
Note, selecting 'firefox-l10n-ml' for regex 'firefox-l10n-*'
Note, selecting 'firefox-l10n-mr' for regex 'firefox-l10n-*'
Note, selecting 'firefox-l10n-nb' for regex 'firefox-l10n-*'
Note, selecting 'firefox-l10n-nl' for regex 'firefox-l10n-*'
Note, selecting 'firefox-l10n-nn' for regex 'firefox-l10n-*'
Note, selecting 'firefox-l10n-pt-br' for regex 'firefox-l10n-*'
Note, selecting 'firefox-l10n-or' for regex 'firefox-l10n-*'
Note, selecting 'firefox-l10n-pa' for regex 'firefox-l10n-*'
Note, selecting 'firefox-l10n-nb-no' for regex 'firefox-l10n-*'
Note, selecting 'firefox-l10n-pl' for regex 'firefox-l10n-*'
Note, selecting 'firefox-l10n-pt' for regex 'firefox-l10n-*'
Note, selecting 'firefox-l10n-hy-am' for regex 'firefox-l10n-*'
Note, selecting 'firefox-l10n-rm' for regex 'firefox-l10n-*'
Note, selecting 'firefox-l10n-ro' for regex 'firefox-l10n-*'
Note, selecting 'firefox-l10n-ru' for regex 'firefox-l10n-*'
Note, selecting 'firefox-l10n-si' for regex 'firefox-l10n-*'
Note, selecting 'firefox-l10n-sk' for regex 'firefox-l10n-*'
Note, selecting 'firefox-l10n-sl' for regex 'firefox-l10n-*'
Note, selecting 'firefox-l10n-sq' for regex 'firefox-l10n-*'
Note, selecting 'firefox-l10n-sr' for regex 'firefox-l10n-*'
Note, selecting 'firefox-l10n-sv' for regex 'firefox-l10n-*'
Note, selecting 'firefox-l10n-hi-in' for regex 'firefox-l10n-*'
Note, selecting 'firefox-l10n-ta' for regex 'firefox-l10n-*'
Note, selecting 'firefox-l10n-te' for regex 'firefox-l10n-*'
Note, selecting 'firefox-l10n-th' for regex 'firefox-l10n-*'
Note, selecting 'firefox-l10n-tr' for regex 'firefox-l10n-*'
Note, selecting 'firefox-l10n-ast' for regex 'firefox-l10n-*'
Note, selecting 'firefox-l10n-uk' for regex 'firefox-l10n-*'
Note, selecting 'firefox-l10n-zh-cn' for regex 'firefox-l10n-*'
Note, selecting 'firefox-l10n' for regex 'firefox-l10n-*'
Note, selecting 'firefox-l10n-vi' for regex 'firefox-l10n-*'
Note, selecting 'firefox-l10n-xh' for regex 'firefox-l10n-*'
Note, selecting 'firefox-l10n-zh' for regex 'firefox-l10n-*'
Note, selecting 'firefox-l10n-zu' for regex 'firefox-l10n-*'
Note, selecting 'firefox-l10n-en-us' for regex 'firefox-l10n-*'
Note, selecting 'firefox-l10n-es-ar' for regex 'firefox-l10n-*'
Note, selecting 'firefox-l10n-pt-pt' for regex 'firefox-l10n-*'
Note, selecting 'firefox-l10n-es-cl' for regex 'firefox-l10n-*'
Note, selecting 'firefox-l10n-en-za' for regex 'firefox-l10n-*'
Note, selecting 'firefox-l10n-es-es' for regex 'firefox-l10n-*'
Note, selecting 'firefox-l10n-bn-bd' for regex 'firefox-l10n-*'
Note, selecting 'firefox-l10n-pa-in' for regex 'firefox-l10n-*'
Note, selecting 'firefox-l10n-mai' for regex 'firefox-l10n-*'
Package 'firefox-l10n-en-us' is not installed, so not removed
Note, selecting 'firefox-l10n-pt' instead of 'firefox-l10n'
Package 'firefox-l10n-ak' is not installed, so not removed
Package 'firefox-l10n-es' is not installed, so not removed
Package 'firefox-l10n-fy' is not installed, so not removed
Package 'firefox-l10n-ga' is not installed, so not removed
Package 'firefox-l10n-gu' is not installed, so not removed
Package 'firefox-l10n-hi' is not installed, so not removed
Package 'firefox-l10n-lg' is not installed, so not removed
Package 'firefox-l10n-nb' is not installed, so not removed
Package 'firefox-l10n-nn' is not installed, so not removed
Package 'firefox-l10n-nso' is not installed, so not removed
Package 'firefox-l10n-pa' is not installed, so not removed
Package 'firefox-l10n-sv' is not installed, so not removed
Package 'firefox-l10n-zh' is not installed, so not removed
Note, selecting 'thunderbird-l10n-ja' for regex 'thunderbird-l10n-*'
Note, selecting 'thunderbird-l10n-ko' for regex 'thunderbird-l10n-*'
Note, selecting 'thunderbird-l10n-lt' for regex 'thunderbird-l10n-*'
Note, selecting 'thunderbird-l10n-nl' for regex 'thunderbird-l10n-*'
Note, selecting 'thunderbird-l10n-en-us' for regex 'thunderbird-l10n-*'
Note, selecting 'thunderbird-l10n-es-ar' for regex 'thunderbird-l10n-*'
Note, selecting 'thunderbird-l10n-pl' for regex 'thunderbird-l10n-*'
Note, selecting 'thunderbird-l10n-pt' for regex 'thunderbird-l10n-*'
Note, selecting 'thunderbird-l10n-pt-pt' for regex 'thunderbird-l10n-*'
Note, selecting 'thunderbird-l10n-rm' for regex 'thunderbird-l10n-*'
Note, selecting 'thunderbird-l10n-ro' for regex 'thunderbird-l10n-*'
Note, selecting 'thunderbird-l10n-ru' for regex 'thunderbird-l10n-*'
Note, selecting 'thunderbird-l10n-si' for regex 'thunderbird-l10n-*'
Note, selecting 'thunderbird-l10n-sk' for regex 'thunderbird-l10n-*'
Note, selecting 'thunderbird-l10n-sl' for regex 'thunderbird-l10n-*'
Note, selecting 'thunderbird-l10n-sq' for regex 'thunderbird-l10n-*'
Note, selecting 'thunderbird-l10n-es-es' for regex 'thunderbird-l10n-*'
Note, selecting 'thunderbird-l10n-sr' for regex 'thunderbird-l10n-*'
Note, selecting 'thunderbird-l10n-bn-bd' for regex 'thunderbird-l10n-*'
Note, selecting 'thunderbird-l10n-tr' for regex 'thunderbird-l10n-*'
Note, selecting 'thunderbird-l10n-uk' for regex 'thunderbird-l10n-*'
Note, selecting 'thunderbird-l10n-pa-in' for regex 'thunderbird-l10n-*'
Note, selecting 'thunderbird-l10n-vi' for regex 'thunderbird-l10n-*'
Note, selecting 'thunderbird-l10n-ast' for regex 'thunderbird-l10n-*'
Note, selecting 'thunderbird-l10n-zh-tw' for regex 'thunderbird-l10n-*'
Note, selecting 'thunderbird-l10n-sv-se' for regex 'thunderbird-l10n-*'
Note, selecting 'thunderbird-l10n-nn-no' for regex 'thunderbird-l10n-*'
Note, selecting 'thunderbird-l10n-ga-ie' for regex 'thunderbird-l10n-*'
Note, selecting 'thunderbird-l10n-en-gb' for regex 'thunderbird-l10n-*'
Note, selecting 'thunderbird-l10n-fy-nl' for regex 'thunderbird-l10n-*'
Note, selecting 'thunderbird-l10n-ar' for regex 'thunderbird-l10n-*'
Note, selecting 'thunderbird-l10n-be' for regex 'thunderbird-l10n-*'
Note, selecting 'thunderbird-l10n-bg' for regex 'thunderbird-l10n-*'
Note, selecting 'thunderbird-l10n-br' for regex 'thunderbird-l10n-*'
Note, selecting 'thunderbird-l10n-pt-br' for regex 'thunderbird-l10n-*'
Note, selecting 'thunderbird-l10n-ca' for regex 'thunderbird-l10n-*'
Note, selecting 'thunderbird-l10n-cs' for regex 'thunderbird-l10n-*'
Note, selecting 'thunderbird-l10n-nb-no' for regex 'thunderbird-l10n-*'
Note, selecting 'thunderbird-l10n-da' for regex 'thunderbird-l10n-*'
Note, selecting 'thunderbird-l10n-de' for regex 'thunderbird-l10n-*'
Note, selecting 'thunderbird-l10n' for regex 'thunderbird-l10n-*'
Note, selecting 'thunderbird-l10n-hy-am' for regex 'thunderbird-l10n-*'
Note, selecting 'thunderbird-l10n-el' for regex 'thunderbird-l10n-*'
Note, selecting 'thunderbird-l10n-et' for regex 'thunderbird-l10n-*'
Note, selecting 'thunderbird-l10n-eu' for regex 'thunderbird-l10n-*'
Note, selecting 'thunderbird-l10n-fi' for regex 'thunderbird-l10n-*'
Note, selecting 'thunderbird-l10n-fr' for regex 'thunderbird-l10n-*'
Note, selecting 'thunderbird-l10n-gd' for regex 'thunderbird-l10n-*'
Note, selecting 'thunderbird-l10n-gl' for regex 'thunderbird-l10n-*'
Note, selecting 'thunderbird-l10n-he' for regex 'thunderbird-l10n-*'
Note, selecting 'thunderbird-l10n-hr' for regex 'thunderbird-l10n-*'
Note, selecting 'thunderbird-l10n-hu' for regex 'thunderbird-l10n-*'
Note, selecting 'thunderbird-l10n-zh-cn' for regex 'thunderbird-l10n-*'
Note, selecting 'thunderbird-l10n-id' for regex 'thunderbird-l10n-*'
Note, selecting 'thunderbird-l10n-is' for regex 'thunderbird-l10n-*'
Note, selecting 'thunderbird-l10n-it' for regex 'thunderbird-l10n-*'
Package 'thunderbird-l10n-en-us' is not installed, so not removed
Note, selecting 'thunderbird-l10n-pt' instead of 'thunderbird-l10n'
Package 'firefox-l10n-ach' is not installed, so not removed
Package 'firefox-l10n-af' is not installed, so not removed
Package 'firefox-l10n-an' is not installed, so not removed
Package 'firefox-l10n-ar' is not installed, so not removed
Package 'firefox-l10n-as' is not installed, so not removed
Package 'firefox-l10n-ast' is not installed, so not removed
Package 'firefox-l10n-be' is not installed, so not removed
Package 'firefox-l10n-bg' is not installed, so not removed
Package 'firefox-l10n-bn-bd' is not installed, so not removed
Package 'firefox-l10n-bn-in' is not installed, so not removed
Package 'firefox-l10n-br' is not installed, so not removed
Package 'firefox-l10n-bs' is not installed, so not removed
Package 'firefox-l10n-ca' is not installed, so not removed
Package 'firefox-l10n-cs' is not installed, so not removed
Package 'firefox-l10n-csb' is not installed, so not removed
Package 'firefox-l10n-cy' is not installed, so not removed
Package 'firefox-l10n-da' is not installed, so not removed
Package 'firefox-l10n-de' is not installed, so not removed
Package 'firefox-l10n-el' is not installed, so not removed
Package 'firefox-l10n-en-gb' is not installed, so not removed
Package 'firefox-l10n-en-za' is not installed, so not removed
Package 'firefox-l10n-eo' is not installed, so not removed
Package 'firefox-l10n-es-ar' is not installed, so not removed
Package 'firefox-l10n-es-cl' is not installed, so not removed
Package 'firefox-l10n-es-es' is not installed, so not removed
Package 'firefox-l10n-es-mx' is not installed, so not removed
Package 'firefox-l10n-et' is not installed, so not removed
Package 'firefox-l10n-eu' is not installed, so not removed
Package 'firefox-l10n-fa' is not installed, so not removed
Package 'firefox-l10n-ff' is not installed, so not removed
Package 'firefox-l10n-fi' is not installed, so not removed
Package 'firefox-l10n-fr' is not installed, so not removed
Package 'firefox-l10n-fy-nl' is not installed, so not removed
Package 'firefox-l10n-ga-ie' is not installed, so not removed
Package 'firefox-l10n-gd' is not installed, so not removed
Package 'firefox-l10n-gl' is not installed, so not removed
Package 'firefox-l10n-gu-in' is not installed, so not removed
Package 'firefox-l10n-he' is not installed, so not removed
Package 'firefox-l10n-hi-in' is not installed, so not removed
Package 'firefox-l10n-hr' is not installed, so not removed
Package 'firefox-l10n-hu' is not installed, so not removed
Package 'firefox-l10n-hy-am' is not installed, so not removed
Package 'firefox-l10n-id' is not installed, so not removed
Package 'firefox-l10n-is' is not installed, so not removed
Package 'firefox-l10n-it' is not installed, so not removed
Package 'firefox-l10n-ja' is not installed, so not removed
Package 'firefox-l10n-kk' is not installed, so not removed
Package 'firefox-l10n-km' is not installed, so not removed
Package 'firefox-l10n-kn' is not installed, so not removed
Package 'firefox-l10n-ko' is not installed, so not removed
Package 'firefox-l10n-ku' is not installed, so not removed
Package 'firefox-l10n-lij' is not installed, so not removed
Package 'firefox-l10n-lt' is not installed, so not removed
Package 'firefox-l10n-lv' is not installed, so not removed
Package 'firefox-l10n-mai' is not installed, so not removed
Package 'firefox-l10n-mk' is not installed, so not removed
Package 'firefox-l10n-ml' is not installed, so not removed
Package 'firefox-l10n-mr' is not installed, so not removed
Package 'firefox-l10n-nb-no' is not installed, so not removed
Package 'firefox-l10n-nl' is not installed, so not removed
Package 'firefox-l10n-nn-no' is not installed, so not removed
Package 'firefox-l10n-or' is not installed, so not removed
Package 'firefox-l10n-pa-in' is not installed, so not removed
Package 'firefox-l10n-pl' is not installed, so not removed
Package 'firefox-l10n-pt-br' is not installed, so not removed
Package 'firefox-l10n-pt-pt' is not installed, so not removed
Package 'firefox-l10n-rm' is not installed, so not removed
Package 'firefox-l10n-ro' is not installed, so not removed
Package 'firefox-l10n-ru' is not installed, so not removed
Package 'firefox-l10n-si' is not installed, so not removed
Package 'firefox-l10n-sk' is not installed, so not removed
Package 'firefox-l10n-sl' is not installed, so not removed
Package 'firefox-l10n-son' is not installed, so not removed
Package 'firefox-l10n-sq' is not installed, so not removed
Package 'firefox-l10n-sr' is not installed, so not removed
Package 'firefox-l10n-sv-se' is not installed, so not removed
Package 'firefox-l10n-ta' is not installed, so not removed
Package 'firefox-l10n-te' is not installed, so not removed
Package 'firefox-l10n-th' is not installed, so not removed
Package 'firefox-l10n-tr' is not installed, so not removed
Package 'firefox-l10n-uk' is not installed, so not removed
Package 'firefox-l10n-vi' is not installed, so not removed
Package 'firefox-l10n-xh' is not installed, so not removed
Package 'firefox-l10n-zh-cn' is not installed, so not removed
Package 'firefox-l10n-zh-tw' is not installed, so not removed
Package 'firefox-l10n-zu' is not installed, so not removed
Package 'thunderbird-l10n-ar' is not installed, so not removed
Package 'thunderbird-l10n-ast' is not installed, so not removed
Package 'thunderbird-l10n-be' is not installed, so not removed
Package 'thunderbird-l10n-bg' is not installed, so not removed
Package 'thunderbird-l10n-bn-bd' is not installed, so not removed
Package 'thunderbird-l10n-br' is not installed, so not removed
Package 'thunderbird-l10n-ca' is not installed, so not removed
Package 'thunderbird-l10n-cs' is not installed, so not removed
Package 'thunderbird-l10n-da' is not installed, so not removed
Package 'thunderbird-l10n-de' is not installed, so not removed
Package 'thunderbird-l10n-el' is not installed, so not removed
Package 'thunderbird-l10n-en-gb' is not installed, so not removed
Package 'thunderbird-l10n-es-ar' is not installed, so not removed
Package 'thunderbird-l10n-es-es' is not installed, so not removed
Package 'thunderbird-l10n-et' is not installed, so not removed
Package 'thunderbird-l10n-eu' is not installed, so not removed
Package 'thunderbird-l10n-fi' is not installed, so not removed
Package 'thunderbird-l10n-fr' is not installed, so not removed
Package 'thunderbird-l10n-fy-nl' is not installed, so not removed
Package 'thunderbird-l10n-ga-ie' is not installed, so not removed
Package 'thunderbird-l10n-gd' is not installed, so not removed
Package 'thunderbird-l10n-gl' is not installed, so not removed
Package 'thunderbird-l10n-he' is not installed, so not removed
Package 'thunderbird-l10n-hr' is not installed, so not removed
Package 'thunderbird-l10n-hu' is not installed, so not removed
Package 'thunderbird-l10n-hy-am' is not installed, so not removed
Package 'thunderbird-l10n-id' is not installed, so not removed
Package 'thunderbird-l10n-is' is not installed, so not removed
Package 'thunderbird-l10n-it' is not installed, so not removed
Package 'thunderbird-l10n-ja' is not installed, so not removed
Package 'thunderbird-l10n-ko' is not installed, so not removed
Package 'thunderbird-l10n-lt' is not installed, so not removed
Package 'thunderbird-l10n-nb-no' is not installed, so not removed
Package 'thunderbird-l10n-nl' is not installed, so not removed
Package 'thunderbird-l10n-nn-no' is not installed, so not removed
Package 'thunderbird-l10n-pa-in' is not installed, so not removed
Package 'thunderbird-l10n-pl' is not installed, so not removed
Package 'thunderbird-l10n-pt-br' is not installed, so not removed
Package 'thunderbird-l10n-pt-pt' is not installed, so not removed
Package 'thunderbird-l10n-rm' is not installed, so not removed
Package 'thunderbird-l10n-ro' is not installed, so not removed
Package 'thunderbird-l10n-ru' is not installed, so not removed
Package 'thunderbird-l10n-si' is not installed, so not removed
Package 'thunderbird-l10n-sk' is not installed, so not removed
Package 'thunderbird-l10n-sl' is not installed, so not removed
Package 'thunderbird-l10n-sq' is not installed, so not removed
Package 'thunderbird-l10n-sr' is not installed, so not removed
Package 'thunderbird-l10n-sv-se' is not installed, so not removed
Package 'thunderbird-l10n-tr' is not installed, so not removed
Package 'thunderbird-l10n-uk' is not installed, so not removed
Package 'thunderbird-l10n-vi' is not installed, so not removed
Package 'thunderbird-l10n-zh-cn' is not installed, so not removed
Package 'thunderbird-l10n-zh-tw' is not installed, so not removed
Os seguintes pacotes foram instalados automaticamente e já não são necessários:
  libapache-mime4j-java libcommons-io-java libetpan15 libgsoap3 libldns1
  liblivemedia17 libx264-140 linux-image-3.11-2-486
Utilize 'apt-get autoremove' para os remover.
Os seguintes pacotes extra serão instalados:
  firefox thunderbird
Serão REMOVIDOS os seguintes pacotes:
  firefox-l10n-pt* thunderbird-l10n-pt*
Serão actualizados os seguintes pacotes:
  firefox thunderbird
2 pacotes actualizados, 0 pacotes novos instalados, 2 a remover e 0 não actualizados.
É necessário obter 0 B/62,1 MB de arquivos.
Após esta operação, será libertado 11,0 MB de espaço em disco.
Deseja continuar? [S/n] s
A ler os changelogs... Feito
(A ler a base de dados ... 224482 ficheiros e directórios actualmente instalados.)
Preparing to unpack .../archives/firefox_28.0_i386.deb ...
Unpacking firefox (28.0) over (27.0) ...
dpkg: error processing archive /var/cache/apt/archives/firefox_28.0_i386.deb (--unpack):
 a tentar sobre-escrever '/opt/firefox/omni.ja', que também está no pacote firefox-l10n-pt 27.0
dpkg-deb: erro: o subprocesso colar foi morto pelo sinal (Broken pipe)
Foram encontrados erros enquanto processava:
 /var/cache/apt/archives/firefox_28.0_i386.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
When using the command;

Code: Select all

sudo apt-get install firefox firefox-solydxk-adjustments thunderbird thunderbird-solydx-adjustments
I get the following error;

Code: Select all

pr07071p3@0p71mu5:~$ sudo apt-get install firefox firefox-solydxk-adjustments thunderbird thunderbird-solydx-adjustments
[sudo] password for pr07071p3: 
A ler as listas de pacotes... Pronto
A construir árvore de dependências       
A ler a informação de estado... Pronto
E: Não foi possível encontrar o pacote thunderbird-solydx-adjustments
SolydX - 64bts - Debian

Sorry for my bad English, I speak Portuguese and use the Google translator.

ajpat3
Posts: 28
Joined: 26 Aug 2013 01:10
Location: Klamath Falls, Oregon

Re: UP and BE/BO 2014.04.15

Postby ajpat3 » 18 Apr 2014 14:53

One down, one to go. Thanks everyone for your hard work. I had a little trouble with cups hanging the upgrade proccess, but using zz's stop cups command it continued. I'm following all the problems to try and learn more. Good luck everyone and thanks again for a great distro.

Arthur
SolydX 64
SolydK 64

User avatar
helmsdeeper
Posts: 105
Joined: 10 Jul 2013 09:49
Location: Southeast Tennessee, USA

Re: UP and BE/BO 2014.04.15

Postby helmsdeeper » 19 Apr 2014 07:58

My third success to report 8-)

I upgraded my fathers old HP Pavillion 512mb 2Ghz AMD64 single core GeForce 4 SolydX64 laptop tonight. It is a completely stock installation using the Nouveau driver. I again used the new Update Manager, never had any issues like cups or grub etc, then rebooted with the new kernel. Everything works fine, audio, wireless etc. The only thing I have noticed is now when the XFCE desktop is loading there is some screen flickering before fully operational but is fine afterward.

Thanks again to all involved.

User avatar
grizzler
Posts: 2217
Joined: 04 Mar 2013 15:45
Location: The Hague, NL

Re: UP and BE/BO 2014.04.15

Postby grizzler » 19 Apr 2014 12:41

@jsvenancio,

You didn't get much of a response to yesterday's posting so far, so I'll have a go.

To start with the last error, you missed a k in the final command: thunderbird-solydx-adjustments should be thunderbird-solydxk-adjustments.

But that's of later concern. The main problem is that removing the old language packages keeps failing because of a conflict with the new firefox and thunderbird packages, which appear to be getting installed automatically from earlier downloads. Let's try removing things using dpkg:

Code: Select all

sudo dpkg --force-remove-reinstreq --purge firefox-l10n-en
sudo dpkg --force-remove-reinstreq --purge thunderbird-l10n-en
sudo dpkg --force-remove-reinstreq --purge firefox-l10n-pt
sudo dpkg --force-remove-reinstreq --purge thunderbird-l10n-pt
The force switch probably isn't necessary and neither is using purge instead of remove, but just in case...
Also, any of these commands may produce a warning about trying to remove a package which isn't installed, but that doesn't matter as long as the ones that are do get removed.

If this results in nothing but warnings, please tell us the result of

Code: Select all

ls /var/lib/dpkg/info/firefox*.list
ls /var/lib/dpkg/info/thunderbird*.list
Frank

SolydX EE 64 - tracking Debian Testing

User avatar
jsvenancio
Posts: 226
Joined: 16 Dec 2013 17:59
Location: Portugal
Contact:

Re: UP and BE/BO 2014.04.15

Postby jsvenancio » 19 Apr 2014 17:45

grizzler wrote:

Code: Select all

sudo dpkg --force-remove-reinstreq --purge firefox-l10n-en
sudo dpkg --force-remove-reinstreq --purge thunderbird-l10n-en
sudo dpkg --force-remove-reinstreq --purge firefox-l10n-pt
sudo dpkg --force-remove-reinstreq --purge thunderbird-l10n-pt

Code: Select all

ls /var/lib/dpkg/info/firefox*.list
ls /var/lib/dpkg/info/thunderbird*.list
I received an error in the first 3 commands.

In the other two the result is this;

Code: Select all

ls /var/lib/dpkg/info/firefox*.list
********
/var/lib/dpkg/info/firefox-l10n-pt.list  /var/lib/dpkg/info/firefox.list

Code: Select all

ls /var/lib/dpkg/info/thunderbird*.list
********
/var/lib/dpkg/info/thunderbird-l10n-pt.list
/var/lib/dpkg/info/thunderbird.list
SolydX - 64bts - Debian

Sorry for my bad English, I speak Portuguese and use the Google translator.

User avatar
grizzler
Posts: 2217
Joined: 04 Mar 2013 15:45
Location: The Hague, NL

Re: UP and BE/BO 2014.04.15

Postby grizzler » 19 Apr 2014 18:05

jsvenancio wrote:I received an error in the first 3 commands.
Which error exactly, especially for the third one? Please always show the result of these commands.
In the other two the result is this;

Code: Select all

ls /var/lib/dpkg/info/firefox*.list
********
/var/lib/dpkg/info/firefox-l10n-pt.list  /var/lib/dpkg/info/firefox.list

Code: Select all

ls /var/lib/dpkg/info/thunderbird*.list
********
/var/lib/dpkg/info/thunderbird-l10n-pt.list
/var/lib/dpkg/info/thunderbird.list
Well, at least that tells us the pt language packages are there. Although it doesn't quite make sense, because you wrote the first three commands gave an error, so I assume the fourth didn't. If that is so, then why is thunderbird-l10n-pt still there...?
Frank

SolydX EE 64 - tracking Debian Testing

Deleted User 1301

Re: UP and BE/BO 2014.04.15

Postby Deleted User 1301 » 19 Apr 2014 19:52

Updated the updatemanager from 2.0.9 to 2.1.0, (SoylydX 64bit)
after that a new update for "batchfile" (or something like that)[EDIT: was "bash-completion"] showed up and was installed.

Now the updatemanager shows that its version is "380," and also shows the icon for "updates available"
but when running the updatemanager, there are no new updates to download :?


EDIT 20.April:
Yesterday i did also some reboots to fix the above mentioned problem. But no joy.
This morning i booted up my X64 and all problems were gone.
Updatemanager shows now version 2.1.0 and also the new updates (btsync) available. :shock:

User avatar
ScottQuier
Posts: 1781
Joined: 18 Jul 2013 15:55
Location: Newport News, VA

Re: UP and BE/BO 2014.04.15

Postby ScottQuier » 19 Apr 2014 20:07

I just ran updatemanager on my X64 lappy.

It updated updatemanager from 2.0.9 to 2.10.0

Next time around, it updated bash-completion, uninstalled FF and TB, reinstalled FF and TB

I "quit" updatemanager. Restarted from the menu. It's version number is 2.1.0
Scott
Quoting zerozero, "The usage of PPA's in debian-based
systems is risky at best and entails serious compatibility
problems; usually it's the best way to destroy an install"

User avatar
mistergil
Posts: 109
Joined: 20 Sep 2013 00:33
Location: WV

Re: UP and BE/BO 2014.04.15

Postby mistergil » 20 Apr 2014 00:22

Smooth UP on this X64 older HP box.
Some video tearing on a mindless card game I play but nothing else that needs addressed. When I get some free time I'll fix it.
Thanks to all for their continued efforts. :D
Reg. #439601

dirigible
Posts: 150
Joined: 16 Mar 2013 03:19

Re: UP and BE/BO 2014.04.15

Postby dirigible » 21 Apr 2014 02:28

Things seem to be mostly working OK after the update but during the process I noticed some error messages.
They seemed to be related to GTK packages and the message was something along the lines of...
“This likely means your installation is broken.”

Should I investigate or ignore this?
SolydK 64bit Home Edition.

Nomen Nescio
Posts: 63
Joined: 02 Oct 2013 09:01

Re: UP and BE/BO 2014.04.15

Postby Nomen Nescio » 21 Apr 2014 07:28

After the issues with firefox/thunderbird and updatemanager message on my parent's PC yesterday I checked the updatemanager on my own PC (the one i'm using now) and also the updatemanager says 'There are updates available' but but shows nothing to install (same in synaptic).

User avatar
Arjen Balfoort
Site Admin
Posts: 9518
Joined: 26 Jan 2013 19:36
Location: Netherlands
Contact:

Re: UP and BE/BO 2014.04.15

Postby Arjen Balfoort » 21 Apr 2014 07:37

dirigible wrote:Things seem to be mostly working OK after the update but during the process I noticed some error messages.
They seemed to be related to GTK packages and the message was something along the lines of...
“This likely means your installation is broken.”

Should I investigate or ignore this?
Check the error output (if any) when you run these:

Code: Select all

sudo apt-get update
sudo apt-get dist-upgrade
and post that back here


SolydXK needs you!
Development | Testing | Translations

User avatar
grizzler
Posts: 2217
Joined: 04 Mar 2013 15:45
Location: The Hague, NL

Re: UP and BE/BO 2014.04.15

Postby grizzler » 21 Apr 2014 08:33

That's probably the pixbuf2.0 thing (check the term.log in /var/log/apt). It seems that during upgrading, at a point in time that this package is uninstalled because it's being upgraded, dpkg calls it. This fails, of course. If any other upgraded package requires it to be called later, the problem is fixed automatically. If it isn't, you can run the executable in the library manually

Code: Select all

sudo /usr/lib/x86_64-linux-gnu/gdk-pixbuf-2.0/gdk-pixbuf-query-loaders --update-cache
or install the dev package and run the symlink it provides as mentioned here.
Frank

SolydX EE 64 - tracking Debian Testing

User avatar
rajkapur
Posts: 26
Joined: 09 Feb 2014 09:57
Location: Romania, Roman
Contact:

Re: UP and BE/BO 2014.04.15

Postby rajkapur » 21 Apr 2014 09:00

Succes. I've solved the error.(Three lines with file not found and followed by press any key to continue).
I've reinstalled grub and found out I had to press space to select an option :)). I did not do that during the update and that caused the error.

Thank you for your support.

User avatar
Arjen Balfoort
Site Admin
Posts: 9518
Joined: 26 Jan 2013 19:36
Location: Netherlands
Contact:

Re: UP and BE/BO 2014.04.15

Postby Arjen Balfoort » 21 Apr 2014 09:23

rajkapur wrote:Succes. I've solved the error.(Three lines with file not found and followed by press any key to continue).
I've reinstalled grub and found out I had to press space to select an option :)). I did not do that during the update and that caused the error.

Thank you for your support.
Perhaps I could try to pre-select the first entry, but I don't know if that's a wise decision.


SolydXK needs you!
Development | Testing | Translations

User avatar
jsvenancio
Posts: 226
Joined: 16 Dec 2013 17:59
Location: Portugal
Contact:

Re: UP and BE/BO 2014.04.15

Postby jsvenancio » 21 Apr 2014 13:21

grizzler wrote:Which error exactly, especially for the third one? Please always show the result of these commands.

Code: Select all

sudo dpkg --force-remove-reinstreq --purge firefox-l10n-en
***********************
dpkg: aviso: a ignorar pedido para remover firefox-l10n-en o qual não está instalado

Code: Select all

sudo dpkg --force-remove-reinstreq --purge thunderbird-l10n-en
**********************
dpkg: aviso: a ignorar pedido para remover thunderbird-l10n-en o qual não está instalado

Code: Select all

sudo dpkg --force-remove-reinstreq --purge firefox-l10n-pt
**********************
dpkg: problemas com dependências previnem a remoção de firefox-l10n-pt:
 firefox depende de firefox-l10n-en-us | firefox-l10n; no entanto:
  O pacote firefox-l10n-en-us não está instalado.
  O pacote firefox-l10n não está instalado.
  O pacote firefox-l10n-pt que disponibiliza firefox-l10n vai ser removido.

dpkg: error processing package firefox-l10n-pt (--purge):
 problemas com dependências - não removido
Foram encontrados erros enquanto processava:
 firefox-l10n-pt

Code: Select all

sudo dpkg --force-remove-reinstreq --purge thunderbird-l10n-pt
*********************
dpkg: problemas com dependências previnem a remoção de thunderbird-l10n-pt:
 thunderbird depende de thunderbird-l10n | thunderbird-l10n-en-us; no entanto:
  O pacote thunderbird-l10n não está instalado.
  O pacote thunderbird-l10n-pt que disponibiliza thunderbird-l10n vai ser removido.
  O pacote thunderbird-l10n-en-us não está instalado.

dpkg: error processing package thunderbird-l10n-pt (--purge):
 problemas com dependências - não removido
Foram encontrados erros enquanto processava:
 thunderbird-l10n-pt
**********************************************************************

Code: Select all

ls /var/lib/dpkg/info/firefox*.list
*********************
/var/lib/dpkg/info/firefox-l10n-pt.list  /var/lib/dpkg/info/firefox.list

Code: Select all

ls /var/lib/dpkg/info/thunderbird*.list
*********************
/var/lib/dpkg/info/thunderbird-l10n-pt.list
/var/lib/dpkg/info/thunderbird.list
SolydX - 64bts - Debian

Sorry for my bad English, I speak Portuguese and use the Google translator.


Return to “News & Anouncements”

Who is online

Users browsing this forum: Google [Bot] and 2 guests