UP 2014.10.15

Important informations about SolydXK including releases notes, forum rules and other anouncements
User avatar
zerozero
Posts: 5373
Joined: 10 Feb 2013 23:37
Location: West Midlands, England
Contact:

Re: UP 2014.10.15

Postby zerozero » 16 Oct 2014 08:52

TeaSwigger wrote:Unfortunately the update did not succeed here (fortunately there's 2 OS on this PC). It said something like "dpkg: error processing package gpsd (--configure)" and neither sudo apt-get -f install nor sudo dpkg --configure -a will get her past it. What now?
could you post the output of

Code: Select all

cat /var/log/apt/term.log | grep gpsd
so we can see exactly what went wrong.

last resource:
- you could purge the lib (assuming that apt is in an a good shape to allow that)

Code: Select all

sudo apt-get -s purge gpsd 
[try the dry-run first, it should only remove that library and nothing else]

- complete the dist-upgrade with gpsd out of the way and reinstall it after.
bliss of ignorance

User avatar
zerozero
Posts: 5373
Joined: 10 Feb 2013 23:37
Location: West Midlands, England
Contact:

Re: UP 2014.10.15

Postby zerozero » 16 Oct 2014 09:01

freecicero wrote:Still working through my previous problems, but now on the one machine that did seem to go correctly, the wireless network manager applet has disappeared.

Can you help getting it back? Unlike Megamin above I am running SoldyX - 64 bit version.

Thanks!

Edit - solved that by going to synaptic and installing gnome-network-manager (I think was the title).
could you share the output of

Code: Select all

cat /var/log/apt/history.log | grep Remove
bliss of ignorance

MatthewLM
Posts: 42
Joined: 19 Apr 2014 12:05

Re: UP 2014.10.15

Postby MatthewLM » 16 Oct 2014 09:04

The upgrade procedure has stalled at this point:

Code: Select all

Setting up xdg-user-dirs (0.15-2) ...
Processing triggers for libc-bin (2.19-3) ...
Processing triggers for menu (2.1.47) ...
Is that normal? How long should it take from this point?

User avatar
zerozero
Posts: 5373
Joined: 10 Feb 2013 23:37
Location: West Midlands, England
Contact:

Re: UP 2014.10.15

Postby zerozero » 16 Oct 2014 09:12

MatthewLM wrote:The upgrade procedure has stalled at this point:

Code: Select all

Setting up xdg-user-dirs (0.15-2) ...
Processing triggers for libc-bin (2.19-3) ...
Processing triggers for menu (2.1.47) ...
Is that normal? How long should it take from this point?
close updatemanager, open a terminal window and call it from there with

Code: Select all

updatemanager
bliss of ignorance

MatthewLM
Posts: 42
Joined: 19 Apr 2014 12:05

Re: UP 2014.10.15

Postby MatthewLM » 16 Oct 2014 10:30

@zerozero: Thanks that worked.

User avatar
Arjen Balfoort
Site Admin
Posts: 8882
Joined: 26 Jan 2013 19:36
Location: Netherlands
Contact:

Re: UP 2014.10.15

Postby Arjen Balfoort » 16 Oct 2014 11:29

@abqnm
It sounds like a kernel issue.
I googled for "Mobile GM965/GL960 Integrated Graphics Controller" and found these to be interesting:
https://bugs.freedesktop.org/show_bug.cgi?id=75723
workaround:
https://bugs.kde.org/show_bug.cgi?id=332784#c3
Some people booted the old kernel to get it all working again.

@orbmiser
I don't exactly understand what you want, and even less what you need, but I'll try just the same to answer.

Make sure your sources.list is correct: http://forums.solydxk.nl/viewtopic.php?f=2&t=1529

Did you running

Code: Select all

update-rc.d -f samba remove
after the upgrade?

If you still have the July ISO. Did you have trouble running that live?

These are the logs that usually help me to track down errors:
  • ~/.xsession-errors
  • /var/log/Xorg.0.log
  • /var/log/syslog
You can still download any ISO version. Pick out one from before August 2013 wich still uses sysvinit: http://downloads.solydxk.nl/

@TeaSwigger
Please, run update manager from the terminal and try again:

Code: Select all

updatemanager
and post back the output when you're done.


SolydXK needs you!
Development | Testing | Translations

User avatar
zerozero
Posts: 5373
Joined: 10 Feb 2013 23:37
Location: West Midlands, England
Contact:

Re: UP 2014.10.15

Postby zerozero » 16 Oct 2014 12:54

abqnm wrote:This UP has fixed some things, while it has broken some things terribly. First, now I can use the current kernel for the first time since 3.11-2. Every kernel since would cause my display not to wake back up after closing the lid. The 3.16-2 is the first kernel since that allows my display to wake when I close the lid. So that is a plus.

SolydK 32-Bit

Now to what is broken.

First, I have the display brightness bar permanently displayed on my screen at 100%, regardless of what brightness setting I am using. It also does not change when I change the brightness. I am using the Intel 2:2.21.15-2+b2 graphics driver. Update: As I was typing the rest of this, about 8 minutes after boot, the brightness slider went away. I will come edit this post with details after I submit it and reboot because I don't want to lose all this in case it is gone for good or is just temporary.

Second, I tried to take a screenshot of this, and noticed that the PrintScreen key does not launch the screenshot tool.

Third, If I launch any key combo using the Super (Windows) Key, the system becomes completely unresponsive, requiring me to hold the power button to power down.

Here is my hardware info for reference:

Code: Select all

H/W path         Device      Class       Description
====================================================
                             system      XPS M1330
/0                           bus         0N6705
/0/0                         memory      64KiB BIOS
/0/400                       processor   Core 2 Duo
/0/400/700                   memory      32KiB L1 cache
/0/400/701                   memory      2MiB L2 cache
/0/400/0.1                   processor   Logical CPU
/0/400/0.2                   processor   Logical CPU
/0/1000                      memory      3GiB System Memory
/0/1000/0                    memory      1GiB DIMM DDR Synchronous 667 MHz (1.5 ns)
/0/1000/1                    memory      2GiB DIMM DDR Synchronous 667 MHz (1.5 ns)
/0/100                       bridge      Mobile PM965/GM965/GL960 Memory Controller Hub
/0/100/2                     display     Mobile GM965/GL960 Integrated Graphics Controller (primary)
/0/100/2.1                   display     Mobile GM965/GL960 Integrated Graphics Controller (secondary)
/0/100/1a                    bus         82801H (ICH8 Family) USB UHCI Controller #4
/0/100/1a/1      usb1        bus         UHCI Host Controller
/0/100/1a.1                  bus         82801H (ICH8 Family) USB UHCI Controller #5
/0/100/1a.1/1    usb2        bus         UHCI Host Controller
/0/100/1a.7                  bus         82801H (ICH8 Family) USB2 EHCI Controller #2
/0/100/1a.7/1    usb6        bus         EHCI Host Controller
/0/100/1b                    multimedia  82801H (ICH8 Family) HD Audio Controller
/0/100/1c                    bridge      82801H (ICH8 Family) PCI Express Port 1
/0/100/1c.1                  bridge      82801H (ICH8 Family) PCI Express Port 2
/0/100/1c.1/0    wlan0       network     AR928X Wireless Network Adapter (PCI-Express)
/0/100/1c.3                  bridge      82801H (ICH8 Family) PCI Express Port 4
/0/100/1c.5                  bridge      82801H (ICH8 Family) PCI Express Port 6
/0/100/1c.5/0    eth1        network     NetLink BCM5906M Fast Ethernet PCI Express
/0/100/1d                    bus         82801H (ICH8 Family) USB UHCI Controller #1
/0/100/1d/1      usb3        bus         UHCI Host Controller
/0/100/1d.1                  bus         82801H (ICH8 Family) USB UHCI Controller #2
/0/100/1d.1/1    usb4        bus         UHCI Host Controller
/0/100/1d.2                  bus         82801H (ICH8 Family) USB UHCI Controller #3
/0/100/1d.2/1    usb5        bus         UHCI Host Controller
/0/100/1d.2/1/1              generic     Biometric Coprocessor
/0/100/1d.7                  bus         82801H (ICH8 Family) USB2 EHCI Controller #1
/0/100/1d.7/1    usb7        bus         EHCI Host Controller
/0/100/1d.7/1/6              multimedia  Laptop Integrated Webcam
/0/100/1e                    bridge      82801 Mobile PCI Bridge
/0/100/1e/1                  bus         R5C832 IEEE 1394 Controller
/0/100/1e/1.1                generic     R5C822 SD/SDIO/MMC/MS/MSPro Host Adapter
/0/100/1e/1.2                generic     R5C592 Memory Stick Bus Host Adapter
/0/100/1e/1.3                generic     xD-Picture Card Controller
/0/100/1f                    bridge      82801HM (ICH8M) LPC Interface Controller
/0/100/1f.1                  storage     82801HM/HEM (ICH8M/ICH8M-E) IDE Controller
/0/100/1f.2                  storage     82801HM/HEM (ICH8M/ICH8M-E) SATA Controller [IDE mode]
/0/100/1f.3                  bus         82801H (ICH8 Family) SMBus Controller
/0/1             scsi0       storage     
/0/1/0.0.0       /dev/cdrom  disk        DVD+-RW UJ-857G
/0/2             scsi2       storage     
/0/2/0.0.0       /dev/sda    disk        250GB WDC WD2500BEKT-0
/0/2/0.0.0/1     /dev/sda1   volume      100MiB Windows NTFS volume
/0/2/0.0.0/2     /dev/sda2   volume      51GiB Windows NTFS volume
/0/2/0.0.0/3     /dev/sda3   volume      54GiB Extended partition
/0/2/0.0.0/3/5   /dev/sda5   volume      14GiB Linux filesystem partition
/0/2/0.0.0/3/6   /dev/sda6   volume      37GiB Linux filesystem partition
/0/2/0.0.0/3/7   /dev/sda7   volume      2988MiB Linux swap / Solaris partition
/0/2/0.0.0/4     /dev/sda4   volume      125GiB EXT3 volume
/1                           power       DELL 15
Any help would be appreciated.

Edit: As mentioned in my update earlier, about 8 minutes after boot, the brightness bar went away. When that happened, everything else worked normally. I rebooted the system, and the brightness bar is back, and the odd behavior with it--no screenshots, Super key locks up the system, etc. I'm sure I can wait it out and it will go to normal again, but I shouldn't have to wait 8 minutes after boot to use the system. So, if anyone has any thoughts as to what could be causing this, I'm all ears. I can post any details you need.

Edit 2: I have noticed that immediately after the Brightness bar goes away and normal behavior resumes, my touchpad driver loads into the system tray, so it would indicate that it is hanging somewhere in the startup process for whatever immediately precedes the touchpad loading.


Any ideas? It is really frustrating having to wait ten minutes before my system is usable after boot, and walking on eggshells in those first ten minutes, because if I touch the wrong key or right click the wrong place I have to hard reset the system and start again. It isn't kernel related as I can boot into the older kernels and it still happens. I don't know what to do here, but something in this UP has caused this fragile extended boot behavior. Once the screen brightness bar goes away, the system becomes perfectly stable. I can't see anything unusual happening in dmesg around the time it suddenly starts to work either. I don't know what else to look for. I would appreciate some guidance. The UP completed with no errors of any kind (or if it did, it didn't display them in the console long enough to read them). I really don't want to have to wipe my production system just to solve this problem. Thanks.
we need to check a couple things:
1. are the sources.list correct and the UP was installed without errors?
share the output of

Code: Select all

inxi -r; apt update && apt dist-upgrade
2. it doesn't hurt have a look at the general system information, so please can you also provide the output of

Code: Select all

inxi -Fzx
3. do you have any special power management settings enabled?
the buggy behaviour persists if you reset them to defaults?

4. post the output of

Code: Select all

sudo journalctl -b | grep err
and

Code: Select all

sudo systemctl status upower
bliss of ignorance

freecicero
Posts: 41
Joined: 29 Jun 2014 19:23

Re: UP 2014.10.15

Postby freecicero » 16 Oct 2014 13:22

I continue to make progress and have about 3 of 5 machines (solydx 64) upgraded.

I can't figure out one thing still --

On several of my machines I am running through the entire command-line upgrade process, and I don't get any errors that I can see, but at the end of the day, when I reboot and start the updatemanager (from command line) at the bottom left of its window it still says:

Version 2.4.3 UP: 2014.07.15

Nothing I seem to be able to do produces "Version 2.4.3 UP: 2014.10.15" which I get on the machines that appear to be fully successful.

Can you help with suggestions?

thanks!

Edit: The update manager in the window tells me the 2014.10.15 is available, but when I tell it to install it says "Your system is up to date" and stops.

User avatar
zerozero
Posts: 5373
Joined: 10 Feb 2013 23:37
Location: West Midlands, England
Contact:

Re: UP 2014.10.15

Postby zerozero » 16 Oct 2014 13:29

@freecicero
the systems that don't show the correct date were updated using the updatemanager or the terminal?
and on those that do show the correct date which method was used?

===
if the systems that don't show the correct date responds to

Code: Select all

apt update && apt dist-upgrade
with the 4 zeros like in

Code: Select all

0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
you don't have to worry; the system is updated.
bliss of ignorance

User avatar
zerozero
Posts: 5373
Joined: 10 Feb 2013 23:37
Location: West Midlands, England
Contact:

Re: UP 2014.10.15

Postby zerozero » 16 Oct 2014 13:33

Orb
new isos (with this UP incorporated and all the latest package updates) will be made available soon
http://forums.solydxk.nl/viewtopic.php? ... =40#p45836

in the meantime is odd that systemd is giving you so much trouble.
please also share the same outputs i asked @abqnm here >> http://forums.solydxk.nl/viewtopic.php? ... =40#p45904
bliss of ignorance

jpgjr
Posts: 8
Joined: 15 Oct 2014 21:08

Re: UP 2014.10.15

Postby jpgjr » 16 Oct 2014 13:36

I believe I have solved my dependency problem. I went into /etc/apt/sources.d/dmo.list and commented out:
deb http://debian.solydxk.nl/production/multimedia/ testing main non-free

I then went into sources.list and commented out:
deb http://ftp.nluug.nl/os/Linux/distr/soly ... multimedia testing main non-free

I then ran the update again and all seems to be well. This also cleared the update notice in update manager.

User avatar
twa
Posts: 24
Joined: 22 Jul 2013 20:10
Location: flown west

Re: UP 2014.10.15

Postby twa » 16 Oct 2014 13:39

SolydX 32 bit. Upgrade went without problems.
here my sysinfo:
Release: SolydXK 1 (testing)
Kernel 3.16-2-486 (#1 Debian 3.16.3-2 (2014-09-20)
Xorg version 1.16.1 (22 September 2014 10:09:38PM)
CPU vendor GenuineIntel Model Intel(R) Pentium(R) CPU G2030 @ 3.00GHz Frequency 2999.882 MHz
Motherboard Interl Corporation Xeon E3-1200 v2/3rd Gen Core Processor DRAM Controller
Graphic card VGA compatible controller Intel Corporation Xeon E3-1200 v2/3rd Gen Core processor Graphic Controller
Sound card Multimedia audio controller Intel Corporation 6 series /C200 series Chipset family High Definition Audio Controller
Network controller Realtek semiconductor co. RTL 8188CE 802.1 bgn wifi adapter
subsystm AzureWave AW -NE139 H-Half Size Mini PCIe Card
Ethernet Controller Realtek semiconductor RTL8111/8168/8411 PCI Express gigabit Ethernet Controller
Subsystem Micro-Star International Co. MSI Device aa72
Regards

User avatar
zerozero
Posts: 5373
Joined: 10 Feb 2013 23:37
Location: West Midlands, England
Contact:

Re: UP 2014.10.15

Postby zerozero » 16 Oct 2014 13:56

@jpgjr

removing those entries from sources.list won't do you any good if the packages/libraries were already updated.
they will remain at incompatible version in your system, won't cause any problem now (apparently) but the future consequences are difficult to foresee.

apart from those 2 entries (that BTW) are exactly the same what other (if any) non-standard repos you had (even if temporary) enabled?
and how much you updated/installed using those repos?
bliss of ignorance

jpgjr
Posts: 8
Joined: 15 Oct 2014 21:08

Re: UP 2014.10.15

Postby jpgjr » 16 Oct 2014 14:02

I just used the entries to update ffmpeg . The programs did not update and I relinstalled them using Synaptic.

User avatar
Snap
Posts: 1244
Joined: 25 Aug 2013 20:01
Location: Spain

Re: UP 2014.10.15

Postby Snap » 16 Oct 2014 14:25

I somewhat expected this. The upgrade of my metal install (main desktop) ended up unable to launch X. :| Gonna try the Scott's insistent Nvidia install method. :roll:
This likely means that your installation is broken. -Mr Pixbuf.

Image

User avatar
zerozero
Posts: 5373
Joined: 10 Feb 2013 23:37
Location: West Midlands, England
Contact:

Re: UP 2014.10.15

Postby zerozero » 16 Oct 2014 14:31

jpgjr wrote:I just used the entries to update ffmpeg . The programs did not update and I relinstalled them using Synaptic.
IMO ffmpeg should install without problem once you enable one those repos; you have to dist-upgrade for all the new dependencies to be properly solved and only after that (assuming that it ended without errors) install ffmpeg.
bliss of ignorance

freecicero
Posts: 41
Joined: 29 Jun 2014 19:23

Re: UP 2014.10.15

Postby freecicero » 16 Oct 2014 14:45

I did all my machines from terminal - the ones that show the proper date and the ones that don't.
I do get four zeros, on ALL my computers, as you indicate after running apt dist-upgrade. So perhaps I am ok (?)

In case it helps (cause I am still worried about the 2014.7.15 date showing) here is the output of running updatemanager from terminal:

Code: Select all

XXX@ideapad:~$ updatemanager
/usr/bin/../lib/solydxk/updatemanager/updatemanagertray.py XXX  &
gksudo --message "<b>Please enter your password</b>" '/usr/bin/../lib/solydxk/updatemanager/updatemanager.py XXX &'
up=2014.07.15
up=2014.07.15
Command to execute: ps -ef | grep updatemanagertray.py
Exit - UM tray already running
up=2014.07.15
up=2014.07.15
['lmh', '&']
Command to execute: ps -ef | grep updatemanager.py
UM log = /var/log/updatemanager.log
Terminal execute command: echo "Gathering information..."
Command to execute: uname -m
Command to execute: uname -r
Command to execute: env LANG=C bash -c 'apt-cache policy updatemanager | grep "Installed:"'
show URL: http://home.solydxk.com/umfiles/prd/update-pack.html
Command to execute: ps -U root -u root -o comm=
Terminal execute command: dpkg --configure -a; DEBIAN_FRONTEND=gnome apt-get --assume-yes -o Dpkg::Options::=--force-confdef -o Dpkg::Options::=--force-confold --force-yes -f install; apt-get update
Command to execute: apt-show-versions -i
Create list store eval string: Gtk.ListStore(bool, str, str, str, int, int)
First item is column name (multi-column list): 
First item is column name (multi-column list): Package
First item is column name (multi-column list): Installed
First item is column name (multi-column list): Available
Create column names: ['', 'Package', 'Installed', 'Available']
First item is column name: skip first item
Create column: Gtk.TreeViewColumn("", Gtk.CellRendererToggle(), active=0)
Column added: 
Create column: Gtk.TreeViewColumn("Package", Gtk.CellRendererText(), text=1, weight=4, size=5)
Column added: Package
Create column: Gtk.TreeViewColumn("Installed", Gtk.CellRendererText(), text=2, weight=4, size=5)
Column added: Installed
Create column: Gtk.TreeViewColumn("Available", Gtk.CellRendererText(), text=3, weight=4, size=5)
Column added: Available
Create list store eval string: Gtk.ListStore(str, int, int)
First item is column name (multi-column list): 
Create column names: ['']
First item is column name: skip first item
Create column: Gtk.TreeViewColumn("", Gtk.CellRendererText(), text=0, weight=1, size=2)
Column added: 
Command to execute: env LANG=C bash -c 'apt-show-versions'
glibtop: Non-standard uts for running kernel:
release 3.16-2-amd64=3.16.0 gives version code 200704

up=2014.07.15
Command to execute: env LANG=C bash -c 'apt-get dist-upgrade --assume-no'
Create list store eval string: Gtk.ListStore(str, str, str, int, int)
First item is column name (multi-column list): Package
First item is column name (multi-column list): Current version
First item is column name (multi-column list): New version
Create column names: ['Package', 'Current version', 'New version']
First item is column name: skip first item
Create column: Gtk.TreeViewColumn("Package", Gtk.CellRendererText(), text=0, weight=3, size=4)
Column added: Package
Create column: Gtk.TreeViewColumn("Current version", Gtk.CellRendererText(), text=1, weight=3, size=4)
Column added: Current version
Create column: Gtk.TreeViewColumn("New version", Gtk.CellRendererText(), text=2, weight=3, size=4)
Column added: New version
show URL: http://home.solydxk.com/umfiles/prd/update-pack.html
Command to execute: apt-get --assume-no upgrade
The updatemanager then simply says "Your system is up to date"

jpgjr
Posts: 8
Joined: 15 Oct 2014 21:08

Re: UP 2014.10.15

Postby jpgjr » 16 Oct 2014 14:49

Just completed dist-upgrade and all went well. Thank you for the help.

User avatar
Orbmiser
Posts: 829
Joined: 24 Aug 2013 22:58
Location: Portland,Oregon

Re: UP 2014.10.15

Postby Orbmiser » 16 Oct 2014 15:31

Schoelje wrote:
@orbmiser

I don't exactly understand what you want, and even less what you need, but I'll try just the same to answer.
Make sure your sources.list is correct: http://forums.solydxk.nl/viewtopic.php?f=2&t=1529
Did you running

Code: Select all

update-rc.d -f samba remove
after the upgrade?

If you still have the July ISO. Did you have trouble running that live?

These are the logs that usually help me to track down errors:
  • ~/.xsession-errors
  • /var/log/Xorg.0.log
  • /var/log/syslog
You can still download any ISO version. Pick out one from before August 2013 wich still uses sysvinit: http://downloads.solydxk.nl/
1) Sources list is correct.
2) did update last night all went well. Just did again as requested "Your system is up to date"
3) Also did the "update-rc.d -f samba remove"
4) Yes had a pre-systemd system working normally a partition backup as of Oct. 10th.

The problem when I boot to desktop. Apps and desktop doesn't behave. Example Firefox clicking on bookmark folder doesn't drop down list of bookmarks. Dolphin clicking on a directory takes forever to display results. Right-click desktop forever to display.

When first booting up there is no sound speaker icon and no startup sound. If I wait 20 mins. then the speaker icon appears in system tray and startup sound plays a few minutes later. And the system then operates normally. Everything at that point works normally. It is just that first 20mins waiting for Kmix icon and startup sound.

Something in startup is being hung for a long period of time.

System log shows a constant trying state for that 20 min waiting for pulse audio.

Code: Select all

10/16/14 07:51:45 AM	winterfell	dbus[756]	[system] Activating via systemd: service name='org.freedesktop.RealtimeKit1' unit='rtkit-daemon.service'
10/16/14 07:51:45 AM	winterfell	systemd[1]	[/lib/systemd/system/rtkit-daemon.service:32] Unknown lvalue 'ControlGroup' in section 'Service'
10/16/14 07:51:45 AM	winterfell	systemd[1]	Starting RealtimeKit Scheduling Policy Service...
10/16/14 07:51:45 AM	winterfell	systemd[1371]	Failed at step NAMESPACE spawning /usr/lib/rtkit/rtkit-daemon: Operation not permitted
10/16/14 07:51:45 AM	winterfell	systemd[1]	rtkit-daemon.service: main process exited, code=exited, status=226/NAMESPACE
10/16/14 07:51:45 AM	winterfell	systemd[1]	Failed to start RealtimeKit Scheduling Policy Service.
10/16/14 07:51:45 AM	winterfell	systemd[1]	Unit rtkit-daemon.service entered failed state.
10/16/14 07:51:50 AM	winterfell	wpa_supplicant[1083]	wlan0: CTRL-EVENT-SCAN-STARTED
10/16/14 07:52:10 AM	winterfell	dbus[756]	[system] Failed to activate service 'org.freedesktop.RealtimeKit1': timed out
10/16/14 07:52:10 AM	winterfell	dbus[756]	[system] Activating via systemd: service name='org.freedesktop.RealtimeKit1' unit='rtkit-daemon.service'
10/16/14 07:52:10 AM	winterfell	systemd[1]	Starting RealtimeKit Scheduling Policy Service...
10/16/14 07:52:10 AM	winterfell	systemd[1390]	Failed at step NAMESPACE spawning /usr/lib/rtkit/rtkit-daemon: Operation not permitted
10/16/14 07:52:10 AM	winterfell	systemd[1]	rtkit-daemon.service: main process exited, code=exited, status=226/NAMESPACE
10/16/14 07:52:10 AM	winterfell	systemd[1]	Failed to start RealtimeKit Scheduling Policy Service.
10/16/14 07:52:10 AM	winterfell	systemd[1]	Unit rtkit-daemon.service entered failed state.
to finally

Code: Select all

10/16/14 08:14:16 AM	winterfell	dbus[756]	[system] Failed to activate service 'org.freedesktop.RealtimeKit1': timed out
10/16/14 08:14:16 AM	winterfell	pulseaudio[1607]	[pulseaudio] pid.c: Daemon already running.
10/16/14 08:14:42 AM	winterfell	wpa_supplicant[1083]	wlan0: CTRL-EVENT-SCAN-STARTED
10/16/14 08:16:42 AM	winterfell	wpa_supplicant[1083]	wlan0: CTRL-EVENT-SCAN-STARTED
10/16/14 08:17:01 AM	winterfell	/USR/SBIN/CRON[2077]	(root) CMD (   cd / && run-parts --report /etc/cron.hourly)
10/16/14 08:18:01 AM	winterfell	PackageKit	daemon quit
10/16/14 08:18:42 AM	winterfell	wpa_supplicant[1083]	wlan0: CTRL-EVENT-SCAN-STARTED
10/16/14 08:20:42 AM	winterfell	wpa_supplicant[1083]	wlan0: CTRL-EVENT-SCAN-STARTED
10/16/14 08:22:26 AM	winterfell	console-kit-daemon[970]	console-kit-daemon[970]: GLib-CRITICAL: Source ID 29 was not found when attempting to remove it
10/16/14 08:22:26 AM	winterfell	console-kit-daemon[970]	GLib-CRITICAL: Source ID 29 was not found when attempting to remove it
10/16/14 08:22:42 AM	winterfell	wpa_supplicant[1083]	wlan0: CTRL-EVENT-SCAN-STARTED
10/16/14 08:24:42 AM	winterfell	wpa_supplicant[1083]	wlan0: CTRL-EVENT-SCAN-STARTED
10/16/14 08:26:42 AM	winterfell	wpa_supplicant[1083]	wlan0: CTRL-EVENT-SCAN-STARTED
Running Ksyslog and trying to switch to othter logs causes it to crash with seg fault. Only displays syslog.
.
Portfolio
http://500px.com/Orbmiser
Flickr
http://www.flickr.com/photos/orb9220/

SolydK - Kernel 3.16-2-amd64 - KDE 4.14.1 Update Pack: 2014.10.15

User avatar
Snap
Posts: 1244
Joined: 25 Aug 2013 20:01
Location: Spain

Re: UP 2014.10.15

Postby Snap » 16 Oct 2014 15:52

Back to normal. Nividia 304 up and running again. At first checks, only 3 minutes up, everything seems to be running fine. 8-)
This likely means that your installation is broken. -Mr Pixbuf.

Image


Return to “News & Anouncements”

Who is online

Users browsing this forum: No registered users and 5 guests