HE to Jessie upgrade

Important informations about SolydXK including releases notes, forum rules and other anouncements
User avatar
lafontaj
Posts: 41
Joined: 27 Sep 2013 00:29
Location: Québec - Canada
Contact:

Re: HE to Jessie upgrade

Postby lafontaj » 31 Jan 2015 17:31

Schoelje wrote:What are you upgrading (SolydX/SolydK HE/BE)?
How are you upgrading (terminal/update manager)?
If you run by terminal, did you follow the steps as described in the OP?
SolydX HE

I updated initial part from update manager and I thought that every thing was finish so i reboot the computer and i did configure-theme but then i notice that there was a lot of package to update. I tried the install function but i began getting errors.

I switch to terminal:

Code: Select all

sudo killall python3; updatemanage
gksudo mousepad /etc/apt/sources.list

Code: Select all

deb http://repository.solydxk.com/ solydxk main upstream import
deb http://ftp.debian.org/debian jessie main contrib non-free
deb http://security.debian.org/ jessie/updates main contrib non-free
deb http://ftp.debian.org/debian/ jessie-backports main contrib non-free

Code: Select all

sudo apt-get update
sudo apt-get dist-upgrade
I thinks that it...

Thanks

User avatar
Arjen Balfoort
Site Admin
Posts: 9220
Joined: 26 Jan 2013 19:36
Location: Netherlands
Contact:

Re: HE to Jessie upgrade

Postby Arjen Balfoort » 31 Jan 2015 17:42

@lafontaj
What happens if you run these:

Code: Select all

sudo apt install --reinstall solydxk-system solydx-system-adjustments solydx-info


SolydXK needs you!
Development | Testing | Translations

User avatar
lafontaj
Posts: 41
Joined: 27 Sep 2013 00:29
Location: Québec - Canada
Contact:

Re: HE to Jessie upgrade

Postby lafontaj » 31 Jan 2015 17:51

Schoelje wrote:@lafontaj
What happens if you run these:

Code: Select all

sudo apt install --reinstall solydxk-system solydx-system-adjustments solydx-info

Here is the result:

Code: Select all

lafontaj@solydx-n73:~$ sudo apt install --reinstall solydxk-system solydx-system-adjustments solydx-info
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Les paquets suivants seront ENLEVÉS :
  solydx-artwork
Les paquets suivants seront mis à jour :
  solydx-info
1 mis à jour, 0 nouvellement installés, 2 réinstallés, 1 à enlever et 634 non mis à jour.
1 partiellement installés ou enlevés.
Il est nécessaire de prendre 0 o/2 525 ko dans les archives.
Après cette opération, 5 946 ko d'espace disque seront libérés.
Souhaitez-vous continuer ? [O/n] o
(Lecture de la base de données... 332872 fichiers et répertoires déjà installés.)
Suppression de solydx-artwork (1.0.7) ...
dpkg-divert : erreur : erreur de correspondance sur paquet
  lors de la suppression de « détournement de /usr/share/icons/oxygen/22x22/actions/help-contents.png par solydx-artwork »
  « détournement de /usr/share/icons/oxygen/22x22/actions/help-contents.png en /usr/share/icons/oxygen/22x22/actions/help-contents.png.divert par lmdexfce-artwork » trouvé
dpkg: erreur de traitement du paquet solydx-artwork (--remove) :
 le sous-processus script post-removal installé a retourné une erreur de sortie d'état 2
Des erreurs ont été rencontrées pendant l'exécution :
 solydx-artwork
E: Sub-process /usr/bin/dpkg returned an error code (1)

User avatar
grizzler
Posts: 2139
Joined: 04 Mar 2013 15:45
Location: The Hague, NL

Re: HE to Jessie upgrade

Postby grizzler » 31 Jan 2015 17:53

maxibuntu wrote:Updating the grub configuration gives errors:
The boot-isos.sh script is responsible for that because it tries to look at partitions that don't have a file system (e.g. the extended partition, holding the logical ones). It looks nasty, especially the first one, bit it's harmless.
Frank

SolydX EE 64 - tracking Debian Testing

User avatar
Arjen Balfoort
Site Admin
Posts: 9220
Joined: 26 Jan 2013 19:36
Location: Netherlands
Contact:

Re: HE to Jessie upgrade

Postby Arjen Balfoort » 31 Jan 2015 17:54

Okay, let's try to purge solydx-artwork first:

Code: Select all

sudo apt-get purge solydx-artwork


SolydXK needs you!
Development | Testing | Translations

User avatar
lafontaj
Posts: 41
Joined: 27 Sep 2013 00:29
Location: Québec - Canada
Contact:

Re: HE to Jessie upgrade

Postby lafontaj » 31 Jan 2015 17:56

Schoelje wrote:Okay, let's try to purge solydx-artwork first:

Code: Select all

sudo apt-get purge solydx-artwork

Code: Select all

lafontaj@solydx-n73:~$ sudo apt-get purge solydx-artwork
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Les paquets suivants seront ENLEVÉS :
  solydx-artwork
0 mis à jour, 0 nouvellement installés, 1 à enlever et 635 non mis à jour.
1 partiellement installés ou enlevés.
Après cette opération, 5 945 ko d'espace disque seront libérés.
Souhaitez-vous continuer ? [O/n] o
(Lecture de la base de données... 332872 fichiers et répertoires déjà installés.)
Suppression de solydx-artwork (1.0.7) ...
dpkg-divert : erreur : erreur de correspondance sur paquet
  lors de la suppression de « détournement de /usr/share/icons/oxygen/22x22/actions/help-contents.png par solydx-artwork »
  « détournement de /usr/share/icons/oxygen/22x22/actions/help-contents.png en /usr/share/icons/oxygen/22x22/actions/help-contents.png.divert par lmdexfce-artwork » trouvé
dpkg: erreur de traitement du paquet solydx-artwork (--remove) :
 le sous-processus script post-removal installé a retourné une erreur de sortie d'état 2
Des erreurs ont été rencontrées pendant l'exécution :
 solydx-artwork
E: Sub-process /usr/bin/dpkg returned an error code (1)

User avatar
grizzler
Posts: 2139
Joined: 04 Mar 2013 15:45
Location: The Hague, NL

Re: HE to Jessie upgrade

Postby grizzler » 31 Jan 2015 17:59

@lafontaj,

There's a diversion in the way, caused by a package called lmdexfce-artwork. I wonder if this is even still installed.

What are the results of

Code: Select all

apt policy lmdexfce-artwork
locate lmdexfce
dpkg-divert --list
Frank

SolydX EE 64 - tracking Debian Testing

User avatar
lafontaj
Posts: 41
Joined: 27 Sep 2013 00:29
Location: Québec - Canada
Contact:

Re: HE to Jessie upgrade

Postby lafontaj » 31 Jan 2015 18:02

grizzler wrote:@lafontaj,

There's a diversion in the way, caused by a package called lmdexfce-artwork. I wonder if this is even still installed.

What are the results of

Code: Select all

apt policy lmdexfce-artwork
locate lmdexfce
dpkg-divert --list

Code: Select all

lafontaj@solydx-n73:~$ dpkg-divert --list
détournement de /usr/lib/arm-linux-gnueabihf/libGL.so.1.2.0 en /usr/lib/mesa-diverted/arm-linux-gnueabihf/libGL.so.1.2.0 par glx-diversions
détournement de /usr/sbin/update-icon-caches en /usr/sbin/update-icon-caches.gtk2 par libgtk-3-bin
détournement de /usr/lib/libGL.so.1 en /usr/lib/mesa-diverted/libGL.so.1 par glx-diversions
détournement de /usr/share/icons/oxygen/128x128/categories/applications-other.png en /usr/share/icons/oxygen/128x128/categories/applications-other.png.divert par solydx-artwork
détournement de /usr/lib/arm-linux-gnueabihf/libGL.so en /usr/lib/mesa-diverted/arm-linux-gnueabihf/libGL.so par glx-diversions
détournement de /usr/share/icons/oxygen/32x32/actions/help-contents.png en /usr/share/icons/oxygen/32x32/actions/help-contents.png.divert par lmdexfce-artwork
détournement de /usr/share/dict/words en /usr/share/dict/words.pre-dictionaries-common par dictionaries-common
détournement de /usr/bin/pod2latex en /usr/bin/pod2latex.bundled par libpod-latex-perl
détournement de /usr/lib/arm-linux-gnueabihf/libGL.so.1.2 en /usr/lib/mesa-diverted/arm-linux-gnueabihf/libGL.so.1.2 par glx-diversions
détournement de /usr/share/man/man1/pod2latex.1.gz en /usr/share/man/man1/pod2latex.bundled.1.gz par libpod-latex-perl
détournement de /usr/share/icons/oxygen/22x22/categories/applications-other.png en /usr/share/icons/oxygen/22x22/categories/applications-other.png.divert par solydx-artwork
détournement de /usr/share/icons/oxygen/48x48/categories/applications-other.png en /usr/share/icons/oxygen/48x48/categories/applications-other.png.divert par solydx-artwork
détournement de /usr/lib/libGL.so.1.2.0 en /usr/lib/mesa-diverted/libGL.so.1.2.0 par glx-diversions
détournement de /usr/lib/libGL.so.1.2 en /usr/lib/mesa-diverted/libGL.so.1.2 par glx-diversions
détournement de /usr/lib/x86_64-linux-gnu/libGL.so.1.2.0 en /usr/lib/mesa-diverted/x86_64-linux-gnu/libGL.so.1.2.0 par glx-diversions
détournement de /usr/share/man/man1/sh.1.gz en /usr/share/man/man1/sh.distrib.1.gz par dash
détournement de /usr/share/man/man1/config_data.1.gz en /usr/share/man/man1/config_data.diverted.1.gz par libmodule-build-perl
détournement de /usr/share/icons/oxygen/32x32/categories/applications-other.png en /usr/share/icons/oxygen/32x32/categories/applications-other.png.divert par solydx-artwork
détournement de /usr/lib/libGL.so en /usr/lib/mesa-diverted/libGL.so par glx-diversions
détournement de /usr/lib/x86_64-linux-gnu/libGL.so.1.2 en /usr/lib/mesa-diverted/x86_64-linux-gnu/libGL.so.1.2 par glx-diversions
détournement de /usr/share/linuxmint/logo.png en /usr/share/linuxmint/logo.png.divert par lmdexfce-artwork
détournement de /usr/share/icons/oxygen/22x22/actions/help-contents.png en /usr/share/icons/oxygen/22x22/actions/help-contents.png.divert par lmdexfce-artwork
détournement de /usr/share/icons/oxygen/64x64/categories/applications-other.png en /usr/share/icons/oxygen/64x64/categories/applications-other.png.divert par solydx-artwork
détournement de /usr/lib/i386-linux-gnu/libGL.so.1.2.0 en /usr/lib/mesa-diverted/i386-linux-gnu/libGL.so.1.2.0 par glx-diversions
détournement de /usr/lib/i386-linux-gnu/libGL.so en /usr/lib/mesa-diverted/i386-linux-gnu/libGL.so par glx-diversions
détournement de /usr/lib/libreoffice/share/basic/script.xlc en /usr/lib/libreoffice/share/basic/script.xlc.noaccess par libreoffice-base
détournement de /usr/lib/x86_64-linux-gnu/libGL.so.1 en /usr/lib/mesa-diverted/x86_64-linux-gnu/libGL.so.1 par glx-diversions
détournement de /usr/lib/arm-linux-gnueabihf/libGL.so.1 en /usr/lib/mesa-diverted/arm-linux-gnueabihf/libGL.so.1 par glx-diversions
détournement local de /usr/share/themes/oxygen-gtk/gtk-3.0/kdeglobals en /usr/share/themes/oxygen-gtk/gtk-3.0/kdeglobals.divert
détournement de /usr/share/icons/oxygen/48x48/actions/help-contents.png en /usr/share/icons/oxygen/48x48/actions/help-contents.png.divert par lmdexfce-artwork
détournement de /usr/share/man/man8/update-icon-caches.8.gz en /usr/share/man/man8/update-icon-caches.gtk2.8.gz par libgtk-3-bin
détournement de /usr/lib/x86_64-linux-gnu/libGL.so en /usr/lib/mesa-diverted/x86_64-linux-gnu/libGL.so par glx-diversions
détournement de /usr/lib/libreoffice/share/basic/dialog.xlc en /usr/lib/libreoffice/share/basic/dialog.xlc.noaccess par libreoffice-base
détournement de /usr/share/icons/oxygen/16x16/categories/applications-other.png en /usr/share/icons/oxygen/16x16/categories/applications-other.png.divert par solydx-artwork
détournement de /usr/bin/config_data en /usr/bin/config_data.diverted par libmodule-build-perl
détournement de /bin/sh en /bin/sh.distrib par dash
détournement de /etc/bash.bashrc en /etc/bash.bashrc.divert par lmdexfce-system-adjustments
détournement de /usr/lib/i386-linux-gnu/libGL.so.1.2 en /usr/lib/mesa-diverted/i386-linux-gnu/libGL.so.1.2 par glx-diversions
détournement de /usr/lib/i386-linux-gnu/libGL.so.1 en /usr/lib/mesa-diverted/i386-linux-gnu/libGL.so.1 par glx-diversions

User avatar
grizzler
Posts: 2139
Joined: 04 Mar 2013 15:45
Location: The Hague, NL

Re: HE to Jessie upgrade

Postby grizzler » 31 Jan 2015 18:06

Nothing from the first two commands? Then you could try to remove those lmdexfce diversions manually. I need to check the exact syntax. Hold on.
Frank

SolydX EE 64 - tracking Debian Testing

User avatar
lafontaj
Posts: 41
Joined: 27 Sep 2013 00:29
Location: Québec - Canada
Contact:

Re: HE to Jessie upgrade

Postby lafontaj » 31 Jan 2015 18:11

grizzler wrote:Nothing from the first two commands? Then you could try to remove those lmdexfce diversions manually. I need to check the exact syntax. Hold on.
Exact, the 2 first command echo nothing...

User avatar
Arjen Balfoort
Site Admin
Posts: 9220
Joined: 26 Jan 2013 19:36
Location: Netherlands
Contact:

Re: HE to Jessie upgrade

Postby Arjen Balfoort » 31 Jan 2015 18:11

Try to remove them first with:

Code: Select all

for divert in $(dpkg-divert --list | grep lmde | awk '{print $3}'); do sudo dpkg-divert --remove $divert; done


SolydXK needs you!
Development | Testing | Translations

User avatar
lafontaj
Posts: 41
Joined: 27 Sep 2013 00:29
Location: Québec - Canada
Contact:

Re: HE to Jessie upgrade

Postby lafontaj » 31 Jan 2015 18:13

Schoelje wrote:Try to remove them first with:

Code: Select all

for divert in $(dpkg-divert --list | grep lmde | awk '{print $3}'); do sudo dpkg-divert --remove $divert; done

Code: Select all

lafontaj@solydx-n73:~$ for divert in $(dpkg-divert --list | grep lmde | awk '{print $3}'); do sudo dpkg-divert --remove $divert; done
[sudo] password for lafontaj: 
Suppression de « détournement de /usr/share/icons/oxygen/32x32/actions/help-contents.png en /usr/share/icons/oxygen/32x32/actions/help-contents.png.divert par lmdexfce-artwork »
Suppression de « détournement de /usr/share/linuxmint/logo.png en /usr/share/linuxmint/logo.png.divert par lmdexfce-artwork »
Suppression de « détournement de /usr/share/icons/oxygen/22x22/actions/help-contents.png en /usr/share/icons/oxygen/22x22/actions/help-contents.png.divert par lmdexfce-artwork »
Suppression de « détournement de /usr/share/icons/oxygen/48x48/actions/help-contents.png en /usr/share/icons/oxygen/48x48/actions/help-contents.png.divert par lmdexfce-artwork »
Suppression de « détournement de /etc/bash.bashrc en /etc/bash.bashrc.divert par lmdexfce-system-adjustments »
lafontaj@solydx-n73:~$ dpkg-divert --list
détournement de /usr/lib/arm-linux-gnueabihf/libGL.so.1.2.0 en /usr/lib/mesa-diverted/arm-linux-gnueabihf/libGL.so.1.2.0 par glx-diversions
détournement de /usr/sbin/update-icon-caches en /usr/sbin/update-icon-caches.gtk2 par libgtk-3-bin
détournement de /usr/lib/libGL.so.1 en /usr/lib/mesa-diverted/libGL.so.1 par glx-diversions
détournement de /usr/share/icons/oxygen/128x128/categories/applications-other.png en /usr/share/icons/oxygen/128x128/categories/applications-other.png.divert par solydx-artwork
détournement de /usr/lib/arm-linux-gnueabihf/libGL.so en /usr/lib/mesa-diverted/arm-linux-gnueabihf/libGL.so par glx-diversions
détournement de /usr/share/dict/words en /usr/share/dict/words.pre-dictionaries-common par dictionaries-common
détournement de /usr/bin/pod2latex en /usr/bin/pod2latex.bundled par libpod-latex-perl
détournement de /usr/lib/arm-linux-gnueabihf/libGL.so.1.2 en /usr/lib/mesa-diverted/arm-linux-gnueabihf/libGL.so.1.2 par glx-diversions
détournement de /usr/share/man/man1/pod2latex.1.gz en /usr/share/man/man1/pod2latex.bundled.1.gz par libpod-latex-perl
détournement de /usr/share/icons/oxygen/22x22/categories/applications-other.png en /usr/share/icons/oxygen/22x22/categories/applications-other.png.divert par solydx-artwork
détournement de /usr/share/icons/oxygen/48x48/categories/applications-other.png en /usr/share/icons/oxygen/48x48/categories/applications-other.png.divert par solydx-artwork
détournement de /usr/lib/libGL.so.1.2.0 en /usr/lib/mesa-diverted/libGL.so.1.2.0 par glx-diversions
détournement de /usr/lib/libGL.so.1.2 en /usr/lib/mesa-diverted/libGL.so.1.2 par glx-diversions
détournement de /usr/lib/x86_64-linux-gnu/libGL.so.1.2.0 en /usr/lib/mesa-diverted/x86_64-linux-gnu/libGL.so.1.2.0 par glx-diversions
détournement de /usr/share/man/man1/sh.1.gz en /usr/share/man/man1/sh.distrib.1.gz par dash
détournement de /usr/share/man/man1/config_data.1.gz en /usr/share/man/man1/config_data.diverted.1.gz par libmodule-build-perl
détournement de /usr/share/icons/oxygen/32x32/categories/applications-other.png en /usr/share/icons/oxygen/32x32/categories/applications-other.png.divert par solydx-artwork
détournement de /usr/lib/libGL.so en /usr/lib/mesa-diverted/libGL.so par glx-diversions
détournement de /usr/lib/x86_64-linux-gnu/libGL.so.1.2 en /usr/lib/mesa-diverted/x86_64-linux-gnu/libGL.so.1.2 par glx-diversions
détournement de /usr/share/icons/oxygen/64x64/categories/applications-other.png en /usr/share/icons/oxygen/64x64/categories/applications-other.png.divert par solydx-artwork
détournement de /usr/lib/i386-linux-gnu/libGL.so.1.2.0 en /usr/lib/mesa-diverted/i386-linux-gnu/libGL.so.1.2.0 par glx-diversions
détournement de /usr/lib/i386-linux-gnu/libGL.so en /usr/lib/mesa-diverted/i386-linux-gnu/libGL.so par glx-diversions
détournement de /usr/lib/libreoffice/share/basic/script.xlc en /usr/lib/libreoffice/share/basic/script.xlc.noaccess par libreoffice-base
détournement de /usr/lib/x86_64-linux-gnu/libGL.so.1 en /usr/lib/mesa-diverted/x86_64-linux-gnu/libGL.so.1 par glx-diversions
détournement de /usr/lib/arm-linux-gnueabihf/libGL.so.1 en /usr/lib/mesa-diverted/arm-linux-gnueabihf/libGL.so.1 par glx-diversions
détournement local de /usr/share/themes/oxygen-gtk/gtk-3.0/kdeglobals en /usr/share/themes/oxygen-gtk/gtk-3.0/kdeglobals.divert
détournement de /usr/share/man/man8/update-icon-caches.8.gz en /usr/share/man/man8/update-icon-caches.gtk2.8.gz par libgtk-3-bin
détournement de /usr/lib/x86_64-linux-gnu/libGL.so en /usr/lib/mesa-diverted/x86_64-linux-gnu/libGL.so par glx-diversions
détournement de /usr/lib/libreoffice/share/basic/dialog.xlc en /usr/lib/libreoffice/share/basic/dialog.xlc.noaccess par libreoffice-base
détournement de /usr/share/icons/oxygen/16x16/categories/applications-other.png en /usr/share/icons/oxygen/16x16/categories/applications-other.png.divert par solydx-artwork
détournement de /usr/bin/config_data en /usr/bin/config_data.diverted par libmodule-build-perl
détournement de /bin/sh en /bin/sh.distrib par dash
détournement de /usr/lib/i386-linux-gnu/libGL.so.1.2 en /usr/lib/mesa-diverted/i386-linux-gnu/libGL.so.1.2 par glx-diversions
détournement de /usr/lib/i386-linux-gnu/libGL.so.1 en /usr/lib/mesa-diverted/i386-linux-gnu/libGL.so.1 par glx-diversions

User avatar
lafontaj
Posts: 41
Joined: 27 Sep 2013 00:29
Location: Québec - Canada
Contact:

Re: HE to Jessie upgrade

Postby lafontaj » 31 Jan 2015 18:14

lafontaj@solydx-n73:~$ sudo apt-get purge solydx-artwork
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances
Lecture des informations d'état... Fait
Les paquets suivants seront ENLEVÉS :
solydx-artwork
0 mis à jour, 0 nouvellement installés, 1 à enlever et 635 non mis à jour.
1 partiellement installés ou enlevés.
Après cette opération, 5 945 ko d'espace disque seront libérés.
Souhaitez-vous continuer ? [O/n] o
(Lecture de la base de données... 332866 fichiers et répertoires déjà installés.)
Suppression de solydx-artwork (1.0.7) ...
Pas de détournement « détournement de /usr/share/icons/oxygen/22x22/actions/help-contents.png par solydx-artwork », aucun supprimé.
Pas de détournement « détournement de /usr/share/icons/oxygen/32x32/actions/help-contents.png par solydx-artwork », aucun supprimé.
Pas de détournement « détournement de /usr/share/icons/oxygen/48x48/actions/help-contents.png par solydx-artwork », aucun supprimé.
Suppression de « détournement de /usr/share/icons/oxygen/16x16/categories/applications-other.png en /usr/share/icons/oxygen/16x16/categories/applications-other.png.divert par solydx-artwork »
Suppression de « détournement de /usr/share/icons/oxygen/22x22/categories/applications-other.png en /usr/share/icons/oxygen/22x22/categories/applications-other.png.divert par solydx-artwork »
Suppression de « détournement de /usr/share/icons/oxygen/32x32/categories/applications-other.png en /usr/share/icons/oxygen/32x32/categories/applications-other.png.divert par solydx-artwork »
Suppression de « détournement de /usr/share/icons/oxygen/48x48/categories/applications-other.png en /usr/share/icons/oxygen/48x48/categories/applications-other.png.divert par solydx-artwork »
Suppression de « détournement de /usr/share/icons/oxygen/64x64/categories/applications-other.png en /usr/share/icons/oxygen/64x64/categories/applications-other.png.divert par solydx-artwork »
Suppression de « détournement de /usr/share/icons/oxygen/128x128/categories/applications-other.png en /usr/share/icons/oxygen/128x128/categories/applications-other.png.divert par solydx-artwork »

User avatar
lafontaj
Posts: 41
Joined: 27 Sep 2013 00:29
Location: Québec - Canada
Contact:

Re: HE to Jessie upgrade

Postby lafontaj » 31 Jan 2015 18:17

lafontaj wrote:lafontaj@solydx-n73:~$ sudo apt-get purge solydx-artwork
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances
Lecture des informations d'état... Fait
Les paquets suivants seront ENLEVÉS :
solydx-artwork
0 mis à jour, 0 nouvellement installés, 1 à enlever et 635 non mis à jour.
1 partiellement installés ou enlevés.
Après cette opération, 5 945 ko d'espace disque seront libérés.
Souhaitez-vous continuer ? [O/n] o
(Lecture de la base de données... 332866 fichiers et répertoires déjà installés.)
Suppression de solydx-artwork (1.0.7) ...
Pas de détournement « détournement de /usr/share/icons/oxygen/22x22/actions/help-contents.png par solydx-artwork », aucun supprimé.
Pas de détournement « détournement de /usr/share/icons/oxygen/32x32/actions/help-contents.png par solydx-artwork », aucun supprimé.
Pas de détournement « détournement de /usr/share/icons/oxygen/48x48/actions/help-contents.png par solydx-artwork », aucun supprimé.
Suppression de « détournement de /usr/share/icons/oxygen/16x16/categories/applications-other.png en /usr/share/icons/oxygen/16x16/categories/applications-other.png.divert par solydx-artwork »
Suppression de « détournement de /usr/share/icons/oxygen/22x22/categories/applications-other.png en /usr/share/icons/oxygen/22x22/categories/applications-other.png.divert par solydx-artwork »
Suppression de « détournement de /usr/share/icons/oxygen/32x32/categories/applications-other.png en /usr/share/icons/oxygen/32x32/categories/applications-other.png.divert par solydx-artwork »
Suppression de « détournement de /usr/share/icons/oxygen/48x48/categories/applications-other.png en /usr/share/icons/oxygen/48x48/categories/applications-other.png.divert par solydx-artwork »
Suppression de « détournement de /usr/share/icons/oxygen/64x64/categories/applications-other.png en /usr/share/icons/oxygen/64x64/categories/applications-other.png.divert par solydx-artwork »
Suppression de « détournement de /usr/share/icons/oxygen/128x128/categories/applications-other.png en /usr/share/icons/oxygen/128x128/categories/applications-other.png.divert par solydx-artwork »

Update now in progress, i let you know when done

Thanks!

User avatar
lafontaj
Posts: 41
Joined: 27 Sep 2013 00:29
Location: Québec - Canada
Contact:

Re: HE to Jessie upgrade

Postby lafontaj » 31 Jan 2015 18:34

Now on jessie everything else went well!

Thank!

Reyfer
Posts: 29
Joined: 01 Aug 2013 13:15

Re: HE to Jessie upgrade

Postby Reyfer » 31 Jan 2015 18:43

Having a problen with the upgrade

Code: Select all

Reading package lists... Done
Building dependency tree       
Reading state information... Done
You might want to run 'apt-get -f install' to correct these.
The following packages have unmet dependencies:
 cups : Depends: cups-common (>= 1.7.5-10) but 1.7.5-1 is installed
 cups-bsd : Depends: cups-common (>= 1.7.5-10) but 1.7.5-1 is installed
 cups-client : Depends: cups-common (>= 1.7.5-10) but 1.7.5-1 is installed
 cups-filters : Depends: libpoppler46 (>= 0.26.5) but 0.26.4-1 is installed
 cups-filters-core-drivers : Depends: libpoppler46 (>= 0.26.5) but 0.26.4-1 is installed
 dcraw : Depends: libjpeg62-turbo (>= 1:1.3.1) but it is not installed
 libgd3 : Depends: libjpeg62-turbo (>= 1.3.1) but it is not installed
 libgdk-pixbuf2.0-0 : Depends: libjpeg62-turbo (>= 1:1.3.1) but it is not installed
 libgphoto2-6 : Depends: libjpeg62-turbo (>= 1:1.3.1) but it is not installed
 libimlib2 : Depends: libjpeg62-turbo (>= 1.3.1) but it is not installed
 libjasper1 : Depends: libjpeg62-turbo (>= 1.3.1) but it is not installed
 libjpeg-turbo-progs : Depends: libjpeg62-turbo (>= 1.3.1) but it is not installed
 libmng1 : Depends: libjpeg62-turbo (>= 1.3.1) but it is not installed
 libopenraw1 : Depends: libjpeg62-turbo (>= 1:1.3.1) but it is not installed
 libpano13-3 : Depends: libjpeg62-turbo (>= 1:1.3.1) but it is not installed
 librsvg2-common : Depends: librsvg2-2 (= 2.40.5-1) but 2.40.4-1 is installed
 libsdl-image1.2 : Depends: libjpeg62-turbo (>= 1.3.1) but it is not installed
 libspandsp2 : Depends: libjpeg62-turbo (>= 1:1.3.1) but it is not installed
 libtiff5 : Depends: libjpeg62-turbo (>= 1.3.1) but it is not installed
 libvncclient0 : Depends: libjpeg62-turbo (>= 1.3.1) but it is not installed
 libvncserver0 : Depends: libjpeg62-turbo (>= 1.3.1) but it is not installed
 netpbm : Depends: libjpeg62-turbo (>= 1.3.1) but it is not installed
 printer-driver-foo2zjs : Depends: liblcms2-utils
 printer-driver-pxljr : Depends: libjpeg62-turbo (>= 1:1.3.1) but it is not installed
E: Unmet dependencies. Try using -f.

Code: Select all

reyfer@reyfer1 ~ $ sudo apt-get -f install
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Correcting dependencies... Done
The following extra packages will be installed:
  cups-common libjpeg62-turbo liblcms2-utils libpoppler46 librsvg2-2
Suggested packages:
  librsvg2-bin
The following NEW packages will be installed:
  libjpeg62-turbo liblcms2-utils
The following packages will be upgraded:
  cups-common libpoppler46 librsvg2-2
3 upgraded, 2 newly installed, 0 to remove and 996 not upgraded.
207 not fully installed or removed.
Need to get 0 B/1,891 kB of archives.
After this operation, 518 kB of additional disk space will be used.
Do you want to continue? [Y/n] y
dpkg: dependency problems prevent processing triggers for dbus:
 dbus depends on libdbus-1-3 (>= 1.7.6); however:
  Package libdbus-1-3:amd64 is not configured yet.
 dbus depends on libexpat1 (>= 2.0.1); however:
  Package libexpat1:amd64 is not configured yet.

dpkg: error processing package dbus (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for dbus:
 dbus depends on libdbus-1-3 (>= 1.7.6); however:
  Package libdbus-1-3:amd64 is not configured yet.
 dbus depends on libexpat1 (>= 2.0.1); however:
  Package libexpat1:amd64 is not configured yet.

dpkg: error processing package dbus (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for dbus:
 dbus depends on libdbus-1-3 (>= 1.7.6); however:
  Package libdbus-1-3:amd64 is not configured yet.
 dbus depends on libexpat1 (>= 2.0.1); however:
  Package libexpat1:amd64 is not configured yet.

dpkg: error processing package dbus (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for dbus:
 dbus depends on libdbus-1-3 (>= 1.7.6); however:
  Package libdbus-1-3:amd64 is not configured yet.
 dbus depends on libexpat1 (>= 2.0.1); however:
  Package libexpat1:amd64 is not configured yet.

dpkg: error processing package dbus (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for dbus:
 dbus depends on libdbus-1-3 (>= 1.7.6); however:
  Package libdbus-1-3:amd64 is not configured yet.
 dbus depends on libexpat1 (>= 2.0.1); however:
  Package libexpat1:amd64 is not configured yet.

dpkg: error processing package dbus (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for dbus:
 dbus depends on libdbus-1-3 (>= 1.7.6); however:
  Package libdbus-1-3:amd64 is not configured yet.
 dbus depends on libexpat1 (>= 2.0.1); however:
  Package libexpat1:amd64 is not configured yet.

dpkg: error processing package dbus (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for dbus:
 dbus depends on libdbus-1-3 (>= 1.7.6); however:
  Package libdbus-1-3:amd64 is not configured yet.
 dbus depends on libexpat1 (>= 2.0.1); however:
  Package libexpat1:amd64 is not configured yet.

dpkg: error processing package dbus (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for dbus:
 dbus depends on libdbus-1-3 (>= 1.7.6); however:
  Package libdbus-1-3:amd64 is not configured yet.
 dbus depends on libexpat1 (>= 2.0.1); however:
  Package libexpat1:amd64 is not configured yet.

dpkg: error processing package dbus (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for dbus:
 dbus depends on libdbus-1-3 (>= 1.7.6); however:
  Package libdbus-1-3:amd64 is not configured yet.
 dbus depends on libexpat1 (>= 2.0.1); however:
  Package libexpat1:amd64 is not configured yet.

dpkg: error processing package dbus (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for dbus:
 dbus depends on libdbus-1-3 (>= 1.7.6); however:
  Package libdbus-1-3:amd64 is not configured yet.
 dbus depends on libexpat1 (>= 2.0.1); however:
  Package libexpat1:amd64 is not configured yet.

dpkg: error processing package dbus (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for dbus:
 dbus depends on libdbus-1-3 (>= 1.7.6); however:
  Package libdbus-1-3:amd64 is not configured yet.
 dbus depends on libexpat1 (>= 2.0.1); however:
  Package libexpat1:amd64 is not configured yet.

dpkg: error processing package dbus (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for dbus:
 dbus depends on libdbus-1-3 (>= 1.7.6); however:
  Package libdbus-1-3:amd64 is not configured yet.
 dbus depends on libexpat1 (>= 2.0.1); however:
  Package libexpat1:amd64 is not configured yet.

dpkg: error processing package dbus (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for dbus:
 dbus depends on libdbus-1-3 (>= 1.7.6); however:
  Package libdbus-1-3:amd64 is not configured yet.
 dbus depends on libexpat1 (>= 2.0.1); however:
  Package libexpat1:amd64 is not configured yet.

dpkg: error processing package dbus (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for dbus:
 dbus depends on libdbus-1-3 (>= 1.7.6); however:
  Package libdbus-1-3:amd64 is not configured yet.
 dbus depends on libexpat1 (>= 2.0.1); however:
  Package libexpat1:amd64 is not configured yet.

dpkg: error processing package dbus (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for dbus:
 dbus depends on libdbus-1-3 (>= 1.7.6); however:
  Package libdbus-1-3:amd64 is not configured yet.
 dbus depends on libexpat1 (>= 2.0.1); however:
  Package libexpat1:amd64 is not configured yet.

dpkg: error processing package dbus (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for dbus:
 dbus depends on libdbus-1-3 (>= 1.7.6); however:
  Package libdbus-1-3:amd64 is not configured yet.
 dbus depends on libexpat1 (>= 2.0.1); however:
  Package libexpat1:amd64 is not configured yet.

dpkg: error processing package dbus (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for dbus:
 dbus depends on libdbus-1-3 (>= 1.7.6); however:
  Package libdbus-1-3:amd64 is not configured yet.
 dbus depends on libexpat1 (>= 2.0.1); however:
  Package libexpat1:amd64 is not configured yet.

dpkg: error processing package dbus (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for dbus:
 dbus depends on libdbus-1-3 (>= 1.7.6); however:
  Package libdbus-1-3:amd64 is not configured yet.
 dbus depends on libexpat1 (>= 2.0.1); however:
  Package libexpat1:amd64 is not configured yet.

dpkg: error processing package dbus (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for dbus:
 dbus depends on libdbus-1-3 (>= 1.7.6); however:
  Package libdbus-1-3:amd64 is not configured yet.
 dbus depends on libexpat1 (>= 2.0.1); however:
  Package libexpat1:amd64 is not configured yet.

dpkg: error processing package dbus (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for dbus:
 dbus depends on libdbus-1-3 (>= 1.7.6); however:
  Package libdbus-1-3:amd64 is not configured yet.
 dbus depends on libexpat1 (>= 2.0.1); however:
  Package libexpat1:amd64 is not configured yet.

dpkg: error processing package dbus (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for dbus:
 dbus depends on libdbus-1-3 (>= 1.7.6); however:
  Package libdbus-1-3:amd64 is not configured yet.
 dbus depends on libexpat1 (>= 2.0.1); however:
  Package libexpat1:amd64 is not configured yet.

dpkg: error processing package dbus (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for dbus:
 dbus depends on libdbus-1-3 (>= 1.7.6); however:
  Package libdbus-1-3:amd64 is not configured yet.
 dbus depends on libexpat1 (>= 2.0.1); however:
  Package libexpat1:amd64 is not configured yet.

dpkg: error processing package dbus (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for dbus:
 dbus depends on libdbus-1-3 (>= 1.7.6); however:
  Package libdbus-1-3:amd64 is not configured yet.
 dbus depends on libexpat1 (>= 2.0.1); however:
  Package libexpat1:amd64 is not configured yet.

dpkg: error processing package dbus (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for dbus:
 dbus depends on libdbus-1-3 (>= 1.7.6); however:
  Package libdbus-1-3:amd64 is not configured yet.
 dbus depends on libexpat1 (>= 2.0.1); however:
  Package libexpat1:amd64 is not configured yet.

dpkg: error processing package dbus (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for dbus:
 dbus depends on libdbus-1-3 (>= 1.7.6); however:
  Package libdbus-1-3:amd64 is not configured yet.
 dbus depends on libexpat1 (>= 2.0.1); however:
  Package libexpat1:amd64 is not configured yet.

dpkg: error processing package dbus (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for dbus:
 dbus depends on libdbus-1-3 (>= 1.7.6); however:
  Package libdbus-1-3:amd64 is not configured yet.
 dbus depends on libexpat1 (>= 2.0.1); however:
  Package libexpat1:amd64 is not configured yet.

dpkg: error processing package dbus (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for dbus:
 dbus depends on libdbus-1-3 (>= 1.7.6); however:
  Package libdbus-1-3:amd64 is not configured yet.
 dbus depends on libexpat1 (>= 2.0.1); however:
  Package libexpat1:amd64 is not configured yet.

dpkg: error processing package dbus (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for dbus:
 dbus depends on libdbus-1-3 (>= 1.7.6); however:
  Package libdbus-1-3:amd64 is not configured yet.
 dbus depends on libexpat1 (>= 2.0.1); however:
  Package libexpat1:amd64 is not configured yet.

dpkg: error processing package dbus (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for dbus:
 dbus depends on libdbus-1-3 (>= 1.7.6); however:
  Package libdbus-1-3:amd64 is not configured yet.
 dbus depends on libexpat1 (>= 2.0.1); however:
  Package libexpat1:amd64 is not configured yet.

dpkg: error processing package dbus (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for dbus:
 dbus depends on libdbus-1-3 (>= 1.7.6); however:
  Package libdbus-1-3:amd64 is not configured yet.
 dbus depends on libexpat1 (>= 2.0.1); however:
  Package libexpat1:amd64 is not configured yet.

dpkg: error processing package dbus (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for dbus:
 dbus depends on libdbus-1-3 (>= 1.7.6); however:
  Package libdbus-1-3:amd64 is not configured yet.
 dbus depends on libexpat1 (>= 2.0.1); however:
  Package libexpat1:amd64 is not configured yet.

dpkg: error processing package dbus (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for dbus:
 dbus depends on libdbus-1-3 (>= 1.7.6); however:
  Package libdbus-1-3:amd64 is not configured yet.
 dbus depends on libexpat1 (>= 2.0.1); however:
  Package libexpat1:amd64 is not configured yet.

dpkg: error processing package dbus (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for dbus:
 dbus depends on libdbus-1-3 (>= 1.7.6); however:
  Package libdbus-1-3:amd64 is not configured yet.
 dbus depends on libexpat1 (>= 2.0.1); however:
  Package libexpat1:amd64 is not configured yet.

dpkg: error processing package dbus (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for dbus:
 dbus depends on libdbus-1-3 (>= 1.7.6); however:
  Package libdbus-1-3:amd64 is not configured yet.
 dbus depends on libexpat1 (>= 2.0.1); however:
  Package libexpat1:amd64 is not configured yet.

dpkg: error processing package dbus (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for dbus:
 dbus depends on libdbus-1-3 (>= 1.7.6); however:
  Package libdbus-1-3:amd64 is not configured yet.
 dbus depends on libexpat1 (>= 2.0.1); however:
  Package libexpat1:amd64 is not configured yet.

dpkg: error processing package dbus (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for dbus:
 dbus depends on libdbus-1-3 (>= 1.7.6); however:
  Package libdbus-1-3:amd64 is not configured yet.
 dbus depends on libexpat1 (>= 2.0.1); however:
  Package libexpat1:amd64 is not configured yet.

dpkg: error processing package dbus (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for dbus:
 dbus depends on libdbus-1-3 (>= 1.7.6); however:
  Package libdbus-1-3:amd64 is not configured yet.
 dbus depends on libexpat1 (>= 2.0.1); however:
  Package libexpat1:amd64 is not configured yet.

dpkg: error processing package dbus (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for dbus:
 dbus depends on libdbus-1-3 (>= 1.7.6); however:
  Package libdbus-1-3:amd64 is not configured yet.
 dbus depends on libexpat1 (>= 2.0.1); however:
  Package libexpat1:amd64 is not configured yet.

dpkg: error processing package dbus (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for dbus:
 dbus depends on libdbus-1-3 (>= 1.7.6); however:
  Package libdbus-1-3:amd64 is not configured yet.
 dbus depends on libexpat1 (>= 2.0.1); however:
  Package libexpat1:amd64 is not configured yet.

dpkg: error processing package dbus (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for dbus:
 dbus depends on libdbus-1-3 (>= 1.7.6); however:
  Package libdbus-1-3:amd64 is not configured yet.
 dbus depends on libexpat1 (>= 2.0.1); however:
  Package libexpat1:amd64 is not configured yet.

dpkg: error processing package dbus (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for dbus:
 dbus depends on libdbus-1-3 (>= 1.7.6); however:
  Package libdbus-1-3:amd64 is not configured yet.
 dbus depends on libexpat1 (>= 2.0.1); however:
  Package libexpat1:amd64 is not configured yet.

dpkg: error processing package dbus (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for dbus:
 dbus depends on libdbus-1-3 (>= 1.7.6); however:
  Package libdbus-1-3:amd64 is not configured yet.
 dbus depends on libexpat1 (>= 2.0.1); however:
  Package libexpat1:amd64 is not configured yet.

dpkg: error processing package dbus (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for dbus:
 dbus depends on libdbus-1-3 (>= 1.7.6); however:
  Package libdbus-1-3:amd64 is not configured yet.
 dbus depends on libexpat1 (>= 2.0.1); however:
  Package libexpat1:amd64 is not configured yet.

dpkg: error processing package dbus (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for dbus:
 dbus depends on libdbus-1-3 (>= 1.7.6); however:
  Package libdbus-1-3:amd64 is not configured yet.
 dbus depends on libexpat1 (>= 2.0.1); however:
  Package libexpat1:amd64 is not configured yet.

dpkg: error processing package dbus (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for dbus:
 dbus depends on libdbus-1-3 (>= 1.7.6); however:
  Package libdbus-1-3:amd64 is not configured yet.
 dbus depends on libexpat1 (>= 2.0.1); however:
  Package libexpat1:amd64 is not configured yet.

dpkg: error processing package dbus (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for dbus:
 dbus depends on libdbus-1-3 (>= 1.7.6); however:
  Package libdbus-1-3:amd64 is not configured yet.
 dbus depends on libexpat1 (>= 2.0.1); however:
  Package libexpat1:amd64 is not configured yet.

dpkg: error processing package dbus (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for dbus:
 dbus depends on libdbus-1-3 (>= 1.7.6); however:
  Package libdbus-1-3:amd64 is not configured yet.
 dbus depends on libexpat1 (>= 2.0.1); however:
  Package libexpat1:amd64 is not configured yet.

dpkg: error processing package dbus (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for dbus:
 dbus depends on libdbus-1-3 (>= 1.7.6); however:
  Package libdbus-1-3:amd64 is not configured yet.
 dbus depends on libexpat1 (>= 2.0.1); however:
  Package libexpat1:amd64 is not configured yet.

dpkg: error processing package dbus (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for dbus:
 dbus depends on libdbus-1-3 (>= 1.7.6); however:
  Package libdbus-1-3:amd64 is not configured yet.
 dbus depends on libexpat1 (>= 2.0.1); however:
  Package libexpat1:amd64 is not configured yet.

dpkg: error processing package dbus (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for dbus:
 dbus depends on libdbus-1-3 (>= 1.7.6); however:
  Package libdbus-1-3:amd64 is not configured yet.
 dbus depends on libexpat1 (>= 2.0.1); however:
  Package libexpat1:amd64 is not configured yet.

dpkg: error processing package dbus (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for dbus:
 dbus depends on libdbus-1-3 (>= 1.7.6); however:
  Package libdbus-1-3:amd64 is not configured yet.
 dbus depends on libexpat1 (>= 2.0.1); however:
  Package libexpat1:amd64 is not configured yet.

dpkg: error processing package dbus (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: too many errors, stopping
Errors were encountered while processing:
 dbus
 dbus
 dbus
 dbus
 dbus
 dbus
 dbus
 dbus
 dbus
 dbus
 dbus
 dbus
 dbus
 dbus
 dbus
 dbus
 dbus
 dbus
 dbus
 dbus
 dbus
 dbus
 dbus
 dbus
 dbus
 dbus
 dbus
 dbus
 dbus
 dbus
 dbus
 dbus
 dbus
 dbus
 dbus
 dbus
 dbus
 dbus
 dbus
 dbus
 dbus
 dbus
 dbus
 dbus
 dbus
 dbus
 dbus
 dbus
 dbus
 dbus
 dbus
Processing was halted because there were too many errors.
E: Sub-process /usr/bin/dpkg returned an error code (1)
I am on SolydK HE

User avatar
grizzler
Posts: 2139
Joined: 04 Mar 2013 15:45
Location: The Hague, NL

Re: HE to Jessie upgrade

Postby grizzler » 31 Jan 2015 19:00

Try getting dpkg to configure what's already there:

Code: Select all

sudo dpkg -a --configure
Not saying that will solve everything, but it might give apt-get -f install some more room.
Frank

SolydX EE 64 - tracking Debian Testing

Reyfer
Posts: 29
Joined: 01 Aug 2013 13:15

Re: HE to Jessie upgrade

Postby Reyfer » 31 Jan 2015 19:54

grizzler wrote:Try getting dpkg to configure what's already there:

Code: Select all

sudo dpkg -a --configure
Not saying that will solve everything, but it might give apt-get -f install some more room.
That did the trick, thank you.....I am now on the new SolydK :D

tzirconia
Posts: 29
Joined: 04 May 2013 16:23

Re: HE to Jessie upgrade

Postby tzirconia » 01 Feb 2015 00:33

The updgrade went very smoothly.
Thanks to all of the testers, developers, and maintainers for all the hard work.
Cheers,
tzirconia

User avatar
loloboho
Posts: 3
Joined: 31 Jan 2015 22:39
Location: Cascade Mountains, USA

Re: HE to Jessie upgrade

Postby loloboho » 01 Feb 2015 02:10

Just updated SolydX HE 64 bit to Jessie sources via the Update Manager. Latest update: 2015.01.31. Thanks to the team for all your preparations for a flawless update.
3.6 GHz AMD 64 bit quad, 8GB DDR3 ram, GeForce GTS 250
SolydX 64 bit with MATE, multi-boot to various vintages of OS
It must be operator error.


Return to “News & Anouncements”

Who is online

Users browsing this forum: No registered users and 1 guest