UP - 30/11/2013 [TESTING][CLOSED]

SolydXK is too quiet for you? SolydXK Enthusiast Editions, based on Debian Testing is for you! Here you can find news about Debian Testing and Unstable too, and also tests on SolydXK programs.
The support for SolydXK EE is provided by the community.
User avatar
Arjen Balfoort
Site Admin
Posts: 9365
Joined: 26 Jan 2013 19:36
Location: Netherlands
Contact:

UP - 30/11/2013 [TESTING][CLOSED]

Postby Arjen Balfoort » 30 Nov 2013 20:52

Gentlemen,

Start your engines: the repositories are updated!

Make sure your /etc/apt/sources.list looks like this.

Code: Select all

deb http://packages.solydxk.com/testing/ solydxk main upstream import kdenext
deb http://debian.solydxk.com/testing testing main contrib non-free
deb http://debian.solydxk.com/testing/multimedia testing main non-free
deb http://debian.solydxk.com/security testing/updates main contrib non-free
deb http://community.solydxk.com/testing/ solydxk main
Note:
The information shown by the "Update Pack Info" button in the Update Manager, is updated every time there is an issue and workaround (If you don't see the title "Update Pack 2013.12.06", you need to refresh the below frame):

[up-info=testing][/up-info]


SolydXK needs you!
Development | Testing | Translations

User avatar
Arjen Balfoort
Site Admin
Posts: 9365
Joined: 26 Jan 2013 19:36
Location: Netherlands
Contact:

Re: UP - 30/11/2013 [TESTING]

Postby Arjen Balfoort » 30 Nov 2013 20:53

Running dist-upgrade on SolydK64 now:

Code: Select all

solydxk solydxk # apt-get dist-upgrade
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Calculating upgrade... Done
The following packages will be REMOVED:
  libtag1-rusxmms
The following NEW packages will be installed:
  attr libasn1-8-heimdal libbasicusageenvironment0 libboost-filesystem1.54.0
  libboost-regex1.54.0 libboost-signals1.54.0 libboost-thread1.54.0
  libchromaprint0 libfftw3-long3 libgme0 libgroupsock1 libgssapi3-heimdal
  libhcrypto4-heimdal libhdb9-heimdal libheimbase1-heimdal
  libheimntlm0-heimdal libhx509-5-heimdal libimobiledevice4 libkdc2-heimdal
  libkrb5-26-heimdal libldb1 liblivemedia16 libproxy1 libroken18-heimdal
  libtag1-vanilla libusageenvironment1 libusbmuxd2 libvlccore7
  libwind0-heimdal libx264-140 linux-headers-3.11-2-amd64
  linux-headers-3.11-2-common linux-image-3.11-2-amd64 linux-kbuild-3.11
  python-dnspython python-ldb python-samba python-talloc python-tdb
  samba-dsdb-modules samba-libs tdb-tools
The following packages have been kept back:
  libqtruby4shared2 libsmokeqtcore4-3 libsmokeqtdbus4-3 libsmokeqtgui4-3
  libsmokeqtnetwork4-3 libsmokeqtopengl4-3 libsmokeqtsql4-3 libsmokeqtsvg4-3
  libsmokeqtwebkit4-3 libsmokeqtxml4-3 ruby-qt4 ruby-qt4-webkit
The following packages will be upgraded:
  at-spi2-core bash-completion binfmt-support busybox console-tools cpp-4.6
  cpp-4.7 dbus dbus-x11 debconf debconf-i18n dnsmasq-base
  evolution-data-server-common ffmpeg firefox firefox-l10n-en-us
  fonts-arphic-uming fonts-opensymbol freerdp-x11 g++-4.6 g++-4.7 gcc-4.6
  gcc-4.6-base gcc-4.7 gcc-4.7-base gcc-4.7-base:i386 geoip-database
  gir1.2-pango-1.0 glib-networking glib-networking-services grep
  gsettings-desktop-schemas gstreamer1.0-plugins-base
  gstreamer1.0-plugins-good gstreamer1.0-x gtk2-engines-oxygen
  gtk2-engines-pixbuf gvfs gvfs-daemons gvfs-libs hostname hugin hugin-data
  hugin-tools ifupdown init-system-helpers initramfs-tools installation-report
  iso-codes klibc-utils libatspi2.0-0 libavcodec54 libavdevice54 libavfilter3
  libavformat54 libavutil52 libbonobo2-0 libbonobo2-common
  libboost-date-time1.49.0 libboost-date-time1.54.0 libboost-filesystem1.49.0
  libboost-filesystem1.53.0 libboost-iostreams1.54.0
  libboost-program-options1.54.0 libboost-python1.49.0 libboost-python1.54.0
  libboost-regex1.53.0 libboost-signals1.53.0 libboost-system1.49.0
  libboost-system1.53.0 libboost-system1.54.0 libboost-thread1.53.0 libcddb2
  libcdio-cdda1 libcdio-paranoia1 libcdio13 libconsole libdbus-1-3
  libdbus-1-3:i386 libdlrestrictions1 libdrm-dev libdrm-intel1
  libdrm-intel1:i386 libdrm-nouveau2 libdrm-nouveau2:i386 libdrm-radeon1
  libdrm-radeon1:i386 libdrm2 libdrm2:i386 libdvbpsi9 libelf1 libelf1:i386
  libept1.4.12 libexttextcat-2.0-0 libexttextcat-data libfftw3-3
  libfftw3-double3 libfftw3-single3 libfreerdp-plugins-standard libfreerdp1
  libgadu3 libgail18 libgcc-4.7-dev libgeoip1 libgnome2-perl libgnomevfs2-0
  libgnomevfs2-common libgnomevfs2-extra libgphoto2-2 libgphoto2-port0
  libgpod-common libgpod4 libgssdp-1.0-3 libgstreamer-plugins-base1.0-0
  libgstreamer1.0-0 libgtk2.0-0 libgtk2.0-bin libgtk2.0-common libgupnp-1.0-4
  libhsqldb-java libhtml-format-perl libhunspell-1.3-0 libicu48 libidl0
  libio-socket-inet6-perl libiso9660-8 libjavascriptcoregtk-1.0-0
  libjavascriptcoregtk-3.0-0 libklibc libllvm3.3 libllvm3.3:i386
  libloudmouth1-0 libnspr4 libnspr4-0d libnss-winbind libnss3 libnss3-1d
  libopenconnect2 libp11-kit0 libp11-kit0:i386 libpam-winbind libpango-1.0-0
  libpango1.0-0 libpangocairo-1.0-0 libpangoft2-1.0-0 libpangoxft-1.0-0
  libphonon4 libpkcs11-helper1 libpopt0 libpostproc52 libreoffice
  libreoffice-base libreoffice-base-core libreoffice-calc libreoffice-common
  libreoffice-core libreoffice-draw libreoffice-help-en-us libreoffice-impress
  libreoffice-java-common libreoffice-kde libreoffice-math
  libreoffice-report-builder-bin libreoffice-style-galaxy
  libreoffice-style-oxygen libreoffice-writer librsvg2-2 librsvg2-common
  libsdl1.2debian libselinux1 libsemanage-common libsemanage1 libsepol1
  libsmbclient libspeex1 libspeexdsp1 libspice-server1 libsqlite3-0
  libssl1.0.0 libssl1.0.0:i386 libstdc++6-4.6-dev libstdc++6-4.7-dev
  libswresample0 libswscale2 libtag1c2a libthai-data libthai0 libuniconf4.6
  libupower-glib1 libva-x11-1 libva1 libvlc5 libwavpack1 libwbclient0
  libwebkitgtk-1.0-0 libwebkitgtk-1.0-common libwebkitgtk-3.0-0
  libwebkitgtk-3.0-common libwpg-0.2-2 libwvstreams4.6-base
  libwvstreams4.6-extras libxcb-composite0 libxcb-damage0 libxcb-dri2-0
  libxcb-dri2-0:i386 libxcb-dri2-0-dev libxcb-glx0 libxcb-glx0:i386
  libxcb-glx0-dev libxcb-randr0 libxcb-render0 libxcb-shape0 libxcb-shm0
  libxcb-sync0 libxcb-xfixes0 libxcb-xtest0 libxcb-xv0 libxcb1 libxcb1:i386
  libxcb1-dev linux-headers-amd64 linux-image-amd64 linux-libc-dev make
  mplayer openssh-client openssl p11-kit patch patchutils phonon
  phonon-backend-gstreamer pm-utils printer-driver-escpr
  printer-driver-min12xxw printer-driver-pnm2ppa python-cups
  python-cupshelpers python-nevow python-qt4 python-qt4-dbus python-sip
  python-twisted-bin python-twisted-core python-twisted-web python-uno
  python3-pyqt4 python3-sip quassel-data-kde4 quassel-kde4 rsync ruby-locale
  samba samba-common samba-common-bin smbclient speex
  system-config-printer-udev thunderbird thunderbird-l10n-en-us uno-libs3
  upower ure usbmuxd user-setup vlc vlc-data vlc-nox vlc-plugin-notify
  vlc-plugin-pulse wavpack wget winbind xserver-xorg-input-wacom
  xserver-xorg-video-nouveau
275 upgraded, 42 newly installed, 1 to remove and 12 not upgraded.
Need to get 363 MB of archives.
After this operation, 100 MB of additional disk space will be used.
Do you want to continue? [Y/n] 


SolydXK needs you!
Development | Testing | Translations

User avatar
zerozero
Posts: 5373
Joined: 10 Feb 2013 23:37
Location: West Midlands, England
Contact:

Re: UP - 30/11/2013 [TESTING]

Postby zerozero » 30 Nov 2013 21:02

there's a lot of helds back in that output (that is not normal)
mine is clean (a change :lol: )

Code: Select all

The following NEW packages will be installed:
  attr libasn1-8-heimdal libbasicusageenvironment0 libboost-signals1.54.0 libfftw3-long3 libgroupsock1 libgssapi3-heimdal libhcrypto4-heimdal libhdb9-heimdal libheimbase1-heimdal libheimntlm0-heimdal
  libhx509-5-heimdal libimobiledevice4 libkdc2-heimdal libkrb5-26-heimdal libldb1 liblivemedia16 liblsmash0 libprotobuf7 libproxy1 libroken18-heimdal libusageenvironment1 libusbmuxd2 libvlccore7
  libwind0-heimdal libx264-140 linux-headers-3.11-2-amd64 linux-headers-3.11-2-common linux-image-3.11-2-amd64 linux-kbuild-3.11 opus-tools python-dnspython python-ldb python-samba python-talloc
  python-tdb samba-dsdb-modules samba-libs tdb-tools
The following packages will be upgraded:
  acpi at-spi2-core autoconf automake autopkgtest bash-completion binfmt-support bridge-utils busybox chromium chromium-inspector chrpath clementine cmake cmake-data cmake-qt-gui cpp-4.6 cpp-4.7 dbus
  dbus-x11 debconf debconf-i18n debhelper debian-policy dh-make dnsmasq-base evolution-data-server-common ffmpeg firefox firefox-l10n-en-gb fonts-opensymbol freerdp-x11 g++-4.7 gcc-4.6 gcc-4.6-base
  gcc-4.7 gcc-4.7-base gcc-4.7-base:i386 geoip-database gir1.2-gtk-2.0 gir1.2-javascriptcoregtk-1.0 gir1.2-javascriptcoregtk-3.0 gir1.2-pango-1.0 gir1.2-webkit-1.0 gir1.2-webkit-3.0 git git-buildpackage
  git-man glib-networking glib-networking-services grep gsettings-desktop-schemas gstreamer1.0-plugins-bad gstreamer1.0-plugins-base gstreamer1.0-plugins-good gstreamer1.0-x gtk2-engines:i386
  gtk2-engines-oxygen gtk2-engines-pixbuf gtk2-engines-pixbuf:i386 gvfs gvfs-daemons gvfs-libs h264enc hostname hugin hugin-data hugin-tools i965-va-driver icedtea-6-jre-cacao icedtea-6-jre-jamvm
  ifupdown init-system-helpers initramfs-tools installation-report iso-codes klibc-utils libapr1 libatspi2.0-0 libavcodec-dev libavcodec54 libavdevice-dev libavdevice54 libavfilter-dev libavfilter3
  libavformat-dev libavformat54 libavutil-dev libavutil52 libbonobo2-0 libbonobo2-common libboost-chrono1.54.0 libboost-date-time1.49.0 libboost-date-time1.53.0 libboost-date-time1.54.0
  libboost-filesystem1.49.0 libboost-filesystem1.53.0 libboost-filesystem1.54.0 libboost-iostreams1.49.0 libboost-iostreams1.54.0 libboost-locale1.54.0 libboost-program-options1.49.0
  libboost-program-options1.54.0 libboost-python1.49.0 libboost-python1.54.0 libboost-regex1.49.0 libboost-regex1.53.0 libboost-regex1.54.0 libboost-signals1.49.0 libboost-signals1.53.0
  libboost-system1.49.0 libboost-system1.53.0 libboost-system1.54.0 libboost-thread1.49.0 libboost-thread1.53.0 libboost-thread1.54.0 libboost1.54-dev libcddb2 libcdio-cdda1 libcdio-paranoia1 libcdio13
  libdbd-mysql-perl libdbi-perl libdbus-1-3 libdbus-1-3:i386 libdbus-1-dev libdlrestrictions1 libdrm-dev libdrm-intel1 libdrm-intel1:i386 libdrm-nouveau2 libdrm-nouveau2:i386 libdrm-radeon1
  libdrm-radeon1:i386 libdrm2 libdrm2:i386 libdvbpsi9 libelf1 libelf1:i386 libept-dev libept1.4.12 libexttextcat-2.0-0 libexttextcat-data libfftw3-3 libfftw3-double3 libfftw3-single3
  libfreerdp-plugins-standard libfreerdp1 libgadu3 libgail-common:i386 libgail18 libgail18:i386 libgcal0 libgcc-4.7-dev libgeoip1 libgmime-2.6-0 libgnome2-perl libgnomevfs2-0 libgnomevfs2-common
  libgnomevfs2-extra libgoocanvas-common libgoocanvas3 libgphoto2-2 libgphoto2-2:i386 libgphoto2-l10n libgphoto2-port0 libgphoto2-port0:i386 libgpod-common libgpod4 libgssdp-1.0-3
  libgstreamer-plugins-bad1.0-0 libgstreamer-plugins-base1.0-0 libgstreamer1.0-0 libgtk2.0-0 libgtk2.0-0:i386 libgtk2.0-bin libgtk2.0-common libgtk2.0-dev libgupnp-1.0-4 libhsqldb-java
  libhtml-format-perl libhunspell-1.3-0 libicu48 libidl0 libio-socket-inet6-perl libiso9660-8 libjavascriptcoregtk-1.0-0 libjavascriptcoregtk-1.0-dev libjavascriptcoregtk-3.0-0
  libjavascriptcoregtk-3.0-dev libklibc libllvm3.3 libllvm3.3:i386 libloudmouth1-0 libnautilus-extension1a libnspr4 libnspr4:i386 libnspr4-0d libnspr4-0d:i386 libnss-winbind libnss3 libnss3:i386
  libnss3-1d libnss3-1d:i386 libopenconnect2 libopenraw1 libp11-kit0 libp11-kit0:i386 libpam-winbind libpango-1.0-0 libpango-1.0-0:i386 libpango1.0-0 libpango1.0-0:i386 libpango1.0-dev
  libpangocairo-1.0-0 libpangocairo-1.0-0:i386 libpangoft2-1.0-0 libpangoft2-1.0-0:i386 libpangoxft-1.0-0 libpangoxft-1.0-0:i386 libphonon-dev libphonon4 libphononexperimental4 libpkcs11-helper1
  libpopt0 libpopt0:i386 libpostproc-dev libpostproc52 libqtruby4shared2 libquicktime2 libquvi-scripts libreoffice libreoffice-base libreoffice-base-core libreoffice-calc libreoffice-common
  libreoffice-core libreoffice-draw libreoffice-emailmerge libreoffice-impress libreoffice-java-common libreoffice-kde libreoffice-math libreoffice-report-builder-bin libreoffice-style-galaxy
  libreoffice-style-oxygen libreoffice-writer librsvg2-2 librsvg2-common libsdl1.2debian libsdl1.2debian:i386 libselinux1 libselinux1:i386 libsemanage-common libsemanage1 libsepol1 libsmbclient
  libsmokebase3 libsmokeqtcore4-3 libsmokeqtdbus4-3 libsmokeqtgui4-3 libsmokeqtnetwork4-3 libsmokeqtopengl4-3 libsmokeqtsql4-3 libsmokeqtsvg4-3 libsmokeqtwebkit4-3 libsmokeqtxml4-3 libspeex1
  libspeex1:i386 libspeexdsp1 libspeexdsp1:i386 libspice-client-glib-2.0-8 libspice-client-gtk-2.0-4 libspice-server1 libsqlite3-0 libsqlite3-0:i386 libssl-dev libssl-doc libssl1.0.0 libssl1.0.0:i386
  libstdc++5:i386 libstdc++6-4.7-dev libsvn-perl libsvn1 libswresample-dev libswresample0 libswscale-dev libswscale2 libtag1-vanilla libtag1c2a libtagcoll2-dev libthai-data libthai0 libthai0:i386
  libuniconf4.6 libupower-glib1 libva-glx1 libva-x11-1 libva1 libva1:i386 libvlc-dev libvlc5 libwavpack1 libwbclient0 libwebkitgtk-1.0-0 libwebkitgtk-1.0-common libwebkitgtk-3.0-0
  libwebkitgtk-3.0-common libwebkitgtk-3.0-dev libwebkitgtk-common-dev libwebkitgtk-dev libwibble-dev libwpg-0.2-2 libwvstreams4.6-base libwvstreams4.6-extras libx264-dev libxcb-composite0
  libxcb-damage0 libxcb-dri2-0 libxcb-dri2-0:i386 libxcb-dri2-0-dev libxcb-glx0 libxcb-glx0:i386 libxcb-glx0-dev libxcb-randr0 libxcb-render0 libxcb-render0:i386 libxcb-render0-dev libxcb-shape0
  libxcb-shape0:i386 libxcb-shm0 libxcb-shm0:i386 libxcb-shm0-dev libxcb-sync0 libxcb-xfixes0 libxcb-xfixes0:i386 libxcb-xtest0 libxcb-xv0 libxcb1 libxcb1:i386 libxcb1-dev libxmmsclient6 libxnvctrl0
  libzip2 linux-headers-amd64 linux-image-amd64 linux-libc-dev make mencoder mplayer openjdk-6-jre openjdk-6-jre-headless openjdk-6-jre-lib openssh-client openssh-server openssl p11-kit patch patchutils
  phonon phonon-backend-gstreamer pkg-kde-tools pm-utils powertop printer-driver-escpr printer-driver-min12xxw printer-driver-pnm2ppa python-cups python-cupshelpers python-psutil python-qt4
  python-qt4-dbus python-secretstorage python-sip python-spice-client-gtk python-twisted-bin python-twisted-core python-twisted-web python-uno python3-pyqt4 python3-sip qbittorrent quassel-data-kde4
  quassel-kde4 rcconf rsync ruby-locale ruby-qt4 ruby-qt4-webkit samba samba-common samba-common-bin speex spice-client-glib-usb-acl-helper sqlite3 ssh subversion system-config-printer-udev thunderbird
  thunderbird-l10n-en-us uno-libs3 update-notifier-common upower ure usbmuxd user-setup vlc vlc-data vlc-nox vlc-plugin-notify vlc-plugin-pulse wavpack wget winbind x264 xaralx xaralx-examples
  xaralx-svg xbmc xbmc-bin xbmc-data xbmc-skin-confluence xserver-xorg-input-wacom xserver-xorg-video-nouveau youtube-dl
425 upgraded, 39 newly installed, 0 to remove and 0 not upgraded.
Need to get 509 MB of archives.
After this operation, 147 MB of additional disk space will be used.
Do you want to continue? [Y/n] 
bliss of ignorance

User avatar
zerozero
Posts: 5373
Joined: 10 Feb 2013 23:37
Location: West Midlands, England
Contact:

Re: UP - 30/11/2013 [TESTING]

Postby zerozero » 30 Nov 2013 21:15

K-64 VB

Code: Select all

505 upgraded, 46 newly installed, 0 to remove and 0 not upgraded.
Need to get 555 MB of archives.
After this operation, 118 MB of additional disk space will be used.
Do you want to continue? [Y/n] 
X-64 VB

Code: Select all

241 upgraded, 40 newly installed, 0 to remove and 0 not upgraded.
Need to get 248 MB of archives.
After this operation, 103 MB of additional disk space will be used.
Do you want to continue? [Y/n] 
doing them now
bliss of ignorance

User avatar
ScottQuier
Posts: 1781
Joined: 18 Jul 2013 15:55
Location: Newport News, VA

Re: UP - 30/11/2013 [TESTING]

Postby ScottQuier » 30 Nov 2013 21:24

Code: Select all

kde ~ # apt-get dist-upgrade 
.
.
.

289 upgraded, 42 newly installed, 1 to remove and 12 not upgraded.
Need to get 384 MB of archives.
After this operation, 100 MB of additional disk space will be used.
Do you want to continue? [Y/n] 
Understanding that I've done the systemd-sysv install on this.
Doing it now.

This may be because I don't have sysvinit installed ???

Code: Select all

update-rc.d: warning: start and stop actions are no longer supported; falling back to defaults
Failed to issue method call: Unit console-screen.sh.service failed to load: No such file or directory. See system logs and 'systemctl status console-screen.sh.service' for details.
invoke-rc.d: initscript console-screen.sh, action "start" failed.
dpkg: error processing console-tools (--configure):
 subprocess installed post-installation script returned error exit status 6
Yep! Broke it big time.
Scott
Quoting zerozero, "The usage of PPA's in debian-based
systems is risky at best and entails serious compatibility
problems; usually it's the best way to destroy an install"

User avatar
kobros
Posts: 194
Joined: 28 Nov 2013 14:48
Location: Netherlands

Re: UP - 30/11/2013 [TESTING]

Postby kobros » 30 Nov 2013 21:40

Could it be that my installation of yesterday (29.11) of SolydK64 did already bring in these new packages here ?
I'm a bit puzzled here.
Nothing happens in Konsole as root after an apt-get update, followed by apt-get dist-upgrade:

Code: Select all

whiskey ko # apt-get update
Hit http://packages.solydxk.com solydxk InRelease                   
Hit http://community.solydxk.com solydxk InRelease                  
Hit http://packages.solydxk.com solydxk/main amd64 Packages            
Hit http://community.solydxk.com solydxk/main amd64 Packages
Hit http://packages.solydxk.com solydxk/upstream amd64 Packages
Hit http://community.solydxk.com solydxk/main i386 Packages          
Hit http://packages.solydxk.com solydxk/import amd64 Packages        
Hit http://packages.solydxk.com solydxk/kdenext amd64 Packages
Hit http://packages.solydxk.com solydxk/main i386 Packages
Hit http://packages.solydxk.com solydxk/upstream i386 Packages
Hit http://debian.solydxk.com testing InRelease
Hit http://packages.solydxk.com solydxk/import i386 Packages           
Ign http://debian.solydxk.com testing InRelease
Hit http://packages.solydxk.com solydxk/kdenext i386 Packages
Hit http://debian.solydxk.com testing/updates InRelease
Hit http://debian.solydxk.com testing/main amd64 Packages/DiffIndex
Hit http://debian.solydxk.com testing/contrib amd64 Packages/DiffIndex
Hit http://debian.solydxk.com testing/non-free amd64 Packages/DiffIndex
Hit http://debian.solydxk.com testing/main i386 Packages/DiffIndex
Hit http://debian.solydxk.com testing/contrib i386 Packages/DiffIndex
Hit http://debian.solydxk.com testing/non-free i386 Packages/DiffIndex
Hit http://debian.solydxk.com testing Release.gpg
Hit http://debian.solydxk.com testing/updates/main amd64 Packages
Hit http://debian.solydxk.com testing/updates/contrib amd64 Packages
Hit http://debian.solydxk.com testing/updates/non-free amd64 Packages
Hit http://debian.solydxk.com testing/updates/main i386 Packages
Hit http://debian.solydxk.com testing/updates/contrib i386 Packages
Hit http://debian.solydxk.com testing/updates/non-free i386 Packages
Hit http://debian.solydxk.com testing Release
Hit http://debian.solydxk.com testing/main amd64 Packages
Hit http://debian.solydxk.com testing/non-free amd64 Packages
Hit http://debian.solydxk.com testing/main i386 Packages
Hit http://debian.solydxk.com testing/non-free i386 Packages
Reading package lists... Done
whiskey ko # apt-get dist-upgrade
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Calculating upgrade... Done
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.                                                                                                                                             
whiskey ko #                                                                        
No, those newer packages (like linux-headers-3.11-2-amd64) are not on my system.
Solved.... Oops, forgot to save the changes into sources.list...... :oops:

The dist-upgrade went fine. Twelve Qt4 lib packages were held back.
Linux User #312596.
Mepis/Debian/antiX/MX/Win7

User avatar
smitty1
Posts: 246
Joined: 23 Jun 2013 13:50
Location: Pittsburgh, PA USA

Re: UP - 30/11/2013 [TESTING]

Postby smitty1 » 30 Nov 2013 22:44

New installs of SolydX & SolydK, both 64 bit, from the Nov iso's.
Upgrades to both went smoothly, no issues.
:D

No Good Deed Goes Unpunished

User avatar
zerozero
Posts: 5373
Joined: 10 Feb 2013 23:37
Location: West Midlands, England
Contact:

Re: UP - 30/11/2013 [TESTING]

Postby zerozero » 30 Nov 2013 23:20

upgrade finished in both X and K 64bit VB installs (as reported above no issues with apt)

some things tho to note:

X-64 (applies to 32 as well)
murrine-themes (0.98.6) unstable; urgency=low

greybird theme has been renamed to Greybird to follow upstream name. You
might have to re-select it in the theme settings.

-- Yves-Alexis Perez <corsac@debian.org> Sun, 03 Nov 2013 20:49:19 +0100

samba (2:4.0.10+dfsg-3) unstable; urgency=low

The SWAT package is no longer available.

Upstream support for SWAT (Samba Web Administration Tool) was removed in
samba 4.1.0. As a result, swat is no longer shipped in the Debian Samba
packages. Unfortunately, there is currently no replacement.

Details why SWAT has been removed upstream can be found on the
samba-technical mailing list:

https://lists.samba.org/archive/samba-t ... 90572.html

-- Ivo De Decker <ivo.dedecker@ugent.be> Tue, 22 Oct 2013 07:52:54 +0200

(q to quit)
if you (like me) are using the greybird theme you'll boot to a non-themed desktop; easy to fix.
- samba is updated to v.4 (it's a major update); check if everything is working properly
(you'll be also asked if you want to keep or replace the smb.conf config file - only in xfce)

in both X and K we still see the same old ndiswrapper error (harmless)

Code: Select all

Examining /etc/kernel/header_postinst.d.
run-parts: executing /etc/kernel/header_postinst.d/dkms 3.11-2-amd64
Error! Bad return status for module build on kernel: 3.11-2-amd64 (x86_64)
Consult /var/lib/dkms/ndiswrapper/1.58/build/make.log for more information.
Setting up linux-headers-amd64 (3.11+54) 
bliss of ignorance

User avatar
zerozero
Posts: 5373
Joined: 10 Feb 2013 23:37
Location: West Midlands, England
Contact:

Re: UP - 30/11/2013 [TESTING]

Postby zerozero » 30 Nov 2013 23:34

my real test was the upgrade on the laptop; first time i do an UP with fglrx :lol:
well, it went smooth smooth 8-)
i started with this

Code: Select all

zerozero@x64:~$ inxi -SGrxxx
System:    Host: x64 Kernel: 3.10-3-amd64 x86_64 (64 bit, gcc: 4.7.3) 
           Desktop: Xfce 4.10.2 (Gtk 2.24.18) info: xfce4-panel dm: lightdm Distro: SolydXK 1 testing
Graphics:  Card: Advanced Micro Devices [AMD/ATI] Wrestler [Radeon HD 7340] bus-ID: 00:01.0 chip-ID: 1002:9808 
           X.Org: 1.14.3 driver: fglrx Resolution: 1366x768@60.0hz 
           GLX Renderer: AMD Radeon HD 7340 Graphics GLX Version: 4.3.12458 - CPC 13.20.16 Direct Rendering: Yes
Repos:     Active apt sources in file: /etc/apt/sources.list
           deb http://packages.solydxk.com/testing/ solydxk main upstream import kdenext
           deb http://debian.solydxk.com/testing testing main contrib non-free
           deb http://debian.solydxk.com/testing/multimedia testing main non-free
           deb http://debian.solydxk.com/security testing/updates main contrib non-free
           deb http://community.solydxk.com/testing/ solydxk main
went though

Code: Select all

The following packages will be REMOVED:
  libtag1-rusxmms
The following NEW packages will be installed:
  attr libaio1 libasn1-8-heimdal libbasicusageenvironment0 libchromaprint0 libfftw3-long3 libfreerdp1 libgroupsock1
  libgssapi3-heimdal libhcrypto4-heimdal libhdb9-heimdal libheimbase1-heimdal libheimntlm0-heimdal libhx509-5-heimdal
  libimobiledevice4 libkdc2-heimdal libkrb5-26-heimdal libldb1 liblivemedia16 libproxy1 libroken18-heimdal libtag1-vanilla
  libusageenvironment1 libusbmuxd2 libvdpau1 libvlccore7 libwind0-heimdal libx264-140 linux-headers-3.11-2-amd64
  linux-headers-3.11-2-common linux-image-3.11-2-amd64 linux-kbuild-3.11 python-crypto python-dnspython python-ldb python-samba
  python-talloc python-tdb samba-dsdb-modules samba-libs
The following packages will be upgraded:
  at-spi2-core bash-completion binfmt-support busybox compton console-tools cpp-4.6 cpp-4.7 dbus dbus-x11 debconf debconf-i18n
  dnsmasq-base exaile firefox firefox-l10n-en-gb fonts-arphic-uming fonts-opensymbol gcc-4.6 gcc-4.6-base gcc-4.7 gcc-4.7-base
  gcc-4.7-base:i386 geoip-database gir1.2-pango-1.0 glib-networking glib-networking-services grep gsettings-desktop-schemas
  gstreamer1.0-plugins-base gstreamer1.0-plugins-good gstreamer1.0-x gtk2-engines gtk2-engines-oxygen gtk2-engines-pixbuf gvfs
  gvfs-backends gvfs-daemons gvfs-libs hostname ifupdown init-system-helpers initramfs-tools iso-codes klibc-utils libatspi2.0-0
  libavcodec54 libavformat54 libavutil52 libbonobo2-0 libbonobo2-common libboost-iostreams1.54.0 libcddb2 libcdio-cdda1
  libcdio-paranoia1 libcdio13 libconsole libdbus-1-3 libdbus-1-3:i386 libdlrestrictions1 libdrm-intel1 libdrm-intel1:i386
  libdrm-nouveau2 libdrm-nouveau2:i386 libdrm-radeon1 libdrm-radeon1:i386 libdrm2 libdrm2:i386 libdvbpsi9 libelf1 libelf1:i386
  libept1.4.12 libexttextcat-data libfftw3-3 libfftw3-double3 libfftw3-single3 libgail18 libgcc-4.7-dev libgeoip1 libgnomevfs2-0
  libgnomevfs2-common libgnomevfs2-extra libgoffice-0.10-10 libgoffice-0.10-10-common libgphoto2-2 libgphoto2-l10n libgphoto2-port0
  libgssdp-1.0-3 libgstreamer-plugins-base1.0-0 libgstreamer1.0-0 libgtk2.0-0 libgtk2.0-0:i386 libgtk2.0-bin libgtk2.0-common
  libgupnp-1.0-4 libgxps2 libhtml-format-perl libhunspell-1.3-0 libicu48 libidl0 libindicator3-7 libindicator7
  libio-socket-inet6-perl libiso9660-8 libjavascriptcoregtk-1.0-0 libjavascriptcoregtk-3.0-0 libklibc libllvm3.3 libllvm3.3:i386
  libloudmouth1-0 libnautilus-extension1a libnspr4 libnspr4-0d libnss-winbind libnss3 libnss3-1d libopenraw1 libopenrawgnome1
  libp11-kit0 libp11-kit0:i386 libpam-winbind libpango-1.0-0 libpango-1.0-0:i386 libpango1.0-0 libpango1.0-0:i386 libpangocairo-1.0-0
  libpangocairo-1.0-0:i386 libpangoft2-1.0-0 libpangoft2-1.0-0:i386 libpangoxft-1.0-0 libpangoxft-1.0-0:i386 libphonon4
  libpkcs11-helper1 libpopt0 libpostproc52 librsvg2-2 librsvg2-common libsdl1.2debian libselinux1 libselinux1:i386 libsemanage-common
  libsemanage1 libsepol1 libsmbclient libspeex1 libspeexdsp1 libspice-server1 libsqlite3-0 libssl1.0.0 libswscale2 libtag1c2a
  libtagc0 libthai-data libthai0 libthai0:i386 libuniconf4.6 libupower-glib1 libva-x11-1 libva1 libvlc5 libwavpack1 libwbclient0
  libwebkitgtk-1.0-0 libwebkitgtk-1.0-common libwebkitgtk-3.0-0 libwebkitgtk-3.0-common libwpg-0.2-2 libwvstreams4.6-base
  libwvstreams4.6-extras libxcb-composite0 libxcb-damage0 libxcb-dri2-0 libxcb-dri2-0:i386 libxcb-glx0 libxcb-glx0:i386 libxcb-randr0
  libxcb-render0 libxcb-render0:i386 libxcb-shape0 libxcb-shape0:i386 libxcb-shm0 libxcb-shm0:i386 libxcb-sync0 libxcb-xfixes0
  libxcb-xfixes0:i386 libxcb-xtest0 libxcb-xv0 libxcb1 libxcb1:i386 libxcb1-dev libxml-libxml-perl libzephyr4 lightdm-gtk-greeter
  lightdm-manager linux-headers-amd64 linux-image-amd64 linux-libc-dev make murrine-themes nvidia-installer-cleanup openssh-client
  openssl p11-kit patch patchutils phonon pm-utils printer-driver-escpr printer-driver-min12xxw printer-driver-pnm2ppa python-cups
  python-cupshelpers python-qt4 python-sip rsync samba samba-common samba-common-bin smbclient system-config-printer
  system-config-printer-udev thunderbird thunderbird-l10n-en-gb upower usbmuxd user-setup usermanager vlc vlc-data vlc-nox
  vlc-plugin-notify vlc-plugin-pulse wget winbind xfce4-wmdock-plugin xserver-xorg-input-wacom xserver-xorg-video-nouveau
237 upgraded, 40 newly installed, 1 to remove and 0 not upgraded.
Need to get 238 MB of archives.
After this operation, 101 MB of additional disk space will be used.
Do you want to continue? [Y/n] 
and ended up with

Code: Select all

zerozero@x64:~$ inxi -SGxxxr
System:    Host: x64 Kernel: 3.11-2-amd64 x86_64 (64 bit, gcc: 4.8.1) 
           Desktop: Xfce 4.10.2 (Gtk 2.24.18) info: xfce4-panel dm: lightdm Distro: SolydXK 1 testing
Graphics:  Card: Advanced Micro Devices [AMD/ATI] Wrestler [Radeon HD 7340] bus-ID: 00:01.0 chip-ID: 1002:9808 
           X.Org: 1.14.3 driver: fglrx Resolution: 1366x768@60.0hz 
           GLX Renderer: AMD Radeon HD 7340 Graphics GLX Version: 4.3.12458 - CPC 13.20.16 Direct Rendering: Yes
Repos:     Active apt sources in file: /etc/apt/sources.list
           deb http://packages.solydxk.com/testing/ solydxk main upstream import kdenext
           deb http://debian.solydxk.com/testing testing main contrib non-free
           deb http://debian.solydxk.com/testing/multimedia testing main non-free
           deb http://debian.solydxk.com/security testing/updates main contrib non-free
           deb http://community.solydxk.com/testing/ solydxk main
without a glitch :lol:
(even kwin is working :ugeek: )
bliss of ignorance

User avatar
zerozero
Posts: 5373
Joined: 10 Feb 2013 23:37
Location: West Midlands, England
Contact:

Re: UP - 30/11/2013 [TESTING]

Postby zerozero » 30 Nov 2013 23:38

@Schoelje
whiskermenu has to be removed from our repo otherwise we won't upgrade to 1.2
bliss of ignorance

User avatar
ScottQuier
Posts: 1781
Joined: 18 Jul 2013 15:55
Location: Newport News, VA

Re: UP - 30/11/2013 [TESTING]

Postby ScottQuier » 30 Nov 2013 23:48

As with everyone else so far, the upgrade (KDE64) went very smoothly. The ONLY thing I saw was:

Code: Select all

Unpacking replacement vlc-data ...
dpkg: warning: unable to delete old directory '/etc/vlc/lua/http/dialogs': Directory not empty
dpkg: warning: unable to delete old directory '/etc/vlc/lua/http': Directory not empty
dpkg: warning: unable to delete old directory '/etc/vlc/lua': Directory not empty
dpkg: warning: unable to delete old directory '/etc/vlc': Directory not empty
Preparing to replace vlc-nox 1:2.0.8-dmo5 (using .../vlc-nox_1%3a2.1.1-dmo1_amd64.deb) ...
Unpacking replacement vlc-nox ...
Selecting previously unselected package libvlccore7.
.
.
.
.
.
Preparing to replace python-nevow 0.10.0-4 (using .../python-nevow_0.10.0-5_all.deb) ...
Unpacking replacement python-nevow ...
dpkg: warning: unable to delete old directory '/usr/lib/python2.6/dist-packages/nevow/plugins': Directory not empty
dpkg: warning: unable to delete old directory '/usr/lib/python2.6/dist-packages/nevow': Directory not empty
Preparing to replace python-sip 4.15.2-2 (using .../python-sip_4.15.3-1_amd64.deb) ...
Unpacking replacement python-sip ...
Preparing to replace python-qt4 4.10.3-2 (using .../python-qt4_4.10.3+dfsg-1_amd64.deb) ...
A couple or three old directories. I just went looking and it appears this is consuming about 500 bytes (plus file structure overhead). Yep, that's really imporantant.

Even the update of the nvidia driver from 304.104(?) to whatever it is now went without a hitch.

This looks like it's shaping up to be one of the smoothest yet - but the day is still young! :)
Scott
Quoting zerozero, "The usage of PPA's in debian-based
systems is risky at best and entails serious compatibility
problems; usually it's the best way to destroy an install"

User avatar
zerozero
Posts: 5373
Joined: 10 Feb 2013 23:37
Location: West Midlands, England
Contact:

Re: UP - 30/11/2013 [TESTING]

Postby zerozero » 30 Nov 2013 23:51

Scott
the system that broke because of systemd/sysvinit:
can't you go to tty1 and reinstall sysvinit? or is that too easy for the damage :roll:
bliss of ignorance

User avatar
fleabus
Posts: 1227
Joined: 16 Sep 2013 04:24
Location: Winchester, VA USA

Re: UP - 30/11/2013 [TESTING]

Postby fleabus » 01 Dec 2013 00:16

Late to the party.. SK-64 smooth as butter, no broken nvidia afterwards...

Code: Select all

fleabus@dv7-1270us ~ $ inxi -SGxxx
System:    Host: dv7-1270us Kernel: 3.11-2-amd64 x86_64 (64 bit, gcc: 4.8.1) 
           Desktop: KDE 4.11.3 (Qt 4.8.6) info: plasma-desktop dm: kdm Distro: SolydXK 1 testing
Graphics:  Card: NVIDIA G96M [GeForce 9600M GT] bus-ID: 01:00.0 chip-ID: 10de:0649 
           X.Org: 1.14.3 driver: nvidia Resolution: 1920x1080@60.0hz 
           GLX Renderer: GeForce 9600M GT/PCIe/SSE2 GLX Version: 3.3.0 NVIDIA 319.72 Direct Rendering: Yes
I also had the 12 kept back:

Code: Select all

dv7-1270us fleabus # apt-get dist-upgrade
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Calculating upgrade... Done
The following packages will be REMOVED:
  libtag1-rusxmms
The following NEW packages will be installed:
  attr libasn1-8-heimdal libbasicusageenvironment0 libboost-filesystem1.54.0 libboost-regex1.54.0 libboost-signals1.54.0 libboost-thread1.54.0 libchromaprint0
  libfftw3-long3 libgme0 libgroupsock1 libgssapi3-heimdal libhcrypto4-heimdal libhdb9-heimdal libheimbase1-heimdal libheimntlm0-heimdal libhx509-5-heimdal
  libimobiledevice4 libkdc2-heimdal libkrb5-26-heimdal libldb1 liblivemedia16 libnvidia-ml1 libproxy1 libroken18-heimdal libtag1-vanilla libusageenvironment1
  libusbmuxd2 libvlccore7 libwind0-heimdal libx264-140 linux-headers-3.11-2-amd64 linux-headers-3.11-2-common linux-image-3.11-2-amd64 linux-kbuild-3.11
  python-dnspython python-ldb python-samba python-talloc python-tdb samba-dsdb-modules samba-libs tdb-tools
The following packages have been kept back:
  libqtruby4shared2 libsmokeqtcore4-3 libsmokeqtdbus4-3 libsmokeqtgui4-3 libsmokeqtnetwork4-3 libsmokeqtopengl4-3 libsmokeqtsql4-3 libsmokeqtsvg4-3
  libsmokeqtwebkit4-3 libsmokeqtxml4-3 ruby-qt4 ruby-qt4-webkit
The following packages will be upgraded:
     <...snip>
289 upgraded, 43 newly installed, 1 to remove and 12 not upgraded.
Need to get 385 MB of archives.
After this operation, 101 MB of additional disk space will be used.
Do you want to continue? [Y/n] y
Booted right into new nvidia when done, didn't have to do anything else. Run dist-upgrade, Reboot. That was that.

I was in a hurry and missed the two pre-upgrade steps... :oops:

Waved magic wand, Presto! They became post-upgrade steps. No issues. :lol:

User avatar
ScottQuier
Posts: 1781
Joined: 18 Jul 2013 15:55
Location: Newport News, VA

Re: UP - 30/11/2013 [TESTING]

Postby ScottQuier » 01 Dec 2013 00:30

zerozero wrote:Scott
the system that broke because of systemd/sysvinit:
can't you go to tty1 and reinstall sysvinit? or is that too easy for the damage :roll:
Might have been able to do that. And, I may do that tomorrow on a different install (I love that it only take about 15 minutes to do an install) just to see if I can figure it out. Ya gotta remember - I'm still really, really new to the whole Linux games (not as new as fleabus ... but ....) so I'm still learning stuff. I think I would have to
  • Figure out how to un-hold the systemd-sysv stuff
  • dist-upgrade to get the sysvinit stuff back, or would a simple apt-get install sysvinit do the job?
  • reboot
  • Update the sources.list
  • apt-get update
  • apt-get upgrade
  • Reboot
  • Test it to see if it worked.
What do you think - is that about right?
Scott
Quoting zerozero, "The usage of PPA's in debian-based
systems is risky at best and entails serious compatibility
problems; usually it's the best way to destroy an install"

User avatar
zerozero
Posts: 5373
Joined: 10 Feb 2013 23:37
Location: West Midlands, England
Contact:

Re: UP - 30/11/2013 [TESTING]

Postby zerozero » 01 Dec 2013 00:33

the answer isn't probably here but anyways we have to start looking somewhere:
can you please (a couple of you with the packages held back) post the output of

Code: Select all

apt policy libqtruby4shared2 libsmokeqtcore4-3 libsmokeqtdbus4-3 libsmokeqtgui4-3 libsmokeqtnetwork4-3 libsmokeqtopengl4-3 libsmokeqtsql4-3 libsmokeqtsvg4-3 libsmokeqtwebkit4-3 libsmokeqtxml4-3 ruby-qt4 ruby-qt4-webkit
bliss of ignorance

User avatar
fleabus
Posts: 1227
Joined: 16 Sep 2013 04:24
Location: Winchester, VA USA

Re: UP - 30/11/2013 [TESTING]

Postby fleabus » 01 Dec 2013 00:38

zerozero wrote:can you please ... post the output of
Here ya go zz:

Code: Select all

dv7-1270us fleabus # apt policy libqtruby4shared2 libsmokeqtcore4-3 libsmokeqtdbus4-3 libsmokeqtgui4-3 libsmokeqtnetwork4-3 libsmokeqtopengl4-3 libsmokeqtsql4-3 libsmokeqtsvg4-3 libsmokeqtwebkit4-3 libsmokeqtxml4-3 ruby-qt4 ruby-qt4-webkit
libqtruby4shared2:
  Installed: 4:4.10.5-1
  Candidate: 4:4.11.3-1
  Version table:
     4:4.11.3-1 0
        500 http://debian.solydxk.com/testing/ testing/main amd64 Packages
 *** 4:4.10.5-1 0
        100 /var/lib/dpkg/status
libsmokeqtcore4-3:
  Installed: 4:4.10.5-2
  Candidate: 4:4.11.3-1
  Version table:
     4:4.11.3-1 0
        500 http://debian.solydxk.com/testing/ testing/main amd64 Packages
 *** 4:4.10.5-2 0
        100 /var/lib/dpkg/status
libsmokeqtdbus4-3:
  Installed: 4:4.10.5-2
  Candidate: 4:4.11.3-1
  Version table:
     4:4.11.3-1 0
        500 http://debian.solydxk.com/testing/ testing/main amd64 Packages
 *** 4:4.10.5-2 0
        100 /var/lib/dpkg/status
libsmokeqtgui4-3:
  Installed: 4:4.10.5-2
  Candidate: 4:4.11.3-1
  Version table:
     4:4.11.3-1 0
        500 http://debian.solydxk.com/testing/ testing/main amd64 Packages
 *** 4:4.10.5-2 0
        100 /var/lib/dpkg/status
libsmokeqtnetwork4-3:
  Installed: 4:4.10.5-2
  Candidate: 4:4.11.3-1
  Version table:
     4:4.11.3-1 0
        500 http://debian.solydxk.com/testing/ testing/main amd64 Packages
 *** 4:4.10.5-2 0
        100 /var/lib/dpkg/status
libsmokeqtopengl4-3:
  Installed: 4:4.10.5-2
  Candidate: 4:4.11.3-1
  Version table:
     4:4.11.3-1 0
        500 http://debian.solydxk.com/testing/ testing/main amd64 Packages
 *** 4:4.10.5-2 0
        100 /var/lib/dpkg/status
libsmokeqtsql4-3:
  Installed: 4:4.10.5-2
  Candidate: 4:4.11.3-1
  Version table:
     4:4.11.3-1 0
        500 http://debian.solydxk.com/testing/ testing/main amd64 Packages
 *** 4:4.10.5-2 0
        100 /var/lib/dpkg/status
libsmokeqtsvg4-3:
  Installed: 4:4.10.5-2
  Candidate: 4:4.11.3-1
  Version table:
     4:4.11.3-1 0
        500 http://debian.solydxk.com/testing/ testing/main amd64 Packages
 *** 4:4.10.5-2 0
        100 /var/lib/dpkg/status
libsmokeqtwebkit4-3:
  Installed: 4:4.10.5-2
  Candidate: 4:4.11.3-1
  Version table:
     4:4.11.3-1 0
        500 http://debian.solydxk.com/testing/ testing/main amd64 Packages
 *** 4:4.10.5-2 0
        100 /var/lib/dpkg/status
libsmokeqtxml4-3:
  Installed: 4:4.10.5-2
  Candidate: 4:4.11.3-1
  Version table:
     4:4.11.3-1 0
        500 http://debian.solydxk.com/testing/ testing/main amd64 Packages
 *** 4:4.10.5-2 0
        100 /var/lib/dpkg/status
ruby-qt4:
  Installed: 4:4.10.5-1
  Candidate: 4:4.11.3-1
  Version table:
     4:4.11.3-1 0
        500 http://debian.solydxk.com/testing/ testing/main amd64 Packages
 *** 4:4.10.5-1 0
        100 /var/lib/dpkg/status
ruby-qt4-webkit:
  Installed: 4:4.10.5-1
  Candidate: 4:4.11.3-1
  Version table:
     4:4.11.3-1 0
        500 http://debian.solydxk.com/testing/ testing/main amd64 Packages
 *** 4:4.10.5-1 0
        100 /var/lib/dpkg/status
dv7-1270us fleabus # 
@Scott,

Ya got me there. Waaay too paranoid to fool with systemd yet... :mrgreen:
Been following your trials and tribulations with interest though.

User avatar
zerozero
Posts: 5373
Joined: 10 Feb 2013 23:37
Location: West Midlands, England
Contact:

Re: UP - 30/11/2013 [TESTING]

Postby zerozero » 01 Dec 2013 00:42

hold/unhold
dpkg

Code: Select all

echo "packagehere hold" | sudo dpkg --set-selections

Code: Select all

echo "packagehere install" | sudo dpkg --set-selections
aptitude

Code: Select all

sudo aptitude hold packagehere

Code: Select all

sudo aptitude unhold packagehere
ScottQuier wrote:or would a simple apt-get install sysvinit do the job?
it should, sysvinit should then replace systemd but i was burned also with this and lost a 2yrs install.
no way to put it back (tho it was around year&half ago so the packages were greener than today)
bliss of ignorance

User avatar
timber
Posts: 539
Joined: 11 Aug 2013 21:01
Location: Pacific Northwest

Re: UP - 30/11/2013 [TESTING]

Postby timber » 01 Dec 2013 02:32

Confused ... I know, that's old news but ...
I see linux-headers-3.11-2-amd64 being installed on your systems ...
I checked my sources.list against OP recommended sources.list
Just did the UP (SolydK) but still apparently have linux-headers-3.10-3-amd64
Did I do something wrong?
timber

Samsung R580-M430 @ 2.27GHz - 8 GB RAM
Geforce 310M w/ nvidia-driver
SolydX/SolydM - Kernel 3.14-2-amd64 - Update Pack: 2014.07.15
SolydK - Kernel 3.14-2-amd64 - Update Pack: 2014.07.15
SolydKBE - Kernel 3.2.0-4-amd64 - LTS Update Pack: 2014.07.15

User avatar
fleabus
Posts: 1227
Joined: 16 Sep 2013 04:24
Location: Winchester, VA USA

Re: UP - 30/11/2013 [TESTING]

Postby fleabus » 01 Dec 2013 02:38

Just to clarify:

You ran the dist-upgrade, then rebooted... and still running 3.10-3 ?

I now have both on my system, both entries in grub...

User avatar
timber
Posts: 539
Joined: 11 Aug 2013 21:01
Location: Pacific Northwest

Re: UP - 30/11/2013 [TESTING]

Postby timber » 01 Dec 2013 02:41

I ran Update Manager
rebooted
still have kernel 3.10-3-amd64
did an update-grub to be sure
rebooted
still have kernel 3.10-3-amd64

Code: Select all

dave@wolf ~ $ uname -a
Linux wolf 3.10-3-amd64 #1 SMP Debian 3.10.11-1 (2013-09-10) x86_64 GNU/Linux
sources.list

Code: Select all

#Production
# deb http://packages.solydxk.com/production/ solydxk main upstream import kdenext
# deb http://debian.solydxk.com/production testing main contrib non-free
# deb http://debian.solydxk.com/production/multimedia testing main non-free
# deb http://debian.solydxk.com/security testing/updates main contrib non-free
# deb http://community.solydxk.com/production/ solydxk main
#
#Testing
deb http://packages.solydxk.com/testing/ solydxk main upstream import kdenext
deb http://debian.solydxk.com/testing testing main contrib non-free
deb http://debian.solydxk.com/testing/multimedia testing main non-free
deb http://debian.solydxk.com/security testing/updates main contrib non-free
deb http://community.solydxk.com/testing/ solydxk main
Current Update Pack (as noted in Update Manager): 2013.12.06
timber

Samsung R580-M430 @ 2.27GHz - 8 GB RAM
Geforce 310M w/ nvidia-driver
SolydX/SolydM - Kernel 3.14-2-amd64 - Update Pack: 2014.07.15
SolydK - Kernel 3.14-2-amd64 - Update Pack: 2014.07.15
SolydKBE - Kernel 3.2.0-4-amd64 - LTS Update Pack: 2014.07.15


Return to “Testing Zone”

Who is online

Users browsing this forum: Bing [Bot] and 4 guests