[Solved] Wireless connection not starting on reboot

SolydXK is too quiet for you? SolydXK Enthusiast Editions, based on Debian Testing is for you! Here you can find news about Debian Testing and Unstable too, and also tests on SolydXK programs.
The support for SolydXK EE is provided by the community.
User avatar
timber
Posts: 539
Joined: 11 Aug 2013 21:01
Location: Pacific Northwest

[Solved] Wireless connection not starting on reboot

Postby timber » 17 Oct 2014 20:18

Ever since I changed from Production to Testing my wireless connection requires reentering password every reboot.
Currently Kernel 3.16-2-amd64 (SolydK) - Update Manager indicates system is Up-To-Date
Does anyone know a fix for this?

Thank You
timber

UPDATE: [Solved], Upgrade to 'Testing' apparently deleted the Key (Password).

Code: Select all

Left click on Wireless Icon/ Left click on Wrench at top right/ Left click on your wireless connection to highlight/ Select 'Edit' tab/ Select 'Wireless Security' tab/ Enter Password in 'Key:'
timber

Samsung R580-M430 @ 2.27GHz - 8 GB RAM
Geforce 310M w/ nvidia-driver
SolydX/SolydM - Kernel 3.14-2-amd64 - Update Pack: 2014.07.15
SolydK - Kernel 3.14-2-amd64 - Update Pack: 2014.07.15
SolydKBE - Kernel 3.2.0-4-amd64 - LTS Update Pack: 2014.07.15

rokytnji
Posts: 713
Joined: 02 Oct 2013 01:51

Re: Wireless connection not starting on reboot

Postby rokytnji » 17 Oct 2014 20:50

Was a md5sum done? Because Testing SolydX remembers my wpa2 paasword after I login from Lightdm.

User avatar
timber
Posts: 539
Joined: 11 Aug 2013 21:01
Location: Pacific Northwest

Re: [Solved] Wireless connection not starting on reboot

Postby timber » 17 Oct 2014 21:31

My SolydX install works fine also ... only had this issue with SolydK (Testing).
The change from production to testing was on an existing (older) install so md5sum didn't come into play here.
I do regularly check the md5sum for any new isos, however, also keep systems up-to-date as much as possible with (currently) 6 various SolydXK installs.

Don't really know why setting was lost with the change/ upgrade but now that I know how to fix it, no problem.
Thanks for your suggestion rokytnji, I appreciate the input.

timber
timber

Samsung R580-M430 @ 2.27GHz - 8 GB RAM
Geforce 310M w/ nvidia-driver
SolydX/SolydM - Kernel 3.14-2-amd64 - Update Pack: 2014.07.15
SolydK - Kernel 3.14-2-amd64 - Update Pack: 2014.07.15
SolydKBE - Kernel 3.2.0-4-amd64 - LTS Update Pack: 2014.07.15


Return to “Testing Zone”

Who is online

Users browsing this forum: No registered users and 1 guest