Page 1 of 1

Natural scrolling

Posted: 06 Apr 2014 18:06
by itlarson
Is there a way to disable "natural scrolling" in solidk? As I am not a Mac user, this makes switching between computers very annoying.

Re: Natural scrolling

Posted: 06 Apr 2014 21:05
by wisemagic
Have a look at the settings in the Settings Manager / Mouse and Touchpad. There is a check box for "Reverse Scroll Direction"

Re: Natural scrolling

Posted: 09 Apr 2014 16:35
by itlarson
There is for the mouse, but not the touchpad.

Re: Natural scrolling

Posted: 09 Apr 2014 19:46
by wisemagic
Oh, I don't have a touch pad, and thought the setting would work for both. Sorry :)

Re: Natural scrolling

Posted: 09 Apr 2014 20:27
by drc
wisemagic wrote:Oh, I don't have a touch pad, and thought the setting would work for both. Sorry :)
It does (on my machine at least).

OP, check to see that you have chosen the appropriate device (in my case Logitech USB mouse <AND/OR> ALPS GlidePoint - the trackpad)