No boot after updating

New to SolydXK? This is the place to start.
Please check the other subforums to see if there's a more suitable place for your question.
trebor7-1
Posts: 1
Joined: 07 Apr 2013 15:26

No boot after updating

Postby trebor7-1 » 07 Apr 2013 16:34

Hi loaded SolyXK fine, but after doing an update using the Update Manager the system will not boot.
Loads bios and gets as far as load SolydXK GNU/Linux, with Linux 3.2.0-4-486 but then the screen goes off and nothing.
I though this is something to do with the GRUB update. Tried "Boot Repair" which said it fixed some stuff and reboot but still failed.
So started over and loaded SolydXK again, all seemed OK, tried the update again, made sure to keep original GRUB but it asked where to put the GRUB files anyway, I selected sda. After that it failed to boot again !
Reloaded again,tried update again this time unchecking all the grub items, rebooted and still no boot. So can anyone help with this problem I really don't know where to start other than loading from the Live CD again...
Trying to update an oldish desktop that was running Ubuntu 10.04. It will not load Mint 13 or 14 unless I select compatibility mode but if I then load to the hdd it has a similar problem maybe associated ???
Thanks for any help

Return to “Newbie Questions”

Who is online

Users browsing this forum: No registered users and 4 guests