Can I disable bootup verbose?

New to SolydXK? This is the place to start.
Please check the other subforums to see if there's a more suitable place for your question.
mexspicyboi
Posts: 2
Joined: 17 Jul 2018 17:15

Can I disable bootup verbose?

Postby mexspicyboi » 17 Jul 2018 17:24

I just installed SolydX to my dad's old Dell Optiplex 330. I was curious if there is a way to hide the boot-up scrolling text when the computer first turns on. My dad isn't the most tech savvy person, so I want to make sure he doesn't think its broken or acting weird. I just want the Plymouth splash screen to display.

User avatar
ilu
Posts: 2072
Joined: 09 Oct 2013 12:45

Re: Can I disable bootup verbose?

Postby ilu » 17 Jul 2018 19:14

I always disable the plymouth boot splash, so I'm wondering why yours is not enabled. Start solydxk-system and have la look whats enabled under the plymouth tab.

mexspicyboi
Posts: 2
Joined: 17 Jul 2018 17:15

Re: Can I disable bootup verbose?

Postby mexspicyboi » 19 Jul 2018 00:56

ilu wrote:
17 Jul 2018 19:14
I always disable the plymouth boot splash, so I'm wondering why yours is not enabled. Start solydxk-system and have la look whats enabled under the plymouth tab.
Plymouth itself is activated and is displaying on boot. The verbose just sort of overrides the boot splash at times. I just wasn't sure if there was a way to turn off the boot text, or prioritize Plymouth instead.

User avatar
SilverBear
Posts: 7
Joined: 18 Jul 2018 03:35
Location: Chautauqua County, NY, USA

Re: Can I disable bootup verbose?

Postby SilverBear » 20 Jul 2018 01:08

Hi, mex*,
Try this method. It may subdue all or at least most of the terminal boot messages:
1] edit as root this file:
/etc/default/grub

comment out with a # symbol the old line that controls this setting, and put in this one instead

Code: Select all

GRUB_CMDLINE_LINUX_DEFAULT="quiet loglevel=0 hush"
You can only have one line that says "GRUB_CMDLINE_LINUX_DEFAULT=", so it's important to comment out the old one. A # at the start of the line means the program will ignore that line.
2] Save the file
3] Open a terminal to execute a grub update:

Code: Select all

sudo grub-update
Wthout step 3, the new command won't take effect.

Please let us know if this works -- or if not, if anything is different, at least.
"masai7" Intel i7 3770k; 16GB RAM; GeForce GTX-750 - SolydK 9


Return to “Newbie Questions”

Who is online

Users browsing this forum: Bing [Bot] and 6 guests