Procps update won't install properly.

Questions specific to the Xfce DE go here
User avatar
Edd Juglans
Posts: 20
Joined: 01 Jul 2013 20:03
Location: Stansted, UK

Procps update won't install properly.

Postby Edd Juglans » 21 Oct 2014 07:21

Greetings all..

Can someone please tell me how/if I can fix this problem?

edd@solydx:~$ sudo apt-get install -f
Reading package lists... Done
Building dependency tree
Reading state information... Done
0 upgraded, 0 newly installed, 0 to remove and 1 not upgraded.
1 not fully installed or removed.
After this operation, 0 B of additional disk space will be used.
Setting up procps (2:3.3.9-8) ...
Job for systemd-sysctl.service failed. See 'systemctl status systemd-sysctl.service' and 'journalctl -xn' for details.
invoke-rc.d: initscript procps, action "start" failed.
dpkg: error processing package procps (--configure):
subprocess installed post-installation script returned error exit status 1
Errors were encountered while processing:
procps
E: Sub-process /usr/bin/dpkg returned an error code (1)

Many thanks..

Edd

Return to “Xfce specific (SolydX)”

Who is online

Users browsing this forum: No registered users and 4 guests