SolydX does not like my keyboard

Questions specific to the Xfce DE go here
User avatar
Posts: 184
Joined: 24 Mar 2013 09:55
Location: Catalonia

SolydX does not like my keyboard

Postby eselma » 01 May 2013 13:00

Not sure if this is the place to tell this, instead of the "Hardware" subforum.

Once installed SolydK 32 bits, I installed SolydX 32 bit on another partition. Despite that the Live session went fine, with the keyboard fully functional, once installed I noticed that the start-up process stalled with the message "Timeout udevadm..." referring to the USB peripheral 046D:C31d. This is the keyboard I was using, a vanilla Logitech K200. The same keyboard worked perfectly on my SolydK install, so I tried a new installation but using the 686-pae instead of the 486 one. No avail.

Plugging a PS/2 keyboard, all works flawlessly. Now I have a Genius PS/2 keyboard attached to this box, so for me it is solved. Only I have the curiosity to know if someone has found such a strange behaviour with SolydX.

The box has an ASUS M3N-H MoBo, with an Award Bios. Under this post is the output of inxi:

System: Host: orion Kernel: 3.2.0-4-686-pae i686 (32 bit, gcc: 4.6.3)
Desktop: KDE 4.8.4 (Qt 4.8.2) dm: kdm Distro: SolydXK 1 debian
Machine: Mobo: ASUSTeK model: M3N-H/HDMI version: 1.XX serial: MS1C94BJ0P00979
Bios: Phoenix version: ASUS M3N-H/HDMI 2103 date: 09/11/2009
CPU: Quad core AMD Phenom 9650 (-MCP-) cache: 2048 KB flags: (lm nx sse sse2 sse3 sse4a svm) bmips: 18401.8
Clock Speeds: 1: 1150.00 MHz 2: 1150.00 MHz 3: 1150.00 MHz 4: 1150.00 MHz
Graphics: Card: NVIDIA C77 [GeForce 8300] bus-ID: 02:00.0 1.12.4 driver: nvidia tty size: 237x65 Advanced Data: N/A for root
Audio: Card: Ensoniq ES1371 [AudioPCI-97] driver: snd_ens1371 port: ec00 bus-ID: 01:09.0 Sound: ALSA ver: 1.0.24
Network: Card-1: Ralink RT2561/RT61 rev B 802.11g driver: rt61pci ver: 2.3.0 bus-ID: 01:0b.0
IF: wlan0 state: up mac: 00:80:5a:55:29:78
Card-2: NVIDIA MCP77 Ethernet driver: forcedeth port: f600 bus-ID: 00:0a.0
IF: eth1 state: up speed: 100 Mbps duplex: full mac: 00:24:8c:9e:51:5b
Drives: HDD Total Size: 1500.3GB (31.3% used)
1: id: /dev/sdc model: ST3500418AS size: 500.1GB serial: 9VM15LBQ temp: 34C
2: id: /dev/sdb model: ST3500418AS size: 500.1GB serial: 9VM21334 temp: 41C
3: id: /dev/sda model: ST3500418AS size: 500.1GB serial: 6VM3Y18D temp: 36C
Partition: ID: / size: 32G used: 9.6G (32%) fs: ext4
Sensors: System Temperatures: cpu: 43.0C mobo: 38.0C gpu: 0.0:64C
Fan Speeds (in rpm): cpu: 1421
Info: Processes: 175 Uptime: 47 min Memory: 1001.0/7856.7MB Runlevel: 2 Gcc sys: 4.7.2 alt: 4.4/4.6
Client: Shell inxi: 1.8.17

Return to “Xfce specific (SolydX)”

Who is online

Users browsing this forum: No registered users and 4 guests