Fan always on

Questions specific to the KDE DE go here
User avatar
iridesce
Posts: 42
Joined: 14 Jan 2014 04:45
Location: Halfway between the mountains and the ocean, the rainforest and the volcano

Fan always on

Postby iridesce » 28 Jan 2020 18:20

Welcome to 2020

I installed SolydK 10 on a new partition of the below laptop.

Installation went fine, though the fan is running all the time.

I have SolydK 9 installed on another partition in the same laptop and the fan rarely runs.

Any thoughts, ideas and suggestions regarding the fan continually running would be appreciated

Code: Select all

user@machine:~$  inxi -Fxz
System:
  Host: 10 Kernel: 4.19.0-6-amd64 x86_64 bits: 64 compiler: gcc 
  v: 8.3.0 Desktop: KDE Plasma 5.14.5 Distro: solydxk-10 10 
Machine:
  Type: Portable System: Dell product: Vostro 3300 v: A10 
  serial: <filter> 
  Mobo: Dell model: 07JC8T v: A10 serial: <filter> BIOS: Dell 
  v: A10 date: 10/25/2010 
Battery:
  ID-1: BAT0 charge: 47.9 Wh condition: 69.4/78.9 Wh (88%) 
  model: DELL V9TYF02 status: Discharging 
CPU:
  Topology: Dual Core model: Intel Core i5 M 560 bits: 64 
  type: MT MCP arch: Nehalem rev: 5 L2 cache: 3072 KiB 
  flags: lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx 
  bogomips: 21278 
  Speed: 2926 MHz min/max: 1197/2661 MHz Core speeds (MHz): 
  1: 2902 2: 3090 3: 2918 4: 3094 
Graphics:
  Device-1: Intel Core Processor Integrated Graphics 
  vendor: Dell driver: i915 v: kernel bus ID: 00:02.0 
  Device-2: NVIDIA GT218M [GeForce 310M] vendor: Dell 
  driver: nouveau v: kernel bus ID: 01:00.0 
  Display: x11 server: X.Org 1.20.4 driver: modesetting 
  unloaded: fbdev,vesa resolution: 1366x768~60Hz 
  OpenGL: renderer: Mesa DRI Intel Ironlake Mobile 
  v: 2.1 Mesa 18.3.6 direct render: Yes 
Audio:
  Device-1: Intel 5 Series/3400 Series High Definition Audio 
  vendor: Dell driver: snd_hda_intel v: kernel bus ID: 00:1b.0 
  Device-2: NVIDIA High Definition Audio vendor: Dell 
  driver: snd_hda_intel v: kernel bus ID: 01:00.1 
  Sound Server: ALSA v: k4.19.0-6-amd64 
Network:
  Device-1: Broadcom Limited BCM43224 802.11a/b/g/n 
  vendor: Dell Wireless 1520 Half-size Mini PCIe Card 
  driver: bcma-pci-bridge v: N/A port: e000 bus ID: 12:00.0 
  Device-2: Realtek RTL8111/8168/8411 PCI Express Gigabit 
  Ethernet 
  vendor: Dell driver: r8169 v: kernel port: d000 
  bus ID: 13:00.0 
  IF: enp19s0 state: down mac: <filter> 
  Device-3: Dell Wireless 365 Bluetooth type: USB driver: btusb 
  bus ID: 1-1.1.3:9 
  IF-ID-1: tun0 state: unknown speed: 10 Mbps duplex: full 
  mac: N/A 
  IF-ID-2: wlp18s0b1 state: up mac: <filter> 
Drives:
  Local Storage: total: 298.09 GiB used: 35.74 GiB (12.0%) 
  ID-1: /dev/sda vendor: Seagate model: ST9320423AS 
  size: 298.09 GiB 
Partition:
  ID-1: / size: 45.26 GiB used: 35.74 GiB (79.0%) fs: ext4 
  dev: /dev/sda5 
  ID-2: swap-1 size: 5.86 GiB used: 0 KiB (0.0%) fs: swap 
  dev: /dev/sda8 
Sensors:
  System Temperatures: cpu: 68.0 C mobo: N/A gpu: nouveau 
  temp: 62 C 
  Fan Speeds (RPM): cpu: 4760 
Info:
  Processes: 229 Uptime: 39m Memory: 5.63 GiB 
  used: 1.26 GiB (22.4%) Init: systemd runlevel: 5 Compilers: 
  gcc: 8.3.0 Shell: bash v: 5.0.3 inxi: 3.0.32 

kurotsugi
Posts: 2271
Joined: 09 Jan 2014 00:17

Re: Fan always on

Postby kurotsugi » 29 Jan 2020 00:35

Roughly, It could be either the system load is higher, you have agressive cpu setting on the new system, or there's a bug in your system.

Anyway, you can use tlp to tweak down your system. Either by using less agressive cpu gov or throttling down the max freq. You can use powertop or similar tool to investigate system loads. intel have specific tool for that too

User avatar
iridesce
Posts: 42
Joined: 14 Jan 2014 04:45
Location: Halfway between the mountains and the ocean, the rainforest and the volcano

Re: Fan always on

Postby iridesce » 30 Jan 2020 04:34

Thanks for the look and the suggestions.

I will try these.


Return to “KDE specific (SolydK)”

Who is online

Users browsing this forum: No registered users and 5 guests