[Solved] LibreOffice locks up using Writer, large documents......

Questions specific to the KDE DE go here
Posts: 2
Joined: 02 Jun 2016 23:27

[Solved] LibreOffice locks up using Writer, large documents......

Postby Scott_CA » 20 Jun 2016 16:15

SolydK version 201601, LibreOffice, HP 7700 Intel Core2 6700, 4GB system, Intel 80GB SSD
I have just confirmed that the problem, and solution, are similar to the issue noted by jcoleman, Jan 2014

viewtopic.php?f=44&t=2574&p=25054&hilit ... ice#p24269

When editing a 2MB, 57 page odt file, if (and ONLY if) the text slider on the right was moved too rapidly, the system would lock, requiring a hard boot. Most annoying and inconvenient. The problem does not exist editing the exact same file using SolydX, or on K with 2-3 page documents. When the system reboots, there is a message saying something like 'disk write cache unavailable, using write-through'. Usually the only message is 'Loading...please wait'.

Full disclosure, I haven't researched or tested the problem further, but will check back in a few days with a more definitive answer. The fix only takes a few minutes, loads 57MB of LO files, not the whole office suite. At the moment I don't know how to file a bug report, but if this fix does not create other problems, libreoffice-KDE should be replaced with libreoffice-gnome ASAP.

...and THANK YOU jcoleman!!!

Return to “KDE specific (SolydK)”

Who is online

Users browsing this forum: No registered users and 2 guests