Can't install, hangs on mount [SOLVED]

Questions about SolydX and SolydK installation.
nbi
Posts: 32
Joined: 10 Feb 2014 18:59

Can't install, hangs on mount [SOLVED]

Postby nbi » 29 Oct 2014 22:45

Booted SolydX (072014) from flash drive - all good.

After selecting install I make it all the way to the summary page, but then after "continue" the installer prints

"Mounting /dev/sdb2 on /target/"

and hangs. SolydX is still responsive so I can at least kill the installer without resorting to more extreme measures. Bottom line though is installation failed.

The necessary RAID modules are loaded (sdb2 is on an array) and I made it through partitioning so that can't be the problem.

Any ideas?

SOLVED:
For some strange reason the installer isn't happy with pre-existing ext4 partitions. I even verified before the install that the ext4 fs on the partition is clean. I manually reformatted the partition during the install with gparted and that did the trick. Very strange.

User avatar
zerozero
Posts: 5373
Joined: 10 Feb 2013 23:37
Location: West Midlands, England
Contact:

Re: Can't install, hangs on mount [SOLVED]

Postby zerozero » 29 Oct 2014 23:38

the installer doesn't support raid.
there was some work done in that front (http://forums.solydxk.nl/viewtopic.php? ... 58&p=32306 ) but wasn't finished successfully.
bliss of ignorance


Return to “Installation”

Who is online

Users browsing this forum: No registered users and 2 guests