Error Messages when updating[solved]

Questions about SolydX and SolydK installation.
lappets
Posts: 29
Joined: 20 Oct 2013 20:50
Location: Berkshire, England

Error Messages when updating[solved]

Postby lappets » 09 May 2015 08:48

I received these error messages during the latest update :

Code: Select all

Reading package lists... Done
Building dependency tree       
Reading state information... Done
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
Ign http://ppa.launchpad.net solydxk InRelease
Hit http://ftp.uk.debian.org jessie InRelease                                             
Hit http://ftp.uk.debian.org jessie-backports InRelease                                   
Ign http://ppa.launchpad.net solydxk InRelease                                            
Hit http://deb.opera.com stable InRelease                                                 
Ign http://ppa.launchpad.net solydxk Release.gpg                                          
Hit http://security.debian.org jessie/updates InRelease                                   
Ign http://ppa.launchpad.net solydxk Release.gpg                                          
Ign http://ppa.launchpad.net solydxk Release                                              
Get:1 http://ftp.uk.debian.org jessie/main i386 Packages [6,768 kB]                       
Ign http://ppa.launchpad.net solydxk Release                                              
Hit http://deb.opera.com stable/non-free i386 Packages                                    
Hit http://security.debian.org jessie/updates/contrib i386 Packages                       
Hit http://repository.solydxk.com solydxk InRelease                                       
Hit http://security.debian.org jessie/updates/non-free i386 Packages                      
Err http://ppa.launchpad.net solydxk/main i386 Packages                                   
  404  Not Found
Hit http://security.debian.org jessie/updates/main i386 Packages              
Err http://ppa.launchpad.net solydxk/main i386 Packages                                   
  404  Not Found
Hit http://repository.solydxk.com solydxk/upstream i386 Packages                          
Hit http://repository.solydxk.com solydxk/main i386 Packages               
Hit http://repository.solydxk.com solydxk/import i386 Packages             
Get:2 http://ftp.uk.debian.org jessie/contrib i386 Packages [49.6 kB]
Get:3 http://ftp.uk.debian.org jessie/non-free i386 Packages [79.7 kB]
Get:4 http://ftp.uk.debian.org jessie-backports/main i386 Packages/DiffIndex [3,127 B]
Get:5 http://ftp.uk.debian.org jessie-backports/contrib i386 Packages [14 B]
Get:6 http://ftp.uk.debian.org jessie-backports/non-free i386 Packages [14 B]
Get:7 http://ftp.uk.debian.org jessie-backports/main i386 Packages [42.9 kB]
Fetched 6,901 kB in 5s (1,291 kB/s)            
W: Failed to fetch http://ppa.launchpad.net/gwibber-daily/ppa/ubuntu/dists/solydxk/main/binary-i386/Packages  404  Not Found

W: Failed to fetch http://ppa.launchpad.net/rawstudio/ppa/ubuntu/dists/solydxk/main/binary-i386/Packages  404  Not Found

E: Some index files failed to download. They have been ignored, or old ones used instead.


my sources.list is this :

Code: Select all

deb http://repository.solydxk.com/ solydxk main upstream import
deb http://ftp.debian.org/debian jessie main contrib non-free
deb http://security.debian.org/ jessie/updates main contrib non-free
deb http://ftp.debian.org/debian/ jessie-backports main contrib non-free
Do I need to take any action ?

User avatar
palimmo
Posts: 816
Joined: 19 Nov 2013 19:44
Contact:

Re: Error Messages when updating

Postby palimmo » 09 May 2015 08:52

Remove Ubuntu's ppa and ppa in general.
They are (mostly) not compatible with Debian and therefore SolydXK.
Proud user of SolydK!

Dai diamanti non nasce niente, dal letame nascono i fior. http://aquilone.wordpress.com/

lappets
Posts: 29
Joined: 20 Oct 2013 20:50
Location: Berkshire, England

Re: Error Messages when updating

Postby lappets » 09 May 2015 09:07

Thanks palimmo

I just used this from the shell for each bad repository for example

Code: Select all

sudo add-apt-repository --remove ppa:rawstudio/ppa


Return to “Installation”

Who is online

Users browsing this forum: No registered users and 3 guests