[Solved] UM no longer works after being updated to 3.1.1

Questions about SolydX and SolydK installation.
Trebor_G
Posts: 24
Joined: 14 Aug 2014 15:26
Location: Montréal, Québec

[Solved] UM no longer works after being updated to 3.1.1

Postby Trebor_G » 17 Mar 2017 16:25

It is a bit weird to see your post disappear! It was redirected to a proposed solution which did not work for me.
I applied the following commands as suggested:
apt update
apt purge updatemanager
apt install updatemanager


I then rebooted, but the UM icon did not appear in the SysTray.

Started manually the UM and got the following update.
Then after clicking on the Install button, I got the following error.

Click OK on the error message and the update restarts with again the same error.

After rebooting the UM icon appears in the SystTray, but it is not clickable!

Suggestions will be greatly appreciated.
Attachments
UM_Install.png
UM_Error.png

Trebor_G
Posts: 24
Joined: 14 Aug 2014 15:26
Location: Montréal, Québec

Re: UM no longer works after being updated to 3.1.1

Postby Trebor_G » 17 Mar 2017 17:15

Don't know if something was fixed by Solyd team in the meantime, but after re-applying one more time the apt commands mentioned in my previous post and rebooting, the UM now behaves as expected without error.

This issue therefore appears to be fixed.

Thanks!

User avatar
ilu
Posts: 2319
Joined: 09 Oct 2013 12:45

Re: [Solved] UM no longer works after being updated to 3.1.1 - not fixed by proposed solution!!!

Postby ilu » 18 Mar 2017 13:15

I'm glad this worked out for you - could you now please edit your first post and mark it the subject as [solved].

Trebor_G
Posts: 24
Joined: 14 Aug 2014 15:26
Location: Montréal, Québec

Re: [Solved] UM no longer works after being updated to 3.1.1

Postby Trebor_G » 18 Mar 2017 15:20

Done!


Return to “Installation”

Who is online

Users browsing this forum: No registered users and 5 guests