Surfstick with SDCard

Questions about hardware, drivers and peripherals.
In the Original Post please also include the output of inxi -Fzx
hirdel
Posts: 10
Joined: 27 Sep 2013 17:36

Surfstick with SDCard

Postby hirdel » 19 Mar 2014 06:50

... want to give a hint

when having a surfstick with a sdcard and surfstick is doing well
but you get no success to the sdcard - just install the package "pmount"
... thats works for me

EDIT: NO IT WORKS NOT !

surfstick huawei e173 has a simcard and a micro-sdcard 4gb included.
the mobil connection with simcard works pretty good, but almost always the datacard 4 gb is not been recognized.
After i ve installed the package "pmount" it was solved until next reboot .. so i removed it.
Have found a very complicated workaround in german ubuntuforum
http://wiki.ubuntuusers.de/USB_ModeSwit ... modeswitch
but i ve not given it a try ... to lazy.

Someone knows a more simply way to solve this - get both recognisation of surfstick and datacard ?

User avatar
ScottQuier
Posts: 1781
Joined: 18 Jul 2013 15:55
Location: Newport News, VA

Re: Surfstick with SDCard

Postby ScottQuier » 19 Mar 2014 11:11

I guess that might mean something to someone who has a Surfstick, but it's a bit cryptic for anyone else.

Could I persuade you to provide a bit more detail of the problem you encountered, the path you used to arrive at a solution, and some sort of comment about what the solution is. Shouldn't take much more than a couple or three sentences but that added detail would greatly improve the usefulness of your information. :)
Scott
Quoting zerozero, "The usage of PPA's in debian-based
systems is risky at best and entails serious compatibility
problems; usually it's the best way to destroy an install"

hirdel
Posts: 10
Joined: 27 Sep 2013 17:36

Re: Surfstick with SDCard

Postby hirdel » 20 Mar 2014 06:07

It seems to be alright with both modes together (surfmodem and datastorage) when entering these surfstick before booting.
3 times in a row it worked well. Let me see if this is the solution. I will post after looking at that issue for more than a couple of days.


Return to “Hardware”

Who is online

Users browsing this forum: No registered users and 2 guests