Neither Sysinfo nor Hardinfo show STORAGE info

Questions about hardware, drivers and peripherals.
In the Original Post please also include the output of inxi -Fzx
freecicero
Posts: 41
Joined: 29 Jun 2014 19:23

Neither Sysinfo nor Hardinfo show STORAGE info

Postby freecicero » 31 Oct 2014 10:14

In my Solydx64 installations neither Sysinfo nor Hardinfo show any data at all under the Storage section. What could be the problem with this? Obviously I have a hard drive which shows up in various command line utilities such as df or inxi-F .... But in Sysinfo and hardinfo these sections are blank.


System: Host: toshibanetbook Kernel: 3.16-2-amd64 x86_64 (64 bit)
Desktop: N/A Distro: SolydXK 1 testing
Machine: System: TOSHIBA product: TOSHIBA NB305 v: PLL3FU-004004
Mobo: TOSHIBA model: NPVAA v: 1.00
Bios: TOSHIBA v: V1.70 date: 06/03/2010
CPU: Single core Intel Atom N450 (-HT-) cache: 512 KB
Clock Speeds: 1: 1667 MHz 2: 1667 MHz
Graphics: Card: Intel Atom Processor D4xx/D5xx/N4xx/N5xx Integrated Graphics Controller
Display Server: X.Org 1.16.1 drivers: intel (unloaded: fbdev,vesa)
Resolution: 1024x600@60.00hz
GLX Renderer: Mesa DRI Intel IGD GLX Version: 2.1 Mesa 10.2.6
Audio: Card Intel NM10/ICH7 Family High Definition Audio Controller
driver: snd_hda_intel
Sound: Advanced Linux Sound Architecture v: k3.16-2-amd64
Network: Card-1: Realtek RTL8101E/RTL8102E PCI Express Fast Ethernet controller
driver: r8169
IF: eth0 state: down mac: 00:26:22:f6:59:23
Card-2: Qualcomm Atheros AR9285 Wireless Network Adapter (PCI-Express)
driver: ath9k
IF: wlan0 state: up mac: 00:23:08:fc:db:da
Drives: HDD Total Size: 160.0GB (31.9% used)
ID-1: /dev/sda model: TOSHIBA_MK1655GS size: 160.0GB
Partition: ID-1: / size: 25G used: 8.6G (37%) fs: ext4 dev: /dev/sda2
ID-2: /home size: 89G used: 5.5G (7%) fs: ext4 dev: /dev/sda3
ID-3: swap-1 size: 2.13GB used: 0.04GB (2%) fs: swap dev: /dev/sda4
Sensors: System Temperatures: cpu: 58.0C mobo: N/A
Fan Speeds (in rpm): cpu: N/A
Info: Processes: 183 Uptime: 1:08 Memory: 1157.0/2000.2MB
Client: Shell (bash) inxi: 2.1.28

rokytnji
Posts: 713
Joined: 02 Oct 2013 01:51

Re: Neither Sysinfo nor Hardinfo show STORAGE info

Postby rokytnji » 01 Nov 2014 19:48

I don't run KDE but if I did

https://www.kde.org/applications//

Pick something?

freecicero
Posts: 41
Joined: 29 Jun 2014 19:23

Re: Neither Sysinfo nor Hardinfo show STORAGE info

Postby freecicero » 02 Nov 2014 14:05

Well thanks for the reply, I think, but I seem to be totally missing your point, or your posted your response to the wrong question....

Anyway, I am now checking this on my fourth Solydx installation, with same result. I have installed hardinfo and sysinfo from the software manager, run them both from terminal, and neither shows anything under "Storage" where I would expect basic info about my hard drive to be.

If anyone knows what I might be doing wrong I would appreciate your advice. thanks!

User avatar
MAYBL8
Posts: 1487
Joined: 10 Mar 2013 18:41
Location: Maryland Heights, MO USA
Contact:

Re: Neither Sysinfo nor Hardinfo show STORAGE info

Postby MAYBL8 » 02 Nov 2014 14:17

All I can do is verify that I have the same issue as you do.
I would say it is a problem with the specific packages.
I think the only thing you can do is find the package maintainers and file a bug report with them.


rokytnji
Posts: 713
Joined: 02 Oct 2013 01:51

Re: Neither Sysinfo nor Hardinfo show STORAGE info

Postby rokytnji » 02 Nov 2014 15:08

Well thanks for the reply, I think, but I seem to be totally missing your point, or your posted your response to the wrong question....
No. I was replying to your question.
I would say it is a problem with the specific packages.
I think the only thing you can do is find the package maintainers and file a bug report with them.
I kinda figured the same but could not say as I don't run KDE which I stated originally.
Pick something?
Was mentioned in case you really needed a gui application for the function you requested.
Just trying to be helpful is all that was. Forums can be hard to get a idea across because our
minds say more than we type.

Sorry.

Ok, I booted my other laptop with a Different XFCE distro where I have Hardinfo installed on it. Here
in my screenshot showing my version of Hardinfo.

Image

Is that what you mean by not displaying storage info?

freecicero
Posts: 41
Joined: 29 Jun 2014 19:23

Re: Neither Sysinfo nor Hardinfo show STORAGE info

Postby freecicero » 03 Nov 2014 12:54

Thank you for the reply and sorry for my confusion!

Thanks for posting the screenshot. No, that's not what I mean -- on the file data, my system displays that too.

At the very bottom of your screenshot, under the DEVICES section, you can barely make out the next entry - STORAGE ---

That's the one I am talking about that is always empty on my computers. Perhaps I misunderstand the purpose of it, but I am thinking that would give the physical hard disk information.

rokytnji
Posts: 713
Joined: 02 Oct 2013 01:51

Re: Neither Sysinfo nor Hardinfo show STORAGE info

Postby rokytnji » 03 Nov 2014 15:12

OK. I just installed it just to test. This is 1 version older than I previously posted.

Code: Select all

$ apt-cache policy hardinfo
hardinfo:
  Installed: 0.5.1-1.2
  Candidate: 0.5.1-1.2
Mine is not empty but it is not as informative as lets say, "lshw-gtk"

I am betting that feature, (verbose hard drive size and write speeds), was never present in hardinfo.
So if wanting a more verbose readout. Try installing lshw-gtk instead.

Image

freecicero
Posts: 41
Joined: 29 Jun 2014 19:23

Re: Neither Sysinfo nor Hardinfo show STORAGE info

Postby freecicero » 03 Nov 2014 15:21

Thanks again for your reply. Yes, that is exactly what I am talking about. While yours reports information, all of my four Solydx 64 machines are completely blank. No worries and I guess I should not even bother to talk about this, but when I see something like this it just makes me worry that I have something configured improperly. Much more a curiosity than anything else, since my machine seems to be working fine.

Well at least you have confirmed that it should work, and does work, for some people ;-)

Thanks again.

User avatar
grizzler
Posts: 2153
Joined: 04 Mar 2013 15:45
Location: The Hague, NL

Re: Neither Sysinfo nor Hardinfo show STORAGE info

Postby grizzler » 03 Nov 2014 20:00

Doesn't work for me either... :?
Frank

SolydX EE 64 - tracking Debian Testing

freecicero
Posts: 41
Joined: 29 Jun 2014 19:23

Re: Neither Sysinfo nor Hardinfo show STORAGE info

Postby freecicero » 03 Nov 2014 22:05

Thank you for the note of solidarity Frank!!! ;-)

This kind of thing worries me because I tend to think if I am missing some kind of file or setting now, where else will it crop up and hit me??! ;-)

At least I know I am not alone! ;-)


Return to “Hardware”

Who is online

Users browsing this forum: No registered users and 4 guests