Page 1 of 1

No image in normal boot

Posted: 28 Feb 2015 08:24
by kontrapunkt2006
Hi!

Whenever I boot the normal way, it seems that the boot process is not correctly finished: I get a blueish screen with a giant mouse pointer. Moving and clicking around, some squares fill the screen, but nothing else happens. During the boot process, I see some messages about "broken pipes".

However, always when I use recovery mode, doing nothing else than starting the system with ctrl+D, everything works like a charm ... so I suppose this can't be a "real" problem. Another installation with "normal" Debian, that I tried before worked perfectly - but it was to complicated for me to get the rest smoothely running.

Thanks for your help! Eike
System: Host: solydxk Kernel: 3.16.0-4-amd64 x86_64 (64 bit gcc: 4.8.4)
Desktop: KDE 4.14.2 (Qt 4.8.6) Distro: SolydXK 1 testing
Machine: Mobo: ZOTAC model: ZBOX-ID18 v: XX
Bios: American Megatrends v: B211P010 date: 01/24/2014
CPU: Dual core Intel Celeron 1007U (-MCP-) cache: 2048 KB
flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx) bmips: 5986
Clock Speeds: 1: 809 MHz 2: 800 MHz
Graphics: Card: Intel 3rd Gen Core processor Graphics Controller
bus-ID: 00:02.0
Display Server: X.Org 1.16.4 drivers: intel (unloaded: fbdev,vesa)
Resolution: 1920x1080@60.00hz
GLX Renderer: Mesa DRI Intel Ivybridge Mobile
GLX Version: 3.0 Mesa 10.3.2 Direct Rendering: Yes
Audio: Card Intel 7 Series/C210 Series Family High Definition Audio Controller
driver: snd_hda_intel bus-ID: 00:1b.0
Sound: Advanced Linux Sound Architecture v: k3.16.0-4-amd64
Network: Card-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller
driver: r8169 v: 2.3LK-NAPI port: e000 bus-ID: 02:00.0
IF: eth1 state: down mac: <filter>
Card-2: ZyDAS ZD1211 802.11g
driver: zd1211rw v: 1.0 usb-ID: 001-003
IF: wlan1 state: up mac: <filter>
Drives: HDD Total Size: 320.1GB (4.4% used)
ID-1: /dev/sda model: WDC_WD3200BPVT size: 320.1GB
Partition: ID-1: / size: 20G used: 5.6G (30%) fs: ext4 dev: /dev/sda1
ID-2: /home size: 266G used: 276M (1%) fs: ext4 dev: /dev/sda6
ID-3: swap-1 size: 8.36GB used: 0.00GB (0%) fs: swap dev: /dev/sda5
Sensors: System Temperatures: cpu: 29.8C mobo: 27.8C
Fan Speeds (in rpm): cpu: N/A
Info: Processes: 170 Uptime: 3 min Memory: 591.0/3857.8MB
Init: systemd runlevel: 5 Gcc sys: 4.9.1
Client: Shell (bash 4.3.301) inxi: 2.1.28

Re: No image in normal boot

Posted: 28 Feb 2015 09:01
by kurotsugi
please try using 'noplymouth' or 'nosplash' in your boot parameter and tell us the result.

Re: No image in normal boot

Posted: 28 Feb 2015 10:46
by kontrapunkt2006
Thank you! It must be most annoying to answer those newbie questions again and again, but it is very helpful! At least, I managed to configure grub alone ;)

Best, Eike

Re: No image in normal boot

Posted: 28 Feb 2015 11:45
by kurotsugi
it means that plymouth is broken (again). if you're not using it then it might better if you uninstall it.

Re: No image in normal boot

Posted: 28 Feb 2015 14:08
by Arjen Balfoort
Or try to reconfigure Plymouth with the current Debian Plymouth Manager. That "should" remove any previously needed configuration and let Plymouth start with its default configuration.

Re: No image in normal boot

Posted: 09 Mar 2015 19:39
by Graybyrd
Updated latest "Jessie" flurry; rebooted & discovered it killed my graphics. Same screen as OP: black with flashing squares on one edge, and huge arrow for mouse action.

Suspecting it was an incompatibility with my old ATI-Radeon 9200SE card in my ancient Compaq Presario S4000T, I pulled the card and reverted to on-board graphics. If anything, the monitor display is now far sharper!

I'm going to assume (unless told otherwise) that the days of my old 9200SE add-on card are over? A case of driver rot?

Here's the current spec on the machine: Note the ancient Intel onboard graphics:

Code: Select all

graybyrd@s4000t:~/Desktop$ inxi -FG
System:    Host: s4000t Kernel: 3.16.0-4-686-pae i686 (32 bit) Desktop: N/A 
           Distro: SolydXK 1 solydxk 
Machine:   Mobo: ASUSTeK model: 'P4SD-LA' v: Rev 1.xx
           Bios: American Megatrends v: 3.09 date: 05/20/2003
CPU:       Single core Intel Pentium 4 (-HT-) cache: 512 KB 
           Clock Speeds: 1: 2399 MHz 2: 2399 MHz
Graphics:  Card: Intel 82865G Integrated Graphics Controller
           Display Server: X.Org 1.16.4 drivers: intel (unloaded: fbdev,vesa)
           Resolution: 1280x1024@60.02hz
           GLX Renderer: N/A GLX Version: N/A
Audio:     Card Intel 82801EB/ER (ICH5/ICH5R) AC'97 Audio Controller 
           driver: snd_intel8x0 
           Sound: Advanced Linux Sound Architecture v: k3.16.0-4-686-pae
Network:   Card: Realtek RTL-8100/8101L/8139 PCI Fast Ethernet Adapter
           driver: 8139too
           IF: eth0 state: unknown speed: 100 Mbps duplex: full 
           mac: 00:0c:6e:5f:a4:38
Drives:    HDD Total Size: 327.5GB (12.2% used)
           ID-1: /dev/sda model: WL250GBPATA size: 250.1GB
           ID-2: /dev/sdb model: Maxtor_4D060H3 size: 61.5GB
           ID-3: USB /dev/sdc model: Cruzer_Glide size: 16.0GB
Partition: ID-1: / size: 32G used: 11G (36%) fs: ext4 dev: /dev/sda2 
           ID-2: /home size: 72G used: 27G (39%) fs: ext4 dev: /dev/sda4 
           ID-3: swap-1 size: 0.00GB used: 0.00GB (0%) fs: swap dev: /dev/sda3 
Sensors:   None detected - is lm-sensors installed and configured?
Info:      Processes: 166 Uptime: 1:02 Memory: 434.1/3007.9MB 
           Client: Shell (bash) inxi: 2.1.28