Page 1 of 1

Solydx EE 32-bit installation : DDM does not install fglrx

Posted: 15 Jun 2015 10:07
by wayne
Just installed EE-32-bit onto Asus Laptop .

Code: Select all

wayne@solydxkasus ~ $ inxi -F
System:    Host: solydxkasus Kernel: 3.16.0-4-686-pae i686 (32 bit) 
           Desktop: N/A Distro: SolydXK 1 testing 
Machine:   Mobo: ASUSTeK model: K42JY v: 1.0
           Bios: American Megatrends v: 301 date: 02/11/2011
CPU:       Dual core Intel Core i5 M 480 (-HT-MCP-) cache: 3072 KB 
           Clock Speeds: 1: 1199 MHz 2: 1199 MHz 3: 1199 MHz 4: 1199 MHz
Graphics:  Card: Advanced Micro Devices [AMD/ATI] Seymour [Radeon HD 6400M/7400M Series]
           Display Server: X.Org 1.17.1 drivers: ati,radeon (unloaded: fbdev,vesa)
           Resolution: 1366x768@60.00hz
           GLX Renderer: Gallium 0.4 on AMD CAICOS
           GLX Version: 3.0 Mesa 10.5.5
Audio:     Card-1 Intel 5 Series/3400 Series High Definition Audio 
           driver: snd_hda_intel 
           Card-2 Advanced Micro Devices [AMD/ATI] Caicos HDMI Audio [Radeon HD 6400 Series] 
           driver: snd_hda_intel 
           Sound: Advanced Linux Sound Architecture v: k3.16.0-4-686-pae
Network:   Card-1: JMicron JMC250 PCI Express Gigabit Ethernet Controller
           driver: jme
           IF: eth0 state: down mac: f4:6d:04:3f:a8:26
           Card-2: Qualcomm Atheros AR9285 Wireless Network Adapter (PCI-Express)
           driver: ath9k
           IF: wlan0 state: up mac: e0:b9:a5:96:0c:83
Drives:    HDD Total Size: 500.1GB (1.8% used)
           ID-1: /dev/sda model: ST9500325AS size: 500.1GB
Partition: ID-1: / size: 29G used: 4.7G (18%) fs: ext4 dev: /dev/sda2 
           ID-2: swap-1 size: 4.15GB used: 0.00GB (0%) fs: swap dev: /dev/sda8 
Sensors:   System Temperatures: cpu: 49.0C mobo: N/A gpu: 49.5 
           Fan Speeds (in rpm): cpu: N/A 
Info:      Processes: 206 Uptime: 4 min Memory: 322.4/3881.6MB 
           Client: Shell (bash) inxi: 2.1.28 
wayne@solydxkasus ~ $ 

Issue: DDM does not install fglrx properly

When I run DDM, click install, it did installation ' at a very fast speed'. something like a few seconds, then it will show the screen implying it was installed (see top view attached)

Upon reboot, the fglrx was not-installed, DDm flagged the driver was not installed. ( see bottom view attached)

I did it twice, with the same result.

note: I have not used other method of installing fglrx yet.

Re: Solydx EE 32-bit installation : DDM does not install fgl

Posted: 17 Jun 2015 17:28
by Arjen Balfoort
Can you run ddm from a terminal and post back the output here?

Code: Select all