If you are using QtPass before 1.2.1 you need to upgrade

Talking about SolydXK, another distribution or totally off-topic but within the Rules ? It's the right place!

Who is online

Users browsing this forum: No registered users and 10 guests