BO won't boot in vm

Questions specific to SolydK Back Office
Notsonoble
Posts: 14
Joined: 11 Jul 2013 16:07

BO won't boot in vm

Postby Notsonoble » 26 Feb 2014 17:27

Was going to boot BO in a vm. Gets most of the way through the splash screen and then just hangs.
Virtualbox 4.2.18
Host Ubuntu Server 13.04

User avatar
Arjen Balfoort
Site Admin
Posts: 9130
Joined: 26 Jan 2013 19:36
Location: Netherlands
Contact:

Re: BO won't boot in vm

Postby Arjen Balfoort » 26 Feb 2014 19:36

Have you checked the md5sum after downloading?


SolydXK needs you!
Development | Testing | Translations

Notsonoble
Posts: 14
Joined: 11 Jul 2013 16:07

Re: BO won't boot in vm

Postby Notsonoble » 26 Feb 2014 21:10

Yep.
Also a little troubleshooting down. The hang is after KDE startsup.

User avatar
zerozero
Posts: 5373
Joined: 10 Feb 2013 23:37
Location: West Midlands, England
Contact:

Re: BO won't boot in vm

Postby zerozero » 26 Feb 2014 21:23

what settings you have in the VM?
if you identified the VM as debian (as it should be) it automatically assigns around 350MB ram for the VM which is too low to load KDE; raise the ram to at least 1GB
bliss of ignorance

User avatar
ScottQuier
Posts: 1781
Joined: 18 Jul 2013 15:55
Location: Newport News, VA

Re: BO won't boot in vm

Postby ScottQuier » 27 Feb 2014 00:52

And, in case you didn't, make sure you identified the client as being 64-bit. Goofy things happen if you fail to do this. DAMHIK :lol:
Scott
Quoting zerozero, "The usage of PPA's in debian-based
systems is risky at best and entails serious compatibility
problems; usually it's the best way to destroy an install"

User avatar
Arjen Balfoort
Site Admin
Posts: 9130
Joined: 26 Jan 2013 19:36
Location: Netherlands
Contact:

Re: BO won't boot in vm

Postby Arjen Balfoort » 27 Feb 2014 06:27

Remember that BO is running Apache, and MySql. So, if you can spare the memory, you should do so.


SolydXK needs you!
Development | Testing | Translations

Notsonoble
Posts: 14
Joined: 11 Jul 2013 16:07

Re: BO won't boot in vm

Postby Notsonoble » 27 Feb 2014 15:23

I had it set to 512M, I'll try it again at again at 1G.

Notsonoble
Posts: 14
Joined: 11 Jul 2013 16:07

Re: BO won't boot in vm

Postby Notsonoble » 27 Feb 2014 15:51

That was the problem...

User avatar
Arjen Balfoort
Site Admin
Posts: 9130
Joined: 26 Jan 2013 19:36
Location: Netherlands
Contact:

Re: BO won't boot in vm

Postby Arjen Balfoort » 27 Feb 2014 15:52

Notsonoble wrote:That was the problem...
I'm glad you solved it.


SolydXK needs you!
Development | Testing | Translations


Return to “SolydK Back Office”

Who is online

Users browsing this forum: No registered users and 2 guests