Page 1 of 1

SOLVED dpkg: error processing ndiswrapper-dkms(--configure)

Posted: 17 Sep 2013 23:41
by timber
EDIT: Nevermind ... Synaptic reinstall did the trick ... all fixed now.

I'm not sure what is keeping ndiswrapper-dkms from fully installing/ configuring.
Install is SolydK, fresh but from a previous iso (one before 201308, I think) with UM upgrade yesterday.
I did add ia32-libs recently and a few other packages, not sure if that is the problem or not.
Tried the following but it doesn't seem to do the trick.
Any ideas? ... Thanks!

Code: Select all

dave@wolf ~ $ sudo dpkg --configure -a
[sudo] password for dave: 
dave@wolf ~ $ sudo apt-get install -f
Reading package lists... Done
Building dependency tree       
Reading state information... Done
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
1 not fully installed or removed.
Need to get 155 kB of archives.
After this operation, 0 B of additional disk space will be used.
Get:1 http://debian.solydxk.com/production/ testing/main ndiswrapper-dkms all 1.58-2 [155 kB]
Fetched 155 kB in 7s (21.4 kB/s)           
dpkg: error processing ndiswrapper-dkms (--configure):
 package ndiswrapper-dkms is not ready for configuration
 cannot configure (current status `half-installed')
Errors were encountered while processing:
 ndiswrapper-dkms
E: Sub-process /usr/bin/dpkg returned an error code (1)