[SOLVED] Scumm games don't work

Questions about software.
User avatar
Posts: 21
Joined: 26 Nov 2013 20:02
Location: São Luis, Maranhão, Brazil

[SOLVED] Scumm games don't work

Postby PRafael » 28 Dec 2013 00:30


I've installed 4 games that use Scumm as their engine: Beneath a Steel Sky, Lure, Flight of the Amazon Queen and Drascula. Theproblem is that I can't play any of them. When I select the game, I see the Scumm window open and..desappears. No game, nothing.

This only occurs with the Debian distribution; I installed this games/program with a Ubuntu distribution and evrything workd fine.

I have SolidK with the last December update...

Can someone help on this?



EDITION: I've started the games in a teminal window and saw a message relating to a "Refused connection to Pulseaudio"... and that's allright, I don't have pulseaudio installed, just ALSA. So I've installed pulseaudio and everything goes ok now.

...Debian and SolidK are an ongoing learning process... :mrgreen:

EeePC 1011PX - 1Gb RAM - 320Gb HDU - SolidK 32 bit

Return to “Software”

Who is online

Users browsing this forum: No registered users and 5 guests