VLC update problems Sept2014

Questions about software.
User avatar
zerozero
Posts: 5373
Joined: 10 Feb 2013 23:37
Location: West Midlands, England
Contact:

Re: VLC update problems Sept2014

Postby zerozero » 06 Oct 2014 18:23

Gonzalo
let's start with you proving us the output of

Code: Select all

apt-show-versions | grep newer
bliss of ignorance

User avatar
Gonzalo_VC
Posts: 321
Joined: 07 May 2013 13:25
Location: SouthAmerica

Re: VLC update problems Sept2014

Postby Gonzalo_VC » 07 Oct 2014 13:04

OK, purged with that "wilcard":

Code: Select all

Os pacotes a seguir serão REMOVIDOS:
  libhsqldb-java* libhsqldb1.8.0-java* libreoffice-sdbc-hsqldb* libservlet2.5-java* libvlc5* libvlccore7* libvlccore8* phonon-backend-vlc*
  vlc-data* vlc-nox* vlc-plugin-notify* vlc-plugin-pulse*
0 pacotes atualizados, 0 pacotes novos instalados, 12 a serem removidos e 0 não atualizados.
Purg libhsqldb-java [2.2.9+dfsg-4]
Purg libreoffice-sdbc-hsqldb [1:4.2.5-1]
Purg libhsqldb1.8.0-java [1.8.0.10+dfsg-3]
Purg libservlet2.5-java [6.0.41-1]
Purg phonon-backend-vlc [1:0.8.0-dmo2]
Purg vlc-plugin-pulse [1:2.2.0~pre3-dmo3]
Purg vlc-nox [1:2.1.4-dmo3] [vlc-plugin-notify:amd64 ]
Purg libvlc5 [1:2.2.0~pre3-dmo3] [vlc-plugin-notify:amd64 ]
Purg vlc-plugin-notify [1:2.1.4-dmo3]
Purg libvlccore7 [1:2.1.5-dmo2]
Purg libvlccore8 [1:2.2.0~pre3-dmo3]
Purg vlc-data [1:2.2.0~pre3-dmo3]
 
I hope that library was not essential for Libreoffice :-P
Should try to install it again from Synaptic.

Mmmm :? it's not opening!
From terminal:

Code: Select all

gonzalo@gonzalo-lab ~ $ vlc
VLC media player 2.2.0-pre3 Weatherwax (revision 2.2.0-pre3-0-ga15bef7)
[0000000001a33118] core libvlc error: No plugins found! Check your VLC installation.
gonzalo@gonzalo-lab ~ $ 
What now? I tried apt-get upgrade --fix-missing but did not install more libraries or applications.
And I still got the error window I posted before.

Don't be a pirate, nor a slave. Use GNU/Linux!
GNU/Linux user 451206
SolydXK, GALPon MiniNo, PCLinuxOS, Xubuntu



User avatar
zerozero
Posts: 5373
Joined: 10 Feb 2013 23:37
Location: West Midlands, England
Contact:

Re: VLC update problems Sept2014

Postby zerozero » 07 Oct 2014 16:01

that was not what i asked in the post above.
you are making it harder to fix.
bliss of ignorance

User avatar
Gonzalo_VC
Posts: 321
Joined: 07 May 2013 13:25
Location: SouthAmerica

Re: VLC update problems Sept2014

Postby Gonzalo_VC » 07 Oct 2014 18:36

zerozero wrote:that was not what i asked in the post above.
you are making it harder to fix.
Sorry, but I was reading and picked the recipe from a user that posted here too and it worked for him.

And after purging vlc with the command you posted, I got the error window too. I am guessing it is something that deals with another app but say it is for vlc.

Don't be a pirate, nor a slave. Use GNU/Linux!
GNU/Linux user 451206
SolydXK, GALPon MiniNo, PCLinuxOS, Xubuntu



User avatar
zerozero
Posts: 5373
Joined: 10 Feb 2013 23:37
Location: West Midlands, England
Contact:

Re: VLC update problems Sept2014

Postby zerozero » 08 Oct 2014 00:51

Gonzalo
the post you are referring to also has this warning in it:
zerozero wrote: note the -s switch and the wildcard after the package name
copy&paste the terminal output to a text file, save it, it will be useful when you want to reinstall the package because then not all the removed libraries will be automatically reinstalled (you will need some dig&hunting)

if you don't feel confortable doing this, post the outputs.
someone will help :D
that for some reason you decided to ignore.

===
let's start over (again)

Code: Select all

apt-show-versions | grep newer

Code: Select all

apt policy vlc
bliss of ignorance

User avatar
Gonzalo_VC
Posts: 321
Joined: 07 May 2013 13:25
Location: SouthAmerica

Re: VLC update problems Sept2014

Postby Gonzalo_VC » 17 Oct 2014 14:34

zerozero wrote:Gonzalo
the post you are referring to also has this warning in it:
zerozero wrote: note the -s switch and the wildcard after the package name
copy&paste the terminal output to a text file, save it, it will be useful when you want to reinstall the package because then not all the removed libraries will be automatically reinstalled (you will need some dig&hunting)

if you don't feel confortable doing this, post the outputs.
someone will help :D
that for some reason you decided to ignore.

===
let's start over (again)
...
THANK YOU for your patience. Sorry for the "quick fingers" in my previous attempt but I was really busy and made that mistake.
Here I go:

Code: Select all

apt-show-versions | grep newer
libusageenvironment1:amd64 2:2014.05.27-dmo1 newer than version in archive

Code: Select all

# apt policy vlc
vlc:
  Instalado: (nenhum)
  Candidato: 1:2.2.0~pre3-dmo3
  Tabela de versão:
     1:2.2.0~pre3-dmo3 0
        500 http://debian.solydxk.com/production/multimedia/ testing/main amd64 Packages
     1:2.1.4-dmo3 0
        100 /var/lib/dpkg/status
     2.1.5-1 0
        500 http://debian.solydxk.com/production/ testing/main amd64 Packages

Don't be a pirate, nor a slave. Use GNU/Linux!
GNU/Linux user 451206
SolydXK, GALPon MiniNo, PCLinuxOS, Xubuntu




Return to “Software”

Who is online

Users browsing this forum: No registered users and 1 guest