Page 1 of 1

[SOLVED] How did this happen

Posted: 01 Jan 2015 19:54
by Andrew
Downloaded a nightly build last week. Ended up with a 1.6G TEXT DOC.
Downloaded new SolydK BE last night. Ended up with a 1.4G TEXT DOC. This downloaded from the SolydXK main page.

WHY, HOW, did I end up with text docs?

Same computer, same browser, downloaded Fedora 21 few days ago. Ended up with an ISO that I burned onto DVD & can use.

Image

Re: How did this happen

Posted: 01 Jan 2015 21:27
by Zill
Andrew: I don't use KDE myself so can't comment much further on this one but maybe this link is relevant..."Dolphin showing .Iso file as text wants to open in Kwrite"

Re: How did this happen

Posted: 01 Jan 2015 21:32
by kurotsugi
check the md5sum and try to mount it or open it with your archiver. if the md5sum matched and you can open it with your archiver then the iso file is fine. you can burn or create live-usb with that iso as usual.

Re: How did this happen

Posted: 02 Jan 2015 01:13
by Orbmiser
Nothing wrong and just a bug that cropped up in dealing with hybrid type .iso files vs. standard iso.
Same thing fer me. And something to do with specific format used to create the iso.

Snap on my Netrunner rolling Dolphin. So you can see it's not a SolydXK thing.
iso.jpeg
iso.jpeg (39.12 KiB) Viewed 1646 times
But they will burn just fine in K3b. I have right-click action burn iso in Dolphin.
And burn them fine.
.

Re: How did this happen

Posted: 02 Jan 2015 01:36
by patzy
Orbmiser wrote: But they will burn just fine in K3b. I have right-click action burn iso in Dolphin.
And burn them fine.
This is what I do.
But it is very annoying when I forget and just click the .iso for k3b to burn it as I used to. :evil:
Let's hope that the bug is sorted soon!

Re: [SOLVED] How did this happen

Posted: 02 Jan 2015 07:20
by Andrew
Thanks guys. Burned both & ran them each live to have a look. The SolydK BE one runs well & installed that on the 2nd hard drive I have, but the nightly build not so well.

The nightly build one wouldn't boot as is. It went past GRUB then just hung with a flashing dash on a black screen. I restarted the computer & at GRUB selected Advanced Options > Compatibility Mode, & it booted into the desktop, a bit slow though. At least I got to see what it looks like which was all I wanted to do. And it looks good, very much like the new folder icons.

Didn't cause any problems looking around in it but when I went to restart, it went to the black screen & hung there. Had to do a force shut down on the computer. No worries as I wasn't planning on installing it anyway.