Page 1 of 3

UP - 29/09/2013 [TESTING][DONE]

Posted: 29 Sep 2013 09:30
by Arjen Balfoort
Santa needed some extra time to build his packages for kdenext. So, I synchronized the repositories a day early.

Make sure your /etc/apt/sources.list looks like this.

Code: Select all

deb http://packages.solydxk.com/testing/ solydxk main upstream import kdenext
deb http://debian.solydxk.com/testing testing main contrib non-free
deb http://debian.solydxk.com/testing/multimedia testing main non-free
deb http://debian.solydxk.com/security testing/updates main contrib non-free
deb http://community.solydxk.com/testing/ solydxk main
Note:
The information shown by the "Update Pack Info" button in the Update Manager, is updated every time there is an issue and workaround (If you don't see the title "Update Pack 2013.10.06", you need to refresh the below frame):

[up-info=testing][/up-info]

Re: UP - 29/09/2013 [TESTING]

Posted: 29 Sep 2013 11:00
by Arjen Balfoort
I just updated SolydK64 with UM without any issues.
Amarok seems to have added amzdownloader in the Multimedia menu section.

[EDIT]
I got this message when starting Thunderbird, but I think it's pure coincidence:
Could not initialize the application's security component...
I had to delete /home/solydxk/.thunderbird/pjzwmea6.default/cert8.db before starting Thunderbird, and all was fine.

Re: UP - 29/09/2013 [TESTING]

Posted: 29 Sep 2013 11:15
by zerozero
i don't have time to do it now but looks sane 8-)
[it won't this huge in most systems for sure :mrgreen: ]

Code: Select all

561 upgraded, 52 newly installed, 3 to remove and 0 not upgraded.
Need to get 718 MB of archives.
After this operation, 353 MB of additional disk space will be used.
Do you want to continue [Y/n]? 

Code: Select all

The following packages will be REMOVED:
  libaudit0 libperl5.14 libreoffice-filter-mobiledev
The following NEW packages will be installed:
  cpp-4.8 g++-4.8 gcc-4.8 gcj-4.8-jre gcj-4.8-jre-headless gcj-4.8-jre-lib libarchive-extract-perl
  libasan0 libatomic1 libaudit-common libaudit1 libboost-date-time1.54.0 libboost-filesystem1.54.0
  libboost-regex1.54.0 libboost-system1.54.0 libcloog-isl4 libegl1-mesa:i386 libegl1-mesa-dev
  libegl1-mesa-drivers:i386 libgbm1:i386 libgcc-4.8-dev libgcj14 libgcj14-awt libisl10
  libmodule-pluggable-perl libmwaw-0.1-1 libodfgen-0.0-0 libopenvg1-mesa:i386 liborcus-0.6-0
  libperl4-corelibs-perl libperl5.18 libpod-latex-perl libserf1 libstdc++-4.8-dev libterm-ui-perl
  libtext-soundex-perl libtsan0 libudev1 libudev1:i386 libwayland-client0:i386
  libwayland-server0:i386 libx264-138 libxcb-shape0:i386 libxcb-xfixes0:i386
  linux-headers-3.10-3-amd64 linux-headers-3.10-3-common linux-image-3.10-3-amd64 python3-pykde4
  python3-pyqt4 python3-sip python3-software-properties software-properties-common

Re: UP - 29/09/2013 [TESTING]

Posted: 29 Sep 2013 13:16
by GeneC
Just completed an update on SolydX-64bit (Nvidia 325, but with SMXI).
Using UpdateManager

Code: Select all

gene@solydx:~$ inxi -r
Repos:     Active apt sources in file: /etc/apt/sources.list
           deb http://packages.solydxk.com/testing/ solydxk main upstream import kdenext
           deb http://debian.solydxk.com/testing testing main contrib non-free 
           deb http://debian.solydxk.com/testing/multimedia testing main non-free 
           deb http://debian.solydxk.com/security testing/updates main contrib non-free 
           deb http://community.solydxk.com/testing/ solydxk main 
No apparent issues,
re-boot to new kernel

Code: Select all

gene@solydx:~$ uname -r
3.10-3-amd64
NEW
Thunderbird OK
Firefox OK

Synaptic HISTORY log

Code: Select all

Commit Log for Sun Sep 29 08:19:11 2013


Removed the following packages:
libaudit0
libperl5.14

Upgraded the following packages:
acpid (1:2.0.18-1) to 1:2.0.20-1
amd64-microcode (2.20120910-1) to 2.20131007.1+really20130710.1
apt-show-versions (0.22.1) to 0.22.2
at (3.1.13-2) to 3.1.14-1
b43-fwcutter (1:017-2) to 1:018-1
base-passwd (3.5.27) to 3.5.28
binutils (2.22-8) to 2.23.52.20130828-1
btrfs-tools (0.19+20130315-5) to 0.19+20130705-2
busybox (1:1.20.0-8.1) to 1:1.20.0-9
ca-certificates (20130610) to 20130906
consolekit (0.4.5-3.1) to 0.4.6-3+b1
cpp (4:4.7.2-1) to 4:4.8.1-3
cpp-4.6 (4.6.4-2) to 4.6.4-4
cryptsetup-bin (2:1.4.3-4) to 2:1.6.1-1
dbus (1.6.12-1) to 1.6.14-1
dbus-x11 (1.6.12-1) to 1.6.14-1
debconf (1.5.50) to 1.5.51
debconf-i18n (1.5.50) to 1.5.51
debugedit (4.11.1-2) to 4.11.1-3
desktop-file-utils (0.21-1) to 0.22-1
dh-python (1.20130819-1) to 1.20130917-1
dictionaries-common (1.20.2) to 1.20.3
diffutils (1:3.2-8) to 1:3.3-1
dmsetup (2:1.02.74-7) to 2:1.02.77-6+b1
dmz-cursor-theme (0.4.3) to 0.4.4
evince (3.4.0-3.1+b1) to 3.8.3-2
evince-common (3.4.0-3.1) to 3.8.3-2
exim4 (4.80-7) to 4.80-9
exim4-base (4.80-7) to 4.80-9
exim4-config (4.80-7) to 4.80-9
exim4-daemon-light (4.80-7) to 4.80-9
fancontrol (1:3.3.4-1) to 1:3.3.4-2
firefox (23.0.1) to 24.0
firefox-l10n-en-us (23.0.1) to 24.0
firmware-b43-installer (1:017-2) to 1:018-1
firmware-b43legacy-installer (1:017-2) to 1:018-1
fonts-droid (1:4.2.r1-2) to 1:4.3-1
fonts-opensymbol (2:102.2+LibO4.0.3-3) to 2:102.3+LibO4.1.1-1
foomatic-db-compressed-ppds (20130609-1) to 20130912-1
g++ (4:4.7.2-1) to 4:4.8.1-3
gcc (4:4.7.2-1) to 4:4.8.1-3
gcc-4.6 (4.6.4-2) to 4.6.4-4
gcc-4.6-base (4.6.4-2) to 4.6.4-4
gcc-4.8-base (4.8.1-2) to 4.8.1-10
gcc-4.8-base:i386 (4.8.1-2) to 4.8.1-10
geoip-database (20130813-1) to 20130917-1
gir1.2-gtk-3.0 (3.8.2-3) to 3.8.4-1
gir1.2-notify-0.7 (0.7.5-2) to 0.7.6-1
gnome-accessibility-themes (3.8.3-1) to 3.8.4-1
gnome-icon-theme (3.8.2-2) to 3.8.3-1
gnome-themes-standard (3.8.3-1) to 3.8.4-1
gnome-themes-standard-data (3.8.3-1) to 3.8.4-1
gnumeric (1.12.4-1) to 1.12.6-2
gnumeric-common (1.12.4-1) to 1.12.6-2
gnumeric-doc (1.12.4-1) to 1.12.6-2
gstreamer1.0-plugins-base (1.0.9-1) to 1.0.10-1
gstreamer1.0-plugins-good (1.0.9-1) to 1.0.10-1
gstreamer1.0-x (1.0.9-1) to 1.0.10-1
gvfs (1.16.3-1) to 1.16.3-1+b1
gvfs-backends (1.16.3-1) to 1.16.3-1+b1
gvfs-daemons (1.16.3-1) to 1.16.3-1+b1
gvfs-libs (1.16.3-1) to 1.16.3-1+b1
hardening-includes (2.3) to 2.4
hostname (3.13) to 3.14
imagemagick (8:6.7.7.10-5) to 8:6.7.7.10-6
imagemagick-common (8:6.7.7.10-5) to 8:6.7.7.10-6
info (5.1.dfsg.1-4) to 5.1.dfsg.1-5
install-info (5.1.dfsg.1-4) to 5.1.dfsg.1-5
intel-microcode (2.20130808.1) to 2.20130906.1
iproute (1:3.10.0-1) to 1:3.11.0-1
iproute2 (3.10.0-1) to 3.11.0-1
iso-codes (3.45-1) to 3.46-1
keyutils (1.5.5-7) to 1.5.6-1
krb5-locales (1.10.1+dfsg-6.1) to 1.11.3+dfsg-3
libalgorithm-diff-xs-perl (0.04-2+b2) to 0.04-2+b3
libapt-pkg-perl (0.1.29) to 0.1.29+b1
libasound2 (1.0.27.1-2) to 1.0.27.2-1
libasound2-data (1.0.27.1-2) to 1.0.27.2-1
libasound2:i386 (1.0.27.1-2) to 1.0.27.2-1
libass4 (0.10.0-3) to 0.10.1-2
libatasmart4 (0.19-2) to 0.19-2+b1
libautodie-perl (2.20-1) to 2.21-1
libavcodec54 (9:1.2.2-dmo2) to 9:1.2.3-dmo1
libavformat54 (9:1.2.2-dmo2) to 9:1.2.3-dmo1
libavutil52 (9:1.2.2-dmo2) to 9:1.2.3-dmo1
libbit-vector-perl (7.3-1) to 7.3-1+b1
libbluetooth3 (4.101-2) to 4.101-2+b1
libbluetooth3:i386 (4.101-2) to 4.101-2+b1
libbluray1 (1:0.2.2-1) to 2:0.3.0-dmo2
libburn4 (1.2.2-2) to 1.3.2-1
libc-bin (2.17-92) to 2.17-92+b1
libc-dev-bin (2.17-92) to 2.17-92+b1
libc6 (2.17-92) to 2.17-92+b1
libc6-dev (2.17-92) to 2.17-92+b1
libc6-i386 (2.17-92) to 2.17-92+b1
libc6-i686:i386 (2.17-92) to 2.17-92+b1
libc6:i386 (2.17-92) to 2.17-92+b1
libcairo-gobject2 (1.12.14-4) to 1.12.16-2
libcairo-perl (1.103-2) to 1.103-2+b1
libcairo2 (1.12.14-4) to 1.12.16-2
libcairo2:i386 (1.12.14-4) to 1.12.16-2
libck-connector0 (0.4.5-3.1) to 0.4.6-3+b1
libclone-perl (0.34-1) to 0.35-1
libcryptsetup4 (2:1.4.3-4) to 2:1.6.1-1
libdate-calc-xs-perl (6.3-1) to 6.3-1+b1
libdbus-1-3 (1.6.12-1) to 1.6.14-1
libdbus-1-3:i386 (1.6.12-1) to 1.6.14-1
libdevmapper-event1.02.1 (2:1.02.74-7) to 2:1.02.77-6+b1
libdevmapper1.02.1 (2:1.02.74-7) to 2:1.02.77-6+b1
libdjvulibre-text (3.5.25.4-1) to 3.5.25.4-2
libdjvulibre21 (3.5.25.4-1) to 3.5.25.4-2
libdrm-intel1 (2.4.46-1) to 2.4.46-2
libdrm-intel1:i386 (2.4.46-1) to 2.4.46-2
libdrm-nouveau2 (2.4.46-1) to 2.4.46-2
libdrm-nouveau2:i386 (2.4.46-1) to 2.4.46-2
libdrm-radeon1 (2.4.46-1) to 2.4.46-2
libdrm-radeon1:i386 (2.4.46-1) to 2.4.46-2
libdrm2 (2.4.46-1) to 2.4.46-2
libdrm2:i386 (2.4.46-1) to 2.4.46-2
libedit2 (2.11-20080614-6) to 3.1-20130712-2
libedit2:i386 (2.11-20080614-6) to 3.1-20130712-2
libegl1-mesa (9.1.6-2) to 9.1.6-2+b1
libegl1-mesa-drivers (9.1.6-2) to 9.1.6-2+b1
libevdocument3-4 (3.4.0-3.1+b1) to 3.8.3-2
libevview3-3 (3.4.0-3.1+b1) to 3.8.3-2
libfdk-aac0 (1:0.1.2-dmo1) to 1:0.1.2-dmo2
libfile-fcntllock-perl (0.14-2) to 0.14-2+b1
libfile-fnmatch-perl (0.02-1+b2) to 0.02-1+b3
libflac8 (1.3.0-1) to 1.3.0-2
libflac8:i386 (1.3.0-1) to 1.3.0-2
libgail-3-0 (3.8.2-3) to 3.8.4-1
libgbm1 (9.1.6-2) to 9.1.6-2+b1
libgcc1 (1:4.8.1-2) to 1:4.8.1-10
libgcc1:i386 (1:4.8.1-2) to 1:4.8.1-10
libgegl-0.2-0 (0.2.0-3) to 1:0.2.0-dmo1
libgeoclue0 (0.12.99-2) to 0.12.99-3
libgfortran3 (4.8.1-2) to 4.8.1-10
libgl1-mesa-dri (9.1.6-2) to 9.1.6-2+b1
libgl1-mesa-dri:i386 (9.1.6-2) to 9.1.6-2+b1
libgl1-mesa-glx (9.1.6-2) to 9.1.6-2+b1
libgl1-mesa-glx:i386 (9.1.6-2) to 9.1.6-2+b1
libglapi-mesa (9.1.6-2) to 9.1.6-2+b1
libglapi-mesa:i386 (9.1.6-2) to 9.1.6-2+b1
libglib-perl (3:1.301-1) to 3:1.301-1+b1
libgmp10 (2:5.1.2+dfsg-2) to 2:5.1.2+dfsg-3
libgmpxx4ldbl (2:5.1.2+dfsg-2) to 2:5.1.2+dfsg-3
libgoffice-0.10-10 (0.10.4-2) to 0.10.6-1
libgoffice-0.10-10-common (0.10.4-2) to 0.10.6-1
libgomp1 (4.8.1-2) to 4.8.1-10
libgpg-error0 (1.10-3.1) to 1.12-0.2
libgpg-error0:i386 (1.10-3.1) to 1.12-0.2
libgphoto2-2 (2.4.14-2+b1) to 2.4.14-2.3
libgphoto2-2:i386 (2.4.14-2+b1) to 2.4.14-2.3
libgphoto2-l10n (2.4.14-2) to 2.4.14-2.3
libgphoto2-port0 (2.4.14-2+b1) to 2.4.14-2.3
libgphoto2-port0:i386 (2.4.14-2+b1) to 2.4.14-2.3
libgssapi-krb5-2 (1.10.1+dfsg-6.1) to 1.11.3+dfsg-3
libgssapi-krb5-2:i386 (1.10.1+dfsg-6.1) to 1.11.3+dfsg-3
libgstreamer-plugins-base1.0-0 (1.0.9-1) to 1.0.10-1
libgstreamer1.0-0 (1.0.9-1) to 1.0.10-1
libgtk-3-0 (3.8.2-3) to 3.8.4-1
libgtk-3-bin (3.8.2-3) to 3.8.4-1
libgtk-3-common (3.8.2-3) to 3.8.4-1
libgtk2-gladexml-perl (1.007-1+b2) to 1.007-1+b3
libgtk2-perl (2:1.247-2) to 2:1.247-2+b1
libgtksourceview2.0-0 (2.10.4-1) to 2.10.5-1
libgtksourceview2.0-common (2.10.4-1) to 2.10.5-1
libgtop2-7 (2.28.4-3) to 2.28.5-2
libgtop2-common (2.28.4-3) to 2.28.5-2
libgudev-1.0-0 (175-7.2) to 204-5
libhtml-parser-perl (3.71-1) to 3.71-1+b1
libhtml-template-perl (2.91-1) to 2.94-1
libicu48 (4.8.1.1-12) to 4.8.1.1-13
libieee1284-3 (0.2.11-11) to 0.2.11-12
libieee1284-3:i386 (0.2.11-11) to 0.2.11-12
libio-pty-perl (1:1.08-1+b2) to 1:1.08-1+b3
libio-socket-ip-perl (0.21-1) to 0.23-1
libio-socket-ssl-perl (1.953-2) to 1.954-1
libisofs6 (1.2.2-1) to 1.3.2-1
libitm1 (4.8.1-2) to 4.8.1-10
libjavascriptcoregtk-1.0-0 (2.0.4-2+b1) to 2.0.4-5
libjavascriptcoregtk-3.0-0 (2.0.4-2+b1) to 2.0.4-5
libjson-c2 (0.11-2) to 0.11-3
libjson-c2:i386 (0.11-2) to 0.11-3
libjson0 (0.11-2) to 0.11-3
libk5crypto3 (1.10.1+dfsg-6.1) to 1.11.3+dfsg-3
libk5crypto3:i386 (1.10.1+dfsg-6.1) to 1.11.3+dfsg-3
libkeyutils1 (1.5.5-7) to 1.5.6-1
libkeyutils1:i386 (1.5.5-7) to 1.5.6-1
libkms1 (2.4.46-1) to 2.4.46-2
libkrb5-3 (1.10.1+dfsg-6.1) to 1.11.3+dfsg-3
libkrb5-3:i386 (1.10.1+dfsg-6.1) to 1.11.3+dfsg-3
libkrb5support0 (1.10.1+dfsg-6.1) to 1.11.3+dfsg-3
libkrb5support0:i386 (1.10.1+dfsg-6.1) to 1.11.3+dfsg-3
libldap-2.4-2 (2.4.31-1+nmu2) to 2.4.31-1+nmu2+b1
libldap-2.4-2:i386 (2.4.31-1+nmu2) to 2.4.31-1+nmu2+b1
liblensfun-data (0.2.7-2) to 0.2.7-3
liblensfun0 (0.2.7-2) to 0.2.7-3
liblightdm-gobject-1-0 (1.6.0-3) to 1.6.2-1
liblist-moreutils-perl (0.33-1+b1) to 0.33-1+b2
libllvm3.2 (1:3.2repack-10) to 1:3.2repack-11
libllvm3.2:i386 (1:3.2repack-10) to 1:3.2repack-11
liblocale-gettext-perl (1.05-7+b1) to 1.05-7+b2
liblvm2app2.2 (2.02.95-7) to 2.02.98-6+b1
liblzo2-2 (2.06-1) to 2.06-1.2
liblzo2-2:i386 (2.06-1) to 2.06-1.2
libmagickcore5 (8:6.7.7.10-5) to 8:6.7.7.10-6
libmagickcore5-extra (8:6.7.7.10-5) to 8:6.7.7.10-6
libmagickwand5 (8:6.7.7.10-5) to 8:6.7.7.10-6
libmatroska6 (1.4.0-dmo1) to 1.4.1-dmo1
libmhash2 (0.9.9.9-2) to 0.9.9.9-3
libmodplug1 (1:0.8.8.4-3) to 1:0.8.8.4-4
libmpfr4 (3.1.1-1) to 3.1.1-2
libmpg123-0:i386 (1.15.3-1) to 1.15.3-2
libmtp-common (1.1.6-2) to 1.1.6-20-g1b9f164-1
libmtp-runtime (1.1.6-2) to 1.1.6-20-g1b9f164-1
libmtp9 (1.1.6-2) to 1.1.6-20-g1b9f164-1
libnet-dbus-perl (1.0.0-2) to 1.0.0-2+b1
libnet-dns-perl (0.68-1.1) to 0.68-1.2
libnet-ssleay-perl (1.55-1) to 1.55-1+b2
libnewt0.52 (0.52.15-2+b1) to 0.52.15-3
libnm-gtk-common (0.9.8.2-1) to 0.9.8.4-1
libnm-gtk0 (0.9.8.2-1+b1) to 0.9.8.4-1
libnotify-bin (0.7.5-2) to 0.7.6-1
libnotify4 (0.7.5-2) to 0.7.6-1
libopenraw1 (0.0.9-3+b1) to 0.0.9-3.3
libopenvg1-mesa (9.1.6-2) to 9.1.6-2+b1
liborbit2 (1:2.14.19-0.1) to 1:2.14.19-0.2
liborc-0.4-0 (1:0.4.17-2) to 1:0.4.18-1
libp11-kit0 (0.18.4-1) to 0.18.5-3
libp11-kit0:i386 (0.18.4-1) to 0.18.5-3
libpam-ck-connector (0.4.5-3.1) to 0.4.6-3+b1
libpango-perl (1.224-2) to 1.224-2+b1
libparted0debian1 (2.3-12) to 2.3-16
libpcsclite1 (1.8.8-4) to 1.8.8-4+b1
libperlio-gzip-perl (0.18-1+b2) to 0.18-1+b3
libpkcs11-helper1 (1.10-1) to 1.10-2
libplist1 (1.8-1) to 1.10-1
libpostproc52 (9:1.2.2-dmo2) to 9:1.2.3-dmo1
libpulse-mainloop-glib0 (4.0-6) to 4.0-6+b1
libpulse0 (4.0-6) to 4.0-6+b1
libpulse0:i386 (4.0-6) to 4.0-6+b1
libpulsedsp (4.0-6) to 4.0-6+b1
libpurple0 (2.10.7-2) to 2.10.7-2+b1
libpython-stdlib (2.7.5-4) to 2.7.5-5
libpython2.7 (2.7.5-5) to 2.7.5-8
libpython2.7-minimal (2.7.5-5) to 2.7.5-8
libpython2.7-stdlib (2.7.5-5) to 2.7.5-8
libpython3-stdlib (3.3.2-15) to 3.3.2-17
libpython3.3-minimal (3.3.2-5) to 3.3.2-7
libpython3.3-stdlib (3.3.2-5) to 3.3.2-7
libqt4-dbus (4:4.8.5+dfsg-3) to 4:4.8.5+git121-g2a9ea11+dfsg-1
libqt4-declarative (4:4.8.5+dfsg-3) to 4:4.8.5+git121-g2a9ea11+dfsg-1
libqt4-designer (4:4.8.5+dfsg-3) to 4:4.8.5+git121-g2a9ea11+dfsg-1
libqt4-help (4:4.8.5+dfsg-3) to 4:4.8.5+git121-g2a9ea11+dfsg-1
libqt4-network (4:4.8.5+dfsg-3) to 4:4.8.5+git121-g2a9ea11+dfsg-1
libqt4-script (4:4.8.5+dfsg-3) to 4:4.8.5+git121-g2a9ea11+dfsg-1
libqt4-scripttools (4:4.8.5+dfsg-3) to 4:4.8.5+git121-g2a9ea11+dfsg-1
libqt4-sql (4:4.8.5+dfsg-3) to 4:4.8.5+git121-g2a9ea11+dfsg-1
libqt4-sql-mysql (4:4.8.5+dfsg-3) to 4:4.8.5+git121-g2a9ea11+dfsg-1
libqt4-svg (4:4.8.5+dfsg-3) to 4:4.8.5+git121-g2a9ea11+dfsg-1
libqt4-test (4:4.8.5+dfsg-3) to 4:4.8.5+git121-g2a9ea11+dfsg-1
libqt4-xml (4:4.8.5+dfsg-3) to 4:4.8.5+git121-g2a9ea11+dfsg-1
libqt4-xmlpatterns (4:4.8.5+dfsg-3) to 4:4.8.5+git121-g2a9ea11+dfsg-1
libqtcore4 (4:4.8.5+dfsg-3) to 4:4.8.5+git121-g2a9ea11+dfsg-1
libqtdbus4 (4:4.8.5+dfsg-3) to 4:4.8.5+git121-g2a9ea11+dfsg-1
libqtgui4 (4:4.8.5+dfsg-3) to 4:4.8.5+git121-g2a9ea11+dfsg-1
libquadmath0 (4.8.1-2) to 4.8.1-10
libraptor2-0 (2.0.9-1) to 2.0.10-1
librpm3 (4.11.1-2) to 4.11.1-3
librpmbuild3 (4.11.1-2) to 4.11.1-3
librpmio3 (4.11.1-2) to 4.11.1-3
librpmsign1 (4.11.1-2) to 4.11.1-3
libsane (1.0.22-7.4) to 1.0.23-3
libsane-common (1.0.22-7.4) to 1.0.23-3
libsane:i386 (1.0.22-7.4) to 1.0.23-3
libsdl-image1.2 (1.2.12-4) to 1.2.12-5
libsdl1.2debian (1.2.15-6) to 1.2.15-7
libsdl1.2debian:i386 (1.2.15-6) to 1.2.15-7
libsensors4 (1:3.3.4-1) to 1:3.3.4-2
libsnmp30 (5.7.2~dfsg-8.1) to 5.7.2~dfsg-8.1+b1
libsocket-perl (2.011-1) to 2.011-1+b1
libsocket6-perl (0.23-1+b2) to 0.23-1+b3
libsqlite3-0 (3.7.17-1) to 3.8.0.2-1
libsqlite3-0:i386 (3.7.17-1) to 3.8.0.2-1
libstdc++6 (4.8.1-2) to 4.8.1-10
libstdc++6:i386 (4.8.1-2) to 4.8.1-10
libsub-identify-perl (0.04-1+b2) to 0.04-1+b3
libsub-name-perl (0.05-1+b2) to 0.05-1+b3
libswscale2 (9:1.2.2-dmo2) to 9:1.2.3-dmo1
libsystemd-daemon0 (44-12) to 204-5
libsystemd-login0 (44-12) to 204-5
libtalloc2 (2.0.8-1) to 2.1.0-1
libtbb2 (4.0+r233-1) to 4.1~20130613-1.2
libtext-charwidth-perl (0.04-7+b1) to 0.04-7+b2
libtext-iconv-perl (1.7-5) to 1.7-5+b1
libtiff4 (3.9.7-1) to 3.9.7-2
libtiff4:i386 (3.9.7-1) to 3.9.7-2
libtiff5 (4.0.3-3) to 4.0.3-5
libtumbler-1-0 (0.1.29-1) to 0.1.29-2
libudisks2-0 (2.1.0-4) to 2.1.1-1
libupower-glib1 (0.9.21-2) to 0.9.21-3
libusb-1.0-0 (2:1.0.16-3) to 2:1.0.17-1+b1
libusb-1.0-0:i386 (2:1.0.16-3) to 2:1.0.17-1+b1
libuuid-perl (0.02-5) to 0.05-1
libvlc5 (1:2.0.8-dmo3) to 1:2.0.8-dmo5
libvlccore5 (1:2.0.8-dmo3) to 1:2.0.8-dmo5
libvo-aacenc0 (0.1.2-1) to 0.1.3-1
libvo-amrwbenc0 (0.1.2-1) to 0.1.3-1
libwayland-client0 (1.1.0-2) to 1.2.1-1
libwayland-server0 (1.1.0-2) to 1.2.1-1
libwebkitgtk-1.0-0 (2.0.4-2+b1) to 2.0.4-5
libwebkitgtk-1.0-common (2.0.4-2) to 2.0.4-5
libwebkitgtk-3.0-0 (2.0.4-2+b1) to 2.0.4-5
libwebkitgtk-3.0-common (2.0.4-2) to 2.0.4-5
libwnck-3-0 (3.4.5-1) to 3.4.7-1
libwnck-3-common (3.4.5-1) to 3.4.7-1
libwpd-0.9-9 (0.9.8-1) to 0.9.9-1
libxml-libxml-perl (2.0010+dfsg-1) to 2.0010+dfsg-1+b1
libxml-parser-perl (2.41-1+b1) to 2.41-1+b2
libzbar0 (0.10+doc-9) to 0.10+doc-9+b1
lightdm (1.6.0-3) to 1.6.2-1
lintian (2.5.15) to 2.5.17
linux-headers-amd64 (3.10+51) to 3.10+52
linux-image-amd64 (3.10+51) to 3.10+52
linux-kbuild-3.10 (3.10-3) to 3.10-4
linux-libc-dev (3.10.7-1) to 3.10.11-1
lm-sensors (1:3.3.4-1) to 1:3.3.4-2
logrotate (3.8.5-1) to 3.8.6-1
manpages (3.52-1) to 3.53-1
manpages-dev (3.52-1) to 3.53-1
mesa-utils (8.0.1-2+b3) to 8.1.0-2
mobile-broadband-provider-info (20130506-1) to 20130915-1
multiarch-support (2.17-92) to 2.17-92+b1
mutt (1.5.21-6.3) to 1.5.21-6.4
network-manager-gnome (0.9.8.2-1+b1) to 0.9.8.4-1
network-manager-openvpn (0.9.8.2-1) to 0.9.8.4-1
network-manager-pptp (0.9.8.2-1) to 0.9.8.4-1
network-manager-pptp-gnome (0.9.8.2-1) to 0.9.8.4-1
network-manager-vpnc (0.9.8.2-1) to 0.9.8.6-1
openprinting-ppds (20130609-1) to 20130912-1
openvpn (2.3.2-4) to 2.3.2-5
oxygen-icon-theme (4:4.10.5-1) to 4:4.11.1-0r0
p11-kit (0.18.4-1) to 0.18.5-3
perl (5.14.2-21) to 5.18.1-4
perl-base (5.14.2-21) to 5.18.1-4
perl-modules (5.14.2-21) to 5.18.1-4
pidgin (2.10.7-2) to 2.10.7-2+b1
printer-driver-escpr (1.2.3-1) to 1.2.3-2
printer-driver-foo2zjs (20130513dfsg0-1) to 20130813dfsg0-1
printer-driver-m2300w (0.51-9) to 0.51-10
printer-driver-ptouch (1.3-6) to 1.3-7
printer-driver-pxljr (1.4+repack0-1) to 1.4+repack0-2
pulseaudio (4.0-6) to 4.0-6+b1
pulseaudio-module-x11 (4.0-6) to 4.0-6+b1
pulseaudio-utils (4.0-6) to 4.0-6+b1
python (2.7.5-4) to 2.7.5-5
python-cupshelpers (1.4.1-3) to 1.4.1-4
python-minimal (2.7.5-4) to 2.7.5-5
python-numpy (1:1.7.1-2+b1) to 1:1.7.1-3
python-opencv (2.3.1-12) to 2.4.6.1+dfsg-0exp2~pre1+b3
python-routes (1.13-2) to 1.13-3
python-six (1.3.0-1) to 1.4.1-1
python-software-properties (0.82.7.1debian1) to 0.92.25debian1
python2.7 (2.7.5-5) to 2.7.5-8
python2.7-minimal (2.7.5-5) to 2.7.5-8
python3 (3.3.2-15) to 3.3.2-17
python3-minimal (3.3.2-15) to 3.3.2-17
python3.3 (3.3.2-5) to 3.3.2-7
python3.3-minimal (3.3.2-5) to 3.3.2-7
qdbus (4:4.8.5+dfsg-3) to 4:4.8.5+git121-g2a9ea11+dfsg-1
qt4-qtconfig (4:4.8.5+dfsg-3) to 4:4.8.5+git121-g2a9ea11+dfsg-1
qtcore4-l10n (4:4.8.5+dfsg-3) to 4:4.8.5+git121-g2a9ea11+dfsg-1
rpcbind (0.2.0-8.1) to 0.2.0-8.2
rpm (4.11.1-2) to 4.11.1-3
rpm-common (4.11.1-2) to 4.11.1-3
rpm2cpio (4.11.1-2) to 4.11.1-3
rsyslog (7.4.3-1) to 7.4.4-1
rtkit (0.10-2) to 0.10-3
sane-utils (1.0.22-7.4) to 1.0.23-3
software-properties-common (0.82.7.1debian1) to 0.92.25debian1
software-properties-gtk (0.82.7.1debian1) to 0.92.25debian1
system-config-printer (1.4.1-3) to 1.4.1-4
system-config-printer-udev (1.4.1-3) to 1.4.1-4
texinfo (5.1.dfsg.1-4) to 5.1.dfsg.1-5
thunderbird (17.0.8) to 24.0
thunderbird-l10n-en-us (17.0.8) to 24.0
tumbler (0.1.29-1) to 0.1.29-2
tumbler-common (0.1.29-1) to 0.1.29-2
udev (175-7.2) to 204-5
udisks (1.0.4-7) to 1.0.4-8+b1
udisks2 (2.1.0-4) to 2.1.1-1
ufraw-batch (0.19.2-1) to 0.19.2-2
upower (0.9.21-2) to 0.9.21-3
usb-modeswitch (1.2.6+repack0-1) to 2.0.1+repack0-1
usb-modeswitch-data (20130610-1) to 20130807-1
user-setup (1.51) to 1.52
vim-common (2:7.3.923-3) to 2:7.4.027-1
vim-tiny (2:7.3.923-3) to 2:7.4.027-1
vlc (1:2.0.8-dmo3) to 1:2.0.8-dmo5
vlc-data (1:2.0.8-dmo3) to 1:2.0.8-dmo5
vlc-nox (1:2.0.8-dmo3) to 1:2.0.8-dmo5
vlc-plugin-notify (1:2.0.8-dmo3) to 1:2.0.8-dmo5
vlc-plugin-pulse (1:2.0.8-dmo3) to 1:2.0.8-dmo5
whiptail (0.52.15-2+b1) to 0.52.15-3
x11-xserver-utils (7.7~3) to 7.7+1
xchat (2.8.8-7.1) to 2.8.8-7.1+b1
xfce4-cpufreq-plugin (1.0.0-5) to 1.1.0-1
xfce4-session (4.10.1-1) to 4.10.1-2
xorg-docs-core (1:1.6-1) to 1:1.7-1
xorg-sgml-doctools (1:1.10-1) to 1:1.11-1
xserver-common (2:1.12.4-6) to 2:1.12.4-6.2
xserver-xephyr (2:1.12.4-6) to 2:1.12.4-6.2+b3
xserver-xorg-core (2:1.12.4-6) to 2:1.12.4-6.2+b3
xserver-xorg-input-evdev (1:2.7.0-1+b1) to 1:2.8.1-1+b1
xserver-xorg-input-mouse (1:1.7.2-3) to 1:1.9.0-1
xserver-xorg-video-nouveau (1:1.0.9-2) to 1:1.0.9-2+b1
xserver-xorg-video-vesa (1:2.3.1-1+b1) to 1:2.3.3-1

Installed the following packages:
cpp-4.8 (4.8.1-10)
g++-4.8 (4.8.1-10)
gcc-4.8 (4.8.1-10)
libarchive-extract-perl (0.68-1)
libasan0 (4.8.1-10)
libatomic1 (4.8.1-10)
libaudit-common (1:2.3.2-2)
libaudit1 (1:2.3.2-2)
libcloog-isl4 (0.18.0-2)
libegl1-mesa-drivers:i386 (9.1.6-2+b1)
libegl1-mesa:i386 (9.1.6-2+b1)
libgbm1:i386 (9.1.6-2+b1)
libgcc-4.8-dev (4.8.1-10)
libgtkglext1 (1.2.0-3.1)
libisl10 (0.11.2-1)
libmodule-pluggable-perl (4.8-1)
libopencv-calib3d2.4 (2.4.6.1+dfsg-0exp2~pre1+b3)
libopencv-contrib2.4 (2.4.6.1+dfsg-0exp2~pre1+b3)
libopencv-core2.4 (2.4.6.1+dfsg-0exp2~pre1+b3)
libopencv-features2d2.4 (2.4.6.1+dfsg-0exp2~pre1+b3)
libopencv-flann2.4 (2.4.6.1+dfsg-0exp2~pre1+b3)
libopencv-highgui2.4 (2.4.6.1+dfsg-0exp2~pre1+b3)
libopencv-imgproc2.4 (2.4.6.1+dfsg-0exp2~pre1+b3)
libopencv-legacy2.4 (2.4.6.1+dfsg-0exp2~pre1+b3)
libopencv-ml2.4 (2.4.6.1+dfsg-0exp2~pre1+b3)
libopencv-objdetect2.4 (2.4.6.1+dfsg-0exp2~pre1+b3)
libopencv-photo2.4 (2.4.6.1+dfsg-0exp2~pre1+b3)
libopencv-video2.4 (2.4.6.1+dfsg-0exp2~pre1+b3)
libopenvg1-mesa:i386 (9.1.6-2+b1)
libperl4-corelibs-perl (0.003-1)
libperl5.18 (5.18.1-4)
libpod-latex-perl (0.61-1)
libstdc++-4.8-dev (4.8.1-10)
libterm-ui-perl (0.36-1)
libtext-soundex-perl (3.4-1+b1)
libtsan0 (4.8.1-10)
libudev1 (204-5)
libudev1:i386 (204-5)
libwayland-client0:i386 (1.2.1-1)
libwayland-server0:i386 (1.2.1-1)
libx264-138 (3:0.138.2356+gita1d3d17-dmo1)
libxcb-shape0:i386 (1.9.1-3)
libxcb-xfixes0:i386 (1.9.1-3)
linux-headers-3.10-3-amd64 (3.10.11-1)
linux-headers-3.10-3-common (3.10.11-1)
linux-image-3.10-3-amd64 (3.10.11-1)
python3-aptdaemon.gtk3widgets (1.1.1-1)
python3-software-properties (0.92.25debian1)
Would be nice to have a PROGRESS BAR showing on large downloads like this... ;)

Like positioned here. (red box)

[rimg]http://img89.imageshack.us/img89/3671/trsy.png[/rimg]

===============

EDIT:
After DU a new version of update manager was available for upgrade, then a new DDM package for upgrade.

Re: UP - 29/09/2013 [TESTING]

Posted: 29 Sep 2013 13:21
by MAYBL8
Thunderbird launched ok for me.

Re: UP - 29/09/2013 [TESTING]

Posted: 29 Sep 2013 16:58
by jdhedden
Launched UM. Upgraded UM okay. When UM relaunched, I upgraded DDM. When DDM upgrade finished, and I closed the "Update is completed" requestor, the UM terminated.

I tried to reproduce by downgrading DDM and then re-upgrading, but the problem did not recur and UM stayed up. Anyone else see this?

Re: UP - 29/09/2013 [TESTING]

Posted: 30 Sep 2013 01:47
by zerozero
UP-october.txt
(266.45 KiB) Downloaded 130 times
[full log]

without issues 8-) all the applications tested work as expected

Code: Select all

 zerozero@home ~ $ uname -a; inxi -Fxx
Linux home 3.10-3-amd64 #1 SMP Debian 3.10.11-1 (2013-09-10) x86_64 GNU/Linux
System:    Host: home Kernel: 3.10-3-amd64 x86_64 (64 bit, gcc: 4.7.3) 
           Desktop: KDE 4.11.1 (Qt 4.8.6) dm: kdm Distro: SolydXK 1 testing
Machine:   System: Gigabyte product: N/A Chassis: type: 3
           Mobo: Gigabyte model: Z77-D3H version: x.x Bios: American Megatrends version: F12 date: 04/25/2012
CPU:       Quad core Intel Core i7-3770K CPU (-HT-MCP-) cache: 8192 KB flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx) bmips: 28250.6 
           Clock Speeds: 1: 1855.00 MHz 2: 3465.00 MHz 3: 4130.00 MHz 4: 2555.00 MHz 5: 1575.00 MHz 6: 2310.00 MHz 7: 3780.00 MHz 8: 2415.00 MHz
Graphics:  Card: Intel Xeon E3-1200 v2/3rd Gen Core processor Graphics Controller bus-ID: 00:02.0 chip-ID: 8086:0162 
           X.Org: 1.12.4 driver: intel Resolution: 1440x900@59.9hz 
           GLX Renderer: Mesa DRI Intel Ivybridge Desktop GLX Version: 3.0 Mesa 9.1.6 Direct Rendering: Yes
Audio:     Card-1: Intel 7 Series/C210 Series Family High Definition Audio Controller 
           driver: snd_hda_intel bus-ID: 00:1b.0 chip-ID: 8086:1e20 
           Card-2: Microsoft LifeCam HD-3000 driver: USB Audio usb-ID: 001-002 chip-ID: 045e:0779 
           Sound: Advanced Linux Sound Architecture ver: k3.10-3-amd64
Network:   Card-1: Qualcomm Atheros AR8151 v2.0 Gigabit Ethernet 
           driver: atl1c ver: 1.0.1.1-NAPI port: e000 bus-ID: 04:00.0 chip-ID: 1969:1083
           IF: eth1 state: down mac: 90:2b:34:38:a1:1c
           Card-2: NetGear WNA1100 Wireless-N 150 [Atheros AR9271] driver: ath9k_htc usb-ID: 005-004 chip-ID: 0846:9030
           IF: wlan0 state: up mac: e0:46:9a:17:1d:b6
Drives:    HDD Total Size: 1000.2GB (23.2% used)
           1: id: /dev/sda model: ST500DM002 size: 500.1GB serial: Z2ATFPC2 
           2: id: /dev/sdb model: ST3500418AS size: 500.1GB serial: 9VMM3LPT 
Partition: ID: / size: 49G used: 9.9G (22%) fs: ext4 ID: /home size: 400G used: 207G (55%) fs: ext4 
           ID: swap-1 size: 10.73GB used: 0.00GB (0%) fs: swap 
Sensors:   System Temperatures: cpu: 29.8C mobo: 27.8C 
           Fan Speeds (in rpm): cpu: N/A 
Info:      Processes: 205 Uptime: 2:26 Memory: 2187.8/15979.8MB Runlevel: 2 Gcc sys: 4.8.1 alt: 4.4/4.6/4.7 
           Client: Shell (bash 4.2.45 running in konsole) inxi: 1.9.14 

Re: UP - 29/09/2013 [TESTING]

Posted: 30 Sep 2013 18:24
by toothandnail
Upgraded this afternoon using UM. No problems so far. UM behaved itself, and everything seems to be working post upgrade.

Paul.

Re: UP - 29/09/2013 [TESTING]

Posted: 30 Sep 2013 21:17
by smitty1
In vm's I have upgraded solydx 32&64, and solydk 32&64, all without problems. Firefox and Thunderbird both working as expected.

Re: UP - 29/09/2013 [TESTING]

Posted: 01 Oct 2013 12:38
by davo
SolydX Testing partition

All updated with no problems and working as it should

8-)

Re: UP - 29/09/2013 [TESTING]

Posted: 02 Oct 2013 02:38
by timber
Testing UP went fine then I noticed the nvidia-kernel-dkms issue ...
... after I reinstalled that via:

Code: Select all

sudo apt-get install --reinstall nvidia-kernel-dkms
all is well.

... guess I should read these BEFORE doing the UP ... :roll:
(I see above that you clearly noted that a reinstall of nvidia-kernel-dkms is necessary).

Thanks for making it easy Schoelje, some of us just like taking the difficult route ... :lol:
I also did:

Code: Select all

sudo apt-get install --reinstall ndiswrapper-dkms
just for good measure.

Thank You for the latest and greatest!

Re: UP - 29/09/2013 [TESTING]

Posted: 02 Oct 2013 06:01
by escolar
Would be it difficult to add to UM that, after updating, UM check if nvidia driver is installed and if so reinstall it?

Run apt-get reinstall in terminal is easy, but it can be a problem for some people (specially if they don't read update recommendations)

Re: UP - 29/09/2013 [TESTING]

Posted: 02 Oct 2013 06:25
by Arjen Balfoort
escolar wrote:Would be it difficult to add to UM that, after updating, UM check if nvidia driver is installed and if so reinstall it?

Run apt-get reinstall in terminal is easy, but it can be a problem for some people (specially if they don't read update recommendations)
It already does so for Nvidia and Ndiswrapper.

Re: UP - 29/09/2013 [TESTING]

Posted: 02 Oct 2013 11:20
by escolar
Schoelje wrote:It already does so for Nvidia and Ndiswrapper.
Sorry, I misunderstood timber's message because with last UP I had to reinstall Nvidia driver althought I used UM, so I thought he had updated with UM too.

Re: UP - 29/09/2013 [TESTING]

Posted: 02 Oct 2013 12:59
by zerozero
an issue that i had in august's UP (documented >here<, >here< and >here<), solved at the time forcing the use of sna with a custom xorg.conf

Code: Select all

zerozero@home ~ $ cat /etc/X11/xorg.conf.bk
 
Section "Device"
   Identifier   "Intel Graphics"
   Driver       "intel"
   Option      "AccelMethod" "sna"
   #Option       "AccelMethod" "uxa"
EndSection
is with this UP useless: the tearing (in the form of random small black squares) is present again (specially in some webpages: G+ is the page where i can easier see the issue)
removing xorg.conf the issue dissapears

Code: Select all

zerozero@home ~ $ inxi -Gxx
Graphics:  Card: Intel Xeon E3-1200 v2/3rd Gen Core processor Graphics Controller bus-ID: 00:02.0 chip-ID: 8086:0162 
           X.Org: 1.12.4 drivers: intel (unloaded: fbdev,vesa) Resolution: 1440x900@59.9hz 
           GLX Renderer: Mesa DRI Intel Ivybridge Desktop GLX Version: 3.0 Mesa 9.1.6 Direct Rendering: Yes

Re: UP - 29/09/2013 [TESTING]

Posted: 02 Oct 2013 13:03
by Arjen Balfoort
Were your drivers updated?

Re: UP - 29/09/2013 [TESTING]

Posted: 02 Oct 2013 13:21
by zerozero
both xserver-xorg-video-intel and the mesa stack (that's why <probably?> the hack that worked in august was useless now

Code: Select all

Preparing to replace xserver-xorg-video-intel 2:2.21.14-4 (using .../xserver-xorg-video-intel_2%3a2.21.15-1+b1_amd64.deb) ...

Code: Select all

Setting up mesa-common-dev (9.1.6-2+b1) ...
Setting up libgl1-mesa-dev (9.1.6-2+b1) ...
Setting up libopenvg1-mesa:amd64 (9.1.6-2+b1) ...
Setting up libopenvg1-mesa:i386 (9.1.6-2+b1) ...
Setting up libegl1-mesa-drivers:amd64 (9.1.6-2+b1) ...
Setting up libegl1-mesa-drivers:i386 (9.1.6-2+b1) ...

Re: UP - 29/09/2013 [TESTING]

Posted: 02 Oct 2013 14:06
by LinuxArie
Update manager is not working correct i think
upmanager.png
sources.list
deb http://packages.solydxk.nl/testing/ solydxk main upstream import kdenext
deb http://debian.solydxk.nl/testing testing main contrib non-free
deb http://debian.solydxk.nl/testing/multimedia testing main non-free
deb http://debian.solydxk.nl/security testing/updates main contrib non-free
deb http://community.solydxk.nl/testing/ solydxk main
SolydX 32 bit

Re: UP - 29/09/2013 [TESTING]

Posted: 02 Oct 2013 14:57
by jdhedden
I've upgraded to Update Manager 1.4.6. I am tracking SID so this may confuse matters. I can reproducibly cause UM to segfault. Open UM, go to Edit -> Preferences. Close the preferences window using the 'x' button at upper-right (i.e., not using the Cancel or Apply buttons on the bottom). Go to Edit -> Preferences again. Crash.

Can anyone else reproduce this?

Re: UP - 29/09/2013 [TESTING]

Posted: 02 Oct 2013 15:15
by zerozero
jdhedden wrote:Can anyone else reproduce this?
i can (in a solydxk-testing environment)
launching it with the konsole doesn't print any errors, it burns silently

Code: Select all

zerozero@home ~ $ gksu updatemanager
glibtop: Non-standard uts for running kernel:
release 3.10-3-amd64=3.10.0 gives version code 199168

Fontconfig warning: "/etc/fonts/conf.d/50-user.conf", line 9: reading configurations from ~/.fonts.conf is deprecated.
>>> add http://debian.solydxk.com
>>> excl=security - repo=http://debian.solydxk.com/testing/
>>> add http://packages.solydxk.com
>>> excl=security - repo=http://packages.solydxk.com/testing/
INFO      Launching updatemanager in user...
INFO      Starting refresh...
INFO      Finding the list of updates...
INFO      Your system is up to date
INFO      Refresh finished