UP - 31/10/2013 [TESTING][DONE]

SolydXK is too quiet for you? SolydXK Enthusiast Editions, based on Debian Testing is for you! Here you can find news about Debian Testing and Unstable too, and also tests on SolydXK programs.
The support for SolydXK EE is provided by the community.
User avatar
Arjen Balfoort
Site Admin
Posts: 9155
Joined: 26 Jan 2013 19:36
Location: Netherlands
Contact:

UP - 31/10/2013 [TESTING][DONE]

Postby Arjen Balfoort » 30 Oct 2013 21:03

[Edit - 20131108]
In production

[Edit - 20131105]
UP 2013.11.06 postponed

Today Santa finished working on KDE 4.11.3
We need some extra time to test.

Therefor the release of the next UP is postponed to 8 November.


[Orignal post]
After 18 hours ( :shock: ) the repositories are finally synchronized!

Make sure your /etc/apt/sources.list looks like this.

Code: Select all

deb http://packages.solydxk.com/testing/ solydxk main upstream import kdenext
deb http://debian.solydxk.com/testing testing main contrib non-free
deb http://debian.solydxk.com/testing/multimedia testing main non-free
deb http://debian.solydxk.com/security testing/updates main contrib non-free
deb http://community.solydxk.com/testing/ solydxk main
Note:
The information shown by the "Update Pack Info" button in the Update Manager, is updated every time there is an issue and workaround (If you don't see the title "Update Pack 2013.11.06", you need to refresh the below frame):

[up-info=testing][/up-info]


SolydXK needs you!
Development | Testing | Translations

User avatar
Arjen Balfoort
Site Admin
Posts: 9155
Joined: 26 Jan 2013 19:36
Location: Netherlands
Contact:

Re: UP - 31/10/2013 [TESTING]

Postby Arjen Balfoort » 01 Nov 2013 06:56

It is ready, the OP is updated, and I see there are updates on X11, and XServer...


SolydXK needs you!
Development | Testing | Translations

User avatar
Arjen Balfoort
Site Admin
Posts: 9155
Joined: 26 Jan 2013 19:36
Location: Netherlands
Contact:

Re: UP - 31/10/2013 [TESTING]

Postby Arjen Balfoort » 01 Nov 2013 08:33

This is still a major update: 500 MB to download on SolydX32.
and:

Code: Select all

The following packages will be REMOVED:
  libaudit0 libperl5.14 xserver-xorg-video-apm xserver-xorg-video-ark
  xserver-xorg-video-chips xserver-xorg-video-i128 xserver-xorg-video-i740
  xserver-xorg-video-rendition xserver-xorg-video-s3
  xserver-xorg-video-s3virge xserver-xorg-video-sis xserver-xorg-video-tseng
  xserver-xorg-video-voodoo
I haven't checked SolydK, because Santa is going to update KDE as well.

Still, no issues to report...


SolydXK needs you!
Development | Testing | Translations

toothandnail
Posts: 94
Joined: 02 Jun 2013 18:45
Location: Oxfordshire, UK

Re: UP - 31/10/2013 [TESTING]

Postby toothandnail » 01 Nov 2013 11:41

Update went through, but with a few errors. 367 mb download here....

Code: Select all

fontconfig warning "ect/fonts/conf.d/10-scale-bitmap-fonts.conf", line78: saw unknown, expected number
There was also a grub update error:

Code: Select all

E: gE: grub-pc: subprocess installed post-installation script returned error exit status 1
The grub problem seems to come from the fact that I don't use the SolydX grub and told it to install to the root of my SolydX partition. I use the grub implementation in EasyBCD, mainly because I've had problems with Grub and Windows (and still, unfortunately, need Windows sometimes). I should probably simply remove Grub to avoid that type of problem in the future.

The problem with optical media not being recognized when inserted is still there. Judging by what I've been reading, its an upstream bug, but I was hoping it might be fixed by this UP. It really is a pain.... I've tried downgrading udisk2 and changing gvfs, but so far, no joy.

Paul.

User avatar
zerozero
Posts: 5373
Joined: 10 Feb 2013 23:37
Location: West Midlands, England
Contact:

Re: UP - 31/10/2013 [TESTING]

Postby zerozero » 01 Nov 2013 11:55

Schoelje wrote:This is still a major update: 500 MB to download on SolydX32.
and:

Code: Select all

The following packages will be REMOVED:
  libaudit0 libperl5.14 xserver-xorg-video-apm xserver-xorg-video-ark
  xserver-xorg-video-chips xserver-xorg-video-i128 xserver-xorg-video-i740
  xserver-xorg-video-rendition xserver-xorg-video-s3
  xserver-xorg-video-s3virge xserver-xorg-video-sis xserver-xorg-video-tseng
  xserver-xorg-video-voodoo
I haven't checked SolydK, because Santa is going to update KDE as well.

Still, no issues to report...
those removals are normal, they were deprecated upstream
http://ftp-master.metadata.debian.org/c ... _changelog
bliss of ignorance

User avatar
zerozero
Posts: 5373
Joined: 10 Feb 2013 23:37
Location: West Midlands, England
Contact:

Re: UP - 31/10/2013 [TESTING]

Postby zerozero » 01 Nov 2013 12:00

K-64bit (with a lot of junk installed :lol: )

Code: Select all

513 upgraded, 24 newly installed, 11 to remove and 0 not upgraded.
Need to get 570 MB of archives.
After this operation, 63.8 MB of additional disk space will be used.
(this before kde's update)

same removals

Code: Select all

The following packages will be REMOVED:
  xserver-xorg-video-apm xserver-xorg-video-ark xserver-xorg-video-chips xserver-xorg-video-i128 xserver-xorg-video-i740 xserver-xorg-video-rendition xserver-xorg-video-s3 xserver-xorg-video-s3virge
  xserver-xorg-video-sis xserver-xorg-video-tseng xserver-xorg-video-voodoo
The following NEW packages will be installed:
  blender-data libboost-chrono1.54.0 libboost-iostreams1.54.0 libboost-locale1.54.0 libboost-python1.54.0 libboost-thread1.54.0 libchromaprint0 libgnutls28 libhogweed2 liblog-message-simple-perl
  libmjpegutils-2.1-0 libmpeg2encpp-2.1-0 libmplex2-2.1-0 libopenimageio1.2 libsasl2-modules-db libsasl2-modules-db:i386 libspice-server1 libtorrent-rasterbar7 libwebkitgtk-common-dev libxatracker1
  rtmpdump xserver-xorg-video-modesetting xserver-xorg-video-qxl youtube-dl
[unfortunately only tonight i will have time to do it]
bliss of ignorance

User avatar
ScottQuier
Posts: 1781
Joined: 18 Jul 2013 15:55
Location: Newport News, VA

Re: UP - 31/10/2013 [TESTING]

Postby ScottQuier » 01 Nov 2013 12:15

I've got my testing (bare metal) install just waiting for this and IT'S HERE! Fun times in the city tonight when I get off from my 9-5.
Scott
Quoting zerozero, "The usage of PPA's in debian-based
systems is risky at best and entails serious compatibility
problems; usually it's the best way to destroy an install"

User avatar
smitty1
Posts: 242
Joined: 23 Jun 2013 13:50
Location: Pittsburgh, PA USA

Re: UP - 31/10/2013 [TESTING]

Postby smitty1 » 01 Nov 2013 18:30

Upgrades all went without error.
Smooth, flawless, Solyd :D

No Good Deed Goes Unpunished

User avatar
jdhedden
Posts: 106
Joined: 26 Aug 2013 11:34
Location: Gibbstown, NJ
Contact:

Re: UP - 31/10/2013 [TESTING]

Postby jdhedden » 01 Nov 2013 20:13

Code: Select all

The following packages will be REMOVED:
  fglrx-control* fglrx-driver* gimp* gnome-user-guide* gnumeric-doc*
  gvfs-backends* libgoa-1.0-0* libwebkitgtk-1.0-0* libwebkitgtk-3.0-0*
  libyelp0* metacity* python-webkit* shotwell* solydxk-softwaremanager*
...
This update is going to remove my video driver (fglrx-driver*). This will break my system.
Jerry : SolydX / Siduction / Liquorix Kernel / Dell XPS 8700 / NVIDIA GeForce GT 635

User avatar
ane champenois
Posts: 1539
Joined: 24 Feb 2013 08:17
Location: Grands lacs Forêt d'Orient, France

Re: UP - 31/10/2013 [TESTING]

Postby ane champenois » 01 Nov 2013 20:18

jdhedden wrote:

Code: Select all

The following packages will be REMOVED:
  fglrx-control* fglrx-driver* gimp* gnome-user-guide* gnumeric-doc*
  gvfs-backends* libgoa-1.0-0* libwebkitgtk-1.0-0* libwebkitgtk-3.0-0*
  libyelp0* metacity* python-webkit* shotwell* solydxk-softwaremanager*
...
This update is going to remove my video driver (fglrx-driver*). This will break my system.
You'd better not to make these updates :shock:
They did not know it was impossible so they did it.

User avatar
Arjen Balfoort
Site Admin
Posts: 9155
Joined: 26 Jan 2013 19:36
Location: Netherlands
Contact:

Re: UP - 31/10/2013 [TESTING]

Postby Arjen Balfoort » 01 Nov 2013 21:31

@jdhedden
Just to check, if your sources.list is okay: please, post back the output of:

Code: Select all

cat /etc/apt/sources.list


SolydXK needs you!
Development | Testing | Translations

User avatar
jdhedden
Posts: 106
Joined: 26 Aug 2013 11:34
Location: Gibbstown, NJ
Contact:

Re: UP - 31/10/2013 [TESTING]

Postby jdhedden » 01 Nov 2013 21:34

Schoelje wrote:@jdhedden
Just to check, if your sources.list is okay: please, post back the output of:

Code: Select all

cat /etc/apt/sources.list

Code: Select all

deb http://packages.solydxk.com/testing/ solydxk main upstream import kdenext
deb http://debian.solydxk.com/testing testing main contrib non-free
deb http://debian.solydxk.com/testing/multimedia testing main non-free
deb http://debian.solydxk.com/security testing/updates main contrib non-free
deb http://community.solydxk.com/testing/ solydxk main
Jerry : SolydX / Siduction / Liquorix Kernel / Dell XPS 8700 / NVIDIA GeForce GT 635

User avatar
Arjen Balfoort
Site Admin
Posts: 9155
Joined: 26 Jan 2013 19:36
Location: Netherlands
Contact:

Re: UP - 31/10/2013 [TESTING]

Postby Arjen Balfoort » 01 Nov 2013 22:11

That looks good. However I just found something disturbing:

Code: Select all

$ sudo apt-get install fglrx-control fglrx-driver
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Package fglrx-driver is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source

E: Unable to locate package fglrx-control
E: Package 'fglrx-driver' has no installation candidate
I checked the Debian site and found that both fglrx-control, and fglrx-driver were removed from testing: http://packages.debian.org/search?keywo ... ection=all
http://packages.debian.org/search?keywo ... ection=all

In fact, all fglrx packages were removed.

I've uploaded all fglrx packages with version 13.4-3 to our own repository.
So, please run

Code: Select all

sudo apt-get update
sudo apt-get dist-upgrade


SolydXK needs you!
Development | Testing | Translations

User avatar
Arjen Balfoort
Site Admin
Posts: 9155
Joined: 26 Jan 2013 19:36
Location: Netherlands
Contact:

Re: UP - 31/10/2013 [TESTING]

Postby Arjen Balfoort » 01 Nov 2013 22:37

Still some dependency problems in Sid.

I uploaded fglrx packages from expermental (not the dev our source packages):
http://ftp.de.debian.org/debian/pool/no ... rx-driver/

Code: Select all

amd-clinfo_13.11~betav1-1_amd64.deb
amd-clinfo_13.11~betav1-1_i386.deb
amd-libopencl1_13.11~betav1-1_amd64.deb
amd-libopencl1_13.11~betav1-1_i386.deb
amd-opencl-icd_13.11~betav1-1_amd64.deb
amd-opencl-icd_13.11~betav1-1_i386.deb
fglrx-atieventsd_13.11~betav1-1_amd64.deb
fglrx-atieventsd_13.11~betav1-1_i386.deb
fglrx-control_13.11~betav1-1_amd64.deb
fglrx-control_13.11~betav1-1_i386.deb
fglrx-driver_13.11~betav1-1_amd64.deb
fglrx-driver_13.11~betav1-1_i386.deb
fglrx-modules-dkms_13.11~betav1-1_amd64.deb
fglrx-modules-dkms_13.11~betav1-1_i386.deb
libfglrx-amdxvba1_13.11~betav1-1_amd64.deb
libfglrx-amdxvba1_13.11~betav1-1_i386.deb
libfglrx_13.11~betav1-1_amd64.deb
libfglrx_13.11~betav1-1_i386.deb
libgl1-fglrx-glx_13.11~betav1-1_amd64.deb
libgl1-fglrx-glx_13.11~betav1-1_i386.deb
Could somebody test this who has an ATI card?


SolydXK needs you!
Development | Testing | Translations

User avatar
jdhedden
Posts: 106
Joined: 26 Aug 2013 11:34
Location: Gibbstown, NJ
Contact:

Re: UP - 31/10/2013 [TESTING]

Postby jdhedden » 01 Nov 2013 23:44

I did the following:

Code: Select all

> sudo apt-get update
> sudo apt-get -s dist-upgrade
Reading package lists...
Building dependency tree...
Reading state information...
The following packages will be REMOVED:
  xserver-xorg-video-apm xserver-xorg-video-ark xserver-xorg-video-chips
  xserver-xorg-video-i128 xserver-xorg-video-i740 xserver-xorg-video-rendition
  xserver-xorg-video-s3 xserver-xorg-video-s3virge xserver-xorg-video-sis
  xserver-xorg-video-tseng xserver-xorg-video-voodoo
The following NEW packages will be installed:
  libboost-iostreams1.54.0 libboost-python1.54.0 libboost-system1.54.0
  libgnutls28 libhogweed2 liblog-message-simple-perl libsasl2-modules-db
  libspice-server1 libtorrent-rasterbar7 libx264-133 libxatracker1
  xserver-xorg-video-modesetting xserver-xorg-video-qxl
The following packages will be upgraded:
  accountsservice alsa-utils apt apt-show-versions apt-utils aptitude
  aptitude-common at-spi2-core audacity audacity-data b43-fwcutter binutils
  bluez bluez-cups bsd-mailx btrfs-tools chromium chromium-inspector
  console-data console-setup console-setup-linux cpp-4.8 dbus dbus-x11
  dconf-gsettings-backend dconf-service debhelper dh-python dialog diffstat
  dpkg dpkg-dev ethtool fglrx-atieventsd fglrx-control fglrx-driver
  fglrx-modules-dkms firefox firefox-l10n-en-us firmware-b43-installer
...
So this looks okay. I'll give it a shot as see how it really goes.
Jerry : SolydX / Siduction / Liquorix Kernel / Dell XPS 8700 / NVIDIA GeForce GT 635

User avatar
zerozero
Posts: 5373
Joined: 10 Feb 2013 23:37
Location: West Midlands, England
Contact:

Re: UP - 31/10/2013 [TESTING]

Postby zerozero » 02 Nov 2013 01:41

done! and without issues 8-) although i saw a couple interesting outputs in the terminal

starting with the mandatory inxi

Code: Select all

zerozero@home ~ $ inxi -Fxxx
System:    Host: home Kernel: 3.10-3-amd64 x86_64 (64 bit, gcc: 4.7.3) 
           Desktop: KDE 4.11.2 (Qt 4.8.6) info: plasma-desktop dm: kdm Distro: SolydXK 1 testing
Machine:   System: Gigabyte product: N/A Chassis: type: 3
           Mobo: Gigabyte model: Z77-D3H version: x.x Bios: American Megatrends version: F12 date: 04/25/2012
CPU:       Quad core Intel Core i7-3770K CPU (-HT-MCP-) cache: 8192 KB flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx) bmips: 28246.7 
           Clock Speeds: 1: 1680.00 MHz 2: 1575.00 MHz 3: 2800.00 MHz 4: 3815.00 MHz 5: 2345.00 MHz 6: 1785.00 MHz 7: 1750.00 MHz 8: 2135.00 MHz
Graphics:  Card: Intel Xeon E3-1200 v2/3rd Gen Core processor Graphics Controller bus-ID: 00:02.0 chip-ID: 8086:0162 
           X.Org: 1.14.3 drivers: intel (unloaded: fbdev,vesa) Resolution: 1440x900@59.9hz 
           GLX Renderer: Mesa DRI Intel Ivybridge Desktop GLX Version: 3.0 Mesa 9.1.7 Direct Rendering: Yes
Audio:     Card-1: Intel 7 Series/C210 Series Family High Definition Audio Controller 
           driver: snd_hda_intel bus-ID: 00:1b.0 chip-ID: 8086:1e20 
           Card-2: Microsoft LifeCam HD-3000 driver: USB Audio usb-ID: 001-002 chip-ID: 045e:0779 
           Sound: Advanced Linux Sound Architecture ver: k3.10-3-amd64
Network:   Card-1: Qualcomm Atheros AR8151 v2.0 Gigabit Ethernet 
           driver: atl1c ver: 1.0.1.1-NAPI port: e000 bus-ID: 04:00.0 chip-ID: 1969:1083
           IF: eth1 state: down mac: 90:2b:34:38:a1:1c
           Card-2: NetGear WNA1100 Wireless-N 150 [Atheros AR9271] driver: ath9k_htc usb-ID: 005-004 chip-ID: 0846:9030
           IF: wlan0 state: up mac: e0:46:9a:17:1d:b6
Drives:    HDD Total Size: 1000.2GB (25.9% used)
           1: id: /dev/sda model: ST500DM002 size: 500.1GB serial: Z2ATFPC2 
           2: id: /dev/sdb model: ST3500418AS size: 500.1GB serial: 9VMM3LPT 
Partition: ID: / size: 49G used: 9.6G (21%) fs: ext4 ID: /home size: 400G used: 233G (62%) fs: ext4 
           ID: swap-1 size: 10.73GB used: 0.00GB (0%) fs: swap 
Sensors:   System Temperatures: cpu: 29.8C mobo: 27.8C 
           Fan Speeds (in rpm): cpu: N/A 
Info:      Processes: 200 Uptime: 16 min Memory: 1398.4/15979.8MB Runlevel: 2 Gcc sys: 4.8.2 alt: 4.4/4.6/4.7 
           Client: Shell (bash 4.2.45 running in konsole) inxi: 1.9.14 
(new xserver, new mesa)

===
the interesting apt messages:
- right at the start

Code: Select all

Fetched 580 MB in 46min 14s (209kB/s)
    gstreamer1.0-plugins-good:amd64 conflicts with gstreamer1.0-plugins-bad:amd64
    gstreamer1.0-plugins-bad:amd64 conflicts with gstreamer1.0-plugins-good:amd64
Extracting templates from packages: 100%
but further down

Code: Select all

dpkg: gstreamer1.0-plugins-good:amd64: dependency problems, but removing anyway as you requested:
 totem depends on gstreamer1.0-plugins-good; however:
  Package gstreamer1.0-plugins-good:amd64 is to be removed.

(Reading database ... 258636 files and directories currently installed.)
Removing gstreamer1.0-plugins-good:amd64 ...
(Reading database ... 258520 files and directories currently installed.)
Preparing to replace gstreamer1.0-plugins-bad:amd64 1.0.7-1 (using .../gstreamer1.0-plugins-bad_1.2.0-4_amd64.deb) ...
Unpacking replacement gstreamer1.0-plugins-bad:amd64 ...
Selecting previously unselected package gstreamer1.0-plugins-good:amd64.
Unpacking gstreamer1.0-plugins-good:amd64 (from .../gstreamer1.0-plugins-good_1.2.0-1_amd64.deb) ...
Preparing to replace libgstreamer-plugins-bad1.0-0:amd64 1.0.7-1 (using .../libgstreamer-plugins-bad1.0-0_1.2.0-4_amd64.deb) ...
(the pkg is *apparently* removed but right after installed :mrgreen: )
and both are here

Code: Select all

zerozero@home ~ $ apt policy gstreamer1.0-plugins-bad gstreamer1.0-plugins-good
gstreamer1.0-plugins-bad:
  Installed: 1.2.0-4
  Candidate: 1.2.0-4
  Version table:
 *** 1.2.0-4 0
        500 http://debian.solydxk.com/testing/ testing/main amd64 Packages
        100 /var/lib/dpkg/status
gstreamer1.0-plugins-good:
  Installed: 1.2.0-1
  Candidate: 1.2.0-1
  Version table:
 *** 1.2.0-1 0
        500 http://debian.solydxk.com/testing/ testing/main amd64 Packages
        100 /var/lib/dpkg/status
===
with the xserver-xorg-* removals one interesting output also but all finishes well

Code: Select all

dpkg: xserver-xorg-video-sis: dependency problems, but removing anyway as you requested:
 xserver-xorg depends on xserver-xorg-video-all | xorg-driver-video; however:
  Package xserver-xorg-video-all is not configured yet.
  Package xorg-driver-video is not installed.
  Package xserver-xorg-video-siliconmotion which provides xorg-driver-video is not configured yet.
  Package xserver-xorg-video-ati which provides xorg-driver-video is not configured yet.
  Package virtualbox-guest-x11 which provides xorg-driver-video is not configured yet.
  Package xserver-xorg-video-mach64 which provides xorg-driver-video is not configured yet.
  Package xserver-xorg-video-intel which provides xorg-driver-video is not configured yet.
  Package xserver-xorg-video-trident which provides xorg-driver-video is not configured yet.
  Package xserver-xorg-video-mga which provides xorg-driver-video is not configured yet.
  Package xserver-xorg-video-nouveau which provides xorg-driver-video is not configured yet.
  Package xserver-xorg-vide
Removing xserver-xorg-video-sis ..
bliss of ignorance

User avatar
jdhedden
Posts: 106
Joined: 26 Aug 2013 11:34
Location: Gibbstown, NJ
Contact:

Re: UP - 31/10/2013 [TESTING]

Postby jdhedden » 02 Nov 2013 01:44

jdhedden wrote: So this looks okay. I'll give it a shot as see how it really goes.
I did the upgrade and everything appears to be working well, including the video driver (fglrx).
Jerry : SolydX / Siduction / Liquorix Kernel / Dell XPS 8700 / NVIDIA GeForce GT 635

User avatar
timber
Posts: 539
Joined: 11 Aug 2013 21:01
Location: Pacific Northwest

Re: UP - 31/10/2013 [TESTING]

Postby timber » 02 Nov 2013 03:07

ddm.txt
(20.5 KiB) Downloaded 71 times
Upon reboot after UP (SolydK)
Problems with nvidia-glx.
I had to rename xorg.conf and use the fallback video driver.
Looks like all the files needed for version 304.108-4 are not in the current testing repositories (see ddm.txt above).

My sources.list

Code: Select all

deb http://packages.solydxk.com/testing/ solydxk main upstream import kdenext
deb http://debian.solydxk.com/testing testing main contrib non-free
deb http://debian.solydxk.com/testing/multimedia testing main non-free
deb http://debian.solydxk.com/security testing/updates main contrib non-free
deb http://community.solydxk.com/testing/ solydxk main
Also ... Plymouth was working prior to UP but I had to disable it to boot (hang at boot) after UP.
timber

Samsung R580-M430 @ 2.27GHz - 8 GB RAM
Geforce 310M w/ nvidia-driver
SolydX/SolydM - Kernel 3.14-2-amd64 - Update Pack: 2014.07.15
SolydK - Kernel 3.14-2-amd64 - Update Pack: 2014.07.15
SolydKBE - Kernel 3.2.0-4-amd64 - LTS Update Pack: 2014.07.15

Deleted User 2761

Re: UP - 31/10/2013 [TESTING]

Postby Deleted User 2761 » 02 Nov 2013 03:39

@ timer
Please reinstall the nvidia-shit :D

Code: Select all

apt-get install --reiinstall nvidia-glx
or, if that this not work

Code: Select all

apt-get install --reiinstall nvidia-kernel-source nvidia-kernel-common nvidia-kernel-dkms
I hope this goes.

crizzly

Deleted User 2761

Re: UP - 31/10/2013 [TESTING]

Postby Deleted User 2761 » 02 Nov 2013 03:47

My last upgrade was on August 2013. Today I use upgrade and i have no problems.

Für Arjen und alle deutsch-sprechenden User (mein englisch ist zu schlecht, um es in englische worte zu verfassen).
Mein letztes Update der Distri war im August 2013. Erst heute hatte ich das System aktualisiert. Es gab keine Probleme. Gut ich verzichte auf den proprietären Treiber und aktualisiere in TTY1. Aber insgesamt macht die Arbeit von Arjen, ZZ und Santa eine sehr gute Performance und das System läuft absolut perfekt. Das muss auch mal gesagt werden. ;)

Macht weiter so.

Grüße
Marco


Return to “Testing Zone”

Who is online

Users browsing this forum: No registered users and 3 guests