UP - 30/11/2013 [TESTING][CLOSED]

SolydXK is too quiet for you? SolydXK Enthusiast Editions, based on Debian Testing is for you! Here you can find news about Debian Testing and Unstable too, and also tests on SolydXK programs.
The support for SolydXK EE is provided by the community.
User avatar
zerozero
Posts: 5373
Joined: 10 Feb 2013 23:37
Location: West Midlands, England
Contact:

Re: UP - 30/11/2013 [TESTING]

Postby zerozero » 01 Dec 2013 02:48

timber
you need the linux-latest metapackages (it should be installed i think)

Code: Select all

zerozero@home ~ $ apt show linux-image-amd64 linux-headers-amd64
Package: linux-image-amd64
New: yes
State: installed
Automatically installed: no
Version: 3.10+52
Priority: extra
Section: kernel
Maintainer: Debian Kernel Team <debian-kernel@lists.debian.org>
Architecture: amd64
Uncompressed Size: 37.9 k
Depends: linux-image-3.10-3-amd64
Conflicts: linux-image-amd64
Provides: linux-latest-modules-3.10-3-amd64
Description: Linux for 64-bit PCs (meta-package)
 This package depends on the latest Linux kernel and modules for use on PCs with
 AMD64, Intel 64 or VIA Nano processors. 
 
 This kernel also runs on a Xen hypervisor.  It supports both privileged (dom0)
 and unprivileged (domU) operation.

Package: linux-headers-amd64
New: yes
State: installed
Automatically installed: no
Version: 3.10+52
Priority: extra
Section: kernel
Maintainer: Debian Kernel Team <debian-kernel@lists.debian.org>
Architecture: amd64
Uncompressed Size: 28.7 k
Depends: linux-headers-3.10-3-amd64
Conflicts: linux-headers-amd64
Provides: linux-headers
Description: Header files for Linux amd64 configuration (meta-package)
 This package depends on the architecture-specific header files for the latest
 Linux kernel amd64 configuration.
bliss of ignorance

User avatar
timber
Posts: 539
Joined: 11 Aug 2013 21:01
Location: Pacific Northwest

Re: UP - 30/11/2013 [TESTING]

Postby timber » 01 Dec 2013 03:09

Well, there's your problem Dave!

Code: Select all

dave@wolf ~ $ apt show linux-image-amd64 linux-headers-amd64
Package: linux-image-amd64
New: yes
State: not installed
Version: 3.11+54
Priority: optional
Section: kernel
Maintainer: Debian Kernel Team <debian-kernel@lists.debian.org>
Architecture: amd64
Uncompressed Size: 6,144 
Depends: linux-image-3.11-2-amd64
Conflicts: linux-image-amd64
Provides: linux-latest-modules-3.11-2-amd64
Description: Linux for 64-bit PCs (meta-package)
 

Package: linux-headers-amd64
New: yes
State: not installed
Version: 3.11+54
Priority: optional
Section: kernel
Maintainer: Debian Kernel Team <debian-kernel@lists.debian.org>
Architecture: amd64
Uncompressed Size: 5,120 
Depends: linux-headers-3.11-2-amd64
Conflicts: linux-headers-amd64
Description: Header files for Linux amd64 configuration (meta-package)
So I should just: (right)?

Code: Select all

sudo apt-get install linux-image-amd64
sudo apt-get install linux-headers-amd64
The above is in SolydK, I'm not EVEN going to try to figure out what I did so those are not installed ... :roll:
Ran the same commands (per your post) in SolydX and output matched yours exactly so my SolydX UP should go fine.
Good call Z! (Just can't get one over on you, can we)? :lol: Thank You!
timber

Samsung R580-M430 @ 2.27GHz - 8 GB RAM
Geforce 310M w/ nvidia-driver
SolydX/SolydM - Kernel 3.14-2-amd64 - Update Pack: 2014.07.15
SolydK - Kernel 3.14-2-amd64 - Update Pack: 2014.07.15
SolydKBE - Kernel 3.2.0-4-amd64 - LTS Update Pack: 2014.07.15

User avatar
zerozero
Posts: 5373
Joined: 10 Feb 2013 23:37
Location: West Midlands, England
Contact:

Re: UP - 30/11/2013 [TESTING]

Postby zerozero » 01 Dec 2013 03:27

timber wrote:So I should just: (right)?
exactly.
timber wrote: I'm not EVEN going to try to figure out what I did so those are not installed ... :roll:
:lol:
bliss of ignorance

User avatar
timber
Posts: 539
Joined: 11 Aug 2013 21:01
Location: Pacific Northwest

Re: UP - 30/11/2013 [TESTING]

Postby timber » 01 Dec 2013 03:52

I installed both of the above with success

Code: Select all

apt show linux-image-amd64 linux-headers-amd64
Everything is OK there
rebooted and kernel 3.11-2 was not in grub
I did an update-grub but the latest kernel is still not in grub

Code: Select all

dave@wolf ~ $ uname -r
3.10-3-amd64
Tried using update manager ... it indicates refresh finished with nothing to do.

Code: Select all

dave@wolf ~ $ sudo apt-get dist-upgrade
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Calculating upgrade... Done
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
Not sure where to go from here.
Any thoughts?

UPDATE: Nevermind ... as Gilda Radner would say.
I found the lost Kernel ... it was hiding under my mouse (well sort of, SolydX (mouse) last installed grub2 so I did an update-grub from there and all is well in SolydK land).
Now on to dist-upgrade (or more accurately Update Manager) for SolydX ... I have a feeling it will be boring (good boring).
Thanx for all! (Note: The only thing that didn't work in this UP ... was the keyboard operator ... he's getting fired next week)!
timber

Samsung R580-M430 @ 2.27GHz - 8 GB RAM
Geforce 310M w/ nvidia-driver
SolydX/SolydM - Kernel 3.14-2-amd64 - Update Pack: 2014.07.15
SolydK - Kernel 3.14-2-amd64 - Update Pack: 2014.07.15
SolydKBE - Kernel 3.2.0-4-amd64 - LTS Update Pack: 2014.07.15

User avatar
fleabus
Posts: 1227
Joined: 16 Sep 2013 04:24
Location: Winchester, VA USA

Re: UP - 30/11/2013 [TESTING]

Postby fleabus » 01 Dec 2013 04:13

timber wrote:Now on to dist-upgrade ... for SolydX ... I have a feeling it will be boring (good boring).
Finally got around to the X-64 update. As Dave said, Boring! :lol:

Installed with terminal, nothing kept back, reboot, installed nvidia with ddm, all is well. :D

User avatar
timber
Posts: 539
Joined: 11 Aug 2013 21:01
Location: Pacific Northwest

Re: UP - 30/11/2013 [TESTING]

Postby timber » 01 Dec 2013 04:29

Glad it went well Fleabus,

Ever have one of those days when you feel like you just played a grueling game of chess with youself and lost ...
... or won, depending on how you look at it? :roll: :lol:
timber

Samsung R580-M430 @ 2.27GHz - 8 GB RAM
Geforce 310M w/ nvidia-driver
SolydX/SolydM - Kernel 3.14-2-amd64 - Update Pack: 2014.07.15
SolydK - Kernel 3.14-2-amd64 - Update Pack: 2014.07.15
SolydKBE - Kernel 3.2.0-4-amd64 - LTS Update Pack: 2014.07.15

User avatar
fleabus
Posts: 1227
Joined: 16 Sep 2013 04:24
Location: Winchester, VA USA

Re: UP - 30/11/2013 [TESTING]

Postby fleabus » 01 Dec 2013 04:43

Oh man, yesterday was one of those. Last night into today, actually. I was goofing around with the sid partition, trying to get the 3.12 kernel. I got that ok, with zz's infinite patience as usual. After the kernel install (which worked fine) there were a bunch of packages being kept back which in turn kept me from doing the rest of the upgrade. Apt kept wanting to remove the kernel I had just installed!

So wound up leaving it alone. Around 3pm or so (today) somebody upstream waves a magic wand (or something, I don't pretend to know what happens here), the packages were let go, apt regained its sanity and stopped trying to remove my new kernel; I finished the upgrade.

Sheesh. I felt like a wrung-out dish rag - I don't know how zz does it, doing all that other stuff too. He musta felt wrung out himself... Hear that zz? :D

- But! I had a great time, which is the only requirement! :lol:

-- Dave Smith

User avatar
timber
Posts: 539
Joined: 11 Aug 2013 21:01
Location: Pacific Northwest

Re: UP - 30/11/2013 [TESTING]

Postby timber » 01 Dec 2013 06:07

Hey Fleabus,

I agree and an am most thankful for ZZ's "infinite patience" and contageous enthusiam, not to mention that wonderful sense of humor that is always cocked and loaded with a smile or a laugh.
It takes a certain personality to delve into the world of "Testing", especially in taunting with Sid.
Like you, I find it extremely rewarding to forge ahead, even though I know it may be somewhat trying at times.
I'm not living on the bleeding edge but I do enjoy the occasional challenge, so the "Testing" environment fits me well.
But! I had a great time, which is the only requirement! :lol:
This says it all, regardless of the initial panic, the feeling of being overwhelmed, the embarrassment of not remembering what we learned just a few short weeks ago we persevere and eventually succeed and enjoy the process immensely. It's a great feeling ... and to think, we get it for free, at minimum, on a monthly basis. (I'm exaggerating, of course, in spite of running "Testing", I rarely run into issues that were not of my own volition). :D
timber

Samsung R580-M430 @ 2.27GHz - 8 GB RAM
Geforce 310M w/ nvidia-driver
SolydX/SolydM - Kernel 3.14-2-amd64 - Update Pack: 2014.07.15
SolydK - Kernel 3.14-2-amd64 - Update Pack: 2014.07.15
SolydKBE - Kernel 3.2.0-4-amd64 - LTS Update Pack: 2014.07.15

User avatar
timber
Posts: 539
Joined: 11 Aug 2013 21:01
Location: Pacific Northwest

Re: UP - 30/11/2013 [TESTING]

Postby timber » 01 Dec 2013 07:00

SolydX UP via command line dist-upgrade.
All went very smooth ... boring. :D
timber

Samsung R580-M430 @ 2.27GHz - 8 GB RAM
Geforce 310M w/ nvidia-driver
SolydX/SolydM - Kernel 3.14-2-amd64 - Update Pack: 2014.07.15
SolydK - Kernel 3.14-2-amd64 - Update Pack: 2014.07.15
SolydKBE - Kernel 3.2.0-4-amd64 - LTS Update Pack: 2014.07.15

User avatar
Arjen Balfoort
Site Admin
Posts: 9423
Joined: 26 Jan 2013 19:36
Location: Netherlands
Contact:

Re: UP - 30/11/2013 [TESTING]

Postby Arjen Balfoort » 01 Dec 2013 07:58

I updated the info page in the OP with Greybird and smb.conf information, and removed whisker-menu from our repository.

Running update on SolydX32 now with the UM to see if the kernel is being updated.

[EDIT]
The new kernel was installed.


SolydXK needs you!
Development | Testing | Translations

User avatar
zerozero
Posts: 5373
Joined: 10 Feb 2013 23:37
Location: West Midlands, England
Contact:

Re: UP - 30/11/2013 [TESTING]

Postby zerozero » 01 Dec 2013 11:52

ok, ladies and gentlemen, day 2, let's see those kept back

as far as i can gather this is K-64 specific (or also happens in 32bit?)
so far affects
Schoelje

Code: Select all

The following packages have been kept back:
  libqtruby4shared2 libsmokeqtcore4-3 libsmokeqtdbus4-3 libsmokeqtgui4-3
  libsmokeqtnetwork4-3 libsmokeqtopengl4-3 libsmokeqtsql4-3 libsmokeqtsvg4-3
  libsmokeqtwebkit4-3 libsmokeqtxml4-3 ruby-qt4 ruby-qt4-webkit
kobros
Twelve Qt4 lib packages were held back.
fleabus

Code: Select all

The following packages have been kept back:
  libqtruby4shared2 libsmokeqtcore4-3 libsmokeqtdbus4-3 libsmokeqtgui4-3 libsmokeqtnetwork4-3 libsmokeqtopengl4-3 libsmokeqtsql4-3 libsmokeqtsvg4-3
  libsmokeqtwebkit4-3 libsmokeqtxml4-3 ruby-qt4 ruby-qt4-webkit
(did i forget somebody else?)

fleabus cache policy here http://forums.solydxk.nl/viewtopic.php? ... 182#p20815 looks ok (is exactly like mine and here all those pkgs are going in)
kobros system is probably the closest to vanilla (probably) can you give us the history.log until this big upgrade?

something else you 3 could try is try to install one of those pkgs at a time; this way we could (probably) find out where the breakage is.
please provide logs and don't actually install anything that doesn't look safe :)
bliss of ignorance

User avatar
zerozero
Posts: 5373
Joined: 10 Feb 2013 23:37
Location: West Midlands, England
Contact:

Re: UP - 30/11/2013 [TESTING]

Postby zerozero » 01 Dec 2013 12:39

@Schoelje
flash needs updating to v. 11.2.202.327
http://get.adobe.com/flashplayer/

===
i updated my main system now and vlc phonon backend crashes
snapshot165.png
had to revert to gstreamer :x
bliss of ignorance

User avatar
Arjen Balfoort
Site Admin
Posts: 9423
Joined: 26 Jan 2013 19:36
Location: Netherlands
Contact:

Re: UP - 30/11/2013 [TESTING]

Postby Arjen Balfoort » 01 Dec 2013 12:54

Well, that was easy: KDE needs updating first:

Code: Select all

solydxk solydxk # apt-get install libqtruby4shared2
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 libqtruby4shared2 : Depends: libsmokebase3 (>= 4:4.11.1) but 4:4.10.5-1~pre1+b4 is to be installed
                     Depends: libsmokeqtcore4-3 (>= 4:4.11.3) but 4:4.10.5-2 is to be installed
                     Depends: libsmokeqtdbus4-3 (>= 4:4.11.3) but 4:4.10.5-2 is to be installed
                     Depends: libsmokeqtgui4-3 (>= 4:4.11.3) but 4:4.10.5-2 is to be installed
                     Depends: libsmokeqtnetwork4-3 (>= 4:4.11.3) but 4:4.10.5-2 is to be installed
                     Depends: libsmokeqtopengl4-3 (>= 4:4.11.3) but 4:4.10.5-2 is to be installed
                     Depends: libsmokeqtsql4-3 (>= 4:4.11.3) but 4:4.10.5-2 is to be installed
                     Depends: libsmokeqtsvg4-3 (>= 4:4.11.3) but 4:4.10.5-2 is to be installed
                     Depends: libsmokeqtxml4-3 (>= 4:4.11.3) but 4:4.10.5-2 is to be installed
E: Unable to correct problems, you have held broken packages.
solydxk solydxk # apt policy libsmokebase3
libsmokebase3:
  Installed: 4:4.10.5-1~pre1+b4
  Candidate: 4:4.10.5-1~pre1+b4
  Version table:
     4:4.11.3-1 0
        500 http://debian.solydxk.com/testing/ testing/main amd64 Packages
 *** 4:4.10.5-1~pre1+b4 0
        700 http://packages.solydxk.com/testing/ solydxk/kdenext amd64 Packages
        100 /var/lib/dpkg/status
solydxk solydxk # 
I also updated flash :D


SolydXK needs you!
Development | Testing | Translations

User avatar
fleabus
Posts: 1227
Joined: 16 Sep 2013 04:24
Location: Winchester, VA USA

Re: UP - 30/11/2013 [TESTING]

Postby fleabus » 01 Dec 2013 13:15

This one is a fairly new install. The first entry in the term.log is 11-14, only log opened/closed. On the 17th we begin to have meaningful entries. This is everything I have from history.log.1.gz. I'm assuming the --force-yes was smxi:

:oops: Oops, Sorry, didn't see those last two posts, not awake yet.. Coffee... :D

Code: Select all

Start-Date: 2013-11-17  16:50:20
Commandline: apt-get install plasma-widget-lancelot
Install: plasma-widget-lancelot:amd64 (4.11.3-90r0+b5)
End-Date: 2013-11-17  16:50:32

Start-Date: 2013-11-17  18:02:00
Commandline: apt-get install ttf-ubuntu-font-family
Install: ttf-ubuntu-font-family:amd64 (0.80-0ubuntu5)
End-Date: 2013-11-17  18:02:05

Start-Date: 2013-11-19  14:54:28
Commandline: apt-get -y --force-yes install nvidia-support nvidia-installer-cleanup
Install: nvidia-installer-cleanup:amd64 (20130816+1), nvidia-support:amd64 (20130816+1)
End-Date: 2013-11-19  14:54:32

Start-Date: 2013-11-19  14:55:17
Commandline: apt-get -y --force-yes install linux-headers-3.10-3-amd64 build-essential nvidia-xconfig nvidia-driver nvidia-settings nvidia-kernel-dkms
Install: nvidia-alternative:amd64 (319.60-2, automatic), nvidia-driver:amd64 (319.60-2), xserver-xorg-video-nvidia:amd64 (319.60-2, automatic), nvidia-settings:amd64 (319.60-1), libgl1-nvidia-glx-i386:i386 (319.60-2, automatic), nvidia-xconfig:amd64 (319.60-1), glx-alternative-mesa:amd64 (0.4.1, automatic), glx-diversions:amd64 (0.4.1, automatic), libgl1-nvidia-glx:amd64 (319.60-2, automatic), libgl1-nvidia-glx:i386 (319.60-2, automatic), nvidia-kernel-dkms:amd64 (319.60-2), glx-alternative-nvidia:amd64 (0.4.1, automatic), nvidia-vdpau-driver:amd64 (319.60-2, automatic), nvidia-kernel-common:amd64 (20130816+1, automatic), libxnvctrl0:amd64 (319.60-1, automatic)
End-Date: 2013-11-19  14:57:34

Start-Date: 2013-11-30  18:09:19
Commandline: apt-get dist-upgrade
Install: libboost-regex1.54.0:amd64 (1.54.0-3, automatic), python-samba:amd64 (4.0.11+dfsg-1, automatic), libchromaprint0:amd64 (0.7-2, automatic), linux-kbuild-3.11:amd64 (3.11-3, automatic), libkrb5-26-heimdal:amd64 (1.6~git20120403+dfsg1-4, automatic), libroken18-heimdal:amd64 (1.6~git20120403+dfsg1-4, automatic), libvlccore7:amd64 (2.1.1-dmo1, automatic), linux-headers-3.11-2-common:amd64 (3.11.8-1, automatic), linux-headers-3.11-2-amd64:amd64 (3.11.8-1, automatic), libwind0-heimdal:amd64 (1.6~git20120403+dfsg1-4, automatic), python-dnspython:amd64 (1.11.1-1, automatic), libboost-signals1.54.0:amd64 (1.54.0-3, automatic), libusageenvironment1:amd64 (2013.11.06-dmo1, automatic), libhcrypto4-heimdal:amd64 (1.6~git20120403+dfsg1-4, automatic), tdb-tools:amd64 (1.2.12-1, automatic), libheimntlm0-heimdal:amd64 (1.6~git20120403+dfsg1-4, automatic), python-tdb:amd64 (1.2.12-1, automatic), libbasicusageenvironment0:amd64 (2013.11.06-dmo1, automatic), libgroupsock1:amd64 (2013.11.06-dmo1, automatic), libhdb9-heimdal:amd64 (1.6~git20120403+dfsg1-4, automatic), libgme0:amd64 (0.5.5-2, automatic), libusbmuxd2:amd64 (1.0.8-2, automatic), libproxy1:amd64 (0.4.11-4, automatic), libimobiledevice4:amd64 (1.1.5-2, automatic), samba-dsdb-modules:amd64 (4.0.11+dfsg-1, automatic), libboost-filesystem1.54.0:amd64 (1.54.0-3, automatic), libfftw3-long3:amd64 (3.3.3-7, automatic), libldb1:amd64 (1.1.16-1, automatic), libasn1-8-heimdal:amd64 (1.6~git20120403+dfsg1-4, automatic), samba-libs:amd64 (4.0.11+dfsg-1, automatic), libkdc2-heimdal:amd64 (1.6~git20120403+dfsg1-4, automatic), libtag1-vanilla:amd64 (1.9.1-2, automatic), libheimbase1-heimdal:amd64 (1.6~git20120403+dfsg1-4, automatic), linux-image-3.11-2-amd64:amd64 (3.11.8-1, automatic), libnvidia-ml1:amd64 (319.72-1, automatic), python-talloc:amd64 (2.1.0-1, automatic), liblivemedia16:amd64 (2013.11.06-dmo1, automatic), libx264-140:amd64 (0.140.2377+git1ca7bb9-dmo2, automatic), libboost-thread1.54.0:amd64 (1.54.0-3, automatic), libgssapi3-heimdal:amd64 (1.6~git20120403+dfsg1-4, automatic), python-ldb:amd64 (1.1.16-1, automatic), libhx509-5-heimdal:amd64 (1.6~git20120403+dfsg1-4, automatic), attr:amd64 (2.4.47-1, automatic)
Upgrade: libept1.4.12:amd64 (1.0.9, 1.0.12), libhunspell-1.3-0:amd64 (1.3.2-4, 1.3.2-6), wavpack:amd64 (4.60.1-3, 4.70.0-1), geoip-database:amd64 (20131007-1, 20131118-1), libcdio-paranoia1:amd64 (0.83-4, 0.83-4.1), libavformat54:amd64 (1.2.4-dmo3, 1.2.4-dmo4), libboost-thread1.53.0:amd64 (1.53.0-6, 1.53.0-6+b1), libreoffice-base-core:amd64 (4.1.2-2, 4.1.3-1), libreoffice:amd64 (4.1.2-2, 4.1.3-1), nvidia-alternative:amd64 (319.60-2, 319.72-1), evolution-data-server-common:amd64 (3.8.5-2, 3.8.5-3), freerdp-x11:amd64 (1.0.2-2+b1, 1.0.2-3), libbonobo2-common:amd64 (2.32.1-1, 2.32.1-2), printer-driver-min12xxw:amd64 (0.0.9-7, 0.0.9-8), console-tools:amd64 (0.2.3dbs-70, 0.2.3-73), libxcb-dri2-0:amd64 (1.9.1-3, 1.9.1-3.1), libxcb-dri2-0:i386 (1.9.1-3, 1.9.1-3.1), libsemanage-common:amd64 (2.1.10-3, 2.2-1), phonon-backend-gstreamer:amd64 (4.6.3-1, 4.7.0.0-1), libgssdp-1.0-3:amd64 (0.14.5-1, 0.14.6-1), libavfilter3:amd64 (1.2.4-dmo3, 1.2.4-dmo4), libpangoxft-1.0-0:amd64 (1.32.5-5+b1, 1.36.0-1), thunderbird-l10n-en-us:amd64 (24.1.0, 24.1.1), make:amd64 (3.81-8.2, 3.81-8.3), libidl0:amd64 (0.8.14-0.2, 0.8.14-0.3), ure:amd64 (4.1.2-2, 4.1.3-1), python-twisted-bin:amd64 (13.0.0-1, 13.1.0-1), librsvg2-2:amd64 (2.36.4-2, 2.40.0-1), libreoffice-writer:amd64 (4.1.2-2, 4.1.3-1), libssl1.0.0:amd64 (1.0.1e-3, 1.0.1e-4), libssl1.0.0:i386 (1.0.1e-3, 1.0.1e-4), libgail18:amd64 (2.24.21-1, 2.24.22-1), upower:amd64 (0.9.23-2, 0.9.23-2+b1), libphonon4:amd64 (4.6.0.0-3, 4.7.0.0-2), libspeexdsp1:amd64 (1.2~rc1-7, 1.2~rc1.1-1), nvidia-driver:amd64 (319.60-2, 319.72-1), dbus:amd64 (1.6.16-1, 1.6.18-1), vlc-plugin-notify:amd64 (2.0.8-dmo5, 2.1.1-dmo1), python-qt4-dbus:amd64 (4.10.3-2, 4.10.3+dfsg-1), gcc-4.7-base:amd64 (4.7.3-8, 4.7.3-9), gcc-4.7-base:i386 (4.7.3-8, 4.7.3-9), cpp-4.6:amd64 (4.6.4-4, 4.6.4-5), cpp-4.7:amd64 (4.7.3-8, 4.7.3-9), winbind:amd64 (3.6.19-1, 4.0.11+dfsg-1), libgstreamer-plugins-base1.0-0:amd64 (1.2.0-1, 1.2.1-2), libicu48:amd64 (4.8.1.1-13+nmu1, 4.8.1.1-14), libpopt0:amd64 (1.16-7, 1.16-8), nvidia-installer-cleanup:amd64 (20130816+1, 20131102+1), xserver-xorg-video-nvidia:amd64 (319.60-2, 319.72-1), speex:amd64 (1.2~rc1-7, 1.2~rc1.1-1), at-spi2-core:amd64 (2.10.0-1+b1, 2.10.1-1), libfreerdp1:amd64 (1.0.2-2+b1, 1.0.2-3), debconf:amd64 (1.5.51, 1.5.52), python-qt4:amd64 (4.10.3-2, 4.10.3+dfsg-1), libreoffice-impress:amd64 (4.1.2-2, 4.1.3-1), libboost-date-time1.54.0:amd64 (1.54.0-2, 1.54.0-3), libboost-system1.54.0:amd64 (1.54.0-2, 1.54.0-3), gstreamer1.0-plugins-base:amd64 (1.2.0-1, 1.2.1-2), libdvbpsi9:amd64 (1.1.1-dmo1, 1.1.2-dmo1), uno-libs3:amd64 (4.1.2-2, 4.1.3-1), nvidia-settings:amd64 (319.60-1, 319.72-1), fonts-arphic-uming:amd64 (0.2.20080216.2-5, 0.2.20080216.2-7), libboost-regex1.53.0:amd64 (1.53.0-6, 1.53.0-6+b1), libpango-1.0-0:amd64 (1.32.5-5+b1, 1.36.0-1), libdrm-intel1:amd64 (2.4.46-3, 2.4.46-4), libdrm-intel1:i386 (2.4.46-3, 2.4.46-4), libreoffice-base:amd64 (4.1.2-2, 4.1.3-1), libgnome2-perl:amd64 (1.043-2, 1.044-1), vlc-nox:amd64 (2.0.8-dmo5, 2.1.1-dmo1), printer-driver-pnm2ppa:amd64 (1.13-4, 1.13-4.1), xserver-xorg-input-wacom:amd64 (0.22.99.1-1+b1, 0.23.0+20131011-1), p11-kit:amd64 (0.18.5-3, 0.20.1-3), phonon:amd64 (4.6.0.0-3, 4.7.0.0-2), libjavascriptcoregtk-3.0-0:amd64 (2.2.0-2, 2.2.1-2), gir1.2-pango-1.0:amd64 (1.32.5-5+b1, 1.36.0-1), libwebkitgtk-1.0-0:amd64 (2.2.0-2, 2.2.1-2), libllvm3.3:amd64 (3.3-9, 3.3-12), libllvm3.3:i386 (3.3-9, 3.3-12), gcc-4.6-base:amd64 (4.6.4-4, 4.6.4-5), libdrm-dev:amd64 (2.4.46-3, 2.4.46-4), hugin-data:amd64 (2013.0.0~rc2+dfsg-1, 2013.0.0+dfsg-1), python3-pyqt4:amd64 (4.10.3-2, 4.10.3+dfsg-1), python-nevow:amd64 (0.10.0-4, 0.10.0-5), hostname:amd64 (3.14, 3.15), gstreamer1.0-x:amd64 (1.2.0-1, 1.2.1-2), libexttextcat-2.0-0:amd64 (3.4.0-4, 3.4.3-1), libwpg-0.2-2:amd64 (0.2.1-1, 0.2.2-1), libreoffice-draw:amd64 (4.1.2-2, 4.1.3-1), python-cups:amd64 (1.9.62-2, 1.9.63-1), quassel-data-kde4:amd64 (0.9.0-1, 0.9.1-1), thunderbird:amd64 (24.1.0, 24.1.1), libxcb1-dev:amd64 (1.9.1-3, 1.9.1-3.1), libstdc++6-4.6-dev:amd64 (4.6.4-4, 4.6.4-5), libfftw3-double3:amd64 (3.3.3-5+b1, 3.3.3-
7), libgphoto2-port0:amd64 (2.4.14-2.3, 2.4.14-2.4), libselinux1:amd64 (2.1.13-3, 2.2.1-1), libhtml-format-perl:amd64 (2.10-1, 2.11-1), libtag1c2a:amd64 (1.8-2, 1.9.1-2), fonts-opensymbol:amd64 (102.3+LibO4.1.2-2, 102.3+LibO4.1.3-1), libgl1-nvidia-glx-i386:i386 (319.60-2, 319.72-1), libconsole:amd64 (0.2.3dbs-70, 0.2.3-73), firefox:amd64 (25.0, 25.0.1), libdrm-radeon1:amd64 (2.4.46-3, 2.4.46-4), libdrm-radeon1:i386 (2.4.46-3, 2.4.46-4), samba:amd64 (3.6.19-1, 4.0.11+dfsg-1), grep:amd64 (2.14-4, 2.15-2), nvidia-xconfig:amd64 (319.60-1, 319.72-1), libxcb-xv0:amd64 (1.9.1-3, 1.9.1-3.1), libreoffice-core:amd64 (4.1.2-2, 4.1.3-1), libxcb1:amd64 (1.9.1-3, 1.9.1-3.1), libxcb1:i386 (1.9.1-3, 1.9.1-3.1), python-uno:amd64 (4.1.2-2, 4.1.3-1), libcddb2:amd64 (1.3.2-3, 1.3.2-4), libboost-date-time1.49.0:amd64 (1.49.0-4, 1.49.0-4+b2), libboost-system1.49.0:amd64 (1.49.0-4, 1.49.0-4+b2), busybox:amd64 (1.20.0-9, 1.21.0-1), libnspr4:amd64 (4.10.1-1, 4.10.2-1), libpangocairo-1.0-0:amd64 (1.32.5-5+b1, 1.36.0-1), libiso9660-8:amd64 (0.83-4, 0.83-4.1), gtk2-engines-pixbuf:amd64 (2.24.21-1, 2.24.22-1), libsepol1:amd64 (2.1.9-2, 2.2-1), nvidia-support:amd64 (20130816+1, 20131102+1), libnss3-1d:amd64 (3.15.2-1, 3.15.3-1), libgtk2.0-bin:amd64 (2.24.21-1, 2.24.22-1), libboost-system1.53.0:amd64 (1.53.0-6, 1.53.0-6+b1), libcdio13:amd64 (0.83-4, 0.83-4.1), libgtk2.0-common:amd64 (2.24.21-1, 2.24.22-1), quassel-kde4:amd64 (0.9.0-1, 0.9.1-1), libxcb-render0:amd64 (1.9.1-3, 1.9.1-3.1), gvfs-daemons:amd64 (1.16.3-1+b1, 1.16.3-1+b2), libuniconf4.6:amd64 (4.6.1-6, 4.6.1-7), libva1:amd64 (1.1.1-3, 1.2.1-2), hugin:amd64 (2013.0.0~rc2+dfsg-1, 2013.0.0+dfsg-1), libdbus-1-3:amd64 (1.6.16-1, 1.6.18-1), libdbus-1-3:i386 (1.6.16-1, 1.6.18-1), vlc-data:amd64 (2.0.8-dmo5, 2.1.1-dmo1), klibc-utils:amd64 (2.0.1-3.1, 2.0.2-1), patch:amd64 (2.7.1-3, 2.7.1-4), ifupdown:amd64 (0.7.44, 0.7.46.1), libgpod4:amd64 (0.8.2-7, 0.8.3-1.1), libthai0:amd64 (0.1.19-2, 0.1.20-1), libgcc-4.7-dev:amd64 (4.7.3-8, 4.7.3-9), hugin-tools:amd64 (2013.0.0~rc2+dfsg-1, 2013.0.0+dfsg-1), libstdc++6-4.7-dev:amd64 (4.7.3-8, 4.7.3-9), libnss-winbind:amd64 (3.6.19-1, 4.0.11+dfsg-1), initramfs-tools:amd64 (0.114, 0.115), bash-completion:amd64 (2.0-1, 2.1-2), libboost-signals1.53.0:amd64 (1.53.0-6, 1.53.0-6+b1), libsqlite3-0:amd64 (3.8.0.2-1, 3.8.1-1), libxcb-xtest0:amd64 (1.9.1-3, 1.9.1-3.1), libpangoft2-1.0-0:amd64 (1.32.5-5+b1, 1.36.0-1), libswscale2:amd64 (1.2.4-dmo3, 1.2.4-dmo4), ffmpeg:amd64 (1.2.4-dmo3, 1.2.4-dmo4), libfreerdp-plugins-standard:amd64 (1.0.2-2+b1, 1.0.2-3), debconf-i18n:amd64 (1.5.51, 1.5.52), libspice-server1:amd64 (0.12.4-0nocelt1.1, 0.12.4-0nocelt2), samba-common-bin:amd64 (3.6.19-1, 4.0.11+dfsg-1), usbmuxd:amd64 (1.0.7-2, 1.0.8-2), libreoffice-report-builder-bin:amd64 (4.1.2-2, 4.1.3-1), libxcb-glx0:amd64 (1.9.1-3, 1.9.1-3.1), libxcb-glx0:i386 (1.9.1-3, 1.9.1-3.1), g++-4.6:amd64 (4.6.4-4, 4.6.4-5), g++-4.7:amd64 (4.7.3-8, 4.7.3-9), libwavpack1:amd64 (4.60.1-3, 4.70.0-1), gvfs:amd64 (1.16.3-1+b1, 1.16.3-1+b2), libxcb-dri2-0-dev:amd64 (1.9.1-3, 1.9.1-3.1), gtk2-engines-oxygen:amd64 (1.3.3-2, 1.4.0-1), libreoffice-help-en-us:amd64 (4.1.2-2, 4.1.3-1), libboost-iostreams1.54.0:amd64 (1.54.0-2, 1.54.0-3), libwebkitgtk-3.0-0:amd64 (2.2.0-2, 2.2.1-2), libxcb-sync0:amd64 (1.9.1-3, 1.9.1-3.1), openssh-client:amd64 (6.2p2-6, 6.4p1-1), wget:amd64 (1.14-4, 1.14-5), libswresample0:amd64 (1.2.4-dmo3, 1.2.4-dmo4), installation-report:amd64 (2.52, 2.53), libreoffice-kde:amd64 (4.1.2-2, 4.1.3-1), libthai-data:amd64 (0.1.19-2, 0.1.20-1), libcdio-cdda1:amd64 (0.83-4, 0.83-4.1), firefox-l10n-en-us:amd64 (25.0, 25.0.1), libreoffice-common:amd64 (4.1.2-2, 4.1.3-1), python-sip:amd64 (4.15.2-2, 4.15.3-1), librsvg2-common:amd64 (2.36.4-2, 2.40.0-1), libsdl1.2debian:amd64 (1.2.15-7, 1.2.15-8), libnspr4-0d:amd64 (4.10.1-1, 4.10.2-1), libgl1-nvidia-glx:amd64 (319.60-2, 319.72-1), libgl1-nvidia-glx:i386 (319.60-2, 319.72-1), libpkcs11-helper1:amd64 (1.10-2, 1.11-1), libpostproc52:amd64 (1.2.4-dmo3, 1.2.4-dmo4), nvidia-kernel-dkms:amd64 (319.60-2, 319.72-1), libfftw3-3:amd64 (3.3.3-5+b1, 3.3.3-7), 
libboost-program-options1.54.0:amd64 (1.54.0-2, 1.54.0-3), dnsmasq-base:amd64 (2.66-4, 2.67-1), gcc-4.6:amd64 (4.6.4-4, 4.6.4-5), gcc-4.7:amd64 (4.7.3-8, 4.7.3-9), libbonobo2-0:amd64 (2.32.1-1, 2.32.1-2), libp11-kit0:amd64 (0.18.5-3, 0.20.1-3), libp11-kit0:i386 (0.18.5-3, 0.20.1-3), libboost-filesystem1.49.0:amd64 (1.49.0-4, 1.49.0-4+b2), libgtk2.0-0:amd64 (2.24.21-1, 2.24.22-1), libnss3:amd64 (3.15.2-1, 3.15.3-1), libdrm-nouveau2:amd64 (2.4.46-3, 2.4.46-4), libdrm-nouveau2:i386 (2.4.46-3, 2.4.46-4), libatspi2.0-0:amd64 (2.10.0-1+b1, 2.10.1-1), libpango1.0-0:amd64 (1.32.5-5+b1, 1.36.0-1), libdlrestrictions1:amd64 (0.15.10, 0.15.11), linux-image-amd64:amd64 (3.10+52, 3.11+54), libgnomevfs2-common:amd64 (2.24.4-3, 2.24.4-4), libgphoto2-2:amd64 (2.4.14-2.3, 2.4.14-2.4), libxcb-shm0:amd64 (1.9.1-3, 1.9.1-3.1), libgupnp-1.0-4:amd64 (0.20.7-1, 0.20.8-1), libfftw3-single3:amd64 (3.3.3-5+b1, 3.3.3-7), libxcb-shape0:amd64 (1.9.1-3, 1.9.1-3.1), python-twisted-core:amd64 (13.0.0-1, 13.1.0-1), libxcb-composite0:amd64 (1.9.1-3, 1.9.1-3.1), libreoffice-java-common:amd64 (4.1.2-2, 4.1.3-1), smbclient:amd64 (3.6.19-1, 4.0.11+dfsg-1), libgadu3:amd64 (1.11.2-1, 1.11.2-2), libboost-filesystem1.53.0:amd64 (1.53.0-6, 1.53.0-6+b1), libxcb-randr0:amd64 (1.9.1-3, 1.9.1-3.1), libgnomevfs2-extra:amd64 (2.24.4-3, 2.24.4-4), libgnomevfs2-0:amd64 (2.24.4-3, 2.24.4-4), libgpod-common:amd64 (0.8.2-7, 0.8.3-1.1), libspeex1:amd64 (1.2~rc1-7, 1.2~rc1.1-1), libio-socket-inet6-perl:amd64 (2.69-2, 2.71-1), libva-x11-1:amd64 (1.1.1-3, 1.2.1-2), libklibc:amd64 (2.0.1-3.1, 2.0.2-1), libgstreamer1.0-0:amd64 (1.2.0-1, 1.2.1-1), gstreamer1.0-plugins-good:amd64 (1.2.0-1, 1.2.1-1), libwvstreams4.6-base:amd64 (4.6.1-6, 4.6.1-7), libloudmouth1-0:amd64 (1.4.3-9, 1.4.3-10), pm-utils:amd64 (1.4.1-12, 1.4.1-13), libexttextcat-data:amd64 (3.4.0-4, 3.4.3-1), patchutils:amd64 (0.3.2-2, 0.3.2-3), libwebkitgtk-3.0-common:amd64 (2.2.0-2, 2.2.1-2), vlc:amd64 (2.0.8-dmo5, 2.1.1-dmo1), libxcb-xfixes0:amd64 (1.9.1-3, 1.9.1-3.1), libvlc5:amd64 (2.0.8-dmo5, 2.1.1-dmo1), libsemanage1:amd64 (2.1.10-3, 2.2-1), libavcodec54:amd64 (1.2.4-dmo3, 1.2.4-dmo4), libopenconnect2:amd64 (5.01-1, 5.01-1+b1), libpam-winbind:amd64 (3.6.19-1, 4.0.11+dfsg-1), dbus-x11:amd64 (1.6.16-1, 1.6.18-1), libwebkitgtk-1.0-common:amd64 (2.2.0-2, 2.2.1-2), init-system-helpers:amd64 (1.11, 1.13), libavdevice54:amd64 (1.2.4-dmo3, 1.2.4-dmo4), nvidia-vdpau-driver:amd64 (319.60-2, 319.72-1), libboost-python1.54.0:amd64 (1.54.0-2, 1.54.0-3), binfmt-support:amd64 (2.0.15, 2.0.16), linux-headers-amd64:amd64 (3.10+52, 3.11+54), libreoffice-style-galaxy:amd64 (4.1.2-2, 4.1.3-1), nvidia-kernel-common:amd64 (20130816+1, 20131102+1), libxcb-damage0:amd64 (1.9.1-3, 1.9.1-3.1), system-config-printer-udev:amd64 (1.4.1-4, 1.4.3-1), gvfs-libs:amd64 (1.16.3-1+b1, 1.16.3-1+b2), libwvstreams4.6-extras:amd64 (4.6.1-6, 4.6.1-7), libreoffice-style-oxygen:amd64 (4.1.2-2, 4.1.3-1), openssl:amd64 (1.0.1e-3, 1.0.1e-4), libelf1:amd64 (0.153-2, 0.157-3), libelf1:i386 (0.153-2, 0.157-3), python-cupshelpers:amd64 (1.4.1-4, 1.4.3-1), libxcb-glx0-dev:amd64 (1.9.1-3, 1.9.1-3.1), python-twisted-web:amd64 (13.0.0-1, 13.1.0-1), libwbclient0:amd64 (3.6.19-1, 4.0.11+dfsg-1), rsync:amd64 (3.0.9-4, 3.1.0-2), gsettings-desktop-schemas:amd64 (3.4.2-3, 3.8.2-2), mplayer:amd64 (1.1.1-dmo6, 1.1.1+20131111+svn36505-dmo1), linux-libc-dev:amd64 (3.10.11-1, 3.11.8-1), libjavascriptcoregtk-1.0-0:amd64 (2.2.0-2, 2.2.1-2), glib-networking-services:amd64 (2.36.1-2, 2.36.1-2+b1), libgeoip1:amd64 (1.5.1-2, 1.6.0-1), python3-sip:amd64 (4.15.2-2, 4.15.3-1), samba-common:amd64 (3.6.19-1, 4.0.11+dfsg-1), libdrm2:amd64 (2.4.46-3, 2.4.46-4), libdrm2:i386 (2.4.46-3, 2.4.46-4), ruby-locale:amd64 (2.0.8-1, 2.0.9-1), printer-driver-escpr:amd64 (1.2.3-2, 1.2.3-3), glib-networking:amd64 (2.36.1-2, 2.36.1-2+b1), user-setup:amd64 (1.52, 1.53), iso-codes:amd64 (3.47-1, 3.48-1), libreoffice-math:amd64 (4.1.2-2, 4.1.3-1), vlc-plugin-pulse:amd64 (2.0.8-dmo5, 2.1.1-dmo1), libavutil52:amd64 (1.2.4-dmo3, 1.2.4-dmo4), libhsqldb-java:amd64 (2.2.9+dfsg-3, 2.2.9+dfsg-4), libupower-glib1:
amd64 (0.9.23-2, 0.9.23-2+b1), libxnvctrl0:amd64 (319.60-1, 319.72-1), libboost-python1.49.0:amd64 (1.49.0-4, 1.49.0-4+b2), libsmbclient:amd64 (3.6.19-1, 4.0.11+dfsg-1), libreoffice-calc:amd64 (4.1.2-2, 4.1.3-1), xserver-xorg-video-nouveau:amd64 (1.0.9-2+b2, 1.0.10-1)
Remove: libtag1-rusxmms:amd64 (1.8-2)
End-Date: 2013-11-30  18:24:06

Start-Date: 2013-11-30  18:42:18
Commandline: apt-get purge system-config-printer-kde
Purge: system-config-printer-kde:amd64 (4.8.4-3)
End-Date: 2013-11-30  18:42:21

Start-Date: 2013-11-30  18:42:43
Commandline: apt-get install print-manager
Install: print-manager:amd64 (4.11.3-0r0+b5)
End-Date: 2013-11-30  18:42:46

User avatar
ScottQuier
Posts: 1781
Joined: 18 Jul 2013 15:55
Location: Newport News, VA

Re: UP - 30/11/2013 [TESTING]

Postby ScottQuier » 01 Dec 2013 15:02

zerozero wrote:Scott
the system that broke because of systemd/sysvinit:
can't you go to tty1 and reinstall sysvinit? or is that too easy for the damage :roll:
By the time I knew what to do about it, I had completely borked it beyond all repair.

So I:
  1. Did a fresh 201311-KDE-64 install in a test partition
  2. Installed the required Nvidia driver for my video card
  3. Code: Select all

    # apt-get update
    # apt-get install systemd systemd-ui systemd-sysv
    # apt-get remove --purge hal hal-info
    # reboot
    
  4. Then, I needed to put systemd on hold so the next update didn't try to undo all that beautiful work :)

    Code: Select all

    # aptitude hold systemd-sysv
    # echo "systemd-sysv hold" | dpkg --set-selections
    # reboot
    
  5. Tested it with

    Code: Select all

    # apt-get -s dist-upgrade
    and got

    Code: Select all

    0 packages upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
    
  6. Since I already know that a good way to break the install is to do a dist-upgrade with systemd on hold, we'll just skip that part :) and reverse the hold status on that package. The following shows the entire process I went through. The first few commands were to simulate the results of three different ways to get sysvinit re-installed. No difference noted, so I went with the dist-upgrade.

    Code: Select all

    sysd-test ~ # echo "systemd-sysv install" | dpkg --set-selections
    sysd-test ~ # aptitude unhold systemd-sysv
    No packages will be installed, upgraded, or removed.
    0 packages upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
    Need to get 0 B of archives. After unpacking 0 B will be used.
                                             
    sysd-test ~ # apt-get -s upgrade
    Reading package lists... Done
    Building dependency tree       
    Reading state information... Done
    0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
    sysd-test ~ # apt-get -s dist-upgrade 
    Reading package lists... Done
    Building dependency tree       
    Reading state information... Done
    Calculating upgrade... Done
    The following packages will be REMOVED:
      systemd-sysv
    The following NEW packages will be installed:
      sysvinit
    0 upgraded, 1 newly installed, 1 to remove and 0 not upgraded.
    Remv systemd-sysv [204-5]
    Inst sysvinit (2.88dsf-43 Debian:testing [amd64])
    Conf sysvinit (2.88dsf-43 Debian:testing [amd64])
    sysd-test ~ # apt-get -s install sysvinit
    Reading package lists... Done
    Building dependency tree       
    Reading state information... Done
    The following packages will be REMOVED:
      systemd-sysv
    The following NEW packages will be installed:
      sysvinit
    0 upgraded, 1 newly installed, 1 to remove and 0 not upgraded.
    Remv systemd-sysv [204-5]
    Inst sysvinit (2.88dsf-43 Debian:testing [amd64])
    Conf sysvinit (2.88dsf-43 Debian:testing [amd64])
    sysd-test ~ # apt-get dist-upgrade
    Reading package lists... Done
    Building dependency tree                                                                                       
    Reading state information... Done                                                                              
    Calculating upgrade... Done                                                                                    
    The following packages will be REMOVED:                                                                        
      systemd-sysv                                                                                                 
    The following NEW packages will be installed:                                                                  
      sysvinit                                                                                                     
    0 upgraded, 1 newly installed, 1 to remove and 0 not upgraded.                                                 
    Need to get 134 kB of archives.                                                                                
    After this operation, 184 kB of additional disk space will be used.                                            
    Do you want to continue? [Y/n] y                                                                               
    Get:1 http://debian.solydxk.com/production/ testing/main sysvinit amd64 2.88dsf-43 [134 kB]                    
    Fetched 134 kB in 2s (62.8 kB/s)                                                                               
    (Reading database ... 145984 files and directories currently installed.)                                       
    Removing systemd-sysv ...                                                                                      
    Processing triggers for man-db ...                                                                             
    Selecting previously unselected package sysvinit.                                                              
    (Reading database ... 145967 files and directories currently installed.)                                       
    Unpacking sysvinit (from .../sysvinit_2.88dsf-43_amd64.deb) ...                                                
    Processing triggers for man-db ...                                                                             
    Setting up sysvinit (2.88dsf-43) ...                                                                           
    Not restarting sysvinit                                                                                        
    sysd-test ~ # reboot
    
  7. From that point on the installation of the UP was seamless and smooth:
    • Update the /etc/apt/sources.list
    • # apt-get update && apt-get dist-upgrade
    • # reboot
  8. Just for grins, I did the whole "install systemd and put it on hold" thing (see step #3 above) and I'm make this post from the result.
So, it appears that one can run with systemd install, replace it with sysvinit to update, and then re-install systemd.
Scott
Quoting zerozero, "The usage of PPA's in debian-based
systems is risky at best and entails serious compatibility
problems; usually it's the best way to destroy an install"

User avatar
zerozero
Posts: 5373
Joined: 10 Feb 2013 23:37
Location: West Midlands, England
Contact:

Re: UP - 30/11/2013 [TESTING]

Postby zerozero » 01 Dec 2013 17:29

i can now replicate the kept-back issue.
just to be sure all the 3 reports we have so far are with 201311 K-64bit installations? (the latest iso?)

Code: Select all

zerozero@k64 ~ $ apt dist-upgrade
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Calculating upgrade... Done
The following packages will be REMOVED:
  libtag1-rusxmms
The following NEW packages will be installed:
  attr libasn1-8-heimdal libbasicusageenvironment0 libboost-filesystem1.54.0 libboost-regex1.54.0 libboost-signals1.54.0 libboost-thread1.54.0 libchromaprint0 libfftw3-long3 libgme0 libgroupsock1
  libgssapi3-heimdal libhcrypto4-heimdal libhdb9-heimdal libheimbase1-heimdal libheimntlm0-heimdal libhx509-5-heimdal libimobiledevice4 libkdc2-heimdal libkrb5-26-heimdal libldb1 liblivemedia16
  libproxy1 libroken18-heimdal libtag1-vanilla libusageenvironment1 libusbmuxd2 libvlccore7 libwind0-heimdal libx264-140 linux-headers-3.11-2-amd64 linux-headers-3.11-2-common linux-image-3.11-2-amd64
  linux-kbuild-3.11 python-dnspython python-ldb python-samba python-talloc python-tdb samba-dsdb-modules samba-libs tdb-tools
The following packages have been kept back:
  libqtruby4shared2 libsmokeqtcore4-3 libsmokeqtdbus4-3 libsmokeqtgui4-3 libsmokeqtnetwork4-3 libsmokeqtopengl4-3 libsmokeqtsql4-3 libsmokeqtsvg4-3 libsmokeqtwebkit4-3 libsmokeqtxml4-3 ruby-qt4
  ruby-qt4-webkit
The following packages will be upgraded:
bliss of ignorance

User avatar
Arjen Balfoort
Site Admin
Posts: 9423
Joined: 26 Jan 2013 19:36
Location: Netherlands
Contact:

Re: UP - 30/11/2013 [TESTING]

Postby Arjen Balfoort » 01 Dec 2013 17:43

zerozero wrote:just to be sure all the 3 reports we have so far are with 201311 K-64bit installations? (the latest iso?)
Confirmed!
I'll reinstall the iso, and do the upgrade again.


SolydXK needs you!
Development | Testing | Translations

User avatar
fleabus
Posts: 1227
Joined: 16 Sep 2013 04:24
Location: Winchester, VA USA

Re: UP - 30/11/2013 [TESTING]

Postby fleabus » 01 Dec 2013 17:43

zerozero wrote:...just to be sure all the 3 reports we have so far are with 201311 K-64bit installations? (the latest iso?)
This one may have ben installed from the 201309 iso. I think I installed it, but didn't get around to starting and configuring it till the 17th...
term.log.2:

Code: Select all

Log started: 2013-11-14  03:30:12
Log ended: 2013-11-14  03:30:12

Log started: 2013-11-14  03:30:19
Log ended: 2013-11-14  03:30:19

Log started: 2013-11-17  06:06:31
Log ended: 2013-11-17  06:06:32

Log started: 2013-11-17  06:06:34
Log ended: 2013-11-17  06:06:35

Log started: 2013-11-17  06:06:37
Log ended: 2013-11-17  06:06:38

Log started: 2013-11-17  06:06:40
Log ended: 2013-11-17  06:06:41

Log started: 2013-11-17  06:06:44
Log ended: 2013-11-17  06:06:46

Log started: 2013-11-17  06:06:48
Log ended: 2013-11-17  06:06:52

Log started: 2013-11-17  06:06:55
Log ended: 2013-11-17  06:07:00
I have another that was installed on the 26th that I can use. Lemme run over there real quick.

User avatar
zerozero
Posts: 5373
Joined: 10 Feb 2013 23:37
Location: West Midlands, England
Contact:

Re: UP - 30/11/2013 [TESTING]

Postby zerozero » 01 Dec 2013 17:48

all my other installation (where i couldn't replicate this) where older.
in a fresh installed 201311 (K-64) i can see the issue.
i'm installing the K-32 so see if it exists there as well.
these are new/vanilla installations so the issue comes from the build.
bliss of ignorance

User avatar
zerozero
Posts: 5373
Joined: 10 Feb 2013 23:37
Location: West Midlands, England
Contact:

Re: UP - 30/11/2013 [TESTING]

Postby zerozero » 01 Dec 2013 17:52

This one may have ben installed from the 201309 iso
what is the oldest date in history.log.X.gz?
bliss of ignorance


Return to “Testing Zone”

Who is online

Users browsing this forum: No registered users and 4 guests