UP - 01/10/2014 [TESTING] [DONE]

SolydXK is too quiet for you? SolydXK Enthusiast Editions, based on Debian Testing is for you! Here you can find news about Debian Testing and Unstable too, and also tests on SolydXK programs.
The support for SolydXK EE is provided by the community.
User avatar
Snap
Posts: 1244
Joined: 25 Aug 2013 20:01
Location: Spain

Re: UP - 01/10/2014 [TESTING]

Postby Snap » 09 Oct 2014 20:30

I think my machine is not suitable for UP testings anymore. My GPU is too old. I started having serious problems with the Nouveau drivers since Kernel 3.13 They somewhat work with GTK-ish environments but the noise of the GPU fan is unbearable. And they go all wrong with Qt. KDE and Razor are impossible to run. Nvidia drivers (Legacy 304) have been mandatory eversince, but in all my late installation attempts on metal today, the Kernel 3.16 simply don't boot. Whatever I've tried based on Debian. Had to revert to the 3.14 and even this way putting Nvidia to work it's been a nightmare. Gonna try something different (something like KaOS) just to compare and make sure the Quadro Fx-1500 must be dropped to the dump...

Time to buy a new GPU, I'm afraid... :roll:
This likely means that your installation is broken. -Mr Pixbuf.

Image

User avatar
Arjen Balfoort
Site Admin
Posts: 9219
Joined: 26 Jan 2013 19:36
Location: Netherlands
Contact:

Re: UP - 01/10/2014 [TESTING]

Postby Arjen Balfoort » 10 Oct 2014 10:10

Maybe it's my system (SolydK), but since the upgrade Okular does not print pdf files anymore.
In the output I saw that it does send the wrong parameters to its backend and crashes.

I installed Evince and that worked fine.


SolydXK needs you!
Development | Testing | Translations

Deleted User 580

Re: UP - 01/10/2014 [TESTING]

Postby Deleted User 580 » 10 Oct 2014 12:05

Here, on UP07 printing PDF with Evince never worked...

User avatar
stelios
Posts: 128
Joined: 28 Feb 2013 21:31
Location: Athens

Re: UP - 01/10/2014 [TESTING]

Postby stelios » 10 Oct 2014 14:33

Okular works fine for me after the upgrade. Actually, i have printed dozens of pdf files with it since the upgrade..

User avatar
Orbmiser
Posts: 829
Joined: 24 Aug 2013 22:58
Location: Portland,Oregon

Re: UP - 01/10/2014 [TESTING]

Postby Orbmiser » 11 Oct 2014 01:48

Just tried to update to testing.

Code: Select all

deb http://packages.solydxk.com/testing/ solydxk main upstream import
deb http://debian.solydxk.com/testing testing main contrib non-free
deb http://debian.solydxk.com/security testing/updates main contrib non-free
deb http://community.solydxk.com/testing/ solydxk main

#deb http://packages.solydxk.com/production/ solydxk main upstream import kdenext 
#deb http://debian.solydxk.com/production/ testing main contrib non-free 
#deb http://debian.solydxk.com/production/multimedia/ testing main non-free 
#deb http://debian.solydxk.com/security/ testing/updates main contrib non-free 
#deb http://community.solydxk.com/production/ solydxk main
Not using solydxk updater or Cli but Apper which never had issue last year been using it.
But now getting this error when I click on Install updates.
system package error.jpeg
system package error.jpeg (10.39 KiB) Viewed 2397 times
Might be related to systemd issues I had awhile back and still not running systemd tho installed.
http://forums.solydxk.com/viewtopic.php?f=44&t=4374

Code: Select all

orbmiser@winterfell ~ $ dpkg -l |grep systemd
ii  libpam-systemd:amd64                   204-8                               amd64        system and service manager - PAM module
ii  libsystemd-daemon0:amd64               204-8                               amd64        systemd utility library
ii  libsystemd-id128-0:amd64               204-8                               amd64        systemd 128 bit ID utility library
ii  libsystemd-journal0:amd64              204-8                               amd64        systemd journal utility library
ii  libsystemd-login0:amd64                204-8                               amd64        systemd login utility library
ii  systemd                                204-8                               amd64        system and service manager
So don't know how to proceed? Or wait for the official update release on the 15th?
.
Portfolio
http://500px.com/Orbmiser
Flickr
http://www.flickr.com/photos/orb9220/

SolydK - Kernel 3.16-2-amd64 - KDE 4.14.1 Update Pack: 2014.10.15

User avatar
Arjen Balfoort
Site Admin
Posts: 9219
Joined: 26 Jan 2013 19:36
Location: Netherlands
Contact:

Re: UP - 01/10/2014 [TESTING]

Postby Arjen Balfoort » 11 Oct 2014 06:20

I know that Debian is moving to systemd and that some packages have dependencies to them. That already was the case with the previous UP but it seems that they have taken the integration with systemd a step further.

Now that I'm in the middle of this UP I don't have any time to figure it out. You can wait until the release of the next ISOs. Hopefully in the second half of October.


SolydXK needs you!
Development | Testing | Translations

User avatar
zerozero
Posts: 5373
Joined: 10 Feb 2013 23:37
Location: West Midlands, England
Contact:

Re: UP - 01/10/2014 [TESTING]

Postby zerozero » 11 Oct 2014 10:08

Orb
the upgrade from the July to the Nov UP will (in normal circumstances) convert the installs to systemd, removing sysvinit-core and installing systemd-sysv)

here's a snippet from the UP log documenting that
The following packages will be REMOVED:
libavcodec-extra-56 libmetacity-private0a libperl5.18 libvtv0 sysvinit-core
The following NEW packages will be installed:
cgmanager docutils-common docutils-doc geoclue-2.0 imagemagick-6.q16 init
libalgorithm-c3-perl libass5 libavcodec56 libavformat56 libblas-common
libboost-date-time1.55.0 libboost-system1.55.0 libboost-thread1.55.0 libcgi-fast-perl
libcgi-pm-perl libcgmanager0 libclass-c3-perl libclass-c3-xs-perl libcpan-meta-perl
libdata-optlist-perl libdata-section-perl libdebconfclient0 libepoxy0 libexiv2-13
libfakeroot libfcgi-perl libinput3 libjim0.75 libjpeg-turbo-progs libjpeg62
libjpeg62:i386 liblivemedia36 liblog-message-perl liblognorm1 libmagickcore-6.q16-2
libmagickcore-6.q16-2-extra libmagickwand-6.q16-2 libmbim-glib4 libmbim-proxy
libmetacity-private1 libmodule-build-perl libmodule-signature-perl libmro-compat-perl
libndp0 libnih-dbus1 libnih1 libpackage-constants-perl libpackagekit-glib2-18
libparams-util-perl libparted-fs-resize0 libparted2 libperl5.20 libphonenumber6
libpod-readme-perl libpoppler46 libpostproc53 libprotobuf9 libqmi-glib1 libqmi-proxy
libregexp-common-perl librevenge-0.0-0 libshine3 libsoftware-license-perl
libsub-exporter-perl libsub-install-perl libswresample1 libswscale3 libteamdctl0
libtext-template-perl libturbojpeg1 libupower-glib3 libusageenvironment2 libva-drm1
libvlccore8 libvncclient0 libwpd-0.10-10 libwpg-0.3-3 libwps-0.3-3
linux-headers-3.16-2-amd64 linux-headers-3.16-2-common linux-image-3.16-2-amd64
linux-kbuild-3.16 printer-driver-brlaser printer-driver-cups-pdf python-defusedxml
python-docutils python-pygments python-roman python-wstools systemd-sysv vpnc-scripts
The following packages have been kept back:
i don't understand why Apper screams about sysvinit-core (as explained above the transition should be resolved automatically)
and i also don't understand why the warning about sysvinit when this package now was demoted to optional and transitional

Code: Select all

zerozero@x-test:~$ apt show sysvinit
Package: sysvinit
State: installed
Automatically installed: no
Version: 2.88dsf-53.4
Priority: optional
Section: admin
Maintainer: Debian sysvinit maintainers <pkg-sysvinit-devel@lists.alioth.debian.org>
Architecture: amd64
Uncompressed Size: 156 k
Depends: libc6 (>= 2.15), libselinux1 (>= 1.32), libsepol1 (>= 1.14)
PreDepends: init
Conflicts: sysvinit
Description: System-V-like init utilities - transitional package
 
Homepage: http://savannah.nongnu.org/projects/sysvinit

Tags: admin::boot, admin::configuring, implemented-in::c,
      interface::commandline, interface::daemon, role::program,
      scope::application, scope::utility, use::configuring
 
===
in an unrelated note
if you have deb-multimedia enabled, you should keep it (eventually nothing bad will happen from there but you won't get updates to some app if you remove it)

===
trying to see if there's something really wrong with your setup or if is just apper not copping with the upgrade, can you please share the output of

Code: Select all

sudo apt-get -s dist-upgrade
bliss of ignorance

User avatar
smitty1
Posts: 242
Joined: 23 Jun 2013 13:50
Location: Pittsburgh, PA USA

Re: UP - 01/10/2014 [TESTING]

Postby smitty1 » 11 Oct 2014 15:34

The version of Dropbox in the Solydxk repo's no longer installs.

Code: Select all

jim@k-vm-sid:log$ apt-cache policy dropbox
dropbox:
  Installed: (none)
  Candidate: 1.6.0
  Version table:
     1.6.0 0
        500 http://packages.solydxk.com/testing/ solydxk/import amd64 Packages

jim@k-vm-sid:log$ sudo apt-get install dropbox
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Suggested packages:
  nautilus python-gpgme
The following NEW packages will be installed:
  dropbox
0 upgraded, 1 newly installed, 0 to remove and 0 not upgraded.
Need to get 0 B/94.5 kB of archives.
After this operation, 418 kB of additional disk space will be used.
Selecting previously unselected package dropbox.
(Reading database ... 184858 files and directories currently installed.)
Preparing to unpack .../dropbox_1.6.0_amd64.deb ...
Unpacking dropbox (1.6.0) ...
Processing triggers for mime-support (3.57) ...
Processing triggers for desktop-file-utils (0.22-1) ...
Processing triggers for hicolor-icon-theme (0.13-1) ...
Processing triggers for man-db (2.7.0.2-1) ...
Then choosing dropbox from the menu fais silently. No response at all. Trying from the command line

Code: Select all

 jim@k-vm-sid:log$ sudo dropbox start -i
Starting Dropbox...Attempt to unlock mutex that was not locked
The known gtk2=>gtk3 problem.
The Install from the command line instructions from the Dropbox site do work.

Code: Select all

jim@k-vm-sid:~$ cd ~ && wget -O - "https://www.dropbox.com/download?plat=lnx.x86_64" | tar xzf -
--2014-10-11 11:22:16--  https://www.dropbox.com/download?plat=lnx.x86_64
Resolving www.dropbox.com (www.dropbox.com)... 108.160.166.13
Connecting to www.dropbox.com (www.dropbox.com)|108.160.166.13|:443... connected.
HTTP request sent, awaiting response... 302 FOUND
Location: https://dl-web.dropbox.com/u/17/dropbox-lnx.x86_64-2.10.30.tar.gz [following]
--2014-10-11 11:22:16--  https://dl-web.dropbox.com/u/17/dropbox-lnx.x86_64-2.10.30.tar.gz
Resolving dl-web.dropbox.com (dl-web.dropbox.com)... 107.21.232.24
Connecting to dl-web.dropbox.com (dl-web.dropbox.com)|107.21.232.24|:443... connected.
HTTP request sent, awaiting response... 302 FOUND
Location: https://dl.dropboxusercontent.com/u/17/dropbox-lnx.x86_64-2.10.30.tar.gz [following]
--2014-10-11 11:22:17--  https://dl.dropboxusercontent.com/u/17/dropbox-lnx.x86_64-2.10.30.tar.gz
Resolving dl.dropboxusercontent.com (dl.dropboxusercontent.com)... 23.21.55.9, 54.243.59.71, 50.16.243.219, ...
Connecting to dl.dropboxusercontent.com (dl.dropboxusercontent.com)|23.21.55.9|:443... connected.
HTTP request sent, awaiting response... 200 OK
Length: 27862534 (27M) [application/octet-stream]
Saving to: ‘STDOUT’

100%[=====================================================>] 27,862,534  6.70MB/s   in 4.2s   

2014-10-11 11:22:22 (6.26 MB/s) - written to stdout [27862534/27862534]

jim@k-vm-sid:~$ ~/.dropbox-dist/dropboxd

This worked for me in both SolydX and SolydK vm's.

No Good Deed Goes Unpunished

User avatar
Orbmiser
Posts: 829
Joined: 24 Aug 2013 22:58
Location: Portland,Oregon

Re: UP - 01/10/2014 [TESTING]

Postby Orbmiser » 11 Oct 2014 15:58

zerozero wrote:Orb
the upgrade from the July to the Nov UP will (in normal circumstances) convert the installs to systemd, removing sysvinit-core and installing systemd-sysv)

here's a snippet from the UP log documenting that
The following packages will be REMOVED:
libavcodec-extra-56 libmetacity-private0a libperl5.18 libvtv0 sysvinit-core
The following NEW packages will be installed:
cgmanager docutils-common docutils-doc geoclue-2.0 imagemagick-6.q16 init
libalgorithm-c3-perl libass5 libavcodec56 libavformat56 libblas-common
libboost-date-time1.55.0 libboost-system1.55.0 libboost-thread1.55.0 libcgi-fast-perl
libcgi-pm-perl libcgmanager0 libclass-c3-perl libclass-c3-xs-perl libcpan-meta-perl
libdata-optlist-perl libdata-section-perl libdebconfclient0 libepoxy0 libexiv2-13
libfakeroot libfcgi-perl libinput3 libjim0.75 libjpeg-turbo-progs libjpeg62
libjpeg62:i386 liblivemedia36 liblog-message-perl liblognorm1 libmagickcore-6.q16-2
libmagickcore-6.q16-2-extra libmagickwand-6.q16-2 libmbim-glib4 libmbim-proxy
libmetacity-private1 libmodule-build-perl libmodule-signature-perl libmro-compat-perl
libndp0 libnih-dbus1 libnih1 libpackage-constants-perl libpackagekit-glib2-18
libparams-util-perl libparted-fs-resize0 libparted2 libperl5.20 libphonenumber6
libpod-readme-perl libpoppler46 libpostproc53 libprotobuf9 libqmi-glib1 libqmi-proxy
libregexp-common-perl librevenge-0.0-0 libshine3 libsoftware-license-perl
libsub-exporter-perl libsub-install-perl libswresample1 libswscale3 libteamdctl0
libtext-template-perl libturbojpeg1 libupower-glib3 libusageenvironment2 libva-drm1
libvlccore8 libvncclient0 libwpd-0.10-10 libwpg-0.3-3 libwps-0.3-3
linux-headers-3.16-2-amd64 linux-headers-3.16-2-common linux-image-3.16-2-amd64
linux-kbuild-3.16 printer-driver-brlaser printer-driver-cups-pdf python-defusedxml
python-docutils python-pygments python-roman python-wstools systemd-sysv vpnc-scripts
The following packages have been kept back:
i don't understand why Apper screams about sysvinit-core (as explained above the transition should be resolved automatically)
and i also don't understand why the warning about sysvinit when this package now was demoted to optional and transitional

Code: Select all

zerozero@x-test:~$ apt show sysvinit
Package: sysvinit
State: installed
Automatically installed: no
Version: 2.88dsf-53.4
Priority: optional
Section: admin
Maintainer: Debian sysvinit maintainers <pkg-sysvinit-devel@lists.alioth.debian.org>
Architecture: amd64
Uncompressed Size: 156 k
Depends: libc6 (>= 2.15), libselinux1 (>= 1.32), libsepol1 (>= 1.14)
PreDepends: init
Conflicts: sysvinit
Description: System-V-like init utilities - transitional package
 
Homepage: http://savannah.nongnu.org/projects/sysvinit

Tags: admin::boot, admin::configuring, implemented-in::c,
      interface::commandline, interface::daemon, role::program,
      scope::application, scope::utility, use::configuring
 
===
trying to see if there's something really wrong with your setup or if is just apper not copping with the upgrade, can you please share the output of

Code: Select all

sudo apt-get -s dist-upgrade
-----------------------------------------------------------------------------------------------------------------

Well awhile back I was given instructions on forcing remove of sysvinit to get systemd intalled.

When I apt-show mine is significantly different from yours.

Code: Select all

orbmiser@winterfell ~ $ apt show sysvinit
Package: sysvinit
Essential: yes
State: installed
Automatically installed: no
Version: 2.88dsf-53.2
Priority: required
Section: admin
Maintainer: Debian sysvinit maintainers <pkg-sysvinit-devel@lists.alioth.debian.org>
Architecture: amd64
Uncompressed Size: 106 k
PreDepends: sysvinit-core | upstart | systemd-sysv
Conflicts: sysvinit
Description: System-V-like init utilities - metapackage
 This package is an essential metapackage which allows you to select from three
 available init systems in Debian (sysvinit, upstart, systemd) while ensuring
 that one of these is available on the system at all times.
Homepage: http://savannah.nongnu.org/projects/sysvinit

Tags: admin::boot, admin::configuring, implemented-in::c,
      interface::commandline, interface::daemon, role::program,
      scope::application, scope::utility, use::configuring
sudo apt-get -s dist-upgrade Which I had break out of because of the size fills the buffer and beginning of it is lost.

Code: Select all

orbmiser@winterfell ~ $ sudo apt-get -s dist-upgrade
[sudo] password for orbmiser: 
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Calculating upgrade... The following packages were automatically installed and are no longer required:
  libabw-0.0-0 libappstream0 libboost-python1.54.0 libe-book-0.0-0 libetonyek-0.0-0 libfreehand-0.0-0 libgee2
  libhdf5-7 libjim0.74 libmbim-glib0 libmwaw-0.2-2 libodfgen-0.0-0 libokularcore4 libpackagekit-glib2-16
  libpackagekit-qt2-6 libpoppler44 libqmi-glib0 samba-dsdb-modules
Use 'apt-get autoremove' to remove them.
Done
The following packages will be REMOVED:
  libkontactinterface4 libmarblewidget18 libperl5.18 libquazip0 libvtv0 sysvinit-core
The following NEW packages will be installed:
  fonts-kalapi fonts-lohit-taml-classical geoclue-2.0 imagemagick-6.q16 init libabw-0.1-1 libakonadi-notes4
  libalgorithm-c3-perl libappstream1 libass5 libavcodec56 libavformat56 libavresample2 libavutil54 libbaloocore4
  libbaloofiles4 libbaloopim4 libbalooqueryparser4 libbaloowidgets4 libbalooxapian4 libblas-common libbluedevil2
  libboost-filesystem1.55.0 libboost-python1.55.0 libboost-thread1.55.0 libcalendarsupport4 libcdr-0.1-1
  libcgi-fast-perl libcgi-pm-perl libclass-c3-perl libclass-c3-xs-perl libcpan-meta-perl libdata-optlist-perl
  libdata-section-perl libdebconfclient0 libe-book-0.1-1 libepoxy0 libetonyek-0.1-1 libevdev2 libexiv2-13 libfakeroot
  libfcgi-perl libfreehand-0.1-1 libgcrypt20:i386 libgee-0.8-2 libgltf-0.0-0 libgrantlee-core0 libgrantlee-gui0
  libgssglue1 libhdf5-8 libimage-magick-perl libimage-magick-q16-perl libincidenceeditorsng4 libjim0.75
  libjpeg-turbo-progs libjpeg62:i386 libkalarmcal2 libkdepimdbusinterfaces4 libkdgantt2-0 libkfilemetadata4
  libkgapi2-2 libkmbox4 libkolab0 libkolabxml1 libkontactinterface4a libkpgp4 libktnef4 liblog-message-perl
  liblognorm1 libmagick++-6.q16-5 libmagickcore-6.q16-2 libmagickcore-6.q16-2-extra libmagickwand-6.q16-2
  libmailcommon4 libmailimporter4 libmarblewidget19 libmbim-glib4 libmbim-proxy libmessagecomposer4 libmessagecore4
  libmessageviewer4 libmodule-build-perl libmodule-signature-perl libmro-compat-perl libmspub-0.1-1 libmwaw-0.3-3
  libndp0 libodfgen-0.1-1 libokularcore5 libopencolorio1 libopenconnect3 liborcus-0.8-0 libpackage-constants-perl
  libpackagekit-glib2-18 libpackagekitqt4-0 libparams-util-perl libparted-fs-resize0 libparted2 libperl5.20
  libpimcommon4 libpod-readme-perl libpoppler46 libprotobuf-c1 libqmi-glib1 libqmi-proxy libqt5concurrent5
  libqt5core5a libqt5dbus5 libqt5declarative5 libqt5gui5 libqt5network5 libqt5opengl5 libqt5printsupport5 libqt5qml5
  libqt5quick5 libqt5script5 libqt5sql5 libqt5sql5-sqlite libqt5webkit5 libqt5widgets5 libquazip1
  libregexp-common-perl librevenge-0.0-0 libsendlater4 libsoftware-license-perl libssh-gcrypt-4 libstoken1
  libsub-exporter-perl libsub-install-perl libswscale3 libteamdctl0 libtemplateparser4 libtext-template-perl
  libtinyxml2.6.2 libtomcrypt0 libtommath0 libturbojpeg1 libupower-glib3 libvisio-0.1-1 libwpd-0.10-10 libwpg-0.3-3
  libwps-0.3-3 libwxbase3.0-0 libwxgtk3.0-0 libxcb-icccm4 libxcb-render-util0 libxcb-xkb1 libxerces-c3.1
  libxkbcommon-x11-0 libyaml-cpp0.3 linux-headers-3.16-2-amd64 linux-headers-3.16-2-common linux-image-3.16-2-amd64
  linux-kbuild-3.16 printer-driver-brlaser python-cffi python-characteristic python-cryptography python-ply
  python-pyasn1-modules python-pycparser python-service-identity python-wxgtk3.0 python-yaml python3-bottle
  python3-crypto python3-pyasn1 python3-pysnmp4 qtquick1-qml-plugins qttranslations5-l10n systemd-sysv vpnc-scripts
The following packages will be upgraded:
  acl acpid akonadi-backend-mysql akonadi-backend-sqlite akonadi-server akregator alsa-base alsa-utils amarok
  amarok-common amarok-utils anacron apper apper-data appstream-index apt-file apt-xapian-index ark aspell at
  at-spi2-core autopoint base-files base-passwd binfmt-support binutils blt bluedevil bluez browser-plugin-vlc
  btrfs-tools build-essential busybox bzip2 calligra-data calligra-libs clamz conky conky-std console-setup
  console-setup-linux consolekit coreutils cowsay cpp cpp-4.7 cpp-4.8 cpp-4.9 crda cron cryptsetup cryptsetup-bin
  curl darktable dconf-gsettings-backend dconf-service dcraw ddm debian-archive-keyring debian-plymouth-manager
  deborphan dictionaries-common dirmngr discover dmsetup dolphin dosfstools dpkg dpkg-dev dselect e2fslibs e2fsprogs
  enblend enchant enfuse ethtool evolution-data-server-common exim4-config exiv2 extlinux fakeroot findutils
  firmware-zd1211 flex fontconfig fontconfig-config fonts-beng fonts-droid fonts-gujr fonts-guru fonts-lohit-guru
  fonts-opensymbol fonts-taml fonts-telu foomatic-db foomatic-filters freespacenotifier ftp fuse g++ g++-4.7 g++-4.8
  g++-4.9 gcc gcc-4.7 gcc-4.7-base gcc-4.7-base:i386 gcc-4.8 gcc-4.8-base gcc-4.8-base:i386 gcc-4.9 gcc-4.9-base
  gcc-4.9-base:i386 gconf-service gconf2 gconf2-common genisoimage geoip-database gettext gettext-base ghostscript
  ghostscript-x gimp gimp-data gimp-gmic gir1.2-freedesktop gir1.2-gdkpixbuf-2.0 gir1.2-glib-2.0 gir1.2-gtk-3.0
  gir1.2-pango-1.0 gir1.2-polkit-1.0 gir1.2-vte-2.90 glances glib-networking glib-networking-common
  glib-networking-services gnome-keyring gnupg-agent gnupg2 gpgsm gpsd grep groff-base gsettings-desktop-schemas
  gstreamer0.10-alsa gstreamer0.10-gconf gstreamer0.10-plugins-bad gstreamer0.10-plugins-base
  gstreamer0.10-plugins-good gstreamer0.10-pulseaudio gstreamer0.10-tools gstreamer0.10-x gstreamer1.0-plugins-base
  gstreamer1.0-plugins-good gstreamer1.0-x gtk2-engines-pixbuf gtk3-engines-oxygen gvfs gvfs-common gvfs-daemons
  gvfs-libs gwenview hardening-includes hwdata icedtea-7-plugin icedtea-netx icedtea-netx-common ifupdown imagemagick
  imagemagick-common init-system-helpers initramfs-tools initscripts inkscape installation-report intel-microcode
  iproute iproute2 isc-dhcp-client isc-dhcp-common iso-codes iucode-tool kamera kate kate-data katepart kblocks kcalc
  kcharselect kcm-ufw kde-baseapps-bin kde-baseapps-data kde-runtime kde-runtime-data kde-style-oxygen
  kde-wallpapers-default kde-window-manager kde-workspace kde-workspace-bin kde-workspace-data
  kde-workspace-kgreet-plugins kdebase-runtime kdelibs-bin kdelibs5-data kdelibs5-plugins kdepasswd kdepim-runtime
  kdepimlibs-kio-plugins kdf kdm kdoctools keyboard-configuration keyutils kfind kget kgpg khelpcenter4 kinfocenter
  kio-audiocd klibc-utils klipper kmenuedit kmix kmod konqueror-nsplugins konsole krdc krita krita-data kscreensaver
  kscreensaver-xsavers ksysguard ksysguardd ksystemlog kwalletmanager kwrite less libaa1 libacl1 libakonadi-calendar4
  libakonadi-contact4 libakonadi-kabc4 libakonadi-kcal4 libakonadi-kde4 libakonadi-kmime4 libakonadi-xml4
  libakonadiprotocolinternals1 libalgorithm-diff-xs-perl libao-common libao4 libapt-pkg-perl libarchive-zip-perl
  libarchive13 libasan0 libasan1 libasn1-8-heimdal libasound2:i386 libasound2 libasound2-data libasound2-plugins
  libaspell15 libasprintf-dev libasprintf0c2 libassuan0 libastro1 libatk-bridge2.0-0 libatkmm-1.6-1 libatomic1
  libatspi2.0-0 libattr1 libaudclient2 libaudit-common libaudit1 libavutil53 libbabl-0.1-0 libblas3 libbluetooth3
  libboost-date-time1.55.0 libboost-iostreams1.55.0 libboost-program-options1.55.0 libboost-system1.55.0 libbrlapi0.6
  libbsd0 libbz2-1.0 libc-bin libc-dev-bin libc6 libc6:i386 libc6-dev libc6-i386 libc6-i686:i386 libcairo-gobject2
  libcairo-perl libcairo2 libcairomm-1.0-1 libcanberra-gtk-module libcanberra-gtk0 libcanberra-gtk3-0
  libcanberra-gtk3-module libcanberra-pulse libcanberra0 libcap-ng0 libcap2 libcap2-bin libcddb2 libcdio-cdda1
  libcdio-paranoia1 libcdio13 libcilkrts5 libck-connector0 libcln6 libclone-perl libcomerr2 libcroco3 libcryptsetup4
  libcups2 libcupscgi1 libcupsfilters1 libcupsimage2 libcupsmime1 libcupsppdc1 libcurl3 libcurl3-gnutls libdb5.3
  libdb5.3:i386 libdbusmenu-glib4 libdc1394-22 libdconf1 libdevmapper-event1.02.1 libdevmapper1.02.1
  libdirectfb-1.2-9 libdiscover2 libdlrestrictions1 libdpkg-perl libdrm-dev libdrm-intel1 libdrm-intel1:i386
  libdrm-nouveau2 libdrm-nouveau2:i386 libdrm-radeon1 libdrm-radeon1:i386 libdrm2 libdrm2:i386 libdvdnav4 libdvdread4
  libedit2 libee0 libegl1-mesa libegl1-mesa-drivers libelf1 libelf1:i386 libemail-valid-perl libenchant1c2a libeot0
  libepub0 libestr0 libexif12 libexif12:i386 libexttextcat-2.0-0 libexttextcat-data libfile-fcntllock-perl libfl-dev
  libflickcurl0 libflite1 libfontconfig1 libfontconfig1:i386 libfontembed1 libfreetype6 libfreetype6:i386 libfribidi0
  libfs6 libfuse2 libgadu3 libgail-3-0 libgail18 libgbm1 libgc1c2 libgcc-4.7-dev libgcc-4.8-dev libgcc-4.9-dev
  libgcc1 libgcc1:i386 libgconf-2-4 libgconf2-4 libgcrypt11 libgcrypt11:i386 libgcrypt20 libgd3 libgd3:i386 libgdbm3
  libgdk-pixbuf2.0-0 libgdk-pixbuf2.0-common libgeoclue0 libgeoip1 libgettextpo-dev libgettextpo0 libgfortran3
  libgimp2.0 libgirepository-1.0-1 libgksu2-0 libgl1-mesa-dev libgl1-mesa-dri libgl1-mesa-dri:i386 libgl1-mesa-glx
  libgl1-mesa-glx:i386 libglapi-mesa libglapi-mesa:i386 libgles2-mesa libglib-perl libglib2.0-0 libglib2.0-0:i386
  libglib2.0-bin libglib2.0-data libglibmm-2.4-1c2a libgmp10 libgmpxx4ldbl libgnome-keyring-common libgnome-keyring0
  libgnome2-canvas-perl libgnome2-perl libgnome2-vfs-perl libgnomevfs2-0 libgnomevfs2-common libgnomevfs2-extra
  libgnutls-deb0-28 libgnutls-openssl27 libgnutls26 libgnutls26:i386 libgomp1 libgpg-error0 libgpg-error0:i386
  libgpgme++2 libgpgme11 libgphoto2-6 libgphoto2-6:i386 libgphoto2-l10n libgphoto2-port10 libgphoto2-port10:i386
  libgps21 libgs9 libgs9-common libgsl0ldbl libgssapi-krb5-2 libgssapi3-heimdal libgssdp-1.0-3
  libgstreamer-plugins-bad0.10-0 libgstreamer-plugins-base0.10-0 libgstreamer-plugins-base0.10-0:i386
  libgstreamer-plugins-base1.0-0 libgstreamer0.10-0 libgstreamer0.10-0:i386 libgstreamer1.0-0 libgtk-3-0 libgtk-3-bin
  libgtk-3-common libgtk2-perl libgtk2.0-0 libgtk2.0-bin libgtk2.0-common libgtkglext1 libgtkmm-2.4-1c2a libgtkspell0
  libgudev-1.0-0 libgupnp-1.0-4 libgutenprint2 libharfbuzz-icu0 libharfbuzz0b libhcrypto4-heimdal libhdb9-heimdal
  libheimbase1-heimdal libheimntlm0-heimdal libhogweed2 libhtml-parser-perl libhttp-cookies-perl libhunspell-1.3-0
  libhx509-5-heimdal libhyphen0 libice-dev libice6 libice6:i386 libicu52 libid3tag0 libidl0 libidn11 libiec61883-0
  libilmbase6 libimage-exiftool-perl libimlib2 libimobiledevice4 libio-html-perl libio-pty-perl libio-socket-ip-perl
  libio-socket-ssl-perl libisl10 libiso9660-8 libitm1 libjasper1 libjavascriptcoregtk-1.0-0
  libjavascriptcoregtk-3.0-0 libjbig0 libjbig0:i386 libjpeg-progs libjpeg62 libjpeg8 libjpeg8:i386 libjs-jquery
  libjs-sphinxdoc libjson-glib-1.0-0 libjson-glib-1.0-common libk5crypto3 libkabc4 libkactivities-bin
  libkactivities-models1 libkactivities6 libkateinterfaces4 libkatepartinterfaces4 libkcal4 libkcalcore4
  libkcalutils4 libkcddb4 libkcmutils4 libkdc2-heimdal libkdcraw-data libkdcraw23 libkde3support4 libkdeclarative5
  libkdecorations4abi2 libkdecore5 libkdepim4 libkdesu5 libkdeui5 libkdewebkit5 libkdnssd4 libkemoticons4
  libkephal4abi1 libkexiv2-11 libkexiv2-data libkeyutils1 libkfile4 libkholidays4 libkhtml5 libkidletime4 libkimap4
  libkimproxy4 libkio5 libkipi-data libkipi11 libkjsapi4 libkjsembed4 libkldap4 libkleo4 libklibc libkmediaplayer4
  libkmime4 libkmod2 libknewstuff2-4 libknewstuff3-4 libknotifyconfig4 libkntlm4 libkonq-common libkonq5-templates
  libkonq5abi1 libkonqsidebarplugin4a libkparts4 libkpimidentities4 libkpimtextedit4 libkpimutils4 libkprintutils4
  libkpty4 libkrb5-26-heimdal libkrb5-3 libkrb5support0 libkresources4 libkrosscore4 libkrossui4 libkscreen1
  libkscreensaver5 libksgrd4 libksignalplotter4 libktexteditor4 libktorrent5 libkunitconversion4 libkutils4
  libkwineffects1abi5 libkwinglesutils1 libkwinglutils1abi2 libkworkspace4abi2 libkxmlrpcclient4 liblangtag-common
  liblangtag1 liblapack3 liblcms1 liblcms2-2 liblcms2-2:i386 libldap-2.4-2 libldap-2.4-2:i386 liblensfun-data
  liblensfun0 liblircclient0 liblist-moreutils-perl liblistaller-glib0 libllvm3.4 libllvm3.4:i386
  liblocale-gettext-perl liblog-message-simple-perl libloudmouth1-0 liblouis-data liblqr-1-0 liblsan0 libltdl7
  libltdl7:i386 liblvm2app2.2 liblwp-protocol-https-perl libmagickcore5 libmagickwand5 libmailtools-perl
  libmailtransport4 libmeanwhile1 libmicroblog4 libmikmod3 libmimic0 libmm-glib0 libmng1 libmnl0 libmpc3 libmpdec2
  libmpeg2-4 libmpg123-0 libmpg123-0:i386 libmtp-common libmtp-runtime libmtp9 libmysqlclient18 libmythes-1.2-0
  libncurses5 libncurses5:i386 libncursesw5 libneon27-gnutls libnepomuk4 libnepomukcore4 libnepomukquery4a
  libnepomukutils4 libnet-dbus-perl libnet-dns-perl libnet-http-perl libnet-ssleay-perl libnetpbm10 libnettle4
  libnetworkmanagerqt1 libnm-glib-vpn1 libnm-glib4 libnm-util2 libnspr4 libnspr4-0d libntdb1 libntrack-qt4-1
  libntrack0 liboath0 libofa0 libopenal-data libopenal1 libopenal1:i386 libopencore-amrnb0 libopencore-amrwb0
  libopencv-calib3d2.4 libopencv-contrib2.4 libopencv-core2.4 libopencv-features2d2.4 libopencv-flann2.4
  libopencv-highgui2.4 libopencv-imgproc2.4 libopencv-legacy2.4 libopencv-ml2.4 libopencv-objdetect2.4
  libopencv-photo2.4 libopencv-video2.4 libopenexr6 libopenraw1 libopenvg1-mesa libopus0 liborc-0.4-0
  liborc-0.4-0:i386 libotr5 libp11-kit0 libp11-kit0:i386 libpam-cap libpam-ck-connector libpam-gnome-keyring
  libpam-modules libpam-modules-bin libpam-runtime libpam-systemd libpam0g libpango-1.0-0 libpango-perl libpango1.0-0
  libpangocairo-1.0-0 libpangoft2-1.0-0 libpangomm-1.4-1 libpangox-1.0-0 libpangoxft-1.0-0 libpano13-3 libpano13-bin
  libparse-debianchangelog-perl libpathplan4 libpcap0.8 libpci3 libpciaccess0 libpciaccess0:i386 libpcre3
  libpcre3:i386 libpcsclite1 libperlio-gzip-perl libpgf6 libphonon4 libphononexperimental4 libpipeline1 libpixman-1-0
  libpkcs11-helper1 libplasma-geolocation-interface4 libplasma3 libplasmaclock4abi4 libplasmagenericshell4 libpng12-0
  libpng12-0:i386 libpodofo0.9.0 libpolkit-agent-1-0 libpolkit-backend-1-0 libpolkit-gobject-1-0 libpoppler-glib8
  libpoppler-qt4-4 libpopt0 libppl-c4 libppl13 libprocesscore4abi1 libprocessui4a libprocps3 libpstoedit0c2a libpth20
  libpulse-mainloop-glib0 libpulse0 libpulsedsp libpython-stdlib libpython2.7 libpython2.7-minimal
  libpython2.7-stdlib libpython3.4 libpython3.4-minimal libpython3.4-stdlib libqapt-runtime libqapt1 libqgpgme1
  libqt4-dbus libqt4-declarative libqt4-designer libqt4-help libqt4-network libqt4-opengl libqt4-qt3support
  libqt4-script libqt4-scripttools libqt4-sql libqt4-sql-mysql libqt4-sql-sqlite libqt4-svg libqt4-test libqt4-xml
  libqt4-xmlpatterns libqtcore4 libqtdbus4 libqtgui4 libquadmath0 librarian0 libraw10 libraw1394-11 libreadline6
  libreoffice libreoffice-avmedia-backend-gstreamer libreoffice-base libreoffice-base-core libreoffice-base-drivers
  libreoffice-calc libreoffice-common libreoffice-core libreoffice-draw libreoffice-gnome libreoffice-gtk
  libreoffice-gtk3 libreoffice-impress libreoffice-java-common libreoffice-kde libreoffice-math libreoffice-pdfimport
  libreoffice-report-builder-bin libreoffice-style-crystal libreoffice-style-galaxy libreoffice-style-hicontrast
  libreoffice-style-oxygen libreoffice-writer librest-0.7-0 libroken18-heimdal librpm3 librpmio3 librsvg2-2
  librsvg2-common libruby2.1 libsamplerate0 libsasl2-2 libsasl2-2:i386 libsasl2-modules libsasl2-modules-db
  libsasl2-modules-db:i386 libschroedinger-1.0-0 libsdl-image1.2 libsdl1.2debian libsecret-1-0 libselinux1
  libselinux1:i386 libsepol1 libservlet2.5-java libsgutils2-2 libsidplay1 libslang2 libsm-dev libsm6 libsm6:i386
  libsmbclient libsmokebase3 libsmokekdecore4-3 libsmokekdeui4-3 libsmokekfile3 libsmokekhtml3 libsmokekio3
  libsmokeknewstuff2-3 libsmokeknewstuff3-3 libsmokekparts3 libsmokektexteditor3 libsmokekutils3 libsmokenepomuk3
  libsmokesolid3 libsmpeg0 libsnmp-base libsnmp30 libsocket-perl libsocket6-perl libsolid4 libsoprano4 libsoundtouch0
  libsoup-gnome2.4-1 libsoup2.4-1 libspandsp2 libspectre1 libspeex1 libspeexdsp1 libsqlite0 libsqlite3-0 libss2
  libssh-4 libssh2-1 libssl1.0.0:i386 libssl1.0.0 libstartup-notification0 libstdc++-4.8-dev libstdc++-4.9-dev
  libstdc++6 libstdc++6:i386 libstdc++6-4.7-dev libstreamanalyzer0 libstreams0 libsub-identify-perl libsub-name-perl
  libswitch-perl libsyndication4 libsystemd-daemon0 libsystemd-id128-0 libsystemd-journal0 libsystemd-login0
  libtag1-vanilla libtag1c2a libtalloc2 libtaskmanager4abi4 libtasn1-3-bin libtasn1-6 libtasn1-6:i386 libtasn1-bin
  libtcl8.5 libtcl8.6 libtelepathy-qt4-2 libtext-charwidth-perl libtext-iconv-perl libtext-soundex-perl libthai-data
  libthai0 libthreadweaver4 libtiff-tools libtiff5 libtiff5:i386 libtinfo5 libtinfo5:i386 libtk8.6
  libtorrent-rasterbar7 libtsan0 libtwolame0 libubsan0 libudev1 libudev1:i386 libudisks2-0 libunistring0 liburi-perl
  libusb-0.1-4 libuuid-perl libv4l-0 libv4l-0:i386 libv4lconvert0 libv4lconvert0:i386 libvcdinfo0 libvigraimpex4
  libvirtodbc0 libvncclient0 libvncserver0 libvpx1 libvpx1:i386 libvte-2.90-9 libvte-2.90-common libwayland-client0
  libwayland-cursor0 libwayland-egl1-mesa libwayland-server0 libwbclient0 libweather-ion6 libwebkitgtk-1.0-0
  libwebkitgtk-1.0-common libwebkitgtk-3.0-0 libwebkitgtk-3.0-common libwebp5 libwebpdemux1 libwebpmux1
  libwebrtc-audio-processing-0 libwind0-heimdal libwww-perl libwxbase2.8-0 libwxgtk2.8-0 libx11-6 libx11-6:i386
  libx11-data libx11-dev libx11-xcb-dev libx11-xcb1 libx11-xcb1:i386 libxapian22 libxatracker2 libxaw7 libxcb-image0
  libxcb-keysyms1 libxcb-util0 libxdamage-dev libxdamage1 libxdamage1:i386 libxdot4 libxfixes-dev libxfixes3
  libxfixes3:i386 libxfont1 libxft2 libxi6 libxi6:i386 libxkbcommon0 libxml-parser-perl libxmmsclient6 libxpm4
  libxpm4:i386 libxslt1.1 libxslt1.1:i386 libxvmc1 libyajl2 libyaml-0-2 libzbar0 libzip2 libzthread-2.3-2
  libzvbi-common libzvbi0 lightdm-kde-greeter lintian linux-compiler-gcc-4.8-x86 linux-headers-amd64
  linux-image-amd64 linux-libc-dev listaller locales login lshw lshw-gtk manpages marble-data marble-plugins
  memtest86+ mesa-common-dev mesa-utils minissdpd modemmanager module-init-tools mplayerthumbs mtools mtp-tools
  multiarch-support mysql-common mysql-server-core-5.5 nano ncurses-base ncurses-bin nepomuk-core-data
  nepomuk-core-runtime netcat-traditional netpbm network-manager network-manager-openvpn network-manager-pptp
  network-manager-vpnc ntfs-3g ntfs-config ntrack-module-libnl-0 nvidia-detect obex-data-server okular openjdk-7-jdk
  openjdk-7-jre openjdk-7-jre-headless openjdk-7-jre-lib openprinting-ppds opensc opensc-pkcs11 openssh-client
  openssl os-prober oxygen-icon-theme p11-kit p11-kit-modules packagekit packagekit-backend-aptcc packagekit-tools
  parted partitionmanager passwd patch pciutils perl perl-base perl-modules perlmagick phonon
  phonon-backend-gstreamer phonon-backend-vlc plasma-dataengines-addons plasma-dataengines-workspace plasma-desktop
  plasma-netbook plasma-nm plasma-nm-dbg plasma-scriptengine-javascript plasma-scriptengine-python
  plasma-scriptengine-superkaramba plasma-widget-folderview plasma-widget-networkmanagement
  plasma-widget-networkmanagement-dbg plasma-widgets-addons plasma-widgets-workspace playonlinux pm-utils policykit-1
  poppler-data poppler-utils printer-driver-all printer-driver-c2esp printer-driver-cjet printer-driver-escpr
  printer-driver-foo2zjs printer-driver-foo2zjs-common procps psensor-common pstoedit pulseaudio
  pulseaudio-esound-compat pulseaudio-module-bluetooth pulseaudio-module-gconf pulseaudio-module-x11
  pulseaudio-module-zeroconf pulseaudio-utils python python-apsw python-apt python-apt-common python-brlapi
  python-cherrypy3 python-debian python-dnspython python-gdbm python-geoip python-gi python-glade2 python-gobject
  python-gtk2 python-imaging python-isodate python-kde4 python-libtorrent python-lxml python-markdown python-minimal
  python-netifaces python-numpy python-oauth python-opencv python-openssl python-paramiko python-parted python-pil
  python-pkg-resources python-pycurl python-pyorbit python-qt4 python-qt4-dbus python-renderpm python-reportlab
  python-reportlab-accel python-simplejson python-sip python-six python-smbc python-talloc python-tk python-twisted
  python-twisted-bin python-twisted-conch python-twisted-core python-twisted-lore python-twisted-mail
  python-twisted-names python-twisted-news python-twisted-runner python-twisted-web python-twisted-words python-webob
  python-wxgtk2.8 python-wxversion python-xapian python-zope.interface python2.7 python2.7-minimal python3-apt
  python3-debian python3-gi python3-packagekit python3-pkg-resources python3-pykde4 python3-pyqt4 python3-sip
  python3-six python3-uno python3.4 python3.4-minimal qapt-batch qdbus qtchooser qtcore4-l10n quassel-data-kde4
  quassel-kde4 rarian-compat rdesktop readline-common rpm-common rpm2cpio rsync rsyslog ruby ruby-debian
  ruby-httpclient ruby-kde4 ruby2.1 rubygems-integration samba-dsdb-modules samba-libs scdaemon
  solydk-system-adjustments solydxk-sws solydxk-system soprano-daemon speex steam:i386 stellarium stellarium-data
  sudo syslinux syslinux-common systemd systemsettings sysv-rc sysvinit sysvinit-utils t1utils tcl8.5 tcl8.6
  traceroute tzdata tzdata-java udev udisks udisks2 ufraw ufraw-batch unattended-upgrades uno-libs3 upower ure
  usb-modeswitch user-setup vcdimager vim-common vim-tiny virtuoso-minimal virtuoso-opensource-6.1-bin
  virtuoso-opensource-6.1-common vorbis-tools vpnc w3m whois winetricks wodim wpasupplicant x11-apps x11-utils
  x11-xserver-utils x11proto-input-dev xauth xdg-user-dirs xfonts-encodings xfonts-utils xinit xmms2 xmms2-client-cli
  xmms2-client-nycli xmms2-core xmms2-icon xmms2-plugin-alsa xmms2-plugin-id3v2 xmms2-plugin-mad xmms2-plugin-vorbis
  xnest xsane-common xserver-common xserver-xorg-core xserver-xorg-input-evdev xserver-xorg-input-mouse
  xserver-xorg-input-synaptics xserver-xorg-input-vmmouse xserver-xorg-input-wacom xserver-xorg-video-ati
  xserver-xorg-video-cirrus xserver-xorg-video-fbdev xserver-xorg-video-intel xserver-xorg-video-mach64
  xserver-xorg-video-mga xserver-xorg-video-modesetting xserver-xorg-video-neomagic xserver-xorg-video-nouveau
  xserver-xorg-video-openchrome xserver-xorg-video-r128 xserver-xorg-video-radeon xserver-xorg-video-savage
  xserver-xorg-video-siliconmotion xserver-xorg-video-sisusb xserver-xorg-video-tdfx xserver-xorg-video-trident
  xserver-xorg-video-vesa xserver-xorg-video-vmware xterm yelp-xsl zd1211-firmware zenity zenity-common zlib1g:i386
  zlib1g
1281 upgraded, 172 newly installed, 6 to remove and 0 not upgraded.
Inst base-files [7.3] (7.5 SolydXK:1/testing [amd64])
Conf base-files (7.5 SolydXK:1/testing [amd64])
Inst coreutils [8.21-1.2] (8.23-2 SolydXK:1/testing [amd64])
Conf coreutils (8.23-2 SolydXK:1/testing [amd64])
Inst libattr1 [1:2.4.47-1] (1:2.4.47-2 SolydXK:1/testing [amd64])
Conf libattr1 (1:2.4.47-2 SolydXK:1/testing [amd64])
Inst libcap2 [1:2.22-1.2] (1:2.24-6 SolydXK:1/testing [amd64])
Conf libcap2 (1:2.24-6 SolydXK:1/testing [amd64])
Inst libc-bin [2.19-3] (2.19-11 SolydXK:1/testing [amd64])
Conf libc-bin (2.19-11 SolydXK:1/testing [amd64])
Inst libc6-i386 [2.19-3] (2.19-11 SolydXK:1/testing [amd64]) []
Inst libc-dev-bin [2.19-3] (2.19-11 SolydXK:1/testing [amd64]) [libc6-dev:amd64 ]
Inst libc6-dev [2.19-3] (2.19-11 SolydXK:1/testing [amd64]) []
Inst libc6 [2.19-3] (2.19-11 SolydXK:1/testing [amd64]) [libc6:amd64 on libc6:i386] [libc6:i386 on libc6:amd64] [libc6:i386 ]
Inst libc6:i386 [2.19-3] (2.19-11 SolydXK:1/testing [i386]) [libc6-i686:i386 on libc6:i386] [libc6-i686:i386 ]
Conf libc6:i386 (2.19-11 SolydXK:1/testing [i386]) [libc6-i686:i386 ]
Conf libc6 (2.19-11 SolydXK:1/testing [amd64]) [libc6-i686:i386 ]
Inst libc6-i686:i386 [2.19-3] (2.19-11 SolydXK:1/testing [i386])
Inst libitm1 [4.9.0-7] (4.9.1-15 SolydXK:1/testing [amd64]) []
Inst libgomp1 [4.9.0-7] (4.9.1-15 SolydXK:1/testing [amd64]) []
Inst gcc-4.9-base [4.9.0-7] (4.9.1-15 SolydXK:1/testing [amd64]) [gcc-4.9-base:amd64 on gcc-4.9-base:i386] [gcc-4.9-base:i386 on gcc-4.9-base:amd64] [libasan1:amd64 libquadmath0:amd64 libubsan0:amd64 cpp-4.9:amd64 libstdc++-4.9-dev:amd64 libtsan0:amd64 libcilkrts5:amd64 libgcc1:amd64 libatomic1:amd64 g++-4.9:amd64 libvtv0:amd64 gcc-4.9:amd64 libgfortran3:amd64 libgcc-4.9-dev:amd64 liblsan0:amd64 libstdc++6:amd64 gcc-4.9-base:i386 ]
Inst gcc-4.9-base:i386 [4.9.0-7] (4.9.1-15 SolydXK:1/testing [i386]) [libasan1:amd64 libquadmath0:amd64 libubsan0:amd64 cpp-4.9:amd64 libstdc++-4.9-dev:amd64 libtsan0:amd64 libcilkrts5:amd64 libgcc1:amd64 libgcc1:i386 libatomic1:amd64 g++-4.9:amd64 libvtv0:amd64 gcc-4.9:amd64 libgfortran3:amd64 libgcc-4.9-dev:amd64 liblsan0:amd64 libstdc++6:amd64 libstdc++6:i386 ]
Inst libstdc++6 [4.9.0-7] (4.9.1-15 SolydXK:1/testing [amd64]) [libstdc++6:amd64 on libstdc++6:i386] [libstdc++6:i386 on libstdc++6:amd64] [libasan1:amd64 libquadmath0:amd64 libubsan0:amd64 cpp-4.9:amd64 libstdc++-4.9-dev:amd64 libtsan0:amd64 libcilkrts5:amd64 libgcc1:amd64 libgcc1:i386 libatomic1:amd64 g++-4.9:amd64 libvtv0:amd64 gcc-4.9:amd64 libgfortran3:amd64 libgcc-4.9-dev:amd64 liblsan0:amd64 libstdc++6:i386 ]
Inst libstdc++6:i386 [4.9.0-7] (4.9.1-15 SolydXK:1/testing [i386]) [libasan1:amd64 libquadmath0:amd64 libubsan0:amd64 cpp-4.9:amd64 libstdc++-4.9-dev:amd64 libtsan0:amd64 libcilkrts5:amd64 libgcc1:amd64 libgcc1:i386 libatomic1:amd64 g++-4.9:amd64 libvtv0:amd64 gcc-4.9:amd64 libgfortran3:amd64 libgcc-4.9-dev:amd64 liblsan0:amd64 ]
Inst libgcc1:i386 [1:4.9.0-7] (1:4.9.1-15 SolydXK:1/testing [i386]) [libgcc1:amd64 on libgcc1:i386] [libgcc1:i386 on libgcc1:amd64] [libasan1:amd64 libquadmath0:amd64 libubsan0:amd64 cpp-4.9:amd64 libstdc++-4.9-dev:amd64 libtsan0:amd64 libcilkrts5:amd64 libgcc1:amd64 libatomic1:amd64 g++-4.9:amd64 libvtv0:amd64 gcc-4.9:amd64 libgfortran3:amd64 libgcc-4.9-dev:amd64 liblsan0:amd64 ]
^V^BInst libgcc1 [1:4.9.0-7] (1:4.9.1-15 SolydXK:1/testing [amd64]) [libasan1:amd64 libquadmath0:amd64 libubsan0:amd64 cpp-4.9:amd64 libstdc++-4.9-dev:amd64 libtsan0:amd64 libcilkrts5:amd64 libatomic1:amd64 g++-4.9:amd64 libvtv0:amd64 gcc-4.9:amd64 libgfortran3:amd64 libgcc-4.9-dev:amd64 liblsan0:amd64 ]
Conf gcc-4.9-base (4.9.1-15 SolydXK:1/testing [amd64]) [libasan1:amd64 libquadmath0:amd64 libubsan0:amd64 cpp-4.9:amd64 libstdc++-4.9-dev:amd64 libtsan0:amd64 libcilkrts5:amd64 libatomic1:amd64 g++-4.9:amd64 libvtv0:amd64 gcc-4.9:amd64 libgfortran3:amd64 libgcc-4.9-dev:amd64 liblsan0:amd64 ]
Conf gcc-4.9-base:i386 (4.9.1-15 SolydXK:1/testing [i386]) [libasan1:amd64 libquadmath0:amd64 libubsan0:amd64 cpp-4.9:amd64 libstdc++-4.9-dev:amd64 libtsan0:amd64 libcilkrts5:amd64 libatomic1:amd64 g++-4.9:amd64 libvtv0:amd64 gcc-4.9:amd64 libgfortran3:amd64 libgcc-4.9-dev:amd64 liblsan0:amd64 ]
Conf libgcc1 (1:4.9.1-15 SolydXK:1/testing [amd64]) [libasan1:amd64 libquadmath0:amd64 libubsan0:amd64 cpp-4.9:amd64 libstdc++-4.9-dev:amd64 libtsan0:amd64 libcilkrts5:amd64 libatomic1:amd64 g++-4.9:amd64 libvtv0:amd64 gcc-4.9:amd64 libgfortran3:amd64 libgcc-4.9-dev:amd64 liblsan0:amd64 ]
Conf libgcc1:i386 (1:4.9.1-15 SolydXK:1/testing [i386]) [libasan1:amd64 libquadmath0:amd64 libubsan0:amd64 cpp-4.9:amd64 libstdc++-4.9-dev:amd64 libtsan0:amd64 libcilkrts5:amd64 libatomic1:amd64 g++-4.9:amd64 libvtv0:amd64 gcc-4.9:amd64 libgfortran3:amd64 libgcc-4.9-dev:amd64 liblsan0:amd64 ]
Inst libatomic1 [4.9.0-7] (4.9.1-15 SolydXK:1/testing [amd64]) [libasan1:amd64 libquadmath0:amd64 libubsan0:amd64 cpp-4.9:amd64 libstdc++-4.9-dev:amd64 libtsan0:amd64 libcilkrts5:amd64 g++-4.9:amd64 libvtv0:amd64 gcc-4.9:amd64 libgfortran3:amd64 libgcc-4.9-dev:amd64 liblsan0:amd64 ]
Inst libasan1 [4.9.0-7] (4.9.1-15 SolydXK:1/testing [amd64]) [libquadmath0:amd64 libubsan0:amd64 cpp-4.9:amd64 libstdc++-4.9-dev:amd64 libtsan0:amd64 libcilkrts5:amd64 g++-4.9:amd64 libvtv0:amd64 gcc-4.9:amd64 libgfortran3:amd64 libgcc-4.9-dev:amd64 liblsan0:amd64 ]
Inst liblsan0 [4.9.0-7] (4.9.1-15 SolydXK:1/testing [amd64]) [libquadmath0:amd64 libubsan0:amd64 cpp-4.9:amd64 libstdc++-4.9-dev:amd64 libtsan0:amd64 libcilkrts5:amd64 g++-4.9:amd64 libvtv0:amd64 gcc-4.9:amd64 libgfortran3:amd64 libgcc-4.9-dev:amd64 ]
Inst libtsan0 [4.9.0-7] (4.9.1-15 SolydXK:1/testing [amd64]) [libquadmath0:amd64 libubsan0:amd64 cpp-4.9:amd64 libstdc++-4.9-dev:amd64 libcilkrts5:amd64 g++-4.9:amd64 libvtv0:amd64 gcc-4.9:amd64 libgfortran3:amd64 libgcc-4.9-dev:amd64 ]
Inst libubsan0 [4.9.0-7] (4.9.1-15 SolydXK:1/testing [amd64]) [libquadmath0:amd64 cpp-4.9:amd64 libstdc++-4.9-dev:amd64 libcilkrts5:amd64 g++-4.9:amd64 libvtv0:amd64 gcc-4.9:amd64 libgfortran3:amd64 libgcc-4.9-dev:amd64 ]
Inst libcilkrts5 [4.9.0-7] (4.9.1-15 SolydXK:1/testing [amd64]) [libquadmath0:amd64 cpp-4.9:amd64 libstdc++-4.9-dev:amd64 g++-4.9:amd64 libvtv0:amd64 gcc-4.9:amd64 libgfortran3:amd64 libgcc-4.9-dev:amd64 ]
Inst libquadmath0 [4.9.0-7] (4.9.1-15 SolydXK:1/testing [amd64]) [cpp-4.9:amd64 libstdc++-4.9-dev:amd64 g++-4.9:amd64 libvtv0:amd64 gcc-4.9:amd64 libgfortran3:amd64 libgcc-4.9-dev:amd64 ]
Inst cpp-4.9 [4.9.0-7] (4.9.1-15 SolydXK:1/testing [amd64]) [libstdc++-4.9-dev:amd64 g++-4.9:amd64 libvtv0:amd64 gcc-4.9:amd64 libgfortran3:amd64 libgcc-4.9-dev:amd64 ]
Inst binutils [2.24.51.20140617-1] (2.24.51.20140918-1 SolydXK:1/testing [amd64]) [libstdc++-4.9-dev:amd64 g++-4.9:amd64 libvtv0:amd64 gcc-4.9:amd64 libgfortran3:amd64 libgcc-4.9-dev:amd64 ]
Inst gcc-4.9 [4.9.0-7] (4.9.1-15 SolydXK:1/testing [amd64]) [libstdc++-4.9-dev:amd64 g++-4.9:amd64 libvtv0:amd64 libgfortran3:amd64 libgcc-4.9-dev:amd64 ]
Inst g++-4.9 [4.9.0-7] (4.9.1-15 SolydXK:1/testing [amd64]) [libstdc++-4.9-dev:amd64 libvtv0:amd64 libgfortran3:amd64 libgcc-4.9-dev:amd64 ]
Inst libstdc++-4.9-dev [4.9.0-7] (4.9.1-15 SolydXK:1/testing [amd64]) [libvtv0:amd64 libgfortran3:amd64 libgcc-4.9-dev:amd64 ]
Inst libgcc-4.9-dev [4.9.0-7] (4.9.1-15 SolydXK:1/testing [amd64]) [libvtv0:amd64 libgfortran3:amd64 ]
^CRemv libvtv0 [4.9.0-7] [libgfortran3:amd64 ]
Inst libgfortran3 [4.9.0-7] (4.9.1-15 SolydXK:1/testing [amd64])
Inst libgmp10 [2:6.0.0+dfsg-4] (2:6.0.0+dfsg-6 SolydXK:1/testing [amd64])
Inst libisl10 [0.12.2-1] (0.12.2-2 SolydXK:1/testing [amd64])
Inst libmpc3 [1.0.1-1] (1.0.2-1 SolydXK:1/testing [amd64])
Inst zlib1g [1:1.2.8.dfsg-1] (1:1.2.8.dfsg-2 SolydXK:1/testing [amd64]) [zlib1g:i386 on zlib1g:amd64] [zlib1g:amd64 on zlib1g:i386] [zlib1g:i386 ]
Inst zlib1g:i386 [1:1.2.8.dfsg-1] (1:1.2.8.dfsg-2 SolydXK:1/testing [i386])
Inst linux-libc-dev [3.14.13-2] (3.16.3-2 SolydXK:1/testing [amd64])
Inst libaudit-common [1:2.3.7-1] (1:2.4-1 SolydXK:1/testing [all])
Conf libaudit-common (1:2.4-1 SolydXK:1/testing [all])
Inst libaudit1 [1:2.3.7-1] (1:2.4-1 SolydXK:1/testing [amd64])
Conf libaudit1 (1:2.4-1 SolydXK:1/testing [amd64])
Inst libpam0g [1.1.8-3] (1.1.8-3.1 SolydXK:1/testing [amd64])
Conf libpam0g (1.1.8-3.1 SolydXK:1/testing [amd64])
Inst libpcre3:i386 [1:8.31-5] (1:8.35-3 SolydXK:1/testing [i386]) [libpcre3:amd64 on libpcre3:i386] [libpcre3:i386 on libpcre3:amd64] [libpcre3:amd64 ]
Inst libpcre3 [1:8.31-5] (1:8.35-3 SolydXK:1/testing [amd64])
Conf libpcre3 (1:8.35-3 SolydXK:1/testing [amd64])
Conf libpcre3:i386 (1:8.35-3 SolydXK:1/testing [i386])
Inst libselinux1 [2.3-1] (2.3-2 SolydXK:1/testing [amd64]) [libselinux1:amd64 on libselinux1:i386] [libselinux1:i386 on libselinux1:amd64] [libselinux1:i386 ]
Inst libselinux1:i386 [2.3-1] (2.3-2 SolydXK:1/testing [i386])
^XInst libperl5.20 (5.20.1-1 SolydXK:1/testing [amd64]) []
Inst pciutils [1:3.2.1-2] (1:3.2.1-3 SolydXK:1/testing [amd64]) []
Inst libpci3 [1:3.2.1-2] (1:3.2.1-3 SolydXK:1/testing [amd64]) []
Inst libssl1.0.0 [1.0.1i-1] (1.0.1i-2 SolydXK:1/testing [amd64]) [libssl1.0.0:i386 on libssl1.0.0:amd64] [libssl1.0.0:amd64 on libssl1.0.0:i386] [libssl1.0.0:i386 ]
Inst libssl1.0.0:i386 [1.0.1i-1] (1.0.1i-2 SolydXK:1/testing [i386]) []
Inst libsnmp-base [5.7.2.1~dfsg-5] (5.7.2.1~dfsg-7 SolydXK:1/testing [all]) []
Inst libsnmp30 [5.7.2.1~dfsg-5] (5.7.2.1~dfsg-7 SolydXK:1/testing [amd64]) []
.............

[b]Ending of it [/b]

------------------------------------


Conf libincidenceeditorsng4 (4:4.14.1-1 SolydXK:1/testing [amd64])
Conf libkpgp4 (4:4.14.1-1 SolydXK:1/testing [amd64])
Conf libktnef4 (4:4.14.1-1 SolydXK:1/testing [amd64])
Conf libmessageviewer4 (4:4.14.1-1 SolydXK:1/testing [amd64])
Conf libsendlater4 (4:4.14.1-1 SolydXK:1/testing [amd64])
Conf libtemplateparser4 (4:4.14.1-1 SolydXK:1/testing [amd64])
Conf libmessagecomposer4 (4:4.14.1-1 SolydXK:1/testing [amd64])
Conf libmailcommon4 (4:4.14.1-1 SolydXK:1/testing [amd64])
Conf libkdepim4 (4:4.14.1-1 SolydXK:1/testing [amd64])
Conf libmailimporter4 (4:4.14.1-1 SolydXK:1/testing [amd64])
Conf libkontactinterface4a (4:4.14.1-1 SolydXK:1/testing [amd64])
Conf libsyndication4 (4:4.14.1-1 SolydXK:1/testing [amd64])
Conf akregator (4:4.14.1-1 SolydXK:1/testing [amd64])
Conf marble-data (4:4.14.1-1 SolydXK:1/testing [all])
Conf libastro1 (4:4.14.1-1 SolydXK:1/testing [amd64])
Conf libmarblewidget19 (4:4.14.1-1 SolydXK:1/testing [amd64])
Conf libquazip1 (0.7-2 SolydXK:1/testing [amd64])
Conf marble-plugins (4:4.14.1-1 SolydXK:1/testing [amd64])
Conf libpipeline1 (1.3.1-1 SolydXK:1/testing [amd64])
Conf libasprintf0c2 (0.19.2-2 SolydXK:1/testing [amd64])
Conf libasprintf-dev (0.19.2-2 SolydXK:1/testing [amd64])
Conf libedit2 (3.1-20140620-2 SolydXK:1/testing [amd64])
Conf libgc1c2 (1:7.2d-6.3 SolydXK:1/testing [amd64])
Conf libgssglue1 (0.4-2 SolydXK:1/testing [amd64])
Conf libfl-dev (2.5.39-8 SolydXK:1/testing [amd64])
Conf flex (2.5.39-8 SolydXK:1/testing [amd64])
Conf fonts-droid (1:4.4.4r2-2 SolydXK:1/testing [all])
Conf fonts-kalapi (1.0-2 SolydXK:1/testing [all])
Conf libyaml-0-2 (0.1.6-2 SolydXK:1/testing [amd64])
Conf libappstream1 (0.7.2-1 SolydXK:1/testing [amd64])
Conf libarchive13 (3.1.2-9 SolydXK:1/testing [amd64])
Conf gcc-4.8-base (4.8.3-11 SolydXK:1/testing [amd64])
Conf gcc-4.8-base:i386 (4.8.3-11 SolydXK:1/testing [i386])
Conf libasan0 (4.8.3-11 SolydXK:1/testing [amd64])
Conf cpp-4.8 (4.8.3-11 SolydXK:1/testing [amd64])
Conf libgcc-4.8-dev (4.8.3-11 SolydXK:1/testing [amd64])
Conf gcc-4.8 (4.8.3-11 SolydXK:1/testing [amd64])
Conf libstdc++-4.8-dev (4.8.3-11 SolydXK:1/testing [amd64])
Conf g++-4.8 (4.8.3-11 SolydXK:1/testing [amd64])
Conf libglibmm-2.4-1c2a (2.42.0-1 SolydXK:1/testing [amd64])
Conf libatkmm-1.6-1 (2.22.7-2.1 SolydXK:1/testing [amd64])
Conf libaudclient2 (3.5~rc2-1 SolydXK:1/testing [amd64])
Conf libavutil53 (6:10.4-1 SolydXK:1/testing [amd64])
Conf libbabl-0.1-0 (0.1.10-2 SolydXK:1/testing [amd64])
Conf libbluedevil2 (2.0~rc1-2 SolydXK:1/testing [amd64])
Conf libboost-filesystem1.55.0 (1.55.0+dfsg-3 SolydXK:1/testing [amd64])
Conf libboost-python1.55.0 (1.55.0+dfsg-3 SolydXK:1/testing [amd64])
Conf pm-utils (1.4.1-15 SolydXK:1/testing [all])
Conf poppler-utils (0.26.4-1 SolydXK:1/testing [amd64])
Conf printer-driver-all (0.20140714 SolydXK:1/testing [all])
Conf printer-driver-brlaser (3-3 SolydXK:1/testing [amd64])
Conf printer-driver-c2esp (27-2 SolydXK:1/testing [amd64])
Conf printer-driver-cjet (0.8.9-6 SolydXK:1/testing [amd64])
Conf printer-driver-escpr (1.4.1-1 SolydXK:1/testing [amd64])
Conf psensor-common (1.1.3-1 SolydXK:1/testing [all])
Conf pstoedit (3.62-2+b1 SolydXK:1/testing [amd64])
Conf python-apsw (3.8.6-r1-1 SolydXK:1/testing [amd64])
Conf python-ply (3.4-3 SolydXK:1/testing [all])
Conf python-pycparser (2.10+dfsg-3 SolydXK:1/testing [all])
Conf python-cffi (0.8.6-1 SolydXK:1/testing [amd64])
Conf python-characteristic (0.1.0-1 SolydXK:1/testing [all])
Conf python-cherrypy3 (3.5.0-1 SolydXK:1/testing [all])
Conf python-cryptography (0.5.4-1 SolydXK:1/testing [amd64])
Conf python-dnspython (1.12.0-1 SolydXK:1/testing [all])
Conf python-gdbm (2.7.8-1 SolydXK:1/testing [amd64])
Conf python-geoip (1.3.2-1 SolydXK:1/testing [amd64])
Conf python-gi (3.14.0-1 SolydXK:1/testing [amd64])
Conf python-pil (2.5.1-1 SolydXK:1/testing [amd64])
Conf python-imaging (2.5.1-1 SolydXK:1/testing [all])
Conf python-isodate (0.5.0-1 SolydXK:1/testing [all])
Conf python-lxml (3.4.0-1 SolydXK:1/testing [amd64])
Conf python-markdown (2.5-2 SolydXK:1/testing [all])
Conf python-netifaces (0.10.4-0.1 SolydXK:1/testing [amd64])
Conf python-oauth (1.0.1-4 SolydXK:1/testing [all])
Conf python-opencv (2.4.9.1+dfsg-1 SolydXK:1/testing [amd64])
Conf python-openssl (0.14-1 SolydXK:1/testing [all])
Conf python-paramiko (1.15.1-1 SolydXK:1/testing [all])
Conf python-parted (3.10-1+b2 SolydXK:1/testing [amd64])
Conf python-pkg-resources (5.5.1-1 SolydXK:1/testing [all])
Conf python-pyasn1-modules (0.0.5-0.1 SolydXK:1/testing [all])
Conf python-pycurl (7.19.3.1-1.2 SolydXK:1/testing [amd64])
Conf python-pyorbit (2.24.0-7 SolydXK:1/testing [amd64])
Conf python-renderpm (3.1.8-3 SolydXK:1/testing [amd64])
Conf python-reportlab-accel (3.1.8-3 SolydXK:1/testing [amd64])
Conf python-reportlab (3.1.8-3 SolydXK:1/testing [all])
Conf python-service-identity (1.0.0-3 SolydXK:1/testing [all])
Conf python-simplejson (3.6.3-1 SolydXK:1/testing [amd64])
Conf python-smbc (1.0.15.3-0.1 SolydXK:1/testing [amd64])
Conf python-tk (2.7.8-1 SolydXK:1/testing [amd64])
Conf python-twisted-bin (14.0.0-2 SolydXK:1/testing [amd64])
Conf python-zope.interface (4.1.1-2 SolydXK:1/testing [amd64])
Conf python-twisted-core (14.0.0-2 SolydXK:1/testing [all])
Conf python-twisted-web (14.0.0-2 SolydXK:1/testing [all])
Conf python-twisted-lore (14.0.0-2 SolydXK:1/testing [all])
Conf python-twisted-mail (14.0.0-2 SolydXK:1/testing [all])
Conf python-twisted-names (14.0.0-2 SolydXK:1/testing [all])
Conf python-twisted-news (14.0.0-2 SolydXK:1/testing [all])
Conf python-twisted-runner (14.0.0-2 SolydXK:1/testing [amd64])
Conf python-twisted-words (14.0.0-2 SolydXK:1/testing [all])
Conf python-webob (1.4-2 SolydXK:1/testing [all])
Conf python-wxgtk2.8 (2.8.12.1+dfsg2-2 SolydXK:1/testing [amd64])
Conf python-yaml (3.11-1+b1 SolydXK:1/testing [amd64])
Conf python3-bottle (0.12.7-1 SolydXK:1/testing [all])
Conf python3-crypto (2.6.1-5+b1 SolydXK:1/testing [amd64])
Conf python3-six (1.8.0-1 SolydXK:1/testing [all])
Conf python3-debian (0.1.23 SolydXK:1/testing [all])
Conf python3-gi (3.14.0-1 SolydXK:1/testing [amd64])
Conf python3-pkg-resources (5.5.1-1 SolydXK:1/testing [all])
Conf python3-pyasn1 (0.1.7-1 SolydXK:1/testing [all])
Conf python3-sip (4.16.3+dfsg-1 SolydXK:1/testing [amd64])
Conf python3-pyqt4 (4.11.2+dfsg-1 SolydXK:1/testing [amd64])
Conf python3-pykde4 (4:4.14.0-1 SolydXK:1/testing [amd64])
Conf python3-pysnmp4 (4.2.5-1 SolydXK:1/testing [all])
Conf qapt-batch (1.3.0-2.1 SolydXK:1/testing [amd64])
Conf qttranslations5-l10n (5.3.2-2 SolydXK:1/testing [all])
Conf quassel-data-kde4 (0.10.0-2 SolydXK:1/testing [all])
Conf quassel-kde4 (0.10.0-2 SolydXK:1/testing [amd64])
Conf rdesktop (1.8.2-1 SolydXK:1/testing [amd64])
Conf rpm-common (4.11.3-1 SolydXK:1/testing [amd64])
Conf rpm2cpio (4.11.3-1 SolydXK:1/testing [amd64])
Conf rsync (3.1.1-2 SolydXK:1/testing [amd64])
Conf libruby2.1 (2.1.3-1 SolydXK:1/testing [amd64])
Conf rubygems-integration (1.8 SolydXK:1/testing [all])
Conf ruby2.1 (2.1.3-1 SolydXK:1/testing [amd64])
Conf ruby (1:2.1.0.4 SolydXK:1/testing [all])
Conf ruby-debian (0.3.9 SolydXK:1/testing [amd64])
Conf ruby-httpclient (2.3.3-3 SolydXK:1/testing [all])
Conf ruby-kde4 (4:4.13.1-1+b1 SolydXK:1/testing [amd64])
Conf solydxk-system (1.2.5 SolydXK:1/solydxk [all])
Conf solydk-system-adjustments (1.3.3 SolydXK:1/solydxk [all])
Conf solydxk-sws (0.7.3 SolydXK:1/solydxk [all])
Conf speex (1.2~rc1.2-1 SolydXK:1/testing [amd64])
Conf stellarium-data (0.13.0-2 SolydXK:1/testing [all])
Conf stellarium (0.13.0-2+b1 SolydXK:1/testing [amd64])
Conf sudo (1.8.10p3-1 SolydXK:1/testing [amd64])
Conf tcl8.5 (8.5.16-1 SolydXK:1/testing [amd64])
Conf tcl8.6 (8.6.2+dfsg-1 SolydXK:1/testing [amd64])
Conf udisks (1.0.5-1+b1 SolydXK:1/testing [amd64])
Conf ufraw-batch (0.19.2-3+b1 SolydXK:1/testing [amd64])
Conf ufraw (0.19.2-3+b1 SolydXK:1/testing [amd64])
Conf unattended-upgrades (0.82.10 SolydXK:1/testing [all])
Conf upower (0.99.1-3 SolydXK:1/testing [amd64])
Conf vcdimager (0.7.24+dfsg-0.2 SolydXK:1/testing [amd64])
Conf virtuoso-opensource-6.1-bin (6.1.6+dfsg2-2 SolydXK:1/testing [amd64])
Conf virtuoso-minimal (6.1.6+dfsg2-2 SolydXK:1/testing [all])
Conf vorbis-tools (1.4.0-1.1 SolydXK:1/testing [amd64])
Conf winetricks (0.0+20140818+svn1202-1 SolydXK:1/testing [all])
Conf wodim (9:1.1.11-3 SolydXK:1/testing [amd64])
Conf x11-apps (7.7+3 SolydXK:1/testing [amd64])
Conf xdg-user-dirs (0.15-2 SolydXK:1/testing [amd64])
Conf xfonts-encodings (1:1.0.4-2 SolydXK:1/testing [all])
Conf xfonts-utils (1:7.7+2 SolydXK:1/testing [amd64])
Conf xinit (1.3.4-1 SolydXK:1/testing [amd64])
Conf xmms2-client-cli (0.8+dfsg-11+b2 SolydXK:1/testing [amd64])
Conf xmms2-icon (0.8+dfsg-11 SolydXK:1/testing [all])
Conf xmms2-core (0.8+dfsg-11+b2 SolydXK:1/testing [amd64])
Conf xmms2-plugin-id3v2 (0.8+dfsg-11+b2 SolydXK:1/testing [amd64])
Conf xmms2-plugin-alsa (0.8+dfsg-11+b2 SolydXK:1/testing [amd64])
Conf xmms2-plugin-mad (0.8+dfsg-11+b2 SolydXK:1/testing [amd64])
Conf xmms2-plugin-vorbis (0.8+dfsg-11+b2 SolydXK:1/testing [amd64])
Conf xmms2 (0.8+dfsg-11+b2 SolydXK:1/testing [amd64])
Conf xmms2-client-nycli (0.8+dfsg-11+b2 SolydXK:1/testing [amd64])
Conf xnest (2:1.16.1-1 SolydXK:1/testing [amd64])
Conf xsane-common (0.998-6 SolydXK:1/testing [all])
Conf zenity-common (3.14.0-1 SolydXK:1/testing [all])
Conf zenity (3.14.0-1 SolydXK:1/testing [amd64])
Conf clamz (0.5-2+b1 SolydXK:1/testing [amd64])
Conf conky (1.9.0-6 SolydXK:1/testing [all])
Conf dcraw (9.21-0.2+b1 SolydXK:1/testing [amd64])
Conf glances (2.0.1-1 SolydXK:1/testing [all])
Conf icedtea-netx-common (1.5-2 SolydXK:1/testing [all])
Conf icedtea-netx (1.5-2 SolydXK:1/testing [amd64])
Conf icedtea-7-plugin (1.5-2 SolydXK:1/testing [amd64])
Conf intel-microcode (2.20140624.1 SolydXK:1/testing [amd64])
Conf kdebase-runtime (4:4.14.1-1 SolydXK:1/testing [all])
Conf liblouis-data (2.5.3-3 SolydXK:1/testing [all])
Conf libpodofo0.9.0 (0.9.0-1.2+b1 SolydXK:1/testing [amd64])
Conf librarian0 (0.8.1-6 SolydXK:1/testing [amd64])
Conf libtasn1-bin (4.2-1 SolydXK:1/testing [amd64])
Conf libtasn1-3-bin (4.2-1 SolydXK:1/testing [all])
Conf os-prober (1.64 SolydXK:1/testing [amd64])
Conf plasma-widget-networkmanagement-dbg (0.9.3.4-2 SolydXK:1/testing [all])
Conf python-brlapi (5.0-3 SolydXK:1/testing [amd64])
Conf python-gobject (3.14.0-1 SolydXK:1/testing [all])
Conf python-twisted-conch (1:14.0.0-2 SolydXK:1/testing [all])
Conf python-twisted (14.0.0-2 SolydXK:1/testing [all])
Conf rarian-compat (0.8.1-6 SolydXK:1/testing [amd64])
Conf usb-modeswitch (2.2.0+repack0-2 SolydXK:1/testing [amd64])
Conf user-setup (1.58 SolydXK:1/testing [all])
Conf yelp-xsl (3.14.0-1 SolydXK:1/testing [all])
Conf zd1211-firmware (3.0.0.56-3 SolydXK:1/testing [all])
Prior issue when I removed. (Excerpt from thread link above)
sudo aptitude remove sysvinit
Big warning and had to type I know this may break the system kind of warning before it proceeded.
Then
sudo apt-get install systemd-sysv
Then modified grub quiet line and sudo update grub and sudo reboot.

Nope forced install of systemd-sysv after removing sysvinit. Booted up to desktop same issue.
No sound or speaker Icon severe lag opening terminal. Non responsive desktop. Had to restore back my partitions.

As totally clueless of what and why it is happening.
Or totally going about it wrong? possibility. Tho boots up fine can see the calls to check sda5/sda6 with systemd listing clean then screen goes to splash and then desktop. Just after the KDE desktop not responding properly.
.
Portfolio
http://500px.com/Orbmiser
Flickr
http://www.flickr.com/photos/orb9220/

SolydK - Kernel 3.16-2-amd64 - KDE 4.14.1 Update Pack: 2014.10.15

User avatar
Arjen Balfoort
Site Admin
Posts: 9219
Joined: 26 Jan 2013 19:36
Location: Netherlands
Contact:

Re: UP - 01/10/2014 [TESTING]

Postby Arjen Balfoort » 11 Oct 2014 16:50

I've just updated the dropbox packages in testing: http://home.solydxk.nl/testing/pool/import/d/dropbox/


SolydXK needs you!
Development | Testing | Translations

User avatar
smitty1
Posts: 242
Joined: 23 Jun 2013 13:50
Location: Pittsburgh, PA USA

Re: UP - 01/10/2014 [TESTING]

Postby smitty1 » 11 Oct 2014 20:13

Schoelje wrote:I've just updated the dropbox packages in testing: http://home.solydxk.nl/testing/pool/import/d/dropbox/
Just tried that in fresh install 201410 iso of SolydX64, and it didn't work, still the "Attempting to unlock mutex ..." error.
As I have been playing around with this I noticed that following the "Install from the command line" instructions installs a hidden directory .dropbox-dist in home which contains the dropbox daemon drpboxd. Neither the versions from our production or testing repo's or the .deb file from dropbox.com does that. But just that part, dowloading and installing the daemon appears to be where the error occurs.

No Good Deed Goes Unpunished

User avatar
zerozero
Posts: 5373
Joined: 10 Feb 2013 23:37
Location: West Midlands, England
Contact:

Re: UP - 01/10/2014 [TESTING]

Postby zerozero » 11 Oct 2014 22:52

Orbmiser wrote:sudo apt-get -s dist-upgrade Which I had break out of because of the size fills the buffer and beginning of it is lost.
i don't pretend to be a systemd expert (far from it) but i see that your dist-upgrade simulation handles the transition from sysvinit to systemd without drama

Code: Select all

The following packages will be REMOVED:
  libkontactinterface4 libmarblewidget18 libperl5.18 libquazip0 libvtv0 sysvinit-core

Code: Select all

The following NEW packages will be installed:
  <...> init <...> systemd-sysv <...>
bliss of ignorance

User avatar
Arjen Balfoort
Site Admin
Posts: 9219
Joined: 26 Jan 2013 19:36
Location: Netherlands
Contact:

Re: UP - 01/10/2014 [TESTING]

Postby Arjen Balfoort » 12 Oct 2014 05:17

smitty1 wrote:
Schoelje wrote:I've just updated the dropbox packages in testing: http://home.solydxk.nl/testing/pool/import/d/dropbox/
Just tried that in fresh install 201410 iso of SolydX64, and it didn't work, still the "Attempting to unlock mutex ..." error.
As I have been playing around with this I noticed that following the "Install from the command line" instructions installs a hidden directory .dropbox-dist in home which contains the dropbox daemon drpboxd. Neither the versions from our production or testing repo's or the .deb file from dropbox.com does that. But just that part, dowloading and installing the daemon appears to be where the error occurs.
If the latest deb doesn't provide a fix, there's not much I can do about it, I'm afraid.


SolydXK needs you!
Development | Testing | Translations

User avatar
Arjen Balfoort
Site Admin
Posts: 9219
Joined: 26 Jan 2013 19:36
Location: Netherlands
Contact:

Re: UP - 01/10/2014 [TESTING]

Postby Arjen Balfoort » 15 Oct 2014 06:45



SolydXK needs you!
Development | Testing | Translations


Return to “Testing Zone”

Who is online

Users browsing this forum: No registered users and 3 guests