New ISOs in ce/testing

SolydXK is too quiet for you? SolydXK Enthusiast Editions, based on Debian Testing is for you! Here you can find news about Debian Testing and Unstable too, and also tests on SolydXK programs.
The support for SolydXK EE is provided by the community.
User avatar
san-claudio
Posts: 208
Joined: 28 Dec 2015 20:26
Location: Paris, France

Re: New ISOs in ce/testing

Postby san-claudio » 19 Mar 2018 13:56

J'ai testé hier en Live USB 'solydxee_10_64_201803.iso' c'est malheureusement extrêmement lent sur un Dell M4300 avec CPU Core2 Duo et sur un Lenovo Thinkpad X220 CPU I5 là c'était correct ...
La semaine dernière également MX Linux a sorti sa version 17.1 (Debian stable) et sur le même Dell M4300 c'est très rapide...

User avatar
xendistar
Posts: 438
Joined: 08 Jun 2014 08:17
Location: Bournemouth, UK

Re: New ISOs in ce/testing

Postby xendistar » 20 Mar 2018 21:40

Running and testing the latest EE edition on PC (not VM) and gdebi does not run correctly, if I double click on a deb package or select open with gdebi if I am downloading a deb package, gdebi will start ok but if I proceed and click install gedbi does not ask for authentication and disappear from the screen .

If I start gdebi the start menu or from a terminal as a normal user gdebi will request authentication before proceeding with the install.

User avatar
san-claudio
Posts: 208
Joined: 28 Dec 2015 20:26
Location: Paris, France

Re: New ISOs in ce/testing

Postby san-claudio » 20 Mar 2018 22:15

Ça le fait aussi sur l'avant dernière version et cela dépend des paquets .deb certains fonctionnent et d'autres non avec GDebi. J'ai ce problème depuis quelque temps qui n'existe pas auparavant.

User avatar
tek10
Posts: 29
Joined: 30 Jul 2013 01:22
Location: Cascadia

Re: New ISOs in ce/testing

Postby tek10 » 22 Mar 2018 02:16

I tested the new Solydx iso as a live usb. The only issue I found was Document Viewer and LibreOffice would not run in live mode. After installation in a VB, they worked fine. Love the performance in VB.

User avatar
gsus
Posts: 7
Joined: 26 Mar 2018 15:15

Re: New ISOs in ce/testing

Postby gsus » 26 Mar 2018 15:19

I test and works OK, but may exist the option to no update in installation process. The installer took 3 hours in the step "Update my new system" (slow internet).

User avatar
Arjen Balfoort
Site Admin
Posts: 8844
Joined: 26 Jan 2013 19:36
Location: Netherlands
Contact:

Re: New ISOs in ce/testing

Postby Arjen Balfoort » 26 Mar 2018 17:04

gsus wrote:I test and works OK, but may exist the option to no update in installation process. The installer took 3 hours in the step "Update my new system" (slow internet).
Yes, just disable your internet connection before you start the installer.


SolydXK needs you!
Development | Testing | Translations

User avatar
mil3s
Posts: 51
Joined: 13 Aug 2014 13:22

Re: New ISOs in ce/testing

Postby mil3s » 27 Mar 2018 15:39

I tested (solydx) on my mothers notebook, all works great. Enable pae brings the Kernel 4.15, that's correct?
Image
SolydX 10 64 - Debian Buster

User avatar
ilu
Posts: 2045
Joined: 09 Oct 2013 12:45

Re: New ISOs in ce/testing

Postby ilu » 27 Mar 2018 20:10

I just did a fresh install Of SolydX9-1803. Everything looks good.

I did not see anything about enabling or disabling PAE - was that on EE?

User avatar
mil3s
Posts: 51
Joined: 13 Aug 2014 13:22

Re: New ISOs in ce/testing

Postby mil3s » 27 Mar 2018 21:04

I installed solydxee_10_32_201803.iso.

And set check in SolydXK Systemsettings --> Tab: Device Driver --> SolydX EE 10 32-bit PAE
Image
SolydX 10 64 - Debian Buster

User avatar
mil3s
Posts: 51
Joined: 13 Aug 2014 13:22

Re: New ISOs in ce/testing

Postby mil3s » 30 Mar 2018 14:46

CUPS: I cant add a new printer. (solydxee_10_32_201803.iso)

When I select the found network printer f.e: Canon MX450 (192.168.2.99) -> IPP ... via DNS-SD --> ADD
then I get CUPS error:
server-error-internal-error
BTW:
Generic-CUPS-PDF-Printer is working. But I had to create manually

Code: Select all

 mkdir ~/PDF
to get it working. But this is a known bug.

How can I fix "server-error-internal-error" ?

UPDATE:
in browser localhost:631 --> "Adding Printers.." is working. But it also should work in the GUI.
Image
SolydX 10 64 - Debian Buster

User avatar
xendistar
Posts: 438
Joined: 08 Jun 2014 08:17
Location: Bournemouth, UK

Re: New ISOs in ce/testing

Postby xendistar » 02 Apr 2018 15:21

LIve DVD boot issue 10_64_201803

I had an issue with my PC earlier in the week and when I tried to boot my PC from the live DVD it failed at the following point (see image)
bootup-resized.jpg
The full line of text says:

A start job is running for live-config contains that configure a live system during the boot process (late userspace) (2min 15sec no time limit)

That is as far as the PC will boot it will sit there with the time growing. The only way out is to CTRL-ALT-Del but this does not fully close the system down as I get to the end and it say something about watchguard failed to close and I have to resort to the button on the PC.

The DVD has been verified against the sha256

For the record the the Network card on this PC (according to lspci is

03:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller (rev 06)

I did get the DVD to boot to the live desktop previously and installed the OS without further issue, but when I tried earlier last week this was as far as I could get.

User avatar
Arjen Balfoort
Site Admin
Posts: 8844
Joined: 26 Jan 2013 19:36
Location: Netherlands
Contact:

Re: New ISOs in ce/testing

Postby Arjen Balfoort » 02 Apr 2018 15:38

The SolydX or SolydK ISO?


SolydXK needs you!
Development | Testing | Translations

User avatar
xendistar
Posts: 438
Joined: 08 Jun 2014 08:17
Location: Bournemouth, UK

Re: New ISOs in ce/testing

Postby xendistar » 02 Apr 2018 15:39

Sorry, it is SolydX

User avatar
grizzler
Posts: 2040
Joined: 04 Mar 2013 15:45
Location: The Hague, NL

Re: New ISOs in ce/testing

Postby grizzler » 05 Apr 2018 16:36

Right. Trying to get back on track now (both here and with several other projects, so may take a while...).

Thanks for testing.

xendistar wrote:The full line of text says:

A start job is running for live-config contains that configure a live system during the boot process (late userspace) (2min 15sec no time limit)
Assuming that actually is A start job is running for live-config contains the components that configure a live system during the boot process (late userspace), does adding nomodeset to the kernel line help?

mil3s wrote:Generic-CUPS-PDF-Printer is working. But I had to create manually

Code: Select all

mkdir ~/PDF
to get it working. But this is a known bug.
Odd. When I tried to print using that printer, that directory was created automatically.
How can I fix "server-error-internal-error" ?
Unfortunately, I don't have a network printer, so I can't reproduce that error.

tek10 wrote:I tested the new Solydx iso as a live usb. The only issue I found was Document Viewer and LibreOffice would not run in live mode.
Confirmed. Both produce errors in .xsession-errors. Need to investigate thet.

xendistar wrote:Running and testing the latest EE edition on PC (not VM) and gdebi does not run correctly,
Same thing happens in a VM. In .xsession-errors:

Code: Select all

(gdebi-gtk:2571): Gtk-WARNING **: Theme parsing error: gtk.css:337:24: Invalid name of pseudo-class
Refusing to render service to dead parents.
Right. Theme issue?

san-claudio wrote:J'ai testé hier en Live USB 'solydxee_10_64_201803.iso' c'est malheureusement extrêmement lent sur un Dell M4300 avec CPU Core2 Duo
Hard to say what could cause that. The only Dell I have available (an eight year old laptop) seems fast enough.
Frank

SolydX EE 64 - tracking Debian Testing

User avatar
xendistar
Posts: 438
Joined: 08 Jun 2014 08:17
Location: Bournemouth, UK

Re: New ISOs in ce/testing

Postby xendistar » 05 Apr 2018 21:41

To answer Grizzlers reply to my Live disk issue, nomodeset does not work as I tried it on its own and if I remember correctly the safe boot option also has nomodeset I think as well.

In regards to my gdebi issue I am running Awaita Style but I have downloaded and using the Obsidian-Semilight icon set

User avatar
grizzler
Posts: 2040
Joined: 04 Mar 2013 15:45
Location: The Hague, NL

Re: New ISOs in ce/testing

Postby grizzler » 06 Apr 2018 21:07

Searching the web for that particular error doesn't help much. Another kernel option mentioned is nouveau.modeset=0, which seems to be similar to nomodeset but for nvidia cards only. If your machine has such a card, maybe you could try that (if you haven't already). Other than that, I'm afraid I have no idea what could fix this... :(

Edit
I've also seen it reported some machines actually will continue booting after 10 to 15 minutes... :shock:
Frank

SolydX EE 64 - tracking Debian Testing

User avatar
xendistar
Posts: 438
Joined: 08 Jun 2014 08:17
Location: Bournemouth, UK

Re: New ISOs in ce/testing

Postby xendistar » 06 Apr 2018 21:32

I have an onboard Intel graphics

Code: Select all

00:02.0 VGA compatible controller: Intel Corporation 2nd Generation Core Processor Family Integrated Graphics Controller (rev 09)
I have left it and got up to the 15 minute mark and got bored

User avatar
gsus
Posts: 7
Joined: 26 Mar 2018 15:15

Re: New ISOs in ce/testing

Postby gsus » 11 Apr 2018 19:12

The light-locker stop working, then I realized that the file /etc/xdg/autostart/zz-light-locker-live.desktop had kill the light-locker process at startup.

This file belongs to live-installer-3 package so I removed the package and the light-locker works again.

¿is necessary maintain live-installer-3 package post-install?

I have installed SolydX EE 32Bit on a Atom N270.

Regards

User avatar
grizzler
Posts: 2040
Joined: 04 Mar 2013 15:45
Location: The Hague, NL

Re: New ISOs in ce/testing

Postby grizzler » 11 Apr 2018 20:02

No, the live-installer package should have been removed automatically, during the installation. If it was still there, the installation didn't complete properly. Did you have any indication this may have been the case? Did the installation end with a message about the installation finishing?
Frank

SolydX EE 64 - tracking Debian Testing

User avatar
gsus
Posts: 7
Joined: 26 Mar 2018 15:15

Re: New ISOs in ce/testing

Postby gsus » 13 Apr 2018 20:55

grizzler wrote:No, the live-installer package should have been removed automatically, during the installation. If it was still there, the installation didn't complete properly. Did you have any indication this may have been the case? Did the installation end with a message about the installation finishing?
Yes I got the finish ok message.


Return to “Testing zone”

Who is online

Users browsing this forum: No registered users and 2 guests