SolydXRPi bug control

Post your bugs here.
User avatar
ilu
Posts: 2633
Joined: 09 Oct 2013 12:45

SolydXRPi bug control

Postby ilu » 13 Mar 2017 19:16

I haven't tried the new nightly yet. These are the problems with the 1701 img.

1. Localizing the keyboard layout needs console-data installed. That package is missing in the image.

2. To get rid of annoying and misleading error messages libmtp-runtime should be installed https://bugs.launchpad.net/ubuntu/+sour ... bug/915368

3. Also the image doesn't need to be tar compressed, img.gz is enough.

4. While debugging the system localization I'm running into

Code: Select all

Die folgenden Pakete haben unerfüllte Abhängigkeiten:
 solydx-system-adjustments : Hängt ab von: solydx-system-adjustments-8 soll aber nicht installiert werden oder
                                            solydx-system-adjustments-9 ist aber nicht installierbar
E: Unerfüllte Abhängigkeiten. Versuchen Sie »apt-get -f install« ohne Angabe eines Pakets (oder geben Sie eine Lösung an).
which leds me to believe that the update packages for the RPi coming from SolydXKs repository are still buggy because Frank had this error a week ago (on desktop). It may well be that Arjen had no time to correct the RPi packages, which is understandable.
I tried to fix this with "sudo apt-get -f install" but got a very interesting looong update log with several warnings, errors, and fatal messages. Since I've no experience with the RPi I'll just ignore this and restart from scratch and blacklist anything coming from SolydXKs repos for now.

Return to “Bug Control”

Who is online

Users browsing this forum: No registered users and 3 guests