Page 1 of 1

[Solved] Cannot sync data between 2 computers.

Posted: 23 Oct 2013 19:17
by Raoldkel
Hi guys.

I cannot sync data between 2 computers. The other is Linux Mint 14.
I re-installed the latest SolydX (2013-09) ISO due to an update problem in the old SolydX.
This syncing was never a problem in the old SolydX.

In the network manager it says 'ethernet network device not managed'.

Oddly, this happens when I run the following:

Code: Select all

ifconfig
Output:

Code: Select all

bash : ifconfig: command not found
I cannot ping either. It says something like network unavailable.

Does anyone have a solution and hopefully an explanation?

Thanks.

Re: Cannot sync data between 2 computers.

Posted: 23 Oct 2013 20:19
by not found
Please try:

Code: Select all

sudo ifconfig
edit: there is also a very handy command called inxi which I don't know so well but perhaps you could also give the output of:

Code: Select all

inxi -Nxx

404

Re: Cannot sync data between 2 computers.

Posted: 23 Oct 2013 21:46
by zerozero
Raoldkel wrote:In the network manager it says 'ethernet network device not managed'.
apart from the suggestions that 404 made see also this http://forums.solydxk.nl/viewtopic.php? ... ged#p13589

Re: Cannot sync data between 2 computers.

Posted: 24 Oct 2013 10:51
by Renderer
I had the same issue on a new install. Zerozero supplied the proper link to the solution. It's a one-time fix.

Re: Cannot sync data between 2 computers.

Posted: 24 Oct 2013 10:54
by Raoldkel
not found wrote:Please try:

Code: Select all

sudo ifconfig
edit: there is also a very handy command called inxi which I don't know so well but perhaps you could also give the output of:

Code: Select all

inxi -Nxx

404
This worked

Code: Select all

/sbin/ifconfig
as does

Code: Select all

sudo ifconfig
The following showed my network cards

Code: Select all

inxi -Nxx

Re: Cannot sync data between 2 computers.

Posted: 24 Oct 2013 10:57
by Raoldkel
zerozero wrote:
Raoldkel wrote:In the network manager it says 'ethernet network device not managed'.
apart from the suggestions that 404 made see also this http://forums.solydxk.nl/viewtopic.php? ... ged#p13589
Cheers zerozero.

Re-adding my static network settings in network manager may or may not also have been needed.