Page 2 of 2

Re: SolydK refuses connecting to WEP Hotspot

Posted: 01 Jul 2016 16:27
by Skylark92
ilu wrote:Did you have a look at this http://talk.maemo.org/showthread.php?t=84077 - there they say that Gnome Network Manager should work and one of the suggestions says try open first,
Yes I have just read it now, Thanks! ;)

I was already starting to conclude the same... Why not try the wire or deleting the password all together...
I guess I just can't accept it works perfectly at two systems like this, and then not on my newest addition.

But I am getting quite warm to try that now... :mrgreen:

Re: SolydK refuses connecting to WEP Hotspot

Posted: 01 Jul 2016 18:20
by Skylark92
And yes of course... the USB mode works instantly now that I've come to try... :roll:
At least I can access the internet now running SolydK :D

Still keep finding it all very odd with the hotspot thing though...

Re: SolydK refuses connecting to WEP Hotspot

Posted: 01 Jul 2016 19:32
by ilu
The guy using Bodhi linux in the aforementioned thread, bennypr0fane, has been active on this forum too, maybe he sees it if you pm him (Last active: 30 Jun 2016 22:04). He might have figured something out in the meantime, who knows.

I strongly guess it's the same person, with a nick like that ...

Re: SolydK refuses connecting to WEP Hotspot

Posted: 02 Jul 2016 11:12
by Skylark92
Thanks for the tips and input :) Both you Zill and Ilu,

For the time being I'll just do with the wire.
Bugger for me then, no walking around the cabin with the phone while being connected to my computer. :x

Anyway I think I'll be on the outlook for passing, second hand N9's or other alternative types of phones very soon as my N900 will not last much longer in it's current condition :roll: ( Screen issues getting worse and worse )

Thanks guys!

Re: SolydK refuses connecting to WEP Hotspot

Posted: 03 Jul 2016 19:21
by kurotsugi
to clarify some stuffs : no. KDE is using plasma-nm which specifically build for KDE. as for network-manager-gnome, if you want to use WEP (or any wifi security stuff), you need to make sure that pinentry-gnome3 is installed. after the profile is created (i.e: right click on network applet, edit connection), you'll also need to make sure that the security method and the password is matched (WEP). I don't have any WEP capable device so I can't test it but my system works well with WPA2.

another workaround would be disable the security system on the phone. it's not pretty solution but at least it's work. in my phone (an android) I can restrict the number of connection and/or block other mac address so only my system could connect to my phone. I see no need to use password with my current setup.